22:00:33 <terceiro> #startmeeting
22:00:33 <MeetBot> Meeting started Mon Oct  8 22:00:33 2018 UTC.  The chair is terceiro. Information about MeetBot at http://wiki.debian.org/MeetBot.
22:00:33 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
22:00:48 <terceiro> MeetBot: pingall hello we are starting the DC19 meeting. please say hi if you are here
22:00:48 <MeetBot> hello we are starting the DC19 meeting. please say hi if you are here
22:00:48 <MeetBot> _rene_ adrianacc adrianacc[m] ana andrewsh apoikos aviau_ azeem bdale bhe[m] carnil cate chihchun Clint CrumbCake cyphermox czchen darst Delib DLange doko dondelelcaro esh faw FBI fil foka formorer FourDollars Ganneff gavin ginggs gregoa gwolf highvoltage Hodgestar
22:00:48 <MeetBot> hvhaugwitz indiebio inetpro ivodd iwamatsu jcristau jidanni[m] jova2 juliank jvw Kaare kanashiro kanru KGB-0 KGB-1 KGB-2 kobla koike Laney larjona lavamind_ lenharo luca lucas marga Maulkin MeanderingCode medicalwei medicalwei[m] MeetBot mjeanson moray n0rman_
22:00:48 <MeetBot> nattie nicoo nodens OdyX olasd onovy phls phls[m] pjain pollo RignonNoel rmayorga rubund samueloph schultmc schultmc_ sgran shirish[m] siqueira Sledge stylesen superfly taffit taffit_sud tamo taowa terceiro testedesmo[m] tokkee tumbleweed tumblingweed tzafrir
22:00:48 <MeetBot> urbec valessio[m] valhalla wendar xnox znoteer zobel zumbi zumbi[m]
22:00:48 <MeetBot> hello we are starting the DC19 meeting. please say hi if you are here
22:00:55 <nattie> ola
22:01:08 * medicalwei[m] OwO/
22:01:11 <lenharo> Olá!
22:01:29 <jova2> hi
22:01:31 <luca> ciao
22:01:37 <kanashiro> o/
22:01:50 <adrianacc> Hi!
22:02:12 <samueloph> e aí :)
22:02:35 <terceiro> anyone else?
22:02:41 <phls> hi
22:02:56 <nattie> not sure - i've just messaged tumbleweed but not sure if that reached him
22:03:10 <lenharo> Maybe they will came later...or not.
22:03:11 <terceiro> I think he said we won't make it today
22:03:24 <terceiro> s/we/he/
22:03:24 <larjona> hello
22:03:43 <terceiro> let's move on
22:03:47 <terceiro> #info agenda: https://storm.debian.net/grain/uNF6W7gzmxGQHshgb5yCBS/
22:04:00 <terceiro> #topic Feedback on hotel contract
22:04:09 <phls> I created a DebConf19 file, to split: https://storm.debian.net/shared/1duchabY6v0Skut1tYmIThbrqoZsQjtTLxIFEzRxDkc
22:04:25 <nattie> could we have a link to the contract as a reminder?
22:04:40 <terceiro> #info agenda moved to https://storm.debian.net/shared/1duchabY6v0Skut1tYmIThbrqoZsQjtTLxIFEzRxDkc
22:04:43 <terceiro> nattie: yes, 1min
22:05:01 <nicoo> Hi!  I'm around but too exhausted, so I will just check the minutes tomorrow or something
22:05:03 <taowa> hello!
22:05:23 <terceiro> #info contract: link https://salsa.debian.org/debconf-team/public/data/dc19/blob/master/contracts/hotel-nacional.md
22:05:41 <nattie> terceiro: obrigada
22:05:47 <terceiro> #info English translation of main points of the contract: https://salsa.debian.org/debconf-team/public/data/dc19/blob/master/contracts/hotel-nacional.md
22:05:51 <terceiro> #undo
22:05:51 <MeetBot> Removing item from minutes: <MeetBot.items.Info object at 0x2195b10>
22:06:02 <medicalwei[m]> terceiro: i think that etherpad needs a proper deb.li link if that's intended for long term use?
22:06:26 <terceiro> #info English translation of main points of the contract: https://salsa.debian.org/debconf-team/public/data/dc19/blob/master/contracts/hotel-nacional-to-be-translated.md
22:06:36 <terceiro> medicalwei[m]: sure, I'll get one later
22:07:15 <terceiro> Q: are there any remaining feedback on the contract?
22:07:23 <nattie> so, just for clarity - we determined that the word "apartments" really means "rooms", right?
22:07:42 <terceiro> yes, both mean the same thing
22:08:42 <terceiro> that's my bad on the translation, should have used the same word across
22:08:51 <phls> apartaments = bedrooms with bathrooms
22:09:20 <terceiro> #info the plan is to sign with the hotel on Oct 15th
22:09:52 <terceiro> (unless someone points an issue with it; so far nobody did)
22:10:29 <nattie> phls: we would call those en-suite rooms in the UK, not sure of the corresponding term in US english, but generally rooms there include bathrooms
22:11:40 <phls> nattie, ok. So, they are suite room because each of them have bathrooms
22:11:41 * znoteer is here now
22:12:10 <nattie> phls: not to be confused with suites
22:12:15 <nattie> let's be absolutely clear
22:12:36 <nattie> suites are multiple bedrooms joined together; en-suite rooms are rooms which also have bathrooms attached
22:12:45 <nattie> just to avoid confusion with terminology
22:13:10 <terceiro> is there anything that needs to be done wrt this?
22:13:14 <taowa> Do we pay per person in a room or per bed in a room?
22:13:23 <nattie> or just per room?
22:13:27 <terceiro> per person
22:13:58 <taowa> So a 4 single bed room with one person in it costs us 153R per night?
22:14:07 <lenharo> yes
22:14:26 <luca> so that's per room, not per person?
22:14:33 <terceiro> no wait
22:14:39 <terceiro> Single apartments: R$ 153.00 per person per night.
22:14:39 <terceiro> Double, triple and quadruple apartments: R$ 85.00 per person per night.
22:15:03 <luca> thanks; that's clear
22:15:31 <luca> RS 85/person-night except for single-occupant rooms which are RS 135/person-night
22:15:37 <phls> if a triple have just 1 person, it will be R$ 153 per night. If it has 2 persons, it will be R$ 85 + R$ 85
22:15:54 <phls> 3 person, R$ 85 + 85 + 85
22:16:05 <taowa> Got it
22:16:30 <taowa> And person includes a person of any age here?
22:16:36 <terceiro> FWIW but we don't have any single apartments reserved
22:16:44 <phls> this is a little diferrent because in this hotel, there is not a room with only 1 bed.
22:16:46 <terceiro> so that value in the contract is kind of pointless
22:17:46 <terceiro> i.e. we only need to care about one price: R$ 85 per person per night, and that's it
22:18:04 <taowa> Even if we only place one person in a room?
22:18:11 <luca> if we only put one person in a two-person room, we are charged 85 or 2x85?
22:18:30 <terceiro> 85
22:18:32 <luca> taowa: jinx
22:18:34 <luca> okay, thanks
22:18:41 <urbec> A room with two beds and 3 people is 3x85?
22:18:55 <lenharo> urbec: yes
22:19:08 <phls> forget the beds. Think how many people per room
22:19:17 <luca> (this is what happens when you give loosely written specifications to geeks ... edge case analysis)
22:19:24 <terceiro> heh
22:19:27 <terceiro> can we please move on?
22:19:33 <luca> yep
22:19:36 <medicalwei[m]> The age threshold of people should be charged?
22:19:38 <lenharo> urbec: if one of then is couple bed
22:20:05 <terceiro> medicalwei[m]: not sure what you mean
22:20:25 <nattie> terceiro: i think he's asking whether children count as a full person for cost purposes or not
22:20:33 <medicalwei[m]> I mean, how old of kids should be count toward a person?
22:20:42 <terceiro> that's not specified AFAICT
22:21:15 <lenharo> usually, children under 5 or 6 years. But we don't specified...
22:21:36 <terceiro> #action hotel contract: terceiro to figure out cost for children, and how old a child need to be to pay full
22:22:03 <terceiro> so we don't know that, and I will find out
22:22:13 <taowa> terceiro: thanks, and also maybe strike the one person price just to avoid ambiguity
22:22:38 <medicalwei[m]> no other questions on hotel topic for me
22:22:42 <terceiro> #action terceiro: drop one-room-person price from contract since we won't use it
22:22:59 <terceiro> last call for this topic. anyone?
22:23:07 <phls> terceiro, i think we can't drop it
22:23:17 <terceiro> phls: why?
22:23:44 <phls> if for instance, a doble room has one person for one night, we will pay R$ 153
22:23:51 <samueloph> is it actually needed to drop it? maybe it's better to just leave it there if we won't use it anyways (your call though)
22:23:55 <terceiro> phls: that's not what the contract says
22:24:23 <phls> they count how many people are the the room, per night
22:25:08 <terceiro> still that's not what's written in the contract
22:25:18 <lenharo> if we have 1, we will pay 153, if 2 or more, 85 per person.
22:25:26 <phls> for instance: Day 1 the room has 1 person. So, we will pay R$ 153. Day 2, the same room has now 2 persons, so the second night we will pay 85 + 85
22:25:46 <terceiro> ok, but that's still not what the contract says, it needs to be fixed then
22:26:10 <terceiro> (I understand that's what they said to you, but the contract does not say that)
22:26:17 <terceiro> so we need to fix the contract
22:26:18 <taowa> is "Single apartments" an apartment with one bed or an apartment with one person?
22:26:33 <lenharo> one person
22:26:35 <phls> we are paygin 2 persons per room (R$ 170), but if the room has 1 person, we will discount 153 - 85
22:27:02 <terceiro> it's clear that needs to be clarified, we don't need to spend the entire meeting on this
22:27:15 <lenharo> ok.
22:27:38 <nattie> yeah, detail work like that should happen outside the meeting, and be reported on during the next meeting
22:27:38 <terceiro> #action terceiro: clarify hotel contract wrt exactly how the pricing works
22:27:53 <terceiro> can we move on to the next topic?
22:27:56 <nattie> yes
22:27:57 <taowa> yes
22:28:09 <terceiro> #topic Frequency of meetings until DC19
22:28:18 <terceiro> the idea here is to decide how often we want to have meetings
22:28:37 <terceiro> e.g. monthly until N months before DC, then bi-weekly until X, then weekly
22:28:45 <terceiro> suggestions?
22:29:02 <nattie> terceiro: that sounds good, so let's determine the values of N and X
22:29:32 <lenharo> for me: N=6, X=3
22:29:32 <terceiro> I would expect input from the orga veterans on this
22:29:35 <medicalwei[m]> N=6, X=3 months...?
22:29:52 <nattie> sounds reasonable.  any other offers?
22:29:57 <terceiro> LGTM
22:30:05 <medicalwei[m]> Do you have local meetings or meetups?
22:30:26 <terceiro> we will have a sprint in the end of this month
22:30:27 <samueloph> we usually meetup every saturday
22:30:38 <samueloph> to discuss various things, and usually talk about dc
22:30:52 <medicalwei[m]> Great then!
22:30:54 <terceiro> we will arrange other meetings with the not-so-local locals on demand I guess
22:31:02 <samueloph> they aren't  "official meetups" and we do them since some time nw
22:31:53 * gwolf is back, on to backlog
22:32:01 <terceiro> any other suggestions wrt the meeting freq?
22:32:02 <adrianacc> medicalwei[m] the Catering team had one meeting last month
22:33:45 * gwolf thinks monthly is OK for now
22:34:00 <gwolf> I would not worry too much about N or X, we should "feel" that in time
22:34:14 <terceiro> gwolf: specifically do you agree with the parameters above?
22:34:18 <gwolf> (and, of course, idling in this channel is always good!)
22:34:21 <terceiro> (6, 3)
22:34:33 <gwolf> terceiro: As long and 6 and 3 are redefinable along the way :-]
22:34:46 <terceiro> sure, but we have to start with something
22:34:50 <gwolf> Right
22:35:02 <lenharo> i think we could work with 6 and 3. If, we have any needs, we call an extra meeting.
22:35:05 <medicalwei[m]> Monthly is okay for me, but I will probably need to update DC18 report stuff
22:35:13 <gwolf> I would say, "start with monthly until 1hr is not enough to fit the agenda, or if urgent things start pushing"
22:35:14 <medicalwei[m]> which hasn't been tacked yet...
22:35:22 <gwolf> But I won't push this on everyboyd
22:35:55 <terceiro> too many control structures there ;-)
22:37:07 <terceiro> can we go with #agreed initial plan: monthly meetings until 6 months to DC, then bi-weekly meetings until 3 months before DC, then weekly until DC
22:37:07 <terceiro> ?
22:37:11 <samueloph> yep
22:37:16 <adrianacc> ok
22:37:23 <phls> ok
22:37:24 <lenharo> sure
22:37:31 <nattie> yeah
22:37:31 <jova2> ok
22:37:40 <znoteer> sure
22:37:41 <taowa> sounds good
22:37:50 <gwolf> oki
22:37:59 <terceiro> #agreed initial plan: monthly meetings until 6 months to DC, then bi-weekly meetings until 3 months before DC, then weekly until DC
22:38:04 <terceiro> next topic ...
22:38:16 <terceiro> #topic Timeline until DC19
22:38:24 <terceiro> this one was suggested by cate
22:38:40 <terceiro> but I'm not sure cate is online
22:38:49 <medicalwei[m]> I think this should be done on Wiki (which hasn't really done during DC18)
22:39:12 <terceiro> there is one there: https://wiki.debian.org/DebConf/19/Timeline
22:39:42 <terceiro> I would like a volunteer to review the current state and help creating issues on salsa for the tasks
22:40:33 <terceiro> or to lead the review process, the more people actually reviewing the better
22:41:06 <lenharo> I could help, but maybe i don't know all tasks have to be done.
22:41:12 <samueloph> i should work on that during this week
22:41:15 <samueloph> and the following ones
22:42:16 <larjona> I will add the publicity tasks to the timeline. Shall I open a salsa issue for each one too? (I'm not sure if you create salsa issues for every task...)
22:42:41 <terceiro> larjona: ideally every task we want to track, yes
22:42:45 <larjona> ok
22:42:59 <terceiro> my idea is to use the issues there to provide an overview of the process
22:43:05 <phls> larjona, nice
22:43:44 <terceiro> #action samueloph will lead the review of the timeline in the wiki
22:43:57 <terceiro> #action larjona will add the publicity tasks to the timeline
22:44:56 <terceiro> anyone else has input on this?
22:45:18 <adrianacc> no
22:45:36 <lenharo> no
22:46:18 <terceiro> going once
22:47:19 <terceiro> going twice
22:47:29 <phls> no
22:48:19 <terceiro> that's it then
22:48:21 <nattie> how's things going with the venue?
22:48:48 <terceiro> we need to start the formal contract
22:49:04 <terceiro> we have a spoken agreement with the high ranks of the campus
22:49:14 <nattie> *nods* that definitely needs to get down in writing
22:49:26 <nattie> as we've seen from experience
22:49:27 <terceiro> next topic?
22:49:31 <terceiro> yeah sure
22:50:02 <nattie> oh, and i should probably talk to someone from localteam about where to put front desk etc., but that's for outside meeting-time
22:50:32 <terceiro> nattie: ask lenharo and me I guess
22:50:42 <nattie> terceiro: will do, after the meeting
22:50:54 <terceiro> #topic Communications related: What should be where? In what language/s? kanboard, email lists, live-meetings, irc, storm.debian.net.
22:51:01 <terceiro> this one was added by Delib
22:51:13 <terceiro> Delib was here earlier ...
22:51:14 <Delib> *delib is lurking
22:51:17 <terceiro> hah
22:51:39 <terceiro> Delib: to you want to introduce the topic?
22:51:40 <phls> we can use wiki, salsa, storm, gobby, all in the same time :-)
22:51:52 <terceiro> I disagree violently
22:52:10 <Delib> This item is to clarify outstanding questions about notetaking and decision notes, etc.
22:52:11 <terceiro> not really _violently_
22:52:20 <nattie> terceiro: vehemently?
22:52:30 <terceiro> nattie: yes that :)
22:52:42 <Delib> When I read irc, and emails, I see frequent questions about these things.
22:52:45 <gwolf> terceiro: you are way too much in tune with the general feeling in your country :(
22:52:48 <terceiro> IMO we should use the smaller number of tools that we possibly can
22:52:56 <phls> irc has not Neil deGrasse stickers :-/
22:52:57 * gwolf +1s terceiro
22:53:43 <terceiro> Delib suggested that I formulate a proposal, I kind of was already thinking about that
22:53:47 <phls> I agree with Delib. Wiki has some problems to edit
22:54:37 <terceiro> but the etherpad duplicates meetbot and forces me to alternate between two windows all the time
22:55:06 <terceiro> I don't think we will reach agreement in a reasonable time frame in this meeting
22:55:19 <terceiro> my proposal is: I write to the ML, and we discuss it there
22:55:33 <Delib> that should work
22:55:44 <Delib> then confirm at next meeting
22:55:55 <terceiro> yes
22:56:11 <gwolf> yes.
22:56:19 <gwolf> Meetings are not for detailed design work :)
22:57:23 <terceiro> #action terceiro will ellaborate a proposal for tools to be used in the DC19 organization and send it to the ML
22:57:39 <Delib> :)
22:57:40 <terceiro> #agreed we will revisit this topic at the next meeting to see if there is consensus on the ML
22:58:52 <terceiro> we just reached the time limit
22:59:13 <nattie> ok, let's wrap up all the last bits, like figuring out when the next meeting is
22:59:18 <nattie> or at least suggeting one
22:59:28 <terceiro> #topic Next meeting
22:59:46 <terceiro> I would say Nov 5th, same time
22:59:51 <samueloph> fine for me
22:59:56 <lenharo> it's work for me.
23:00:08 <terceiro> or do we want to alternate between Mon and Wed?
23:00:15 <Delib> tumbleweed, says it should work most of the time
23:00:20 <taowa> Mondays at this time don't work well for me
23:00:21 <gwolf> I won't be around (will be on a plane), but I'm not so needed so much
23:00:22 <Delib> this time
23:00:26 <gwolf> Wed would work for me.
23:00:35 <taowa> Wednesday would be much better
23:00:36 <nattie> terceiro: november 5 is currently free for me
23:00:41 <taowa> (for me)
23:00:52 <Delib> delib is open most times
23:00:54 <nattie> taowa: i have a rehearsal on november 7th, sorry
23:01:20 <terceiro> every date we pick there will be some ppl who won't be able
23:01:40 <medicalwei[m]> At that time it doesn't matter for me unless I cannot get up that early :)
23:01:41 <Delib> if multiple times, might be best to serve different time zones
23:01:41 <gwolf> right
23:02:00 <gwolf> no day will satisfy 100% of the people
23:02:11 <gwolf> priority to Brazilians, who are doing most of the heavy lifting
23:02:23 <gwolf> and then, according on participation / contributions, if anything...
23:02:26 <terceiro> I would prefer to stick to Mondays so it's easier to remember
23:02:33 <nattie> yes please
23:02:41 <nattie> let's stick with monday at least for next month
23:02:59 <taowa> sure
23:03:29 <terceiro> ok. so remember, remember, the fifth of november
23:04:03 <terceiro> #agreed meetings will happen on Mondays, according to the frequency agreed above
23:04:18 <terceiro> let's go the remaining items quickly
23:04:33 <terceiro> #topic Ask to publish the list of people in the alias @debconf (registration, visa, content, etc)
23:04:48 <terceiro> phls: can you followup on this off meeting?
23:04:52 <terceiro> (i.e. ML)
23:05:14 <gwolf> YES, I think that is a good thing. I have (too?) often asked for the members of my team... As I never remind them right :)
23:05:20 <phls> terceiro, what do you mean?
23:05:43 <terceiro> phls: I mean write to the ML, saying you think we should do this, and why
23:05:54 <terceiro> I guess you already did, right?
23:06:00 <phls> ah, ok
23:06:12 <phls> Ask to publish the list of people in the alias @debconf (registration, visa, content,
23:06:16 <terceiro> yes
23:06:22 <olasd> these lists are public already
23:06:37 <phls> i sent by email, but i think this should a "official request" from us
23:06:47 <terceiro> olasd: are they?
23:07:53 <terceiro> anyway, phls can you see this off meeting? we already crossed the 1h limit
23:08:22 <phls> its just a yes or no ;-)
23:08:27 <olasd> https://salsa.debian.org/dsa-team/mirror/email-virtualdomains/blob/master/debconf.org/aliases
23:08:41 <terceiro> hah
23:08:57 <phls> i can't open this link
23:09:14 <phls> is for DD?
23:09:41 <medicalwei[m]> phls: seems so...
23:09:52 <lenharo> I can open
23:10:00 <phls> lenharo, ¬¬
23:10:24 <taowa> It 404s for me too, so probably
23:10:27 <lenharo> phls: <3
23:10:30 <medicalwei[m]> (repo is set to private)
23:10:34 <terceiro> so it's not public
23:11:02 <terceiro> phls: I don't think anyone here is a position to tell you yes or no
23:11:45 <medicalwei[m]> I can open it with DD account, checking guest account...
23:11:51 <znoteer> is there any other business?
23:11:55 <phls> so, this question is solved
23:12:09 <terceiro> this was any other business
23:12:21 <terceiro> does anyone have anything else?
23:12:46 <lenharo> no
23:12:51 <nattie> nah, i think we're good
23:12:52 <adrianacc> no
23:12:53 <medicalwei[m]> About DC18 our liabilities are cleared, need to transfer $ to OCF.tw for sending funds from the gov to SPI
23:13:35 <medicalwei[m]> BTW I can't open that dsa repo with -guest
23:13:35 <terceiro> medicalwei[m]: do you want to record that in the meeting notes? if so I suggest you use #info
23:14:01 <terceiro> #topic DC18
23:14:03 <medicalwei[m]> #info DC18 ledger liabilities are cleared, need to transfer $ to OCF.tw for sending funds from the gov to SPI
23:14:26 <medicalwei[m]> #action someone in DC18 need to start doing final report.
23:14:28 <medicalwei[m]> That's it
23:14:48 <terceiro> I don't think giving an #action to "someone" really works :)
23:15:45 <terceiro> #endmeeting