20:31:03 <tumbleweed> #startmeeting DebConf weekly team meeting #8
20:31:03 <MeetBot> Meeting started Mon Jun 24 20:31:03 2019 UTC.  The chair is tumbleweed. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:31:03 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:31:17 <tumbleweed> #topic attendees
20:31:24 <tumbleweed> Say Hi if you're here for the meeting
20:31:25 <highvoltage> o/
20:31:28 <bittin-> Hi
20:31:41 <tumbleweed> #link https://deb.li/dc19meet
20:31:44 <tumbleweed> That's the agenda
20:31:45 <DLange> Hi if you're here for the meeting (greets to pollo)
20:32:01 <tumbleweed> doesn't look like it has changed since I wrote the draft a week ago
20:32:08 <tumbleweed> now's your chance to add more things
20:33:19 <DLange> phls, terceiro: around?
20:33:42 <DLange> 'cause meeting makes more sense _with_ DC19 locals
20:34:09 <tumbleweed> and possibly not much without
20:34:48 <DLange> ack
20:35:15 <DLange> let's give them 5 more minutes to show up?
20:35:59 <bittin-> sounds good, i mostly joined a bit out of interest don't think i will go to Debconf in Brazil from Sweden don't have the money but i hope you have a stream this year too :)
20:36:12 <highvoltage> we hope so too
20:36:17 <DLange> we're working on it, bittin-
20:36:18 <tumbleweed> we plan to
20:36:19 <bittin-> or atleast recorded videos from the video team
20:36:20 <bittin-> DLange: good :)
20:36:34 <bittin-> makes me happy
20:39:38 <bittin-> phls[m] phls terceiro[m] terceiro
20:40:01 <highvoltage> \o needs some sleep so not going to wait up
20:40:36 <DLange> me neither. highvoltage and me have 22:40 local time
20:40:37 <kanashiro> o/
20:40:49 <terceiro> hi
20:40:50 <DLange> we have found a kanashiro
20:40:51 <terceiro> sorry I'm late
20:40:53 <DLange> and a terceiro
20:40:58 <bittin-> DLange: at same local time, but gonna wait a bit
20:41:01 <tumbleweed> OK, let's continue then
20:41:12 <tumbleweed> #topic content team status
20:41:58 <terceiro> ok
20:42:05 <terceiro> we started forming the schedule
20:42:09 <terceiro> it's up on the website
20:42:31 <terceiro> it's not final yet, it's pending to check scheduling conflicts with speaker arrivals and departures
20:42:38 <bittin-> https://debconf19.debconf.org/schedule/
20:42:44 <terceiro> I have the code to do that locally and should round that up tonight
20:42:58 <DLange> #link https://debconf19.debconf.org/schedule/
20:43:16 <terceiro> me and guido were figuring out how to schedule activities that span multiple rows in the correct way, which took a while :)
20:43:27 <terceiro> but we are good now
20:43:30 <tumbleweed> #info a draft schedule is up, and pending checking speaker attendance
20:43:40 <tumbleweed> terceiro: yeah, sorry, didn't see your message about that at the time
20:43:41 <terceiro> I expect to have a final schedule, and announce it, by the end of the week
20:44:00 <tumbleweed> you're using the same approach we've used before
20:44:09 <tumbleweed> IIRC we had some hacks to hide the gaps between talks if they were short enough
20:44:25 <tumbleweed> may not have applied them to dc19 yet, or the gaps may be the wrong size
20:44:28 <terceiro> tumbleweed: yes, I found that in last year code base, and will port that to wafer-debconf
20:44:39 <terceiro> so we get it for free next year
20:44:48 <tumbleweed> again, would be nice to actually resolve that upstream
20:44:55 <tumbleweed> but +1
20:45:11 <terceiro> yes I'm trying to balance upstream with acutally getting it done for us now
20:45:44 <tumbleweed> yep, we have hacks that work
20:45:51 <DLange> note: not all accepted talks are placed in the schedule yet
20:45:58 <terceiro> yes
20:46:10 <terceiro> the 20min ones, and the 2h ones
20:46:23 <tumbleweed> #info the draft schedule isn't complete yet
20:46:24 <terceiro> because what I said above
20:46:38 <tumbleweed> OK, moving on?
20:46:40 <terceiro> (i.e. scheduling things that take less or more than a regular "1h" slot
20:46:43 <terceiro> )
20:47:17 <tumbleweed> #topic Sponsors team status
20:47:29 <tumbleweed> there was an action last week to send fulfilment emails
20:47:53 <terceiro> yes, phls took that on, I will check with him the status and report next week
20:48:15 <terceiro> he's busy running around in town to solve atoms-related things
20:48:32 <terceiro> (right now)
20:48:39 <tumbleweed> #action phls will contact sponsors re fulfilment
20:48:56 <tumbleweed> anything else here?
20:49:08 <DLange> deadline for swag?
20:49:29 <terceiro> those started to run; bags were already ordered
20:49:36 <terceiro> shirts will follow soon
20:49:58 <DLange> o.k., so $now()
20:50:04 <terceiro> yep
20:50:14 * larjona apologies, cannot attend the meeting, will try to catch up with DebConf publicity during the week
20:50:15 <tumbleweed> #info bags have been orderd
20:50:21 <tumbleweed> #info shirts will be ordered soon
20:51:02 <tumbleweed> I don't think I've seen a T-shirt quantities for the order
20:51:26 <terceiro> IIRC the general attendee t-shirts would be 400
20:51:37 <tumbleweed> and orga + video?
20:51:46 <tumbleweed> we often under-order those
20:52:21 <terceiro> any suggestion on how to get those numbers?
20:52:46 <tumbleweed> look at previous years, and share your proposals with the relevant teams
20:53:13 <terceiro> previous years what? where?
20:53:22 <tumbleweed> quantities from previous years
20:53:26 <terceiro> do we keep record or numbers of t-shirts?
20:53:29 <terceiro> where?
20:53:32 <tumbleweed> I'd expect them to be in the data in git
20:53:36 <terceiro> ok
20:53:48 <tumbleweed> otherwise, there are some people who are regularly involved in this and may have data
20:53:54 <tumbleweed> DLange and nattie come to mind
20:54:15 <terceiro> #action lenharo to check numbers of t-shirts for orga and video teams. check previous years, and ask the teams about the number
20:54:40 <tumbleweed> FWIW last year we had *just* enough video shirts to give 1 to every volunteer who did 3 shifts
20:54:46 <terceiro> #info DLange and nattie might have numbers of t-shirts ordered previously
20:54:58 <tumbleweed> but they didn't necessarily get a size that fitted
20:55:15 <terceiro> getting sizes is way more difficult
20:55:41 <tumbleweed> right, so you go for roughly the same distribution as the attendees
20:55:53 <tumbleweed> and make sure to have a couple of spare of every size
20:56:36 <terceiro> #info orga/video t-shirts should have the same distribution of sizes as the attendee t-shirts; order a couple extra of each size
20:56:41 <tumbleweed> for orga, you can have a reasonable idea beforehand of exactly who is going to need a shirt
20:56:56 <DLange> for video, too
20:57:00 <tumbleweed> but probably need some spares there too, for volunteers
20:57:09 <DLange> it's not *all* new people every year
20:57:10 <tumbleweed> DLange: I'd say that's a common mistake we make
20:57:16 <tumbleweed> we get a list of video team, and it's incomplete
20:57:25 <tumbleweed> but we should certainly make sure that we cover the expected attendees
20:57:39 <DLange> well, you need these sizes covered and then some for your local volunteers
20:57:46 <tumbleweed> yeah
20:57:55 <kanashiro> the teams should have a more accurate estimation in general
20:58:13 <tumbleweed> there are only 2 relevant teams here, orga and video
20:58:30 <tumbleweed> and there is nobody in orga who really has that information
20:58:34 <terceiro> can't we delegate  that to the teams now, and just wait for a number?
20:58:41 <terceiro> I mean, orga is ourselves
20:58:42 <tumbleweed> who do you delegate to for orga?
20:58:45 <kanashiro> yeah, those are the mentioned teams :)
20:59:06 <terceiro> nevermind
20:59:09 <tumbleweed> but yes, I'd say start with some numbers
20:59:18 <tumbleweed> propose them to video and #-team
21:00:10 <tumbleweed> OK, moving on?
21:00:54 <tumbleweed> #topic Day Trip status
21:01:06 <tumbleweed> Last week, we were waiting for proposals by the end of the week
21:01:20 <terceiro> don't we have some up in the wiki already?
21:01:47 <terceiro> 0) cultural tour
21:01:54 <terceiro> 1) hiking in the parks
21:01:59 <terceiro> there are two others being planned
21:02:00 <tumbleweed> #link https://wiki.debian.org/DebConf/19/DayTrip
21:02:11 <tumbleweed> 2) biking tour
21:02:18 <terceiro> then three
21:02:31 <terceiro> there will be another 2
21:02:40 <terceiro> a more touristy park tour
21:02:53 <terceiro> and the train trip ride down do the coast
21:03:18 <terceiro> this last one will cost something like R$300 (75 USD) per person IIRC
21:03:47 <terceiro> so we will have 5 options in the end
21:04:12 <tumbleweed> OK, last week we were not wanting to send an announcement about day trip options, yet because we were waiting for these to be added
21:04:15 <DLange> sounds good, please have them all put on the wiki with signup pages
21:04:33 <DLange> who takes care of organizing the day trips in your team?
21:05:20 <terceiro> it's kind of headless atm, so each tour lead is putting together their one
21:05:37 <terceiro> the person who volunteered to oversee it just had like happen to him
21:05:53 <terceiro> s/like/life/
21:06:20 <tumbleweed> so, should we give an action for this email to somebody? or revisit it next week?
21:07:26 <terceiro> #info we need info about all daytrip options in the wiki ASAP
21:07:43 <terceiro> I would say revisit next week
21:08:03 <tumbleweed> #info when daytrips are all listed, we should announce signup
21:08:11 <tumbleweed> #topic Network Status
21:09:56 <terceiro> AFAICT things are progressing here
21:10:02 <terceiro> do we have a specific question?
21:10:26 <terceiro> I have some info
21:10:27 <terceiro> so
21:10:44 <terceiro> me lenharo and phls went to the hotel last Sat
21:11:06 <terceiro> they are running the cables from our link to the hacklab floors
21:11:20 <terceiro> they *were* running the cables then
21:12:04 <terceiro> they already put some decent APs in the main hacklab
21:12:11 <tumbleweed> nice
21:12:33 <terceiro> phls and samueloph are looking for missing bits for more APs like POE power supplies etc
21:12:40 <tumbleweed> I see https://salsa.debian.org/debconf-team/public/data/dc19/issues/95 got closed, without obtaining switches for hacklabs. CarlFK had a contact he was asking to tweet about borrowing hardware for us. Should we add network gear to the list?
21:13:23 <terceiro> not sure
21:13:45 <tumbleweed> I'll follow-up on the ticket
21:14:12 <terceiro> ok
21:14:24 <bittin-> #task tumbleweed to follow up about network switches
21:14:48 <tumbleweed> bittin-: #task isn't a command to meetbot https://wiki.debian.org/MeetBot
21:14:51 <tumbleweed> but I've already done it, so :)
21:15:10 <DLange> it would be #action, bittin-
21:15:35 <tumbleweed> #action tumbleweed to follow up on switches, and potentially put out a request to borrow some
21:15:42 <tumbleweed> #topic Insurance
21:15:54 <bittin-> tumbleweed: DLange: sorry haven't used MeetBot in a while and won't disturb more :P
21:16:02 <tumbleweed> bittin-: np :)
21:16:11 <terceiro> re insurance: didn't do it; sorry
21:16:14 <terceiro> ask me again next week
21:16:25 <terceiro> #action to buy insurance
21:16:29 <terceiro> #undo
21:16:33 <terceiro> #action terceiro to buy insurance
21:16:44 <tumbleweed> #topic Any Other Business?
21:16:54 <DLange> Just FTR: we're also happy to receive update emails during the week
21:17:21 <DLange> we're getting a bit close to the conference to wait a week for progress/no progress status to be shared
21:18:51 <terceiro> ack
21:19:08 <DLange> thanks!
21:19:20 <tumbleweed> I've roughed up an agenda for next week, from today's discussion
21:19:23 <tumbleweed> very similar to this week
21:19:31 <tumbleweed> (identical)
21:19:46 <tumbleweed> same time?
21:19:56 <DLange> don't worry, tumbleweed, experience tells me we won't interfere with your agenda during next week :)
21:20:08 <DLange> date & time wfm
21:20:11 <tumbleweed> :P
21:20:17 <bittin-> wfm?
21:20:24 <tumbleweed> "works for me"
21:20:25 <terceiro> FWIW this time is a little early for most people here, but I guess I can act as relay
21:20:28 <bittin-> ah
21:21:04 <tumbleweed> I'd be quite happy to do it later in the day, but I'm guessing DLange would be gone
21:21:34 <DLange> may be, not that much of an issue
21:21:46 <DLange> do move it later
21:21:47 <terceiro> yeah this has been our issue since the beginning, it's either too early for .br or too late for most of the others
21:21:48 <tumbleweed> we could also have a second meeting, if there are things to discuss with people that didn't make this slot
21:22:15 <bittin-> as i am just a bit curious, and will join only online i leave it up to you :)
21:22:56 <terceiro> let's keep this time, and I will try my best to actually have updates on all items
21:23:16 <DLange> ok
21:23:17 <terceiro> or not?
21:23:21 <terceiro> heh
21:23:26 <tumbleweed> #agreed same time next week
21:23:37 <tumbleweed> in that case, let's call it
21:23:41 <tumbleweed> #endmeeting