#debconf-team Meeting

Meeting started by DLange at 19:01:19 UTC (full logs).

Meeting summary

    1. https://deb.li/dc20meet (tumbleweed, 19:02:37)

  1. Roll Call (tzafrir, 19:04:24)
  2. Team Organization (tumbleweed, 19:08:24)
    1. https://wiki.debian.org/DebConf/20/Tasks (DLange, 19:08:45)
    2. ACTION: talatb will be the Owner for food (tumbleweed, 19:15:09)
    3. AGREED: georgetski to investigate AV equipment available at the venue (tumbleweed, 19:21:15)
    4. ACTION: Tamirski and georgetski will be the Owner for the Venue in general (communication goes through Tamir) (tumbleweed, 19:23:35)
    5. ACTION: Kaplan and shachar to list themselves as Visa team (tumbleweed, 19:30:24)
    6. ACTION: kaplan to investigate VAT implications for foreign entities (tumbleweed, 19:34:34)

  3. Artwork (tumbleweed, 19:36:00)
    1. https://wiki.debian.org/DebConf/20/Artwork/LogoProposals (DLange, 19:36:50)
    2. ACTION: tzafrir to call for more DC20 logo submissions (tumbleweed, 19:44:40)

  4. Fundraising (tumbleweed, 19:45:29)
    1. AGREED: the fundraising brochure and flyer will be English only (no Hebrew version needed) (tumbleweed, 19:52:39)

  5. IRC (tumbleweed, 19:52:55)
  6. Future Meetings (tumbleweed, 20:00:20)
    1. AGREED: meetings will be every 2 weeks, for now (tumbleweed, 20:01:55)
    2. AGREED: next meeting to be at 2019-11-21 18:00 UTC (tumbleweed, 20:07:53)

  7. any other business? (tumbleweed, 20:08:09)
  8. endmeeting (tumbleweed, 20:13:57)


Meeting ended at 20:14:01 UTC (full logs).

Action items

  1. talatb will be the Owner for food
  2. Tamirski and georgetski will be the Owner for the Venue in general (communication goes through Tamir)
  3. Kaplan and shachar to list themselves as Visa team
  4. kaplan to investigate VAT implications for foreign entities
  5. tzafrir to call for more DC20 logo submissions


Action items, by person

  1. georgetski
    1. Tamirski and georgetski will be the Owner for the Venue in general (communication goes through Tamir)
  2. kaplan
    1. kaplan to investigate VAT implications for foreign entities
  3. talatb
    1. talatb will be the Owner for food
  4. Tamirski
    1. Tamirski and georgetski will be the Owner for the Venue in general (communication goes through Tamir)
  5. tzafrir
    1. tzafrir to call for more DC20 logo submissions


People present (lines said)

  1. tumbleweed (111)
  2. DLange (58)
  3. kaplan (32)
  4. tzafrir (20)
  5. gwolf (15)
  6. talatb (12)
  7. nattiemh[m] (10)
  8. georgetski (9)
  9. Tamirski (8)
  10. terceiro (7)
  11. MeetBot (5)
  12. bremner (3)
  13. pjain (2)
  14. Karinature (2)
  15. anisa (1)
  16. lenharo__ (1)


Generated by MeetBot 0.1.4.