18:00:04 <DLange> #startmeeting
18:00:04 <MeetBot> Meeting started Wed Jan 15 18:00:04 2020 UTC.  The chair is DLange. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:04 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:11 <DLange> #chair gwolf
18:00:11 <MeetBot> Current chairs: DLange gwolf
18:00:16 <DLange> #chair tumbleweed
18:00:16 <MeetBot> Current chairs: DLange gwolf tumbleweed
18:00:24 <DLange> #chair terceiro
18:00:24 <MeetBot> Current chairs: DLange gwolf terceiro tumbleweed
18:00:47 <DLange> Hello and welcome to the first DebConf21 bid review meeting!
18:00:52 <DLange> #topic role call
18:01:01 * nattie waves hi
18:01:04 <DLange> please state your name and which bid / team you are here for
18:01:11 <DLange> nattie is here for the hi team
18:01:26 * h01ger is here as ghostwatcher
18:01:48 <anisa> Hello o/  I am here for the "hi team" as well.
18:01:54 * gwolf is here watching for ghosts
18:02:05 <indiebio_> Hi, here as part of bid committee
18:02:10 <DLange> #chair indiebio_
18:02:10 <MeetBot> Current chairs: DLange gwolf indiebio_ terceiro tumbleweed
18:02:22 * srud[m]1 is here for India
18:02:25 * tzafrir here as well
18:02:32 <enkelenaH> hi, Kosovo here
18:02:36 <calhariz> calhariz with Diana for the Portugal Bid
18:02:43 <filiperfernandes> filiperfernandes for the Portugal bid
18:02:44 * akhvar here for India
18:02:45 * PiratePraveen[m] here for India
18:02:52 * terceiro part of the DebConf committee
18:02:57 * tumbleweed is here from the committee, too
18:03:10 * DLange is part of the DebConf committee, too
18:03:13 <akhvar> Hi to all too
18:03:30 * gwolf is DC committee as well
18:03:58 <rajudev[m]> *rajudev for India
18:04:29 <DLange> welcome everybody!
18:04:57 <DLange> We'll go through each of the bids now. India first due to timezones.
18:05:24 <DLange> Please introduce your bid and say a few words about what you are proud of and what needs improvement.
18:05:33 <DLange> Then we open for questions on each of the bids.
18:05:40 <DLange> #topic Bid from India
18:05:48 <DLange> your floor, team India
18:06:17 * paddatrapper joins the hi team
18:06:30 <srud[m]1> India is one of the most culturally and geographically diverse nations in the world. Kochi, bid venue, is known as the financial, commercial and industrial capital of Kerala, southern state of India. We have an active Debian community in India, organizing big and small events throughout the year, from Mini-DebConfs, DebUtsavs, Debian Release Parties to Packaging Workshops, we have all types of events and DebConf in India will be a natural
18:06:30 <srud[m]1> step forward. We have 4 DDs and 6+ team members in and around Kochi alone to deal with all local arrangements. With a lower cost of living in India, we can have a great Debconf with smaller budget.
18:07:08 <srud[m]1> We are proud of the active team behind this bid.
18:07:09 <DLange> #link https://wiki.debian.org/DebConf/21/Bids/India
18:07:17 <DLange> #link https://wiki.debian.org/DebConf/21/Bids/India/CheckList
18:08:39 <DLange> FTR 71,400 USD is quite normal for a DebConf (before bursary budget)
18:08:50 <DLange> so you probably planned good food and good accommodation?!?
18:09:06 <gwolf> srud[m]1: Please try to fill what DLange asked - What do you think (in general, as well as compared to the other teams) the main strengths and weaknesses of your bid
18:09:11 <srud[m]1> The biggest challenge we think for our bid is the climate. The preferred time would be September-December which seems to be out of regular Debconf timing
18:09:35 <DLange> it would be an option, though
18:09:40 <srud[m]1> <DLange "FTR 71,400 USD is quite normal f"> This is including bursary
18:09:50 <DLange> we are not strictly bound to Western summer
18:09:50 <PiratePraveen[m]> We have found good hotels
18:09:55 <gwolf> Right - I was surprised to find that the monthly rainfall in Jun-Jul-Aug is near the yearly rainfall for my region - which is by no means desertic :-(
18:10:01 <gwolf> https://en.wikipedia.org/wiki/Kochi#Climate
18:10:43 <gwolf> DLange: Moving away from the Northern summer is, yes, an option - but it has a bit of a feasibiliy cost.
18:11:10 <DLange> yes, but if it is too warm and wet in Kochi ... seems like a good idea
18:11:10 <PiratePraveen[m]> looked at 3 start hotels, but could go for 4 or 5 star if we can go more than what we currently budgeted
18:11:37 <DLange> also some people are always at odds with us hitting summer school holidays every time, so I'd be in favor
18:11:42 <tumbleweed> 3 star sounds about right (on the high end, even)
18:11:51 <tumbleweed> I suspect that in retrospect people would have appreciated it if Cape Town was not in mid-winter. Was less of an issue for Curitiba
18:11:55 <DLange> but we need to make sure to not collide with other (important) conferences
18:12:25 <rajudev[m]> DLange, we will have good food for all food choice preferences.( Answering your second question)
18:12:30 <DLange> @team india: what about the venue in September-December?
18:12:55 <PiratePraveen[m]> food we have good options
18:13:12 <srud[m]1> <DLange "@team india: what about the venu"> if we can confirm an year in advance, it should be perfectly fine.
18:13:45 <tumbleweed> team india: Who in your team is based in Kochi vs elsewhere in India?
18:13:47 <gwolf> In the bid you mention several hotels in the center, and if I understand correctly, you plan on not only accomodating, but splitting the activities between the rooms in different hotels. Could you share a map pin-pointing the places so we can better estimate distances and movements? (of course, not for immediatE)
18:13:55 <DLange> no university non-break issues or so to be expected within the team?
18:14:24 <DLange> #action share a map pin-pointing the places for conference halls, hacklabs and accommodation
18:14:25 <srud[m]1> <gwolf "In the bid you mention several h"> sure, will give one
18:14:38 <rajudev[m]> *rajudev based in Delhi, far from kochi
18:15:04 <gwolf> srud[m]1: OK, please mention so in the bid ("Downsides - Not one campus event as it will be spread across 2 or more hotels" leads to understanding differently)
18:15:11 <srud[m]1> <DLange "no university non-break issues o"> no.. none of us are in universities or academics
18:15:19 <DLange> thanks srud[m]1
18:15:26 <PiratePraveen[m]> tumbleweed Abhijith, Balasankar very near to Kochi
18:15:37 <PiratePraveen[m]> Akhil is 2 hours from Kochi, Kannan, Amabady, Ranjith an hour from Kochi
18:15:53 <DLange> so any of you please pick the action from above^ :)
18:15:58 <PiratePraveen[m]> me and srud 5 hours from Kochi
18:16:03 <DLange> any other questions, feedback on the Indian bid?
18:16:06 <PiratePraveen[m]> Kiran 2 hours from Kochi
18:16:08 <terceiro> as I understood from the checklist, it seems like the conference facilities only charges per person for the meals, but not for renting the space itself. is that accurate?
18:16:13 <rajudev[m]> Many of the local team is near kochi
18:16:36 <indiebio_> Are the venues or accommodation in any way affected by university non-breaks?
18:17:10 <gwolf> Regarding living "near Kochi" - What matters most here is, how many among you _know their way_ in Kochi, specifically where we will be working, so we can find things easily when needed
18:17:29 <srud[m]1> <terceiro "as I understood from the checkli"> yes, they charge either per head meal for total people or 40% of the venue capacity whichever is higher
18:18:35 <srud[m]1> <gwolf "Regarding living "near Kochi" - "> Atleast 10 of us are very familiar with Kochi including organizing events
18:18:56 <PiratePraveen[m]> gwolf majority of team members are familiar with Kochi
18:19:03 <gwolf> I'll take some notes on your answers as #info
18:19:10 <gwolf> Please correct me if I'm mistaken
18:19:26 <gwolf> #info At least 10 team members very familiar with Kochi, have organized events
18:19:27 <srud[m]1> <indiebio_ "Are the venues or accommodation "> nope.. all are commercial hotels
18:20:02 <gwolf> #info We will probably split between hotels for accomodation, but venue would be in a single hotel
18:20:18 <tumbleweed> ah, I misunderstood that in the doc
18:20:38 <gwolf> #info Team suggests conference to be in Sep-Dec, due to better weather
18:20:54 <indiebio_> Thanks, then I am in favour of different dates to accommodate the climate
18:21:13 <anisa> if the accomodation will be in different hotels, what about the hacklab, will it be in one on the hotels or st the venue?
18:21:17 <srud[m]1> <gwolf "#info We will probably split bet"> we may have to shift hacklab to a different hotel (500m distance)
18:21:44 <gwolf> #info Hacklab might need to be at a different hotel (500m distance)
18:21:59 <gwolf> (500m is nontrivial when ~>30°C humid)
18:22:00 <anisa> just one hacklab then?
18:22:23 <srud[m]1> <gwolf "#info Hacklab might need to be a"> main concern here is restriction on beer.. the venue hotel does not have alcohol license
18:22:25 <gwolf> Committee - Please #info answers I've missed, mainly answers to your own questions
18:22:51 <gwolf> srud[m]1: Well, we are used to having beer on hacklab in the past few years, but I wouldn't say it's required.
18:22:57 <gwolf> It's a *very* welcome addition
18:23:02 <gwolf> but not required
18:23:16 <DLange> srud[m]1: we'd usually need at least two hacklabs, a quiet one and a loud one (that may or may not have beer)
18:23:26 <DLange> (essentially what gwolf said :))
18:23:57 <srud[m]1> <gwolf "but not required"> then I think we can accomodate hacklab in the same hotel as the venue..but need to check
18:24:08 <terceiro> # venue costs is per person, with a minimum of 40% of the capacity
18:24:19 <terceiro> #info venue costs is per person, with a minimum of 40% of the capacity
18:24:19 <DLange> #action check at least two hacklabs in one hotel
18:24:41 <DLange> #action check for alcohol license (not required but nice for noisy hacklab)
18:26:04 <DLange> are we good on the Indian bid?
18:26:41 <tumbleweed> I think so
18:26:52 <DLange> great, thanks then!
18:26:57 <tumbleweed> thanks for coming so late, team india
18:27:03 <terceiro> yeah thanks
18:27:10 <DLange> please complete the action items for the next meeting
18:27:31 <DLange> which will be in two weeks or so ... depending on the work amount we find in the other team's bids :)
18:27:36 <srud[m]1> thank you all :)
18:27:37 <rajudev[m]> any other questions for now or next meeting?
18:27:43 <rajudev[m]> okay
18:27:50 <DLange> you are free to leave and get a nap if you need to be working early tomorrow or just value your sleep :)
18:27:51 <rajudev[m]> thanks everyone
18:27:55 <PiratePraveen[m]> thanks
18:27:58 <gwolf> Thanks for staying await so late :-]
18:28:06 <akhvar> Thanks
18:28:09 <gwolf> And keep an eye for whatever is said in the rest of the meeting
18:28:21 <gwolf> comments to one bidding team are usually worthy for all of them ;-)
18:29:30 <DLange> #Bid from Kosovo
18:29:39 <DLange> Kosovo team, the channel is yours
18:29:42 <enkelenaH> Kosovo is a good place to hold a DebConf since its Europe and both East and West will have it easier. The weather in July is comfortable 33 °C, humidity very low. The country is quite beautiful. Venue has a great structure that meets the needs of this conference, as I have seen in previous DebConfs. Sleeping place conditions are great, its near and has a big capability. Access to equipments and tech stuff is easy. WiFi connection everywhere.
18:29:43 <enkelenaH> Safety is pretty high. Many activities to have fun. Local team has a lot of experience in organizing tech events. The main problem is that its very early yet and we would get sponsorship and actual plans from sponsors only if we knew for sure the conference would happen here.
18:29:53 <gwolf> #topic Bid from Kosovo
18:30:33 <DLange> thanks gwolf :)
18:30:42 <indiebio_> Strengths and weaknesses compared to other bids?
18:31:04 <enkelenaH> strength is that the food place, venue and the sleeping place is all within 200m maximum
18:31:26 <enkelenaH> we have the capacity to host up to 4000 people
18:31:35 <enkelenaH> at the sleeping place
18:31:52 <DLange> omg, that's a lot
18:31:54 <enkelenaH> alcohol is not a problem
18:32:05 <enkelenaH> we usually have it at every conference
18:32:06 <azeem> what do you mean with "sponsorship and actual plans from sponsors" - just local sponsors at some level, or e.g. sponsorship of the venue etc.?
18:32:19 <enkelenaH> just local, aditional
18:32:24 <azeem> ok, thanks
18:33:17 <DLange> #info <enkelenaH> alcohol is not a problem, we usually have it at every conference *smirk*
18:33:20 <gwolf> enkelenaH: The proposal is quite impressive... but how *certain* are you we will get _all_ that's offered for free or very cheap? (I mean what yu say towards the end, "because the proposals need to be very serious and to surely happen")
18:33:35 <terceiro> I had a similar question
18:33:44 <terceiro> from my own experience; university venue in Curitiba was promised to us as being free, then relatively close to the conference layers got involved and it wasn't free anymore
18:34:56 <indiebio_> Same happened to us in Cape town
18:35:18 <enkelenaH> As I have contacted the university they said that for this specificall conference they would give it to us. We should understand thaat this conference would be extremely important not like a usuall one here, so max support from the university and proffessors I spoke to
18:35:27 <enkelenaH> sorry for any typo
18:35:33 <DLange> that sounds very nice
18:35:55 <enkelenaH> and I have spoken to the next Primeminister, he is a friend of mine
18:36:06 <enkelenaH> He said that they would support
18:36:30 <indiebio_> That's great. Just to be sure could you find out what the normal hire costs would be, just to know in case?
18:36:36 <DLange> ... they vote in Kosovo
18:36:48 <DLange> ... but enkelenaH knows the results up front :)
18:37:12 <enkelenaH> normal cost maybe up to 1000 for the whole conference but I will ask. People dont pay institutions to hold conferences there, we just get a permission
18:37:21 <enkelenaH> he won
18:37:22 <enkelenaH> haha
18:37:31 <DLange> congrats
18:37:35 <enkelenaH> he has 15 days to take the chair
18:37:49 <gwolf> enkelenaH: The number you say for the dorms, €50, is it per person per night? Per person per two weeks?
18:37:56 <enkelenaH> per person per 2 weeks
18:38:19 <DLange> I see an issue with your bid in the (secured) capacity of people available. How sure are you, Albiona, Diellza etc. that you will be available for organizing such a big conference?
18:38:21 <enkelenaH> at this time is this price, maybe we can take it for cheaper
18:38:28 <DLange> like jobs, university etc.
18:38:44 <gwolf> enkelenaH: Cheaper, they'd have to pay us :-]
18:38:46 <DLange> #info €50 dorm cost per person per 2 weeks
18:39:16 <enkelenaH> we have other people ssupporting us, organizations, ngo's its not just us. Voulenteers whom I have spoken to
18:39:31 <gregoa> for those who care about prime ministers: https://en.wikipedia.org/wiki/Prime_Minister_of_Kosovo (a bit outdated but has the names)
18:39:31 <terceiro> that should be listed explicitly in the bid page IMO
18:39:32 <enkelenaH> but this is the official people
18:39:39 <enkelenaH> Albin Kurti
18:39:42 <enkelenaH> should be haha
18:39:50 <gregoa> right :)
18:39:53 <DLange> we shall call him Albin :)
18:40:05 <enkelenaH> thhey are calling him Mr.Bin
18:40:10 <DLange> could you answer my question on availability?
18:40:59 <enkelenaH> I am completely sure, they are sure, we have already spoken about this to other people aand held some non official meetings
18:41:27 <nattie> it's good to get stuff in writing, though
18:41:38 <enkelenaH> like a declaration
18:41:43 <enkelenaH> aabout our availability?
18:41:52 <gwolf> nattie: Although usually we will get it in writing only if the bid wins
18:42:00 <nattie> gwolf: *nods* indeed
18:42:01 <tumbleweed> either a booking, or a letter of intent
18:42:08 <tumbleweed> but yeah, usually only after winning
18:42:14 <DLange> #info team is sure to be available
18:42:23 <enkelenaH> and motivated
18:42:38 <DLange> we don't doubt your motivation
18:43:36 <enkelenaH> you should not doubt the availability either, because we are commited to this
18:44:07 <DLange> great, thank you. Would you consider applying for DD status? We have a stortcoming in DDs in your bid. Like zero currently in the core team.
18:44:33 <gwolf> DLange: Although we have had DebConf with no local DDs...
18:44:34 <cate> DC12 had no DD
18:44:36 <gwolf> It's not necessary
18:44:39 <enkelenaH> its important that we have the support of voulenteers from very successful NGOs with hunderds of voulneers
18:44:40 <gwolf> DC11 neither IIRC
18:44:54 <gregoa> dc9 neither
18:45:12 <enkelenaH> can I become a non uploading one?
18:45:13 <DLange> gwolf: I have not said it is necessary, it is just nicer and legally we have some jurisdiction over DDs but not non-project members
18:45:15 <h01ger> wasnt adnan a dd already? plus me was heavily involved in dc9 and 12..
18:45:32 <DLange> (as in sign stuff on behalf of SPI etc.)
18:45:38 <gwolf> DD-ship  (DD-ness?) is orthogonal. I'd love them to become DDs, but in no way would press them for applying because of DebConf
18:45:50 <gwolf> enkelenaH: Of course you can!
18:46:08 <gwolf> (if you feel like that and stuff...)
18:46:10 <DLange> #info we may have found a future project member :)
18:46:25 <enkelenaH> then I will try to be one! starting in 30m heh
18:46:42 <enkelenaH> #diversity striking
18:46:59 <gwolf> (-:
18:47:12 <DLange> #info the bid is the most non-diverse we have. Only women :)
18:47:39 <DLange> fun aside ... could you to cost totals on your checklist section of the bid page, please?
18:47:46 <DLange> *do cost totals
18:47:58 <enkelenaH> sure, will be ready until next meeting
18:48:15 <DLange> great, thank you
18:48:28 <DLange> #action add cost totals on the checklist section
18:49:14 <enkelenaH> I want to add that Kosovo is very small, compared to other places like Brazil. The local team lives within 10minutes from each other
18:49:28 <DLange> I have received a private message questioning about the safety situation and infrastructure status (as in how good it is). Can you comment?
18:49:41 <gwolf> enkelenaH: $anycountry is small compared to Brazil, with a very high probability ;-)
18:50:25 <enkelenaH> no hate crimes like religion or sexual orientation, neither with other nationalities
18:50:35 <enkelenaH> i dont see something here that would make the place unsafe
18:50:57 <DLange> no street shootings or the like?
18:51:01 <azeem> (the bid link #info for Kosovo is missing I think)
18:51:04 <enkelenaH> never
18:51:12 <DLange> #link https://wiki.debian.org/DebConf/21/Bids/Kosovo
18:51:15 <enkelenaH> the last ones should have been in 2001
18:51:16 <DLange> thank you azeem
18:51:37 <DLange> was Mr.Bin .. nah, I won't ask...
18:51:52 <enkelenaH> isnt that democracy?
18:52:02 <azeem> Pristina airport looks well connected
18:52:14 <DLange> Another Q: Why did the other members of the local team not join the meeting?
18:52:17 <gwolf> I guess most of us born in the 70s still have to shake the now-false violent image from ex-Yugoslavian states.
18:53:00 <enkelenaH> gunar: that really needs to happen. I guess this shows how small we are as a country, something happens and its kept in minds for 20-30 years
18:53:01 <azeem> even after Banja Luka??
18:53:09 <enkelenaH> because they are working now
18:53:21 <gwolf> azeem: The fact DLange received the question in private makes it clear
18:53:33 <gwolf> IMO
18:53:42 <DLange> ack
18:54:04 <DLange> I'm happy to relay if people are to shy to ask themselves. Questions can still be valid.
18:54:35 <enkelenaH> is there any question I did not answer, please point it out
18:54:36 <gwolf> of course, I don't mean to censor that in any way
18:55:08 <azeem> 19:53 < DLange> Another Q: Why did the other members of the local team not join the meeting?
18:55:12 <azeem> enkelenaH: ^^
18:55:17 <azeem> ah
18:55:18 <azeem> sorry, you did
18:55:21 <azeem> nm
18:55:46 <DLange> any other questions on the Kosovo bid?
18:56:37 <azeem> maybe
18:56:54 <DLange> want to ask now?
18:56:59 <tumbleweed> I only see two talk rooms listed in the bid. Are there more?
18:57:01 <azeem> the main auditorium has 250 seats, what about keynotes opening/closing, do you think there will be less than 250 participiantes?
18:57:06 <enkelenaH> if you think I should add general information about the country please say so
18:57:15 <enkelenaH> its not as famous as INdia
18:57:22 <DLange> yet, enkelenaH, yet
18:58:05 <enkelenaH> we can modify that for those special cases Azeem, we can find bigger ones but we'd need to walk like 500m
18:58:58 <azeem> would be good to at least mention/explore those alternatives
18:59:20 <DLange> 500m seems to be a thing for DC21 :)
18:59:36 <DLange> #action add larger talk room alternatives to the bid page
18:59:41 <enkelenaH> sure, I will, there are other alternatives but I thouht it be better if everything was in a short distance
19:00:01 <DLange> give us the variants available, enkelenaH and we can discuss priorities
19:00:12 <enkelenaH> will do!
19:00:18 <DLange> the video team can also relay sessions between rooms
19:00:33 <DLange> just one big room for everybody is nice, too
19:00:40 <tumbleweed> ...provided they have good network between them...
19:00:44 <DLange> but we only need it a few times during the week
19:00:49 <tumbleweed> (also, the video team never wants to have to do that)
19:01:02 <DLange> tumbleweed is awesome at pulling fibres between rooms
19:01:04 <gwolf> Video team loves complaining ;-)
19:01:31 <enkelenaH> if people dont mind that distance, we have alternatives and I will add them, but the main auditoriums would be the ones I mentioned and sent pictures of
19:02:02 <DLange> #info <enkelenaH> if people dont mind that distance, we have alternatives and I will add them, but the main auditoriums would be the ones I mentioned and sent pictures of
19:02:07 <anisa1> as per internet connection, especially on the venue, will you be covered?
19:02:17 <gwolf> enkelenaH: People will be happier to know we have an option - and probably will choose what you already suggested ;-)
19:02:41 <enkelenaH> yes it is already good covered as it is an insitute. The administration of UNiversity of Prishtina is located there and the university library
19:02:53 <enkelenaH> but if it is not enough we can easily modify
19:03:40 <anisa1> cool, thanks!
19:03:55 <DLange> last call: more questions on the Kosovo bid?
19:04:58 <DLange> cool. Thank you then!
19:05:20 <DLange> #topic Bid from Portugal
19:05:29 <enkelenaH> thank you
19:05:36 <DLange> Team Lisboa, the floor is yours
19:05:51 <calhariz> Hi
19:05:53 <nattie> hi!
19:06:04 <calhariz> I am here with Diana and Filipe
19:06:08 <filiperfernandes> Portugal is a beautiful country, very well located in west Europe, by the sea with a nice wheather. Venue would be at Técnico, one of the best engineering and technology universities in Portugal and Europe. The venue is supported by the head of the university, such as many other events that happened here before. It has good wifi coverage all over the campus with several areas for both work, relax
19:06:08 <filiperfernandes> and eat. As you may have heard Portugal is known for its excellent gastronomy :)
19:07:06 <nattie> how veggie/vegan-friendly would the catering be?
19:07:41 <calhariz> The main restaurante at venue now have a veggie dish every day
19:07:49 <DLange> rice and beans :D
19:08:11 <calhariz> Several places inside the venue have veggie options
19:08:26 <calhariz> Around there specialized veggie places
19:08:47 <calhariz> And we have Brasilian restaurants if you want rice and beans
19:08:57 <tumbleweed> lol
19:09:06 <DLange> *smirk*
19:09:14 * gwolf loves rice and beans. Today I had some already :-]
19:09:21 <DLange> Can we have conservas de peixe instead?
19:09:34 <nattie> DLange: you can, not so sure about the vegans
19:09:37 <gregoa> .oO( churascarias? )
19:10:43 <DLange> #info Omnivores are well covered, for vegans we have one dish a day in the main restaurant and specialized veggie places inside the venue
19:11:06 <calhariz> The specialzed places are around campus
19:11:11 <filiperfernandes> Students at our campus are used to organise barbecues (churrascos) every beggining and end of semesters
19:11:20 <gwolf> calhariz: Are the "specialized places" within the same price range?
19:11:46 <calhariz> Around 7-10 euros
19:11:55 <gwolf> Given they are specialized... Can we have a way to eat everybody together, offering good options for non-omnivores?
19:12:08 <tumbleweed> for people who remember last year's bid, are there any significant changes since last year?
19:12:38 <calhariz> We are thinking in have everything cared by the same catter our a second specilized catter for veggie
19:13:02 <calhariz> or*
19:13:42 <calhariz> It is a continuation of the same bid.
19:13:53 <DLange> +v <- more verbose please
19:14:27 <calhariz> We have more people, the Hotels should be the same, the venue is the same.
19:14:43 <calhariz> And new people joined the team :D
19:14:48 <tumbleweed> \o/
19:14:56 <DLange> awesome!
19:14:57 <DLange> How confident are you in the multi-hotel option working for 4..500 attendees now?
19:15:33 <calhariz> We have made plans for around 350 people paid by Debian
19:15:40 <DLange> #info continuation of DC20 bid, new people joined the team
19:16:08 <DLange> I think we would need to have contingents for self-payers, too
19:16:19 <DLange> so they don't end up on the remote part of town
19:16:20 <calhariz> But there are many Hotels and hostels near for the people that are self-payers
19:16:49 <calhariz> Around 500m there are many options
19:16:54 <terceiro> how sure are you about really having the conf. facilities for free?
19:17:03 <indiebio_> Strengths and weaknesses compared to other bids?
19:17:55 <calhariz> The venue usually offer the space for non commercial events.
19:18:48 <calhariz> we have a new Head of University, so need to recheck.
19:19:17 <terceiro> you need to check whether they would still consider non-commercial an event with the likes of google and microsoft as sponsors
19:19:44 <DLange> #action re-check free availability of venue with new Head of University
19:19:51 <gwolf> calhariz: If it's usual policy, I'd trust your judgement, but try having at least an informal talk with him (or some other person responsible for managing the facilities) soon!
19:20:03 <calhariz> OK
19:20:27 <gwolf> Again, and as I said to enkelenaH - I doubt we can get anything in writing before committing to a bid. But having an informal OK is important!
19:21:22 <filiperfernandes> Strengths: Really good weather, specially on end of July until end of september; Gastronomy as mentioned before; Support of the IT team of the university; Good public (buses and subway) and private (Taxis,Uber and others) which makes everything closer
19:21:41 <DLange> do you think we could get reserved contingents ("book mentioning DebConf for our rate") with hotels around the venue, too?
19:21:55 <DLange> (like the ones we do not fill with sponsored attendees)
19:22:12 <tumbleweed> DLange: we tried last year, and the hotels didn't seem that keen to give a special rate
19:22:31 <tumbleweed> presumably we could get a guarantee, but possibly not better than market
19:22:36 <DLange> I'm more interested in 200 reserved beds than special prices, tumbleweed
19:22:44 <tumbleweed> I think they said they'd do that
19:22:50 <tumbleweed> if we'd commit
19:22:52 <DLange> ok, I missed that then
19:22:54 <tumbleweed> but I shouldn't be answering for the team
19:23:01 <DLange> can you #info it?
19:23:12 <tumbleweed> calhariz: am I recalling correctly?
19:23:15 <calhariz> tunbleweed: It still true
19:23:40 <tumbleweed> #info hotels are willing to commit rooms to us (but not at much of a discount)
19:23:46 <DLange> great
19:24:04 <DLange> any other questions to the Portugal team?
19:24:19 <filiperfernandes> Weaknesses: We would like to increase our team; Different places for accommodation even though they are close to each other;
19:25:06 <DLange> how big is your core team now, filiperfernandes? As in the people that will work on DebConf at least one-two hours each and every week?
19:25:38 <enkelenaH> will there be many students using the university at that time or is it holidays?
19:26:37 <filiperfernandes> 7 people on the core working on the IT department and some interested students
19:26:46 <DLange> thank you
19:27:21 <filiperfernandes> During July and August it is holidays, so there just a few students, mostly working on their thesis
19:28:10 <gwolf> #info 7 people from the IT department commited to the core team, plus some students
19:28:29 <gwolf> #info July and August are holidays, few students will be at the unviersity
19:30:23 <calhariz> More questions?
19:31:36 <DLange> doesn't look like it
19:31:40 <indiebio_> Thank you to the bid teams. These are all strong bids and we appreciate your work so far.
19:31:53 <DLange> #topic wrap up
19:32:04 * DLange includes indiebio_'s line here :)
19:32:36 <DLange> I think we did not have too big issues identified that you could not work through in ~2 weeks, right?
19:33:24 <calhariz> Yes
19:33:45 <DLange> I propose the next meeting Thurs, 30 Jan. Same time (sorry India!). Any issues with that?
19:34:47 <calhariz> Seams Good.
19:34:55 <enkelenaH> 31 would be better for me as I am traveling for FOSDEM through that week and need to settle
19:34:58 <enkelenaH> but as you decide
19:35:03 <calhariz> Seems Goods.
19:35:10 <calhariz> 31 is not good for me
19:35:26 <enkelenaH> okay no problem here then
19:35:31 <calhariz> I am going to FOSDeM too.
19:35:46 <gwolf> I am not :-(
19:35:55 <srud[m]1> <DLange "I propose the next meeting Thurs"> it is fine for us .. 5 of India's core team will be in Europe/minidebcamp then
19:35:56 <DLange> me neither, gwolf
19:36:05 <DLange> awesome
19:36:47 <DLange> #info DC21 bid review meeting #2 (probably final review meeting) on Jan 30, 18:00 UTC
19:36:48 <gwolf> Great, so having the meeting by next Thursday will allow all of you to go have some beers and celebrate the one winning ;-)
19:37:02 <DLange> #endmeeting