#debconf-team Meeting

Meeting started by tzafrir_laptop at 19:00:36 UTC (full logs).

Meeting summary

  1. Roll Call (tzafrir_laptop, 19:00:49)
  2. local team: more sponsors (tzafrir_laptop, 19:05:14)
    1. https://en.wikipedia.org/wiki/Silicon_Wadi (DLange, 19:14:54)
    2. https://en.wikipedia.org/wiki/List_of_multinational_companies_with_research_and_development_centres_in_Israel (DLange, 19:15:05)
    3. https://en.wikipedia.org/wiki/List_of_Israeli_companies_quoted_on_the_Nasdaq (DLange, 19:15:14)

  3. Blockers for Registration Form (tzafrir_laptop, 19:24:50)
    1. https://salsa.debian.org/debconf-team/public/data/dc20/issues/14 (DLange, 19:25:06)
    2. https://deb.li/igdHd (tzafrir_laptop, 19:34:31)

  4. Fulilment Team (tzafrir_laptop, 19:37:54)
    1. ACTION: nattie takes over setting swag aside and sending it to sponsors where requested (DLange, 19:43:34)
    2. ACTION: one of the local fundraising team members would need to take over responsibility for the fulfillment (team) (DLange, 19:44:11)

  5. Thank you to our Outreachy intern Anisa (tzafrir_laptop, 19:45:36)
    1. Anisa has completed her internship at the beginning of March as per the Outreachy time plan. She has completed all major assignments and helped immensely getting the funding secured that we currently have. From the whole team a heartfelt thank you and we are very happy that you want to stick around! (tzafrir_laptop, 19:51:28)

  6. AoB (tzafrir_laptop, 19:55:17)
    1. AGREED: Next meeting: Mon. March 23, 19:00 UTC (tzafrir_laptop, 19:56:44)


Meeting ended at 19:57:20 UTC (full logs).

Action items

  1. nattie takes over setting swag aside and sending it to sponsors where requested
  2. one of the local fundraising team members would need to take over responsibility for the fulfillment (team)


Action items, by person

  1. nattie
    1. nattie takes over setting swag aside and sending it to sponsors where requested


People present (lines said)

  1. DLange (46)
  2. tzafrir_laptop (37)
  3. tumbleweed (21)
  4. nattie (8)
  5. anisa (6)
  6. terceiro (4)
  7. azeem (3)
  8. cate (3)
  9. MeetBot (2)
  10. karina (2)
  11. calhariz (1)
  12. pjain (1)
  13. enkelenaH (1)
  14. taowa (1)
  15. valhalla (1)


Generated by MeetBot 0.1.4.