18:59:33 <nattie> #startmeeting
18:59:33 <MeetBot> Meeting started Mon Apr 13 18:59:33 2020 UTC.  The chair is nattie. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:59:33 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:59:38 <nattie> #addchair tzafrir
19:00:00 <nattie> #addchair tzafrir
19:00:09 <tzafrir> #topic Roll Call
19:00:09 <nattie> #chair tzafrir
19:00:09 <MeetBot> Current chairs: nattie tzafrir
19:00:13 <nattie> right
19:00:16 <kesaev> Hello
19:00:18 <nattie> #topic Roll Call
19:00:20 <nattie> holla!
19:00:25 <terceiro> oi
19:00:45 <anisa> o/
19:00:55 <DLange> \o/ *cough*
19:01:29 * nattie sends DLange some glowsticks to wave around while he's got both hands up
19:01:34 <nattie> anyone else?
19:01:48 * DLange takes glowsticks in between the teeth
19:01:56 <phls> hi
19:01:59 <nattie> #topic Coronavirus update
19:02:06 <nattie> so, what's new on that front?
19:02:15 <gwolf> o/ !
19:02:28 <gwolf> (for ~30min tops)
19:02:33 <tumbleweed> o/ (btw)
19:02:36 <tzafrir> There's nothing concrete right now.
19:03:01 <tzafrir> An exit strategy is still debated.
19:03:26 <nattie> tzafrir: can you stick that in an #info?
19:04:44 <tzafrir> #info There are no concrete plans for removal of bans in Israel.
19:05:08 <nattie> #topic last meeting's actions
19:05:21 <nattie> anyone?
19:05:48 <DLange> terceiro and anisa have updated the "important dates" page
19:06:07 <nattie> oh yeah, that's on the agenda - i'll come back to that in a moment
19:06:09 <DLange> a question that came up was ... Can we set a date for "Last day to register with guaranteed swag"? It should be independent of Corona.
19:06:17 <nattie> DLange: hold that thought for a moment
19:06:29 <DLange> ooh, sorry ... too early ... happens :)
19:06:30 <nattie> anyone else got actions to report on from last meeting?
19:06:31 <calhariz> o/
19:06:50 <tzafrir> I see two actions there and both are for you
19:07:09 <tzafrir> (and others)
19:07:15 <nattie> I've not yet managed to talk to Shachar about fulfillment stuff, unfortunately
19:08:12 <nattie> and the message, we worked on already
19:08:25 <nattie> #topic important dates page
19:08:36 <nattie> DLange: now you're on :)
19:09:21 <gwolf> And... I have been thinking, not only lifting bans in Israel... But also, on a sizable amount of people in our group prefering not to travel (or being in countries still affected by August)
19:09:56 <DLange> we don't know yet, gwolf
19:10:17 <gwolf> It's almost impossible to know. But I am feeling less and less optimistic as time goes by.
19:10:30 <tumbleweed> probably safe to say that even if everything lifted, a large number of people wouldn't want to travel
19:10:34 <DLange> in Germany we are shuffeling our feet to lift the restrictions, in France they extended to beginning of May
19:10:43 <DLange> all over inconsistent atm
19:11:16 <DLange> I doubt that tumbleweed
19:11:45 <gwolf> I also very much doubt it
19:11:55 <DLange> we have companies forcing people to take holidays now because everybody *wants* to go on holiday in the second half of the year again when they can (hopefully) travel again
19:12:16 <tzafrir> Anyway, last day to register with guaranteed swag is really independent of Corona (assuming things go though), right?
19:12:32 <DLange> ack, hence the question
19:12:54 <DLange> how long is the lead time for T-Shirts in Israel?
19:13:07 <DLange> (the bags are usually faster :))
19:13:32 <gwolf> As you know, I have not planned to attend for several months already (and not because of boycotts or nonsense). But I am not considering any international flights this year, probably not even any trips at all. And I think it will be many among us
19:13:36 <tzafrir> Not sure, but I guess that roughly a week. Tamir would know better.
19:13:39 * tumbleweed would have thought that t-shirts are the more commodity item there
19:13:48 <gwolf> so, if we are to hold DC20, we should be ready to expect very low turnout.
19:13:55 <DLange> printing takes time
19:14:03 <DLange> it is a manual labor mostly
19:15:55 <nattie> i'd have to check last year's cut-off date for guaranteed swag
19:16:00 <tzafrir> So I guess that two weeks would be a safe estmate for now.
19:16:20 <gwolf> It does not take too long to print (speaking from my experience, as the producer for many runs of DebConf shirts). Usually 2-3 weeks are more than enough to print (+shipping of course)
19:16:55 <DLange> so shall we make the cutoff date three weeks before debcamp?
19:17:17 <tzafrir> Before debcamp?
19:17:50 <DLange> well, we need to sort the T-Shirts during Debcamp and typically want them delivered at the beginning of that
19:17:52 <tzafrir> Anyway, let's check time estimates for next meeting? It's not like we're in a rush here.
19:18:05 <nattie> anyone want to take that action?
19:18:49 <tzafrir> #action Tzafrir to check for the time to print t-shitrs
19:19:00 <nattie> thank you :)
19:19:10 <nattie> anything else to discuss under this point?
19:19:26 <nattie> #topic AOB
19:19:43 <nattie> anything to do besides set the date for the next meeting?
19:19:54 <DLange> don't think so
19:20:44 <nattie> right - does 3 weeks from now work for people?
19:20:45 <DLange> two weeks? three weeks?
19:20:54 <nattie> moment, consulting calendar
19:21:11 <tzafrir> Three weeks. In two weeks it's the eve of memorial day.
19:21:11 <DLange> May 4th
19:21:36 <nattie> and also with you
19:21:47 <DLange> hehe
19:21:50 <nattie> right.  4th May, 19:00 UTC good for everyone?
19:22:02 <nattie> speak now, or forever hold your peace
19:22:02 <DLange> the force shall be with us, nattie
19:22:25 * gwolf holds...
19:22:34 <gwolf> his...
19:22:37 <gwolf> peace...
19:22:54 <nattie> #agreed next meeting 4th May, 19:00
19:22:57 <nattie> that's it, I think
19:23:05 <nattie> absolute last call for other business!
19:23:29 <DLange> stop prologing the meeting nattie :D
19:23:59 <nattie> #endmeeting