18:00:48 <nattie> #startmeeting
18:00:48 <MeetBot> Meeting started Mon May 18 18:00:48 2020 UTC.  The chair is nattie. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:48 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:53 <nattie> #topic roll call
18:00:57 <tzafrir> Hi
18:01:02 <anisa> Hello
18:01:02 <nattie> you know the drill - holler if you're here
18:01:07 <terceiro> hello
18:01:11 <tumbleweed> Haai
18:01:33 <DLange> < 6 feet >  Hello  < 6 feet >
18:01:46 <lenharo> Hello :-)
18:02:15 <nattie> at a guess that's everyone for the moment - everyone else, just come in quietly and wait for applause before running down the aisle
18:02:16 * anisa hollers wearing a mask
18:02:23 <nattie> #topic coronavirus update
18:02:27 <nattie> any news?
18:03:01 <tumbleweed> I need to do a thing on the website, right
18:03:06 <nattie> (if there's none within two minutes i'm moving to the next topic)
18:03:13 <nattie> oh yeah, i think the copy for that is mostly written?
18:04:20 <DLange> #link https://wiki.debian.org/DebConf/20/Faq
18:04:30 <DLange> updated the FAQ a few days ago
18:04:37 <nattie> moment, going to look
18:05:25 <nattie> i guess we can roll the discussion of a poll into this topic item
18:05:45 <nattie> so: let's have a poll now to see whether we should hold a poll about holding the conference
18:05:50 <tumbleweed> ;P
18:05:51 <nattie> thoughts, anyone?
18:06:34 <terceiro> I think it would be sensible to do it
18:06:51 <tzafrir> Right now it's not really clear if it will be possible to enter the country without a 14-days quarantine.
18:06:56 <terceiro> but we would have to agree on how exactly we take that input in consideration
18:07:02 <tzafrir> Which is a show stopper.
18:07:07 <nattie> it would certainly be a way of getting a feel for what potential attendees think
18:07:36 <DLange> tzafrir: and that will go away. The quarantine will be lifted in June acc. to your governments plans.
18:08:45 <tzafrir> I didn't see that anywhere. I see more of full open of the airport.
18:08:58 <tzafrir> (But I didn't fully check everywhere)
18:09:03 <DLange> my government is talking to your government :)
18:09:15 <nattie> perhaps we should focus on the phrasing of the poll?
18:09:28 <DLange> and whom to send it to
18:09:43 <DLange> I'd say all people that attended one of the last three debconfs or so
18:10:02 <nattie> maybe a few more - i'd say back to 15
18:10:02 <terceiro> I would say at least 2 of the last 3
18:10:04 <DLange> plus the Israeli local people that could surely attend
18:10:15 <terceiro> there is no point in asking local people who would never attend a debconf again
18:11:41 <DLange> you mean Brazilians?
18:11:50 <terceiro> or taiwanese, or canadians
18:12:01 <DLange> hm, valid argument
18:12:10 <tzafrir> So: two of the last 3?
18:12:13 <DLange> everybody who attended two of the last five debconfs?
18:12:40 <phls> hi. How bad is for Debian if people from some countries are not allowed to enter in Isral in August?
18:12:49 * nattie thinks it should go back as far as 15, just because the most recent four have been rather far from Europe
18:13:02 <nattie> phls: we're having a meeting - could you hold that thought please?
18:13:20 <phls> my question is about quarentine
18:13:28 <nattie> i see
18:13:30 <phls> but I can wait
18:13:54 <nattie> shouldn't be too long
18:14:13 <nattie> 2 or 3 out of the last 5?
18:14:38 <tumbleweed> potentially also worth asking speakers
18:14:43 <terceiro> I think 2 should be good enough
18:14:47 <nattie> ok
18:15:03 <DLange> seems good
18:15:03 <tumbleweed> we have almost no submissions so far
18:15:09 <nattie> #agreed A poll will go out to those who have attended 2 of the last 5 DebConfs
18:15:14 <DLange> so now for the question to ask?
18:15:43 <nattie> there seem to be two questions listed on the agenda
18:15:57 <terceiro> those two questions look good to me
18:16:13 <nattie> +1
18:16:29 <terceiro> I suggest we form a small task force for designing the actual poll, and take this offline
18:16:32 <terceiro> I volunteer FWIW
18:16:55 <nattie> terceiro: should i send people to you for the record (as an #info)?
18:17:04 <tzafrir> Maybe a third: "Do you think you'll be able to come"?
18:17:14 <terceiro> nattie: sure
18:17:30 <nattie> #info Those interested in designing the poll should contact terceiro
18:17:45 <tumbleweed> how about a third qusestion abuot a remote conference?
18:18:06 <tumbleweed> "if debconf were entirely online, would you attend / speak"
18:18:12 <nattie> i refer to the honourable gentleman to terceiro's suggestion
18:18:40 <terceiro> #info suggestion: <tzafrir> Maybe a third: "Do you think you'll be able to come"?
18:18:56 <terceiro> #info suggestion: <tumbleweed> "if debconf were entirely online, would you attend / speak"
18:19:03 <terceiro> I think both of those make sense
18:19:07 <nattie> *nods*
18:19:17 <nattie> back to phls' question now?
18:19:20 <DLange> like it
18:19:28 <phls> ok
18:19:44 <nattie> anyone got any views on this?
18:19:55 <DLange> phls: we won't know which countries citizens will be allowed entry or not
18:20:04 <DLange> this depends on bilateral agreements
18:20:24 <DLange> and these depend on the epedemic situation in the origin countries
18:20:29 <tumbleweed> for me, the biggest question would be: Will I be able to return home. As things stand, the US wouldn't let me in
18:20:49 <phls> I think it would be terrible if people would not allowed to enter in Israel, from any country
18:21:05 <DLange> Europe and Asia (outside India) will likely be fine. We can't say yet for US, Brazil and India unfortunately
18:21:27 <phls> yes, I believe Americas in general
18:21:50 <tumbleweed> phls: terrible or not, not much we can do about that
18:21:50 <terceiro> in a normal situation, there is always the chance of someone not being able to enter. in this new normal, that increases a lot
18:22:08 <DLange> tactical flying will help, too
18:22:16 <tumbleweed> (and even in the old normal, countries have diplomatic spats with each other, and it's normal citizens that get hurt)
18:22:18 <DLange> spend two weeks in Europe along the way :)
18:23:30 <terceiro> I think the question in the air is: what needs to (not) happen for us to decide to hold debconf in Haifa in august
18:23:50 <terceiro> I think we should try to come up with specific criteria
18:23:55 <terceiro> e.g. a checklist
18:24:21 <nattie> that should be a TODO for the next meeting, i suppose?
18:24:41 <terceiro> I'd say so
18:24:57 <DLange> what do we do with the registration then?
18:25:16 <DLange> If we don't open it soon, there will be no bursary process possible anymore
18:25:39 <terceiro> I think it should be fine to open with the disclaimer you guys wrote
18:25:42 <DLange> we said in the past that we ask people to register conditionally (=Corona disclaimer)
18:25:48 <nattie> who's going to take the action for the checklist?
18:26:07 <DLange> terceiro: ok, then we need that implemented in wafer very, very soon
18:26:21 <tumbleweed> that's easy enough. I've just been avoiding it
18:26:33 <tumbleweed> new SSO won't happen in a hurry, though
18:26:40 <tumbleweed> and it'd be paypal payments
18:26:45 <tumbleweed> (no progress on stripe)
18:27:00 <DLange> can you do the Coronal disclaimer and do the rest whenever that makes sense?
18:27:08 <tumbleweed> are we done with the rest of https://salsa.debian.org/debconf-team/public/data/dc20/issues/14 ?
18:27:12 <tumbleweed> Nothing is checked off
18:27:37 <nattie> i guess we implement that if we decide to go ahead?
18:27:46 <nattie> t-shirt sizes could be researched in advance
18:28:23 <tzafrir> I believe we are. I tried registration in wafertest.
18:28:50 <nattie> same
18:28:51 <tumbleweed> Should I close that then?
18:29:04 <tzafrir> Right now it fails in stage 10, and I guess that this is expected?
18:29:11 <tumbleweed> What's stage 10?
18:29:43 <nattie> is that payment?
18:30:06 <tumbleweed> looks like an invoice error due to a missing price
18:30:20 <tumbleweed> I'll have to look at that
18:31:26 <tzafrir> So, I guess I'll take the action for the checklist, unless anybody likes it.
18:31:40 <nattie> tzafrir: do you want anyone to join you on it?
18:31:50 <tumbleweed> I have to say, from an organizational point of view, if DebConf *is* going to happen, we need to start getting more motivated about these things
18:31:53 <tumbleweed> (me included)
18:32:04 <nattie> well, yes
18:32:07 <tumbleweed> I think we've all been assuming it'll be off for the last month or two while we waited
18:32:16 <tumbleweed> and we're getting behind on preparation now
18:33:02 <tumbleweed> Just as well Israel has a reputation for a can-do attitude, and everybody seemed happy to do things at the last minute :P
18:33:35 <nattie> #action Tzafrir to take charge of the checklist - those interested in helping should contact him
18:33:44 <anisa> Lets just make DebConf happen :D
18:34:24 <nattie> should we move on to last meeting's actions?
18:34:29 <nattie> or is there more to say on this?
18:35:11 <nattie> #topic last meeting's actions
18:35:21 <nattie> there officially weren't any
18:35:37 <tumbleweed> well, the coronavirus notice :P
18:35:45 <nattie> i think we already discussed that
18:35:51 <tumbleweed> indeed
18:35:57 <DLange> can we have an ETA on that tumbleweed?
18:36:03 <tumbleweed> DLange: right now
18:36:13 <DLange> coding as we speak?
18:36:31 <tumbleweed> yep
18:36:35 <DLange> awesome!
18:37:17 <nattie> #topic budget approval assumptions
18:38:15 <nattie> anything to add to what the agenda says?
18:38:38 <DLange> proposed assumptions are DebCamp 50 attendees / DebConf 150 attendees (80 local, 70 international)
18:38:50 <DLange> Currently secured income: 73,100 USD
18:38:56 <DLange> Estimate for further income: 20,000 USD
18:40:24 <nattie> i'm going to assume that's for info rather than discussion, yes?
18:41:02 <tzafrir> I guess we'll have some feedback for that from the poll by next meeting.
18:41:05 <nattie> *nods*
18:41:08 <nattie> #topic AoB
18:41:14 <nattie> anything?
18:41:22 <nattie> when should we have the next meeting?
18:41:37 <nattie> 1st of June?
18:41:45 <nattie> for last-minute discussions before the deadline
18:41:47 <DLange> sounds good
18:41:50 <terceiro> yeah
18:41:57 <nattie> any blockers from anyone for that date?
18:42:08 <anisa> fine by me :)
18:42:16 <nattie> tzafrir?
18:42:21 <tzafrir> Fine.
18:42:37 <nattie> #agreed Next meeting 1 June, 1800 UTC
18:42:44 <nattie> anything else?
18:43:45 <nattie> #endmeeting