17:59:08 <nattie> #startmeeting
17:59:08 <MeetBot> Meeting started Mon Jul 13 17:59:08 2020 UTC.  The chair is nattie. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:59:08 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:59:18 <nattie> #link https://deb.li/dc20meet (Agenda)
17:59:28 <nattie> #topic rollcall
17:59:38 <nattie> you know what to do: holler if you're here
17:59:45 <highvoltage> whoooooooooo
17:59:46 <tumbleweed> \o
17:59:46 <DLange> howl
17:59:47 <lenharo> \o/
18:00:49 <nattie> #topic last week's action items
18:00:53 <nattie> we didn't have any
18:01:08 <anisa> o/
18:01:14 <tumbleweed> well that's easy, then
18:01:14 <nattie> #topic registration
18:01:15 <terceiro[m]> O/
18:01:28 <nattie> Registration is open!
18:01:44 <nattie> #link https://debconf20.debconf.org/register
18:01:47 <tumbleweed> The statistics are currently a little broken, but will be fixed soon: https://debconf20.debconf.org/register/statistics/
18:02:18 <highvoltage> registration process was super sleek, very nice
18:02:59 <nattie> anything else on that?
18:03:01 <DLange> tumbleweed: the bursary view misses the online bursary field (Todo :))
18:03:02 <tumbleweed> We've realised that we were probably missing swag shipping details collection. But we can come back to that later under t-shirts
18:03:10 <tumbleweed> DLange: yeah
18:03:47 <nattie> do we need an action on that, or are we aware?
18:04:26 <nattie> #topic t-shirts
18:04:40 <tumbleweed> BTW, 158 complete registrations as of now
18:04:53 <nattie> #undo
18:04:53 <MeetBot> Removing item from minutes: <MeetBot.items.Topic object at 0x1726c50>
18:05:00 <nattie> #info there are 158 registrations so far
18:05:03 <nattie> #topic t-shirts
18:05:31 <nattie> there's a t-shirt team, we're in #teamshirts, and we've been contacting various potential suppliers in order to find the best solution
18:05:35 <tumbleweed> \o/
18:06:06 <nattie> Printful would be our fallback, but we have another possible supplier who's looking very promising, and i've also asked Andrew for another quote with an estimate for shipping
18:06:36 <nattie> other suppliers wouldn't have been able to do the shipping for us, so they're out of the running this time around
18:07:18 <gwolf> Sorry, I cannot join today's meeting :-(
18:07:27 <tumbleweed> So, you're expecting a variety of local printing groups? Maybe 1 to take the rest of the global load, or printful for that?
18:07:34 <nattie> and yeah, we'll have to add a field for people to put a shipping address - it doesn't have to be their home address, but it has to be somewhere the shirt would actually reach them
18:07:52 <terceiro> ok
18:08:12 <DLange> nb: most international shipping also needs the phone number of the recipient these days
18:08:20 <DLange> (good that we ask that already :))
18:08:28 <tumbleweed> it isn't required, though
18:08:33 <nattie> i've reached out to the people i know of who are trying to organise shirts locally, so hopefully we'll come up with something between us
18:08:45 <tumbleweed> I suspect we'll need some t-shirt registration instructions
18:08:55 <bremner> has anyone thought about customs? people should know they might have to pay for their free shirt
18:09:03 <tumbleweed> i.e. here's who we'll make shirts for (quite possibly not everyone who registers)
18:09:07 <tumbleweed> yeah, potential customs fees
18:09:18 <tumbleweed> this is why you should give us a phone number
18:09:20 <tumbleweed> etc.
18:09:28 <nattie> yeah, we had fun looking at customs charges :-/
18:10:34 <DLange> typically there is a "gift" upper bound (~USD 20)
18:10:54 <DLange> we should be below that for one T-Shirt and mask
18:10:59 <tumbleweed> that does require the shipper to label it as a gift, though
18:11:14 <tumbleweed> my experience in ZA was that t-shirt shipping companies would label it as a t-shirt, and customs would be charged
18:11:27 <DLange> ack. And it is if DebConf pays for it.
18:11:47 <DLange> ZA is special because of textile import duty
18:12:00 <tumbleweed> yeah
18:13:18 <DLange> anything else on T-Shirts?
18:13:27 <tumbleweed> sub-topic: masks
18:13:43 <tumbleweed> From what I heard from nattie, you're lokoing at them, but they're a nice to have extra, rather than critical
18:14:19 <nattie> yeah, from my perspective
18:14:54 <tumbleweed> thanks!
18:15:05 <tumbleweed> BTW from the budget section later, it looks like we're *well* in the black
18:15:16 <tumbleweed> that doesn't mean we want to spend hundreds of dollars on shirts
18:15:24 <tumbleweed> but it does mean there's headroom
18:15:55 <nattie> is there much more to say on this for now, or shall we move on?
18:16:16 <tumbleweed> move on
18:16:20 <nattie> #topic budget
18:16:30 <nattie> ok, money mavens, your turn to shine
18:16:36 <tumbleweed> Updated the spreadsheet. Thanks for the update DLange
18:16:55 <tumbleweed> we're budgeting $16k in the black now
18:17:40 <tumbleweed> at some point, the t-shirt people will start racking up expenses
18:17:52 <tumbleweed> we should probably get a signed off budget from the DPL before then
18:17:59 <tumbleweed> or at least pre-approval for some amount of spending
18:18:27 <DLange> ack. We need that or the TOs will rightfully say "nope".
18:18:37 <tumbleweed> So, shall we freeze it at this point?
18:18:47 <tumbleweed> nattie: any idea if the t-shirt numbers in there are sane?
18:18:54 <nattie> just a moment
18:18:58 <DLange> I guess once we know how many and how much each costs?
18:19:27 <tumbleweed> #link https://salsa.debian.org/debconf-team/public/data/dc20-online/-/tree/master/budget
18:19:33 <nattie> tumbleweed: i will hopefully have a better idea within a few days, and will mention it then
18:19:49 <tumbleweed> for reference: we were budgeting $10 shirts, $5 masks, $7.5 shipping for 300 attendees
18:20:21 <nattie> that sounds fairly reasonable; i'll say if the figures i get deviate significantly from that
18:20:46 <tumbleweed> so, any actions here?
18:20:57 <tumbleweed> or shall we leave this another week?
18:21:01 <nattie> not that i'm aware of
18:21:06 <nattie> we should know a lot more next week
18:21:21 <nattie> how about bursaries?
18:21:59 <DLange> we have no working web i/f yet
18:22:07 <tumbleweed> 5 applications so far
18:22:16 <tumbleweed> DLange: bursaries doesn't have a web interface
18:22:18 <DLange> that should be manageable :D
18:22:24 <tumbleweed> it's done through CSV APIs
18:22:43 <DLange> tumbleweed: the admin view is missing the field, that's what I meant
18:22:54 <tumbleweed> (which probably need updating for the new bursary type)
18:23:25 <DLange> fix the admin before the CSV. If the numbers stay low gwolf and me can do that just via the web i/f.
18:23:48 <terceiro> ok
18:24:02 <terceiro> I'm taking notes of pending stuff in the website FWIW
18:24:10 <nattie> terceiro: excellent
18:24:25 <nattie> i won't do an action item in that case
18:24:28 <nattie> #topic videoteam
18:24:39 <tumbleweed> So, video team had a sprint this weekend
18:25:09 <DLange> thanks terceiro
18:25:11 <tumbleweed> I don't think there's any write up from it, yet
18:25:26 <tumbleweed> But, we've been making progress on our video stack
18:25:51 <tumbleweed> Feeling pretty confident that it'll be a lot nicer than mdco's
18:26:15 <tumbleweed> we're expecting 1 track, at the moment
18:26:36 <tumbleweed> if the content team wants more (or a separately streamed bof room, for example), we can probably handle it
18:26:39 <tumbleweed> but we will need to talk :)
18:26:55 <highvoltage> we had minimalistic planning for mdco's stack so I'd be very surprised if it doesn't end up nicer for the full DC :)
18:27:10 <tumbleweed> it was the MVP of stacks, yes :)
18:27:42 <tumbleweed> The team has been producing some guidance for speakers to prepare recorded talks
18:27:46 <tumbleweed> #link https://debconf-video-team.pages.debian.net/docs/advice_for_recording.html
18:27:49 <highvoltage> 1 track also simplifies things a lot I hope that the content team keeps it there
18:28:12 <highvoltage> (maybe for a future online DC it might be better branching out there but probably not on the first one)
18:28:36 <tumbleweed> And there's a speakerdesk to help them out
18:28:50 <terceiro> IMO we should keep it to 1 track this time
18:28:58 <nattie> yes
18:29:07 <tumbleweed> of course, the jitsi has an infinite number of rooms
18:29:08 <terceiro> (content hat on)
18:29:14 <nattie> terceiro: hold on
18:29:15 <tumbleweed> so if people want to have an ad-hoc meeting about something, they can
18:29:24 <nattie> content is next :)
18:29:25 <tumbleweed> but it won't be recorded or streamed outside of that room
18:29:54 <tumbleweed> That's all I have to say on video
18:30:02 <nattie> #topic content
18:30:06 <nattie> terceiro: now :)
18:30:19 <terceiro> the content hat on was wrt the number of tracks :)
18:30:31 <terceiro> but I can report on submission stats
18:30:32 <highvoltage> maybe I'm too protective of jitsi resources but I'd prefer them even having meetings that fits outside of DebConf on meet.jit.si or jitsi.debian.social instead
18:30:34 <nattie> i know, but i was so close to changing topics
18:30:59 <terceiro> Submission stats:
18:30:59 <terceiro> <terceiro> By track
18:31:00 <terceiro> <terceiro> --------------------------------------------------------------
18:31:00 <terceiro> <terceiro> Introduction to Free Software & Debian                       6
18:31:01 <terceiro> <terceiro> Packaging, policy, and Debian infrastructure                18
18:31:01 <terceiro> <terceiro> Systems administration, automation and orchestration         7
18:31:03 <terceiro> <terceiro> Cloud and containers                                         2
18:31:03 <terceiro> <terceiro> Security                                                     1
18:31:07 <terceiro> <terceiro> Community, diversity, local outreach and social context     12
18:31:07 <terceiro> <terceiro> Internationalization, Localization and Accessibility         1
18:31:09 <terceiro> <terceiro> Embedded & Kernel                                            3
18:31:13 <terceiro> <terceiro> Debian Blends and Debian derived distributions               6
18:31:15 <terceiro> <terceiro> Debian in Arts & Science                                     3
18:31:17 <terceiro> <terceiro> Other                                                        9
18:31:19 <terceiro> <terceiro> By type
18:31:21 <terceiro> <terceiro> --------------------------------------------------------------
18:31:23 <terceiro> ...
18:31:25 <terceiro> By type
18:31:27 <terceiro> <terceiro> Long talk (45 minutes)    26
18:31:29 <terceiro> <terceiro> Short talk (20 minutes)   18
18:31:31 <terceiro> <terceiro> BoF (45 minutes)          22
18:31:33 <terceiro> <terceiro> Workshop (2h)              0
18:31:35 <terceiro> <terceiro> Sprint                     2
18:31:37 <terceiro> <terceiro> Other                      0
18:31:39 <terceiro> <terceiro> Event                      0
18:31:45 <tumbleweed> #link https://debconf20.debconf.org/talks/statistics/
18:32:08 <terceiro> I think we have enough reviews and should be able to publish accepted talks Soon(TM)
18:32:23 <DLange> total 68 if my maths is correct
18:32:34 <tumbleweed> 69 according to the stats
18:33:05 <DLange> well, if you add all even numbers and get an odd one :D
18:33:25 <tumbleweed> the difference was the Other: 1 that was added after he collected those
18:33:29 <tumbleweed> (cheese & wine at home)
18:33:45 <DLange> problem solved :)
18:34:12 <nattie> #info we have 69 submissions
18:34:37 <nattie> #info accepted talks should be published Real Soon Now
18:34:41 <nattie> anything else?
18:35:24 <nattie> #topic AOB
18:35:35 <nattie> next meeting: same time, same channel, next week?
18:36:11 <highvoltage> thanks for keeping it short
18:36:18 <DLange> nattie: sounds good
18:36:27 <nattie> #agreed next meeting 20 July 18:00 UTC
18:36:34 <nattie> anything else?
18:36:54 <highvoltage> going once, going twice...
18:36:57 <nattie> #endmeeting