17:58:44 <nattie> #startmeeting
17:58:44 <MeetBot> Meeting started Mon Jul 20 17:58:44 2020 UTC. The chair is nattie. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:58:44 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:58:52 <nattie> agenda, as ever, is at https://deb.li/dc20meet
17:58:58 <nattie> #topic rollcall
17:58:59 <tumbleweed> o/
17:59:03 <nattie> i guess i'm here
17:59:48 <nattie> MeetBot: pingall the meeting has started
17:59:48 <MeetBot> the meeting has started
17:59:48 <MeetBot> _rene_ adrianacc akhvar alexandra_ an3as_ ana andrewsh anisa apoikos azeem balu barbaradcf bgupta bremner calhariz carnil cate Clint cnote CountDracula[m] czchen darst DLange doko dondelelcaro esh_ fil foka formorer Ganneff gargantua_kerr[m] gaudenz gavinlai
17:59:48 <MeetBot> ginggs gregoa gwolf hacksk[m] highvoltage Hodgestar indiebio ivodd jcristau jeff3rson[m] joostvb juliank Kaare kanashiro Kannan[m] kaplanlior[m] KGB-1 KGB-2 Laney larjona lenharo lucas marga Maulkin MeetBot mjeanson moray msantana n0rman_ nattie nattiemh[m]
17:59:48 <MeetBot> nicoo nodens OdyX olasd PirateBady[m] PiratePraveen[m] pollo Q_ rajudev[m] Rhonda rmayorga rubund ruipb_ rul samueloph schultmc schultmc_ sgran siqueira srud taffit tamo taowa terceiro terceiro[m] tumbleweed tumblingweed tzafrir urbec utkarsh2102 valessio[m]
17:59:48 <MeetBot> valhalla wouter znoteer zobel zumbi
17:59:48 <MeetBot> the meeting has started
18:00:05 <highvoltage> (reading with one eye)
18:00:32 <DLange> o/ the other eys from highvoltage
18:00:44 <terceiro> hi
18:01:27 * nattie gives it a moment longer
18:01:52 <nattie> #topic last week's actions
18:02:01 <nattie> #info There were not actions assigned last week
18:02:06 <lenharo> i'm a little busy. i'll try to follow the meeting.
18:02:16 <nattie> #topic registration update
18:02:30 <nattie> registration is open and still ongoing
18:02:45 <DLange> how many registration do we have?
18:03:15 <terceiro> 263
18:03:19 <terceiro> #link https://debconf20.debconf.org/register/statistics/
18:03:21 <DLange> nice!
18:03:51 <tumbleweed> 247 registered
18:04:25 <tumbleweed> (those statistics are still broken, but the MR to fix them has landed)
18:05:01 <nattie> onwards?
18:05:15 <DLange> yes please
18:05:17 <nattie> #topic content team
18:05:40 <nattie> any news?
18:06:56 <nattie> doesn't look like it - we can return at the end if necessary (if so, holler)
18:07:00 <terceiro> I'm planning to notify proponents today
18:07:10 <nattie> oh, cool!
18:07:20 <terceiro> (today is the deadline)
18:07:42 <nattie> #info Those with accepted submissions should be informed today
18:07:43 <marga> https://debconf20.debconf.org/talks/statistics/ says 71 submitted, 66 reviewed.
18:08:17 <nattie> #topic t-shirts
18:08:38 <nattie> we're getting there, have got a very likely-looking supplier, and are just awaiting their samples to arrive
18:08:56 <tumbleweed> so, we set next week as the date to place orders
18:09:02 <tumbleweed> I guess it's going to slip again?
18:09:04 <nattie> also waiting to hear from those who would like to do local printing/distribution effts
18:09:07 <nattie> yeah
18:09:28 <tumbleweed> do we extend the registration deadline for swag, then?
18:09:29 <nattie> hopefully not by too far
18:09:49 <nattie> not sure - that will depend on the people making the local efforts getting back to me
18:10:04 <tumbleweed> I think we should set a deadline, and not wait for all of the local efforts
18:10:13 <DLange> +1
18:10:13 <tumbleweed> i.e. we start moving on X
18:10:37 <tumbleweed> if you want to do a local effort later, before we order the global fallback, that's fine
18:10:46 <DLange> otherwise we'll be too late. We'd want at least some people to get their swag for the conference, not?
18:10:47 <nattie> personally, i'm fine with keeping the deadline as it is, but if anhone else has a strong opinion
18:11:39 <tumbleweed> so, what needs to happen before we can place orders?
18:11:42 <gregoa> (and there's also the shipping address question)
18:11:42 <tumbleweed> design
18:11:44 <tumbleweed> budget
18:11:56 <tumbleweed> supplier selection
18:12:00 <DLange> #info deadline so far is 26 July for guaranteed swag
18:12:19 <tumbleweed> gregoa: that will be added soon, and then we must prod people to fill it in, yes
18:12:31 <gregoa> cool
18:13:40 <nattie> re budget, it's likely to be more than previously projected, mostly because of shipping
18:13:54 <nattie> but i will come back with a figure for that before the next meeting
18:13:56 <tumbleweed> any idea what, yet? We need to get it approved before we can start spending
18:14:03 <tumbleweed> OK
18:14:12 <DLange> may be between meetings, too?
18:14:20 <nattie> DLange: i said before the next meeting
18:14:21 <DLange> I guess this does not have to wait a week
18:14:21 <tumbleweed> yeah, we should try to do that
18:14:25 <DLange> ok
18:14:33 <nattie> #topic budget
18:14:34 <tumbleweed> nattie: and the other things I raised?
18:14:50 <nattie> yes, i'll get those sorted as well
18:14:55 <tumbleweed> I mean, where are we?
18:15:03 <nattie> #undo
18:15:03 <MeetBot> Removing item from minutes: <MeetBot.items.Topic object at 0x14ef2d0>
18:15:11 * gwolf reads backlog and attempts to join meeting
18:15:27 <nattie> design already exists and has done for a while
18:15:35 <tumbleweed> link?
18:15:54 <nattie> https://salsa.debian.org/lenharo/drafts/-/tree/lenharo/DC20
18:16:04 <nattie> the Diversity, Normal and back SVGs there
18:16:19 <tumbleweed> can we get that into https://salsa.debian.org/debconf-team/public/data/dc20-online/-/tree/master/artwork ?
18:16:32 <nattie> i should probably solicit people's opinion on whether they prefer the monocoloured or colourful version
18:16:34 <tumbleweed> I mean the selected designs
18:16:38 <nattie> yes
18:16:50 <DLange> yikes, salsa is slow
18:16:54 <tumbleweed> OK, anything else that's blocking orders that we can help with?
18:17:03 <DLange> everybody is clicking these pngs/svgs I assume :)
18:17:05 <nattie> not at the moment
18:17:20 <tumbleweed> I guess mono vs colorful will also depend on printers
18:17:59 <DLange> what do you think your prefered supplier would take for production time and where would they ship from?
18:18:24 <nattie> one potential supplier ships from Spain (and has provided shipping quotes)
18:18:25 <gwolf> FWIW (few lines back), it'd be nice for people to get their swag before the conf starts - but I don't think it's __vital__
18:18:39 <nattie> one of the fallback options ships from Latvia or the US
18:19:02 <DLange> o.k., thank you
18:19:25 <DLange> any indication of production time with them?
18:19:37 <DLange> Are they more in the "one week" or the "one month" camp?
18:19:52 <DLange> (my experience seem to only know these two types of T-Shirt printers)
18:20:30 <nattie> just looking through the mails i have to check if they've given a timescale
18:20:57 <nattie> they've been very good at updating by mail, though, so i expect them to be fairly quick
18:21:35 <nattie> i would expect them to be more in the matter of weeks, though
18:22:08 <DLange> o.k., so we seem to be getting later for receiving before the conference
18:22:24 <tumbleweed> yeah, I think it's fairly unlikely that most attendees would get before the conference, at this point
18:23:02 <DLange> then we should consider the valessio[m] option and just not do it?
18:23:09 <gwolf> There's a group belonging thing in wearing the DCn shirt at DCn... but if we don't make it, not all is lost
18:23:22 <tumbleweed> it's not impossible, but we'd have to select suppliers based on printing availability, and place orders ASAP
18:23:56 <DLange> ack, so (personal opinion) either speed up or don't do it
18:24:01 <gwolf> DLange: It seems too many people have invested lots of time in getting it... I also was of the opinion on not doing too much work to print+ship, but it seems to be very important for so many that I'd prefer trying to
18:24:17 <gwolf> if we deliver a bit late, they will still be the official DC20 shirts for our future
18:24:36 <DLange> right, but if it doesn't happen in time, I suggest self-printing as indiebio laid it out on the wiki
18:25:10 <DLange> again, purely personal opinion, shipping hundereds of T-Shirts around that people get a month after an event is not that ideal
18:26:00 <tumbleweed> but, this is a volunteer orga, the people doing the work get to decide when and how much time to devote
18:26:03 <nattie> people wishing to coordinate local efforts are very welcome to get in touch with the t-shirt team
18:26:18 <DLange> ^and that asap please :)
18:26:44 <gwolf> DLange: I don't consider it a failure in any way to get the shirt a week after the event
18:26:50 <gwolf> I consider out of our usual ways
18:27:01 <gwolf> but quite often I've got shirts at the final day of an activity...
18:27:01 <DLange> hehe
18:27:11 <gwolf> (and not just in .mx)
18:27:12 <nattie> can we move to budget?
18:27:34 <DLange> "it happens when it's ready" for releases and T-Shirts :)
18:27:55 <nattie> #topic budget
18:27:57 <tumbleweed> well, we do have a choice here
18:28:10 <nattie> #undo
18:28:10 <MeetBot> Removing item from minutes: <MeetBot.items.Topic object at 0x171b390>
18:28:10 <tumbleweed> we set the deadline for next week, based on printful's turnaround time
18:28:41 <tumbleweed> if we were to say we place an order with printful, next week, for everything that a local group hasn't taken on
18:28:54 <DLange> #link https://salsa.debian.org/lenharo/drafts/-/blob/lenharo/DC20/back.svg
18:28:55 <tumbleweed> then we can probably get a fair chunk of those to people on time
18:29:14 <DLange> "Annual Debian Conference" or "Debian Annual Conference"?
18:29:16 <tumbleweed> (printing in EU, so EU destinations, and probably north america too)
18:29:29 <highvoltage> DLange: hah I was about to ask the same thing
18:29:35 <DLange> the latter as on the design sounds odd to me, but I'm not a native speaker
18:29:40 <DLange> well, highvoltage is :D
18:29:52 <highvoltage> DLange: imho Annual Debian Conference explains better what the 'DebConf' expands to
18:29:55 <tumbleweed> but, nattie, I get the feeling I'm pushing you with a proposal like that?
18:30:07 <tumbleweed> you went rather quiet in the discussion of timeline
18:30:31 <highvoltage> DLange: what is highvoltage?
18:30:46 <nattie> i need to compare the products from printful and the other supplier i'm considering (whom i prefer)
18:30:59 <DLange> highvoltage: an native speaker of English
18:31:00 <nattie> but i think we can place orders next week
18:31:20 <highvoltage> DLange: ah, I'm not but I'll take that as a compliment
18:31:20 <DLange> highvoltage: a native (you see I'm not :))
18:31:57 <tumbleweed> "The Annual Debian Development Conference" according to debconf.org
18:32:02 <gwolf> Conference. Yearly. Debian.
18:32:02 <DLange> highvoltage: pff, jy praat Engels asof jy in Oxford gebore is
18:32:15 <highvoltage> bwhahahahaha
18:32:32 <DLange> tumbleweed: we always say "Developers Conference" when we talk to sponsors
18:32:35 <tumbleweed> nattie: so, no need to fallback to that fallback. We're confident in other suppliers still making it in time?
18:32:43 <DLange> so .. probably that web page should be updated again
18:33:22 <nattie> tumbleweed: yes, and we will have substantially more information by the end of the week
18:34:10 <terceiro> let's just paint it white
18:34:23 <nattie> everyone can just bring their own then
18:34:27 <tumbleweed> maybe I'm not making my point clearly enough
18:34:43 <tumbleweed> we set the deadline for next week, as a fallback, in case we hadn't found options that we know are better
18:35:02 <tumbleweed> we don't seem to have confidence that we have that yet, because we don't have the information we need, yet
18:35:38 <nattie> right
18:35:40 <tumbleweed> if we want to guarantee EU shipping in time, we need to execute on that fallback early next week
18:35:50 <tumbleweed> (at least, according to our previous calculations)
18:36:20 <tumbleweed> are we prepared to do that?
18:36:39 <tumbleweed> it seems most of the prerequsities are there (and budget can be)
18:36:55 <tumbleweed> but the will isn't there, it's still not the preferred option
18:37:08 <tumbleweed> so, when do we decide? Monday?
18:37:17 <nattie> yes, Monday would be fine
18:38:07 <tumbleweed> do we know what placing a large order with them, would look like, yet?
18:38:14 <tumbleweed> I assume they'd need addresses up front
18:38:23 <nattie> i believe lenharo has some information on that
18:38:34 <nattie> TTBOMK we would supply them with sizes and addresses
18:38:39 <tumbleweed> OK
18:38:42 <terceiro> do we have to provide the shipping addresses upfront when ordering, or can that be provided later?
18:38:46 <tumbleweed> so, we need to collect addresses by early next week, too
18:38:59 <tumbleweed> we can probably start that process today
18:39:08 <tumbleweed> and email people asking them to fill them in
18:39:11 <terceiro> k
18:39:15 <gwolf> Shirt sizes are much more urgent than addresses, says my logic module...
18:39:30 <tumbleweed> gwolf: for a small supplier, yes
18:39:39 <tumbleweed> but I'd expect printful, for example, to be quite streamlined
18:39:51 <gwolf> right...
18:39:55 <tumbleweed> and they may block until all dependencies are met
18:40:13 <gwolf> my logic module seems to be a self-reinforcing neural network then ;-) It only speaks from past experience
18:40:50 <tumbleweed> nattie: shall we action wording an email for after the meeting today?
18:40:56 <tumbleweed> (and move on to budget...)
18:40:57 <nattie> yeah
18:41:16 <nattie> #action nattie et al to write a mail about shipping addresses for t-shirts
18:41:19 <nattie> #topic budget
18:41:27 <nattie> any news?
18:41:41 <tumbleweed> I think t-shirts are the core here :P
18:41:46 <tumbleweed> DLange: more sponsorship?
18:42:08 <DLange> none new ones, iirc
18:42:23 <DLange> anisa is not around tonight, I think
18:42:28 <nattie> I think Anisa mentioned that everything is up to date on git
18:42:40 <DLange> o.k., then no new ones :)
18:42:44 <nattie> yeah, she sent apologies just before the meeting
18:42:59 <nattie> #topic videoteam
18:43:20 <nattie> i believe there's a writeup from the sprint now
18:43:45 <nattie> #link https://veronneau.org/debconf-videoteam-sprint-report-debconf20home.html
18:43:45 <tumbleweed> #link https://veronneau.org/debconf-videoteam-sprint-report-debconf20home.html
18:43:49 <tumbleweed> ^5
18:43:52 <nattie> ^5
18:44:11 <tumbleweed> we were planning to test more of the vido stack this weekend, but it's still not all in place
18:44:41 <tumbleweed> hopefully the infra for accepting pre-recorded talks will be up next week, it's in progress
18:45:06 <tumbleweed> nothing more from me
18:45:33 <nattie> anyone else?
18:46:00 <nattie> #topic AoB
18:46:11 <nattie> next meeting, next week?
18:46:18 <DLange> +1
18:46:18 <terceiro> group picture
18:46:19 <nattie> same time, same channel?
18:46:27 <terceiro> what people think of aigars' proposal?
18:46:46 <urbec> do not like needing to register with gravatar
18:46:53 <DLange> Can't we just all mail him an image?
18:47:00 <DLange> like KISS principle?
18:47:28 <gwolf> I'll just send him a shell acount on my computer, and tell him to operate the webcam at his will :-]
18:47:41 <terceiro> I would't volunteer to collect 100s of pictures by hand
18:47:42 <tumbleweed> does anyone have a link for the proposal?
18:47:44 <DLange> nice idea, scales a bit badly, gwolf :)
18:48:00 <tumbleweed> ah: https://lists.debian.org/debconf-team/2020/07/msg00005.html
18:48:10 <highvoltage> I suggest adding the group photo to the schedule
18:48:24 <gwolf> DLange: Mailing a photo is quite bothering as well... We could add it to the Wafer profile?
18:48:31 <tzafrir> Will Jitsi be up to that?
18:48:34 <tumbleweed> urbec: the registration system uses libravator (which falls back to gravatar) you don't have to register with gravatar
18:48:37 * gwolf ducks before tumbleweed throws something
18:48:42 <nattie> i think there's an option for a photo in wafer
18:49:01 <DLange> gwolf: yeah, but development time is a precious resource, so ... mail / FTP / whatever is there and just works
18:49:08 <highvoltage> (oh I see nm my last statement)
18:49:17 <urbec> but still some external service, or did we clone that?
18:49:36 <urbec> people could commit pictures to a git repo
18:49:44 <tumbleweed> urbec: it's distributed
18:50:03 <tumbleweed> https://www.libravatar.org/
18:50:14 <tumbleweed> but, setting up a libravatar instance seems way more complicated than emailing aigars a photo
18:50:37 <tzafrir> People may want to apear unidentified in the group photo?
18:50:52 <terceiro> we don't have to bikeshed on the details; maybe we could agree or disagree with the printiple
18:50:52 <gwolf> urbec: of course, maybe aigars stores his mail in GMail, so it'd be there anyway (-:
18:50:54 <tumbleweed> tzafrir: I think that's pretty normal, yes
18:50:55 <DLange> tzafrir: face masks are a think these days
18:50:56 <tzafrir> So email is just fine
18:51:01 <DLange> *thing
18:51:39 <nattie> wouldn't it make sense to ask Aigars whether he's willing to receive photos by mail?
18:51:45 <tumbleweed> yes
18:51:48 <urbec> oth git would be easier to collect them in the end than mail ;)
18:52:15 <tumbleweed> our experience says that our users reliably fail at using git-lfs
18:52:51 <urbec> non-lfs and delete the repo afterwards?
18:53:01 <gwolf> self-destructable repos?
18:53:06 <tumbleweed> yeah
18:53:12 <urbec> hehe
18:53:21 <terceiro> may I suggest we get one volunteer to hash out the details with aigars and come back to us?
18:53:24 <gwolf> A nextcloud instance for people to store everything they need during the conference and then destroy it in a fire?
18:53:45 <gwolf> terceiro: That's the best proposal IMO. The mechanics of the photo should be set by the photo engineer
18:53:46 * DLange takes a task to ask him for email receiving
18:53:46 <tumbleweed> terceiro: I'll reply to him
18:53:54 <DLange> or tumbleweed :)
18:54:07 <nattie> #action DLange to ask Aigars whether he's willing to receive photos by email for the group picture
18:54:12 <DLange> damn
18:54:24 <nattie> you offered first :)
18:54:55 <nattie> anything else?
18:56:19 <nattie> i'm going to take that as a no, so thank you everyone
18:56:22 <nattie> #endmeeting