17:58:42 <nattie> #startmeeting
17:58:42 <MeetBot> Meeting started Mon Sep  7 17:58:42 2020 UTC.  The chair is nattie. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:58:42 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:59:09 <nattie> agenda at https://deb.li/dc20meet as ever
17:59:13 <nattie> #topic roll call
17:59:23 <nattie> holler if you're here
17:59:29 <srud> o/
17:59:31 <anisa_> o/
17:59:32 <luna> o/
17:59:38 <terceiro> hello
17:59:54 <highvoltage> o/
18:00:20 <DLange> \o/
18:00:28 <luna> was double connected for some reason
18:00:36 <nattie> #topic DebConf20 wrap-up
18:00:53 <highvoltage> for those who may not have noticed, DebConf20 is sadly over
18:01:00 <nattie> nobody told me!
18:01:03 <srud> :(
18:01:06 <terceiro> what exactly is this topic about?
18:01:09 <luna> i kinda figured that out
18:01:13 <highvoltage> what's still left to do
18:01:28 <luna> is all videos on the right places?
18:01:33 <nattie> not yet
18:01:34 <highvoltage> I think it's just a few payments left, and some videos that need to be fixed that they can be published
18:01:46 <highvoltage> is there anything else that needs to be done before closing up DC20 or is that it?
18:02:08 <DLange> budget
18:02:08 <luna> i would think thats it?
18:02:25 <DLange> but that's a separate topic tonight
18:02:28 <nattie> i guess we can skip to the info bits
18:02:34 <luna> yep thats topic #4
18:02:42 <nattie> #topic videoteam postmortem
18:02:44 <nattie> there was one
18:02:54 <highvoltage> and the link is there if anyone wants to read it!
18:03:08 <highvoltage> #info video team postmortem http://meetbot.debian.net/debconf-video/2020/debconf-video.2020-09-03-18.00.log.html
18:03:09 <nattie> #link http://meetbot.debian.net/debconf-video/2020/debconf-video.2020-09-03-18.00.log.html logs for those with the stamina to read them
18:03:23 <highvoltage> oops :)
18:03:26 <nattie> #undo
18:03:26 <MeetBot> Removing item from minutes: <MeetBot.items.Link object at 0x14e27d0>
18:03:30 <terceiro> there some bits on my todo as well
18:03:38 <terceiro> e.g. publishing the videos on the website
18:03:46 <nattie> terceiro: anything concrete you need to be actioned with here?
18:03:49 <luna> terceiro: and peertube/youtube i would guess if thats not done yet
18:04:18 <terceiro> #action terceiro to finish publishing the videos in the dc20 website
18:04:24 <nattie> #save
18:04:34 <nattie> #topic online minidebconfs
18:04:34 <gregoa> archiving the therpad?
18:04:36 <terceiro> there is some work in wafer that was merged but AFAICT not released
18:04:40 <nattie> #undo
18:04:40 <MeetBot> Removing item from minutes: <MeetBot.items.Topic object at 0x1363b50>
18:04:53 <nattie> gregoa: i think tumbleweed was looking at that, not sure
18:04:54 <terceiro> that also depends on the videos being finished in sreview, which I still need to confirm
18:05:20 <highvoltage> I saw some activity on it recently so it seems like some kinks are still being ironed out
18:05:27 <luna> Minidebconfs are being planned for November and December it seems there is a link here: https://storm.debian.net/shared/pWXzbxLrfOcTchdQ2vqL-mLxmZ3brSOOtEKgRpgJhoQ
18:05:30 <luna> #link https://storm.debian.net/shared/pWXzbxLrfOcTchdQ2vqL-mLxmZ3brSOOtEKgRpgJhoQ
18:05:32 <terceiro> yeah they will be ready eventually
18:05:42 <srud> Atleast one Malayalam talk is pending..
18:05:52 <nattie> hold please, i undid that agenda item
18:05:57 <luna> okay
18:06:08 <nattie> well, apparently i didn't, so never mind
18:07:04 <nattie> anything else concrete from any of the minidebconf teams?
18:07:25 <highvoltage> MDCO Gaming edition: 21+22 November | MDCO Brasil: 28+29  November | MDCO India: 5+6 December | MDCO Espanol: Pending
18:07:38 <luna> i saw the Gamenights at Gaming Minidebconf starts at my birthday :) might be a good way to celebrate turning 30
18:07:53 <highvoltage> those dates have not been announced yet, but seems like those that we do have so far might end up being final
18:08:19 <highvoltage> we should probably have a seperate meeting to co-ordinate announcements and so on
18:08:28 <nattie> #info online minidebconfs are currently being planned for the time between 21 November and 6 December
18:08:39 <luna> sounds like a good idea, might be able to help at the gaming one, but not promising anything yet
18:08:59 <nattie> anything else on this before we move to budget?
18:09:00 <highvoltage> I'd like to get a call for talk proposals out before 21 Sept for the gaming edition
18:09:23 <highvoltage> so it would be nice to get some of the things that's still up in the air finalized
18:09:36 <nattie> should we make that an #agreed?
18:09:42 <terceiro> highvoltage: will you want an wafer instance?
18:09:45 <highvoltage> and we'll have to settle on a stack to use, and sort out training too
18:10:03 <nattie> #info MDCO Gaming CfP to go out by 21 September
18:10:15 <terceiro> FWIW I will bring one up for the brazilian mdco
18:10:20 <highvoltage> terceiro: yep! I think either you or tumbleweed told me we can set up 4 on a host, I'm working on the hosting for that and should have it by the end of the week
18:10:47 <terceiro> ok, let me know
18:11:02 <srud> terceiro: I would prefer to have one for mdco India as well
18:11:04 <nattie> #info hosting for wafer instances for the minidebconfs is being arranged
18:11:08 <terceiro> I wonder why 4? we can setup as many as we want/need
18:11:12 * terceiro shrugs
18:11:18 <highvoltage> terceiro: we missed having one on mdco#1 even just for the schedules, so I think it's going to make sense to have them. some teams might need a tiny bit of help with the theming/CSS but we can keep it simple and I can probably help there a little too
18:11:37 <highvoltage> terceiro: feel free to set up as many as you like :)
18:11:38 <nattie> terceiro: i think it was more that there are four events in the offing
18:11:44 <terceiro> ah ojk
18:12:03 <nattie> anything else?
18:12:07 <highvoltage> not from me now thanks
18:12:12 <nattie> #topic budget
18:12:29 <nattie> DLange: tell us about sponsor income please
18:12:49 <DLange> I need to collect it together first :)
18:12:52 <highvoltage> also keep it general please, this is a public channel
18:13:03 <DLange> I just wanted the todo noted and the other line items as well
18:13:16 <DLange> I have not done and update yet
18:13:33 <nattie> shall i just do actions for various people to get things collected for the next meeting?
18:13:40 <DLange> that was the idea, yes
18:13:50 <nattie> #action DLange to collect sponsorship income information
18:14:11 <nattie> #info t-shirt invoices are arriving shortly
18:14:30 <DLange> collect them please and add to the expenses ledger
18:14:47 <nattie> will do when they arrive
18:15:18 <nattie> #action tumbleweed to collect info on registration income and hosting costs
18:15:30 <nattie> (since he's not here right now...)
18:15:42 <nattie> i think that's it for that, for now
18:15:52 <DLange> that's always safest to assign todos :-)
18:16:03 <nattie> item 5 looks a lot like item 2, tbh, do we need it?
18:16:17 <luna> 5: postmortem discussion and evaluation of DC20 or 6: AoB
18:16:22 <highvoltage> nah
18:16:28 <nattie> #topic AOB
18:16:36 <nattie> speak, or forever hold your peas
18:16:48 <nattie> (and serve the in a nice risotto)
18:17:17 <nattie> i think at this point we can go biweekly again, and we should probably look at new meeting times for the next DebConf cycle anyway
18:17:22 <nattie> thoughts on this?
18:17:34 <terceiro> agreed
18:17:48 <highvoltage> weekly is definitely too much at this point
18:17:49 <DLange> yeah, I think tzafrir_laptop needs to see how often he wants to call for meeting now
18:17:55 <terceiro> maybe even less frequently than bi-weekly
18:17:58 <DLange> this is getting the DC21 cycle then
18:18:05 <luna> nattie: sounds like a plan, was thinking of leaving this channel myself :) but thinking if i should help at the Gaming Minidebconf, but as it starts on my birthday and i am not sure the family wants me to play Linux games and not spend time with time so i am not sure yet
18:18:08 <DLange> (i.e. what terceiro says :))
18:18:15 <luna> DLange: yep moving to the actual Israel cycle now :P
18:18:40 <DLange> until covid makes us go online again (I hope not :))
18:18:54 <luna> hopefully its good mid next year
18:19:31 <DLange> yeah, we sure hope so
18:19:37 <nattie> how about one in two weeks, and then monthly until further notice?
18:19:45 <highvoltage> sure
18:19:48 <nattie> (or i guess four-weekly)
18:19:50 <DLange> yeah, and may be nudge the Israeli team to wake up again?
18:19:52 <tzafrir_laptop> Fine with me.
18:19:53 <luna> maybe send a post to the Mailinglist with a vote or such what people think, or well that works too
18:20:03 <DLange> aah, on the queue, hey tzafrir_laptop o/
18:20:03 <luna> DLange: tzafrir_laptop: +1
18:20:03 <nattie> that would give us the 21st to start with
18:20:26 <DLange> wfm
18:20:28 <terceiro> maaybe it's wishful thinking to start planning anything for in-person before we have concrete reasons
18:20:31 <nattie> and then something like the 19th of october as the one after that
18:20:37 <luna> should that be in the DC20 Etherpad or should a DC21 one be created?
18:20:45 <luna> instead
18:20:59 <DLange> I think a dc21meet is in order
18:21:20 <tzafrir_laptop> terceiro: there are things we can start work on that don't require any physical commitment.
18:21:37 <DLange> sponsors come to mind :D
18:21:46 <terceiro> tzafrir_laptop: fair enough
18:21:52 <tzafrir_laptop> And I think that some planning for the in-person scenario could begin now.
18:22:02 <nattie> that said, i think we should make the decision for DC21 earlier in the year than we did for DC20
18:22:05 <tzafrir_laptop> Even if it is wishful.
18:22:06 <highvoltage> yep wouldn't hurt
18:22:11 <nattie> but that's something we can discuss later
18:22:19 <DLange> do you want to stay with 18:00 UTC, tzafrir_laptop?
18:22:22 <nattie> *decision for in-person vs online
18:22:35 <tzafrir_laptop> The time is good for me.
18:22:52 <nattie> so, are we good with 21 September and 19 October for the next two meetings?
18:22:57 <luna> nattie: depends on what Corona looks like close to August-September 2021 i think
18:23:03 <tzafrir_laptop> hang on, checking calendar
18:23:14 <nattie> tzafrir_laptop: that's monday in 2 and 6 weeks
18:24:11 <nattie> and then in October we can start scheduling in earnest
18:24:41 <tzafrir_laptop> I thought it was new-years eve, but it's a day after. So no problem.
18:25:11 <nattie> #agreed Next two meetings 21 September and 19 October, both at 18:00 UTC
18:25:27 <nattie> anything else before i close?
18:25:50 <DLange> thank you for efficient chairing again, nattie
18:25:58 <nattie> right, calling it
18:26:00 <nattie> #endmeeting