#debconf-team: Debconf21 Team

Meeting started by tzafrir at 17:59:14 UTC (full logs).

Meeting summary

  1. Roll Call (tzafrir, 18:00:12)
    1. agenda https://deb.li/dc21meet (nattie, 18:04:10)

  2. Previous Meeting's Items (tzafrir, 18:04:25)
    1. AGREED: Local team considers April to be a good date for the go/no-go decision (tzafrir, 18:06:57)
    2. https://salsa.debian.org/debconf-team/public/data/dc21/-/merge_requests/7 (DLange, 18:07:16)

  3. Input for Updating Sponsors Info (tzafrir, 18:09:36)
    1. ACTION: tzafrir write a section in the brochure about COVID-19 (tzafrir, 18:27:19)

  4. AoB (tzafrir, 18:32:27)
    1. AGREED: Next meeting is Nov 16th, 19:00 UTC (tzafrir, 18:37:39)


Meeting ended at 18:39:20 UTC (full logs).

Action items

  1. tzafrir write a section in the brochure about COVID-19


Action items, by person

  1. tzafrir
    1. tzafrir write a section in the brochure about COVID-19


People present (lines said)

  1. DLange (40)
  2. tzafrir (29)
  3. tumbleweed (22)
  4. gwolf (7)
  5. terceiro (6)
  6. nattie (5)
  7. MeetBot (3)
  8. anisa (1)
  9. aloplop (1)


Generated by MeetBot 0.1.4.