#debconf-team Meeting

Meeting started by nattie at 17:58:27 UTC (full logs).

Meeting summary

    1. https://deb.li/dc21meet agenda (nattie, 17:58:39)

  1. roll call (nattie, 17:58:44)
  2. last meeting's actions (nattie, 18:02:07)
    1. the announcement that we're online this year has been drafted and sent out (nattie, 18:02:33)
    2. conversation with the Haifa team started, but not finished yet after that terceiro will talk to other teams (bittin^, 18:04:59)
    3. AGREED: conversation with the various local teams will continue outside the meeting (nattie, 18:07:04)

  3. dates of DebConf21 (nattie, 18:07:16)
    1. AGREED: DebConf21 will provisionally (barring any exceptional altering circumstances) happen 22-29 August (most likely preceded by DebCamp) (nattie, 18:15:57)

  4. language-specific tracks (nattie, 18:16:53)
    1. ACTION: phls &co. to take charge of the Portuguese-language track (nattie, 18:21:08)
    2. ACTION: terceiro and nattie to draft a call for language-specific tracks (nattie, 18:22:56)

  5. DC21 design (nattie, 18:26:40)
    1. AGREED: a design team will be formed (nattie, 18:33:10)
    2. ACTION: phls to contact the design group and find the person to coordinate DC21 design (nattie, 18:35:40)

  6. schedule next meeting (nattie, 18:35:51)
    1. AGREED: next meeting Monday 26 April 2021, 18:00 UTC (nattie, 18:39:39)

  7. AOB (nattie, 18:39:44)
    1. AGREED: streaming and chat integration to be discussed after the meeting / between meetings (nattie, 18:51:39)


Meeting ended at 18:53:34 UTC (full logs).

Action items

  1. phls &co. to take charge of the Portuguese-language track
  2. terceiro and nattie to draft a call for language-specific tracks
  3. phls to contact the design group and find the person to coordinate DC21 design


Action items, by person

  1. nattie
    1. terceiro and nattie to draft a call for language-specific tracks
  2. phls
    1. phls &co. to take charge of the Portuguese-language track
    2. phls to contact the design group and find the person to coordinate DC21 design
  3. terceiro
    1. terceiro and nattie to draft a call for language-specific tracks


People present (lines said)

  1. nattie (78)
  2. tumbleweed (41)
  3. terceiro (38)
  4. zleap (30)
  5. bittin^ (26)
  6. phls (14)
  7. olasd (12)
  8. lkcl (6)
  9. h01ger (6)
  10. MeetBot (5)
  11. tzafrir (4)
  12. pwaring (3)
  13. DLange (3)
  14. kc4zvw (1)


Generated by MeetBot 0.1.4.