#debconf-team Meeting

Meeting started by nattie at 18:00:08 UTC (full logs).

Meeting summary

  1. roll call (nattie, 18:00:21)
  2. last meeting's actions (nattie, 18:02:42)
    1. tumbleweed has composed and sent a mail to people involved in design (nattie, 18:03:21)
    2. tumbleweed has also based a very preliminary budget on last year's budget (nattie, 18:03:45)

  3. Community Team - CoC and enforcement (nattie, 18:05:16)
    1. the Community Team would like to know whether someone from the general DebConf team would like to be more directly involved in incident response (nattie, 18:12:34)

  4. design check-in (nattie, 18:17:46)
    1. phls will be meeting with design telegram group members this week (nattie, 18:20:12)
    2. https://salsa.debian.org/zleap-guest/debconf2021poster (zleap, 18:20:59)
    3. https://salsa.debian.org/zleap-guest/debconf2021poster This poster has been updated (nattie, 18:22:20)

  5. CFP (nattie, 18:22:48)
    1. the CfP draft is nearly ready to go out, but depends on the website infrastructure being set up (tracks, talk types, etc.) (nattie, 18:26:03)

  6. Sponsors (nattie, 18:27:49)
    1. sponsoring fees will likely be similar to the ones for DC20 (nattie, 18:29:40)
    2. the matter of sponsor logos on the t-shirts to be discussed further by the t-shirt team (nattie, 18:35:42)

  7. budget (nattie, 18:37:31)
    1. https://salsa.debian.org/debconf-team/public/data/dc21-online/-/blob/master/budget/budget.ledger (nattie, 18:38:22)

  8. fiscal sponsor (nattie, 18:39:33)
    1. Debian France has been contacted to act as fiscal sponsor, but not yet replied (nattie, 18:41:06)

  9. AOB (nattie, 18:41:15)
    1. Will the chat be matrix-based? (nattie, 18:42:07)
    2. https://en.wikipedia.org/wiki/Whit_Monday (bittin^, 18:47:29)
    3. https://www.qppstudio.net/public-holidays-by-date/may-24.htm (bittin^, 18:47:51)
    4. AGREED: next meeting 24th May 2021, 18:00 UTC (nattie, 18:48:17)


Meeting ended at 18:48:41 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. nattie (82)
  2. DLange (27)
  3. bittin^ (18)
  4. terceiro (11)
  5. phls (10)
  6. zleap (10)
  7. mollydb (10)
  8. seabass (7)
  9. amacater (6)
  10. Noisytoot (4)
  11. peb (4)
  12. MeetBot (3)
  13. anisa (2)
  14. olasd (2)
  15. pwaring (2)
  16. EnkelenaH[m] (2)
  17. rmateus[m] (1)
  18. srud (1)


Generated by MeetBot 0.1.4.