18:00:17 <nattie> #startmeeting
18:00:17 <MeetBot> Meeting started Mon May 24 18:00:17 2021 UTC.  The chair is nattie. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:17 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:25 <nattie> #topic roll call
18:00:28 <terceiro> hi
18:00:30 <zleap> zleap
18:00:30 <nattie> holler if you'rehere
18:00:33 <lenharo> Hi
18:00:38 <tumbleweed> Hi
18:00:40 <zleap> hi
18:00:41 <terceiro> (I will need to drop at :40 FWIW)
18:00:41 <amacater> ji
18:00:42 <bittin^> o/
18:00:47 * bittin^ hollers
18:00:47 <seabass> Hello!
18:00:52 <pwaring> hi
18:00:58 <seabass> wow that was loud bittin^ :D
18:01:04 <Noisytoot> Hello
18:01:08 <tzafrir> hi
18:01:19 <andi89gi> hey
18:02:10 <nattie> that looks like a reasonable number of participants
18:02:22 <andi89gi> thx @bittin for inviting me here in the debconf-team!
18:02:35 <bittin^> np
18:02:35 <nattie> #topic last meeting's actions
18:02:51 <nattie> #info there were no action items at the last meeting
18:02:59 <terceiro> really?
18:03:04 <mollydb> hi!
18:03:08 <bittin^> there was a CFP that terceiro sent out yesterday
18:03:12 <terceiro> well, the cfp was pending since a few meetings back
18:03:12 <nattie> terceiro: it was all infos and agreeds
18:03:14 <terceiro> that's done now
18:03:29 <nattie> #topic community team
18:03:42 <nattie> mollydb, amacater: over to you
18:04:15 <nattie> has anyone contacted you since the last meeting to get involved?
18:04:20 * amacater has just put in a CFP submission for a BoF for CT
18:04:23 <mollydb> No, but i suspect I need to write an email. :)
18:04:34 <mollydb> Basically my update is "I think I was supposed to write an email and forgot to."
18:04:43 <nattie> mind if i give you an action item for that mail?
18:04:48 <mollydb> Please do!
18:05:11 <nattie> #action mollydb to write an email inviting people to get involved in the community team
18:05:12 <amacater> Quick discussion over on IRC suggests that we should try to be here for you on IRC/email for the whole of main DebConf - do you agree?
18:05:26 <zleap> yeah
18:05:45 <mollydb> yes
18:05:47 <zleap> sounds a good idea,  I will be on IRC anyway at some point so can join
18:06:10 <seabass> amacater, I don't quite understand what you mean by 'here for you'. Please could you explain a little?
18:06:17 <amacater> Do you need us for DebCamp as well - or is that likely to be lower profile / slower speed of response needed.
18:07:05 <zleap> seabass, probably someone being in the room to answer any questions in case anyone drops in here during debconf
18:07:13 <amacater> We'll be around on IRC/email to deal with any CT "stuff" and try and defuse any situations - IRL in physical presence we'd be there anyway
18:07:35 <nattie> amacater: perhaps for the benefit of newer participants you could explain what the CT actually does?
18:07:54 <seabass> amacater, thanks for explaining. That sounds like a very good idea to me
18:08:19 <mollydb> The Community Team is the team people contact when someone is violating the Code of Conduct or otherwise behaving inappropriately,
18:08:26 <tumbleweed> https://wiki.debian.org/Teams/Community
18:08:31 <amacater> Community team is there to try and make Debian a welcoming place: to suggest nicely to people they follow CoC - and follow up as necessary
18:08:35 <andi89gi> mollydb: ok thx for explaining!
18:08:57 <seabass> A method that worked very well for LibrePlanet 2021 was that community team members would become IRC operators only when actually available.
18:09:22 <seabass> That meant that participants would always get a swift response when they brought anything up with an IRC operator.
18:09:26 <mollydb> in an online debconf context there will be the IRT (incident response team) to respond to anything that comes up
18:09:36 <mollydb> and at the same time, yes, room moderators will kick people out for violating the CoC
18:09:43 <tumbleweed> generally debian doesn't have active ops in IRC channels, admins give themselves ops when they need to deal with a situation
18:10:39 <seabass> tumbleweed, ah, I see. In this case, LibrePlanet team members used ops to indicate that they were available at short notice, rather than actually to kick or otherwise moderate a channel.
18:10:51 <zleap> i was a mod at libreplanet so was given the power to op self at start of 2 hour shift
18:10:57 <tumbleweed> BTW, community team: Do you have an OFTC chanserv team that we can add to debconf channel ACLs?
18:11:50 <amacater> CT's IRC channel is #debian-ah - more than that, I don't know - IRC not very experienced Andy
18:11:54 <mollydb> tumbleweed: amacater, corred me on this if i'm wrong, but i think the answer is "not currently, but we could make that happen/"
18:12:03 <mollydb> Please do not share#debian-ah
18:12:21 <amacater> Correct - ignore last from me
18:12:22 <mollydb> it's used as a private channel for team meetings.
18:13:13 <zleap> ok
18:13:36 <tumbleweed> FWIW: as with dc20, the admins of the conference-specific infrastructure are generally the core video team
18:15:31 <terceiro> and both the DCC and the Debian IRCops have admin on IRC channels
18:15:38 <terceiro> so far
18:15:56 <terceiro> DCC = debconf commitee
18:16:03 <zleap> ah
18:16:24 <tumbleweed> if the community team creates a chanserv team, we can grant them admin too
18:16:39 <terceiro> yes
18:16:53 <mollydb> tumbleweed: that makes sense and sounds good
18:17:12 <nattie> anything else for community team just now?
18:17:22 <nattie> mollydb: you've got your action item :)
18:17:27 <mollydb> nattie: thanks!
18:17:37 <zleap> how many people do we need to monitor the chat ?
18:17:56 <bittin^> zleap: guess it kinda depends on how many chat and how fast the chat goes etc ?
18:18:01 <nattie> i think that's something to discuss closer to the start of the conference?
18:18:02 <amacater> CT is only four or five people all told but in different TZ
18:18:05 <bittin^> but thats just a guess
18:18:19 <mollydb> nattie: i don't have anything else
18:18:34 * amacater has nothing else: in future listen to mollydb :)
18:18:43 <nattie> right.  because of time constraints i've swapped the next two agenda items, so we will discuss the opening and closing videos next
18:18:50 <nattie> #topic opening and closing videos
18:18:54 <nattie> terceiro: speak :)
18:19:11 <terceiro> so, last time I lead the effort of doing those videos
18:19:26 <nattie> they were composed from lots of contributions from lots of people
18:19:32 <terceiro> including editing (a lot of work)
18:20:03 <terceiro> I can still take part is planning (script etc), but I will need help with the editing part
18:20:09 <bittin^> if the plan is same as next year (i can help speak some lines and record) (and hopefully get the levels right on the mic, if i have more time this time around)
18:20:16 <bittin^> same as last year i mean*
18:21:13 <terceiro> so we need someone to lead the effort, and to find someone who will do video editing
18:21:13 <nattie> this is a good way for people to get involved in advance a bit
18:21:38 <andi89gi> well video editing - which skills are needed?
18:21:46 <lenharo> i can give you some help to editicion
18:21:47 <zleap> 1 a good computer
18:21:57 <nattie> andi89gi: mostly just sticking people's contributions together
18:22:05 <tumbleweed> video editing skills
18:22:06 <bittin^> andi89gi: if its the same as last year, editing togheter a bunch of videos of people saying things to a long video
18:22:08 <nattie> fancier things are optional
18:22:12 <bittin^> and normalize audio etc
18:22:57 <andi89gi> bittin^: well, then I may also give it a try and doing this ;)
18:23:33 <bittin^> i can do some saying things into a webcam part and try to boost and check my microphone working better this year as i hopefully have more time
18:24:15 <nattie> could those who want to help with editing the opening and closing videos stay just a few minutes after the meeting, please?
18:24:47 <nattie> just the editing volunteers.  those who want to make recorded contributions will be called upon later
18:24:50 <terceiro> TBH I'm not sure the whole "get clips from several people" works great though
18:24:58 <terceiro> the quality of the videos is completely out of control
18:25:11 <tumbleweed> just to be clear, whoever volunteers for this needs to commit to being available in the week before the conference, to coordinate figuring out a script, collecting videos, and editing it together (assuming we use that approach again)
18:25:18 <terceiro> but well, the people who do the work can do whatever they want
18:25:20 <andi89gi> I have a nice micro or gaming headset from Logitech
18:25:20 <bittin^> terceiro: fair enough it was just a guess from last year
18:25:47 <tumbleweed> the alternative is for one person to do the opening & closing
18:25:55 <bittin^> should not have made assumptions
18:26:02 <bittin^> sorry for that
18:26:05 <tumbleweed> the nice thing about the clips from several people was that it brought together a remote disparate team
18:26:11 <terceiro> yes, that was nice
18:26:24 <terceiro> but it's not nice to the volunteer putting them together :)
18:26:26 <andi89gi> yea this sounds really cool!
18:26:32 <andi89gi> :D
18:27:16 <tumbleweed> terceiro: :P
18:27:17 <terceiro> I think getting clips from several people can work, specially if done in advance and not in the last week
18:27:27 <nattie> this is why we're discussing it now :)
18:27:32 <terceiro> i.e. with enough time to give people recommendations to get some quality recordings
18:27:55 <tumbleweed> yeah, this kind of thing is probably better done well in advance
18:28:01 <bittin^> +1
18:28:04 <tumbleweed> at the last minute, everyone is busy
18:28:17 <bittin^> (as someone who recorded her voice to low last year)
18:28:54 <terceiro> not only voice, we need consistent/quality video as well
18:29:21 <bittin^> noted
18:29:45 <nattie> OK, so, as said, people interested in joining this team, please stay a few moments after the meeting closes
18:29:57 <nattie> s/team/effort/
18:30:21 <nattie> #info those interested in joining the opening/closing video effort are encouraged to remain briefly after the meeting
18:30:31 <nattie> is that all on that for the moment?
18:30:54 <nattie> #topic blockers to opening registration
18:31:01 <nattie> registration is not yet open!
18:31:13 <terceiro> thanks
18:31:15 <bittin^> pretty sure i could login to the site with salsa now atleast
18:31:17 <nattie> please don't be under the impression that you've registered
18:31:29 <bittin^> ah
18:31:52 <nattie> also, reminder to new attendees, it's a two-step process, and having an account on the website is not the same as being registered for the conference
18:32:12 <bittin^> ah i see
18:32:26 <bittin^> that confused me
18:32:27 <nattie> it'll open when it's ready :)
18:32:35 <tumbleweed> so, we should open registration, but that needs to be ready
18:32:43 <andi89gi> okay so we have to register on debconf site and where the other ?
18:32:45 <nattie> #topic blockers to registration - bursaries
18:32:53 <tumbleweed> you can test it right now on wafertest.debconf.org (but be sure to unregister there if you're already registered there from a previous year)
18:32:55 <nattie> andi89gi: i'll explain it briefly after the meeting
18:33:00 <tumbleweed> err unregister first
18:33:15 <andi89gi> nattie: thx
18:33:38 <nattie> so, bursaries
18:33:52 <tumbleweed> andi89gi: signing into a website is not the same as registering for a conference. Nobody is going to keep food for you, or give you a t-shirt, etc. without more details than a sign-up
18:34:27 <bittin^> tumbleweed: nattie: thanks for the information i got confused
18:34:49 <andi89gi> tumbleweed: ahh ok
18:35:01 <nattie> so once registration is actually open, you can do that
18:35:16 <nattie> we will announce it :)
18:35:16 <andi89gi> nattie: ok thx :D was confused like bittin^
18:35:40 <nattie> so, getting back to the things that are preventing us from opening it right away: bursaries
18:35:41 <bittin^> tumbleweed: do we sponsor with someone to deliver food :D *joking*
18:36:10 <nattie> last year we offered some smallish bursaries to cover expenses incurred for attending debconf if needed
18:36:33 <nattie> such as a better mic/headphones for speakers who didn't already have those, etc.
18:36:45 <nattie> i think the current questions is whether that should be offered again
18:36:49 <nattie> *question
18:37:14 <bittin^> if we have the money i don't see what not, for a resonable budget
18:37:40 * terceiro drops
18:37:50 <bittin^> that said not for all speakers, that wants to have free money to update their gear, but would be good if people could prove they need it
18:38:03 <zleap> i agree there
18:38:07 <nattie> DLange: Are you around / any views on this?
18:38:12 <tumbleweed> almost nobody applied for this funding last year
18:38:36 <nattie> define "almost nobody"?  five people?  ten?
18:38:37 <tumbleweed> so the assumption is that virtually nobody will this year (surely we're all set up for video-conferencing at this point)
18:38:41 <tumbleweed> I think 2
18:38:49 <nattie> oh ok, that is indeed very few people
18:39:02 * tumbleweed checks
18:39:11 <bittin^> so maybe we can have it for 5-15 people
18:39:16 <bittin^> depending on what the budget allows
18:40:02 <zleap> tumbleweed, yeah, people can easily borrow a head set if need be from friends surely
18:40:06 <tumbleweed> ah, I see 21 on https://debconf20.debconf.org/register/statistics/
18:40:09 <tumbleweed> not sure how many were actually claimed
18:40:27 <tzafrir> How much was roughly the total of bursaries payed last yer?
18:40:28 <lenharo> i applied.. and i think that was very nice to me
18:40:57 <urbec> cannot think of a good reason to not offer it again.
18:41:20 <lenharo> But I really expected more people to ask
18:41:35 <tumbleweed> tzafrir: I don't have stats, but someone from the bursaries team may
18:42:01 <nattie> the bursaries team don't seem to be there just now
18:42:16 <nattie> hopefully we can get that information soon
18:42:22 <gregoa> the bursaries team was not involved last year; IIRC, the request went directly to highvoltage[m]?
18:42:31 <tumbleweed> bursaries team: It would be good to get that into our ledger, too
18:42:43 <tzafrir> Anyway, is this really a blocker?
18:42:52 <tumbleweed> tzafrir: deciding whether to offer it or not is a blocker
18:43:24 <tumbleweed> personally, I think it's reasonable to offer that again
18:43:28 <nattie> +1
18:43:31 <tumbleweed> (but I'm not the one who has to do the work to handle them)
18:43:58 <nattie> would it make sense to discuss this when the people involved are actually around, and reach an agreement then?
18:44:18 <tumbleweed> gregoa: I think it only went to the DPL if you needed >$50
18:44:19 <nattie> all being well, we can then either tell people at the next meeting what's been decided, or open registration
18:44:28 <tumbleweed> (but in practice I think the bursaries team was DPL+DLange last year)
18:44:55 <gregoa> yeah, or that, but it was not the "old" bursaries team and not the "old" bursaries process
18:45:19 <tumbleweed> yeah
18:46:08 <nattie> shall we agree to continue this when the bursaries team are around?
18:46:17 <bittin^> sounds good
18:46:20 <tumbleweed> and not wait until the next meeting
18:46:36 <nattie> #agreed discussion on bursaries to continue when the bursaries team are present
18:46:38 <tumbleweed> ideally, I'd like to open registration ASAP (esp if there are bursaries)
18:46:49 <nattie> #topic blockers to registration - t-shirt addresses
18:47:20 <nattie> this is specifically about shipping addresses for t-shirts, and changing the input from a single block of text to separate fields
18:47:47 <lenharo> yeah!
18:48:17 <tumbleweed> Are you OK with: Adressee Name, Address Line 1, Address Line 2, City, State/Province, Country? (with validation onl on the country field)
18:48:31 <nattie> tumbleweed: post code too please
18:48:38 <tumbleweed> oh, and Postal Code / Zip, yeah
18:48:41 <nattie> although not everywhere has postcodes, still
18:48:52 * nattie gives tumbleweed a gratis comma
18:49:26 <tumbleweed> Not everyone has street addresses either (I think around here addresses are more descriptive than number + street)
18:50:12 <bittin^> o:
18:50:16 <nattie> perhaps if people have an address that doesn't fit that format, they should contact us directly by mail, or in a note on the form
18:50:33 <tumbleweed> I'd imagine they're used to stuffing it into 2 address line fields
18:50:43 <nattie> though mail is probably better if necessary
18:51:27 <tumbleweed> small we move on?
18:51:30 <nattie> sure
18:51:31 <lenharo> another important piece of information is to highlight the final time of the orders, with time in UTC.
18:52:01 <tumbleweed> hrm, we do have that
18:52:20 <tumbleweed> I mean, we have a timestamp that registration was completed
18:52:27 <nattie> or otherwise, explicitly expand it to anywhere-on-earth
18:52:34 <tumbleweed> (but they could have chosen not to select a t-shirt, on the first time around)
18:52:42 <zleap> United Kingdowm is UTC+1
18:52:51 <nattie> zleap: thank you for the information
18:52:58 <bittin^> July: Last day to register with guaranteed swag. Registrations after this date are still possible, but swag is not guaranteed.
18:52:59 <tumbleweed> I think we just export the shirt list at the deadline time
18:53:23 <tumbleweed> or block new shirt selection after it
18:53:52 <tumbleweed> the system does have a concept of a swag deadline
18:54:11 <nattie> so the question is just to decide whether we make the deadline UTC or anywhere-on-earth
18:54:24 <tumbleweed> AoE is nice because it avoids complaints
18:54:25 <lenharo> sure, but BR ia UTC-3.. we have some people that fill form at 23h in Brasil.. 02UTC...
18:54:43 <lenharo> and they asked for tshirts.. :-(
18:54:43 <bittin^> and Swedish is UTC+2
18:55:03 <bittin^> *Sweden
18:55:04 <tumbleweed> we are allowed to say no, too
18:55:25 <andi89gi> Berlin is UTC+2 as well
18:55:28 <bittin^> cut off at 00:00 UTC a day ?
18:55:34 <nattie> let's make is AoE, but be strict about that
18:55:41 <lenharo> but no ok.. if are possible to put this information, Ok.. if not.. let's move on..
18:55:45 <tumbleweed> action me for the strictness
18:56:03 <nattie> #action tumbleweed all the temporal strictness
18:56:15 <tumbleweed> can you select a cutoff date?
18:56:17 <nattie> #undo
18:56:17 <MeetBot> Removing item from minutes: <MeetBot.items.Action object at 0x14e29d0>
18:56:21 <tumbleweed> right now, it's TBD on https://debconf21.debconf.org/schedule/important-dates/
18:56:29 <nattie> #action tumbleweed all the temporal strictness (setting the cutoff date/time for t-shirts)
18:56:30 <bittin^> but sometime in July
18:56:44 <nattie> i think the test site suggests the 25th of July
18:57:00 <tumbleweed> you good with that?
18:57:02 <nattie> and TTBOMK most t-shirts arrived before or during the conference
18:57:05 <nattie> sure
18:57:07 <bittin^> sure
18:57:22 <lenharo> i guess, it's OK
18:58:05 <tumbleweed> the thin line we're trying to walk there is to make it early enough to get shirts to as many people as possible before the event
18:58:25 <tumbleweed> and late enough to allow as many people to register for them as possible
18:58:37 <andi89gi> sure
18:58:55 <zleap> how long does it take for delivery
18:59:08 <tumbleweed> depends on the country
18:59:10 <nattie> that depends on the distributor
18:59:12 <tumbleweed> and where they are printed
18:59:37 <nattie> we have someone organising the order for the UK, thankfully, so that will at least avoid import holdups
18:59:49 <zleap> :)
19:00:08 <nattie> we have thought about this
19:00:34 <tumbleweed> do you still need more printing volunteers, or is the globe covered at this point?
19:00:36 <bittin^> one can think its britts who take care of the shirt
19:00:38 <bittin^> shirts
19:00:39 <bittin^> :D
19:00:55 <nattie> other distributors will be arranged by region
19:01:18 <bittin^> remembering freewear working good last year
19:02:11 <nattie> anything else on shirts for now?
19:02:36 <bittin^> https://www.freewear.org/news however this is kinda bad news
19:02:36 <nattie> #topic sponsorship tiers
19:02:51 <nattie> anyone here from the fundraising team?
19:04:27 <nattie> looks like not today
19:04:34 <nattie> #info the fundraising team is not present today
19:04:43 <nattie> #topic scheduling the next meeting
19:05:00 <bittin^> Freewear will be closed 24th May - 29th June and don't sell their regular stuff online conference shirts
19:05:09 <nattie> two weeks from now puts us at the 7th of June
19:05:16 <bittin^> next meeting, same channel, same time in 2 weeks?
19:05:21 <nattie> bittin^: i think they're just clearing backlog, and will be back after that
19:05:40 <nattie> 7th of June at 18:00 UTC?
19:05:56 <bittin^> can't attend then myself as its https://developer.apple.com/wwdc21/ but will read the logs
19:05:57 <andi89gi> yea for me that's fine!
19:05:57 <zleap> :)
19:06:03 <nattie> #agreed next meeting 7th of June, 18:00 UTC
19:06:04 <lenharo> sure..
19:06:06 <nattie> #topic AOB
19:06:31 <zleap> Are there any press releases for promotion ?
19:06:34 <nattie> There are a few of us working on documentation for new volunteers.  We'll let you know when that's ready
19:06:42 <nattie> zleap: that's the job of the publicity team
19:06:44 <tumbleweed> Cheese: Will there be another C&W from home this year?
19:06:46 <zleap> ok
19:06:51 <nattie> tumbleweed: eh, sure, why not
19:06:54 <zleap> i am in that channel so will discuss, thanks
19:07:39 <nattie> anything else before i close?
19:07:44 <zleap> don't think so
19:07:54 <nattie> thanks all for attending; see you in a fortnight
19:07:57 <nattie> #endmeeting