#debconf-team Meeting

Meeting started by nattie at 18:00:08 UTC (full logs).

Meeting summary

    1. https://deb.li/dc21meet agenda (nattie, 18:00:23)

  1. roll call (nattie, 18:00:27)
  2. registration update (nattie, 18:03:41)
    1. https://debconf21.debconf.org/register/statistics/ (nattie, 18:03:59)
    2. Currently we have over 500 people fully registered (nattie, 18:04:13)

  3. content update (nattie, 18:04:47)
    1. presenters of successful proposals have been notified (nattie, 18:05:31)
    2. terceiro is working on the schedule (nattie, 18:05:43)
    3. the schedule is still very much a work in progress (nattie, 18:07:09)
    4. all being well, the schedule should be ready in the next week (nattie, 18:10:59)

  4. scheduling the next meeting (nattie, 18:11:14)
    1. AGREED: next meeting 5 August 2021, 18:00 UTC (nattie, 18:14:45)
    2. AGREED: weekly meetings will start from the 5th of August (nattie, 18:14:58)

  5. AOB (nattie, 18:15:02)


Meeting ended at 18:17:12 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. nattie (34)
  2. terceiro (13)
  3. zleap (12)
  4. amacater (4)
  5. pwaring (4)
  6. MeetBot (2)


Generated by MeetBot 0.1.4.