#debconf-team Meeting

Meeting started by nattie at 18:00:07 UTC (full logs).

Meeting summary

    1. https://deb.li/dc21meet agenda (nattie, 18:00:11)

  1. roll call (nattie, 18:00:18)
  2. opening and closing videos (nattie, 18:02:02)
    1. call put out on channel for a few more segment readers (nattie, 18:03:22)

  3. DebCamp (nattie, 18:04:10)
    1. ACTION: tumbleweed to write the mail announcing where people can list their DebCamp activities (nattie, 18:15:49)

  4. pre-recorded video Review Team status (nattie, 18:16:29)
    1. upload URLs should be sent out later today (nattie, 18:19:52)

  5. bursary status (nattie, 18:22:13)
    1. ACTION: tumbleweed to hack on wafer to add address review (nattie, 18:24:36)

  6. t-shirt status (nattie, 18:25:26)
    1. t-shirts have been ordered, and will be with the recipients in the fullness of time (nattie, 18:26:47)

  7. budget status (nattie, 18:31:41)
    1. budget is approved! (nattie, 18:32:48)

  8. next meeting (nattie, 18:33:36)
    1. AGREED: next meeting 2021-08-16, 18:00 UTC (nattie, 18:33:58)

  9. AOB (nattie, 18:34:08)
    1. https://wiki.debian.org/DebianDay/2021 (bittin_, 18:34:56)
    2. those who would like to work on opening/closing credits for videos are to contact wouter (nattie, 18:35:42)


Meeting ended at 18:36:07 UTC (full logs).

Action items

  1. tumbleweed to write the mail announcing where people can list their DebCamp activities
  2. tumbleweed to hack on wafer to add address review


Action items, by person

  1. tumbleweed
    1. tumbleweed to write the mail announcing where people can list their DebCamp activities
    2. tumbleweed to hack on wafer to add address review


People present (lines said)

  1. nattie (70)
  2. tumbleweed (19)
  3. andi89gi (19)
  4. bittin_ (18)
  5. terceiro (14)
  6. wouter (11)
  7. joeDoe (8)
  8. zleap (6)
  9. MeetBot (4)
  10. lenharo (4)
  11. amacater (2)
  12. azeem (1)
  13. pwaring (1)
  14. EnkelenaH[m] (1)


Generated by MeetBot 0.1.4.