17:59:53 <nattie> #startmeeting
17:59:53 <MeetBot> Meeting started Mon Aug 23 17:59:53 2021 UTC.  The chair is nattie. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:59:53 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:59:54 <bittin> meeting time?
17:59:59 <nattie> MeetBot: pingall fine, it's meeting time
17:59:59 <MeetBot> fine, it's meeting time
17:59:59 <MeetBot> _rene_ adrianacc akhvar also_ amolith an3as ana anupaannjoseph[m] apoikos azeem balu bgupta bittin bittin[m] carnil cate Clint cnote Count-Dracula danielsh DLange DLange[m] doko dondelelcaro EnkelenaH[m] esh_ felipegmaia[m] fil foka formorer Francisco[m] Freach[m]
17:59:59 <MeetBot> fvcr Ganneff gaudenz gavin gregoa hacksk[m] highvoltage highvoltage[m]1 Hodgestar indiebio ivodd j4v4m4n jcristau jeff3rson[m] jnsamyak[m] joeDoe join_subline joostvb juliank Kaare kanashiro kannan[m] kaplanlior[m] KGB-1 KGB-2 laney larjona lenharo lfaraone
17:59:59 <MeetBot> libregeekingkid marga matrix_ds Maulkin mdbilal[m]1 MeetBot MercyIRC[m] moray msantana MYuvraj[m] nattie nattiemh[m] nicoo nikos nodens Noisytoot olasd paddatrapper[m] peb phls phls[m] PirateBady[m] pwaring Q_ Rh0nda rmateus[m] rmayorga sahilister santiago
17:59:59 <MeetBot> schultmc schultmc_ ServerStatsDiscoverertraveler4 sgran Sledge Soeng-GamLu[m] srud srud_m Subin[m] SubinOld[m] taffit_sud tamo taowa Tas-sos terceiro terceiro[x] tumbleweed tumblingweed tzafrir urbec utkarsh2102 valessio[m] valhalla wouter xnox zlatan zleap
17:59:59 <MeetBot> zobel zumbi
17:59:59 <MeetBot> fine, it's meeting time
18:00:11 <nattie> #topic roll call
18:00:15 <nattie> are you like even here
18:00:17 <pwaring> o/
18:00:27 <bittin> *is*
18:00:36 <Noisytoot> yes
18:00:37 * DLange calls for rolls
18:00:38 <urbec> don't know
18:00:54 <srud> Hello
18:01:01 <highvoltage> who?
18:01:12 * nattie sends DLange to the Bäcker
18:01:30 <bittin> feel free to change my agenda: https://deb.li/dc21meet
18:01:31 <highvoltage> lieber nicht
18:01:39 <bittin> i just made up some topics that we might talk about
18:01:52 <sahilister> hello
18:02:06 <nattie> bittin: please don't do that
18:02:16 <bittin> was trying to help
18:02:17 <nattie> i'm chairing this meeting, and i will conduct it as i see fit
18:02:23 <bittin> okay
18:02:25 <nattie> thanks for the effort, but please don't do that without asking
18:02:38 <taowa> o/
18:02:48 <nattie> i mean, those specific items are fine in this case, but the principle stands
18:03:00 <bittin> okay will try to remember that for the next time
18:03:05 <nattie> #topic DebConf
18:03:16 <nattie> #info talks start tomorrow (Tuesday 24 August)
18:03:32 <nattie> we're all (well, *some* of us) horrendously busy
18:03:49 <nattie> things are gradually falling into place
18:03:57 <bittin> will help with things Tuesday-Thursday
18:04:16 <highvoltage> I've been wonding for a while who's actually orga for this DC, is there a page that lists that and/or some roles of who's doing what?
18:04:18 <zleap> i will be on IRC and watching a few talks during the event
18:04:34 <joeDoe> o/
18:04:48 <nattie> #info t-shirts are mostly on their way to their recipients, and many have already been received.  only a few are still slightly delayed
18:04:52 <joeDoe> but I must leave shortly, so will read back log later
18:05:12 <bittin> (got mine Friday last week)
18:05:12 <nattie> joeDoe: that's fine
18:05:34 <pwaring> is https://wiki.debian.org/DebConf/21/Organizers the orga list
18:05:59 * nattie is pleased to report she's not on that list!
18:06:14 <bittin> same (as i am a voluenteer and not an orga)
18:06:19 <nattie> (and that's very much deliberate, thanks)
18:06:37 <highvoltage> nattie: and oddly I am, lol
18:06:51 <DLange> nattie: that's typical. The critical people are never on the organigram :)
18:07:02 <nattie> DLange: and i do criticise a lot of things :-D
18:07:13 * joeDoe titters
18:07:14 <nattie> das ist Absicht :)
18:07:26 <DLange> There's not Loopy section, the wiki page is flawed anyways
18:07:32 <nattie> #topic scheduling the next meeting
18:07:42 <nattie> i propose we take a week off after DebConf, and reconvene on...
18:07:54 <nattie> uh, 6th of September?
18:07:57 <zleap> +1
18:08:04 <highvoltage> oh I missed AOB?
18:08:10 <nattie> no, AOB is next
18:08:25 <bittin> works for, me do we need to have short meetings during the conference, or should we just talk to each other via irc/email etc?
18:08:31 <highvoltage> ah they still showed as other way around for me in the agenda
18:08:46 <zleap> we can chat to each other during the conference
18:08:53 <srud> nattie: aren't we planning to have situation review meeting during the conference?
18:08:59 <bittin> highvoltage, my fault fixed
18:09:11 <nattie> srud: i think we can call those in a more ad-hoc fashion
18:09:14 <highvoltage> bittin: np
18:09:22 <srud> nattie: ack
18:09:25 <bittin> ack
18:09:43 <nattie> any other opinions on the 6th of September?
18:09:50 * joeDoe slips out of his chair and quietly leaves the room
18:10:02 <nattie> joeDoe: I 'EARD THAT!
18:10:03 <highvoltage> it was the 6th of september, a day I'll always remember
18:10:32 <nattie> #agreed next meeting 6 September 2021, 18:00 UTC
18:10:32 * amolith is here but just helping with directing talks this week
18:11:04 <nattie> #agreed more informal meetings to update on DebConf goings-on can be called on an ad-hoc basis if needed
18:11:09 <nattie> #topic AOB
18:11:14 <nattie> highvoltage: give me some of your other business
18:11:21 <highvoltage> So no lightning talks this time?
18:11:32 <nattie> unless there's a raging demand for them, probably not
18:11:48 <nattie> do you want to add that to my plate?
18:12:13 <bittin> i would not mind if we have time i like to watch Lightning Talks but i can live without them
18:12:24 <pwaring> if there's no one actively volunteering to run them, I suggest we leave them
18:12:27 <highvoltage> well, I *want* to, but we can also use any pent up lightning talk demand for the next miniconf
18:12:38 <highvoltage> yeah
18:12:38 <nattie> #info if anyone wishes to submit a lightning talk, they can e-mail islightningreal@debconf.org
18:12:55 <nattie> #undo
18:12:55 <MeetBot> Removing item from minutes: <MeetBot.items.Info object at 0x14e2190>
18:13:16 <nattie> anything else?
18:13:33 * nattie really needs to get on with other DebConf-related tasks, so would like to get this done under the quarter-hour mark
18:13:53 <pwaring> just that the schedule looks really good and that's a credit to everyone's hard work
18:14:02 <lenharo> no cheese and wine this year?
18:14:07 <bittin> i don't have anything need to get some sleep before Debconf
18:14:12 <nattie> the schedule is great, three cheers for terceiro and company!
18:14:22 <nattie> lenharo: same situation as lightning talks
18:14:23 <highvoltage> lenharo: oops I already started consuming I hope that's allowed
18:14:54 <lenharo> highvoltage, As DPL you can start earlier...LoL
18:15:27 <nattie> #info lightning talks and cheese and wine are currently on hold
18:15:42 <nattie> #undo
18:15:42 <MeetBot> Removing item from minutes: <MeetBot.items.Info object at 0x157fad0>
18:15:57 <nattie> is there anything else we need to address before i close this meeting?
18:16:10 <highvoltage> however, wine and cheese clips are certainly still welcome for loopy if someone wants to make something interesting to contribute
18:16:32 <urbec> mine is longer than 30 seconds I think ;)
18:16:52 <highvoltage> (although probably take it easy on the alcohol otherwise people who are at work might be seduced by the temptations)
18:17:25 <nattie> i'm going to thank you all for attending.  enjoy debconf, i'm going to go get on with all the other preparations i still need to do
18:17:28 <nattie> #endmeeting