#debconf-team: Debconf 22 Team meeting

Meeting started by pwaring at 18:00:06 UTC (full logs).

Meeting summary

  1. Roll call (pwaring, 18:00:15)
  2. Meeting schedule (pwaring, 18:08:46)
    1. Next meeting will be Monday 7th February 2022 at 1800 UTC (pwaring, 18:08:50)

  3. AOB (pwaring, 18:08:53)
    1. AGREED: DC22 will be remote or in-person (to be decided) but will not be hybrid (pwaring, 18:27:32)
    2. remote speakers presenting to in-person audience is a challenge (content delivery + questions) (pwaring, 18:36:52)
    3. compromise option for hybrid event is two parallel tracks: one fully-remote, one fully in-person (pwaring, 18:40:09)


Meeting ended at 18:46:02 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pwaring (46)
  2. tumbleweed (19)
  3. arianit (12)
  4. nattie (12)
  5. MeetBot (7)
  6. EnkelenaH[m] (5)
  7. tumblingweed (1)
  8. valmirio[m] (1)
  9. tzafrir (1)


Generated by MeetBot 0.1.4.