#debconf-team: Debconf 22 Team meeting

Meeting started by pwaring at 17:59:23 UTC (full logs).

Meeting summary

  1. Roll call (pwaring, 17:59:31)
  2. In-person event planning (pwaring, 18:04:32)
    1. ACTION: Content team to prepare CfP for next meeting (pwaring, 18:17:31)
    2. ACTION: tracks + talk types to be populated for next meeting (pwaring, 18:20:39)

  3. Remote contingency planning (pwaring, 18:23:56)
    1. ACTION: All to think of people who have experience with remote confs and ask for advice either via email or to join the next meeting (pwaring, 18:37:00)

  4. Meeting schedule (pwaring, 18:37:14)
    1. Next meeting in two weeks, 21st February 2022 at 1800 UTC (pwaring, 18:37:50)

  5. AOB (pwaring, 18:37:56)


Meeting ended at 18:40:34 UTC (full logs).

Action items

  1. Content team to prepare CfP for next meeting
  2. tracks + talk types to be populated for next meeting
  3. All to think of people who have experience with remote confs and ask for advice either via email or to join the next meeting


People present (lines said)

  1. pwaring (33)
  2. terceiro (15)
  3. DLange (14)
  4. EnkelenaH[m] (7)
  5. nattie (7)
  6. MeetBot (2)
  7. paddatrapper[m] (1)
  8. valmirio[m] (1)


Generated by MeetBot 0.1.4.