#debconf-team: DebConf 22 Team meeting

Meeting started by pwaring at 17:59:58 UTC (full logs).

Meeting summary

  1. Roll call (pwaring, 18:00:15)
  2. Decision on in-person vs remote conference (pwaring, 18:02:32)
    1. AGREED: DC22 will be an in-person conference (pwaring, 18:05:15)

  3. In-person event planning (pwaring, 18:16:09)
    1. https://msh.rks-gov.net/wp-content/uploads/2022/03/Vendimi-per-masat-e-reja-kunder-Covid-19-01-mars-2022-ENG.doc (EnkelenaH[m], 18:16:10)

  4. In-person event planning: Tracks and talk types (pwaring, 18:18:29)
    1. Talk type + Track can be specified on the Talk Submission form (pwaring, 18:20:47)
    2. https://debconf22.debconf.org/talks/new/ (pwaring, 18:20:52)

  5. Call for Proposals (pwaring, 18:22:41)
    1. https://salsa.debian.org/debconf-team/public/websites/dc22/-/merge_requests/5/diffs (pwaring, 18:23:46)
    2. https://wiki.debian.org/Teams/Publicity (pwaring, 18:31:42)
    3. ACTION: EnkelenaH[m] to update the website with confirmation that DC22 is in-person (pwaring, 18:32:48)

  6. Important dates (pwaring, 18:34:47)
    1. https://debconf22.debconf.org/schedule/important-dates/ (pwaring, 18:35:38)
    2. ACTION: EnkelenaH[m] to update Important Dates on website (pwaring, 18:38:17)
    3. AGREED: bursary deadlines: 1st May (applications), 15th May (bursary team to make offers), 29th May (bursary recipients to accept) (pwaring, 18:49:27)

  7. Remote contingency planning (pwaring, 18:58:51)
  8. In-person COVID-19 logistics planning (pwaring, 19:02:41)
    1. ACTION: EnkelenaH[m] and eraha1[m] to write plan for COVID-19 requirements (testing, quarantine etc.) (pwaring, 19:07:23)

  9. DC21 shirts (pwaring, 19:10:33)
    1. DC21 shirts have shipped, waiting for invoices (pwaring, 19:10:40)

  10. Meeting schedule (pwaring, 19:10:47)
    1. Next meeting will be Monday 21st March 2022 at 18:00 UTC (pwaring, 19:10:59)

  11. AOB (pwaring, 19:11:13)


Meeting ended at 19:13:58 UTC (full logs).

Action items

  1. EnkelenaH[m] to update the website with confirmation that DC22 is in-person
  2. EnkelenaH[m] to update Important Dates on website
  3. EnkelenaH[m] and eraha1[m] to write plan for COVID-19 requirements (testing, quarantine etc.)


Action items, by person

  1. EnkelenaH[m]
    1. EnkelenaH[m] to update the website with confirmation that DC22 is in-person
    2. EnkelenaH[m] to update Important Dates on website
    3. EnkelenaH[m] and eraha1[m] to write plan for COVID-19 requirements (testing, quarantine etc.)
  2. eraha1[m]
    1. EnkelenaH[m] and eraha1[m] to write plan for COVID-19 requirements (testing, quarantine etc.)


People present (lines said)

  1. pwaring (70)
  2. tumbleweed (41)
  3. EnkelenaH[m] (38)
  4. DLange (27)
  5. terceiro (25)
  6. arianit[m] (17)
  7. phls (14)
  8. valmirio[m] (3)
  9. MeetBot (2)
  10. tzafrir (2)
  11. eraha1[m] (1)
  12. edonis[m] (1)


Generated by MeetBot 0.1.4.