#debconf-team: DebConf22 Team meeting

Meeting started by pwaring at 17:59:31 UTC (full logs).

Meeting summary

    1. https://deb.li/dc22meet (pwaring, 17:59:39)

  1. Roll Call (pwaring, 17:59:48)
  2. Important Dates (pwaring, 18:01:27)
    1. https://salsa.debian.org/debconf-team/public/websites/dc22/-/merge_requests/28 (EnkelenaH[m], 18:02:50)

  3. Logistics for COVID-19 (masks, tests etc.) (pwaring, 18:03:38)
    1. https://debconf22.debconf.org/about/covid19/ (pwaring, 18:04:15)
    2. AGREED: budget for 100 tests at 2 EUR each, with 20 to be purchased initially (more as/when needed) (pwaring, 18:10:17)
    3. AGREED: budget line for assorted hygiene items to be kept on front desk (pwaring, 18:14:25)
    4. ACTION: reminder email to be sent about bursaries approx 2 weeks before deadline of 1st May (pwaring, 18:17:38)
    5. AGREED: CfP will be extended, CfP reminder to go out with bursary reminder (pwaring, 18:22:19)

  4. Budget (pwaring, 18:23:03)
    1. https://salsa.debian.org/debconf-team/public/data/dc22/-/blob/main/budget/budget.ledger (EnkelenaH[m], 18:23:14)
    2. AGREED: budget to be updated and sent to DPL by 11th April (pwaring, 18:41:21)

  5. Remote contingency planning (pwaring, 18:41:54)
  6. Meeting schedule (pwaring, 18:43:53)
  7. AOB (pwaring, 18:45:34)


Meeting ended at 18:51:14 UTC (full logs).

Action items

  1. reminder email to be sent about bursaries approx 2 weeks before deadline of 1st May


People present (lines said)

  1. tumbleweed (42)
  2. pwaring (41)
  3. DLange (23)
  4. EnkelenaH[m] (20)
  5. nattiemh[m] (13)
  6. zleap (12)
  7. terceiro (11)
  8. arianit[m] (5)
  9. MeetBot (2)
  10. lenharo (2)


Generated by MeetBot 0.1.4.