18:00:57 <tzafrir> #startmeeting DecConf22 Team: https://deb.li/dc22meet
18:00:57 <MeetBot> Meeting started Mon Apr 18 18:00:57 2022 UTC. The chair is tzafrir. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:57 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:01:22 <tzafrir> #topic Toll Call
18:01:24 * tumbleweed waves
18:01:30 * DLange tolls
18:01:39 <pwaring> o/
18:01:39 <EnkelenaH[m]> ahahhah hello :)
18:01:53 <edonis[m]> Hi
18:01:58 <libregeekingkid> 🙋
18:02:00 <libregeekingkid> hi
18:02:08 <nattie> hi if i'm here
18:02:08 <arianit[m]> hi
18:02:22 <valmirio[m]> Hi
18:04:20 <DLange> (crickets)
18:04:35 <tzafrir> #topic Logistics for COVID-19
18:04:58 <tzafrir> So, this is about the in-person conference.
18:05:16 <EnkelenaH[m]> we did budget tests and hygiene materials
18:05:39 <tumbleweed> and we now require attendees to commit to regular testing, if not vaccinated
18:06:53 <EnkelenaH[m]> we can setup quarantine rooms, and we would need volunteers to send food to those rooms if needed.
18:09:14 <tumbleweed> great
18:09:31 <tzafrir> So it looks like this item is mostly OK. Moving on to the budget
18:09:53 <terceiro> there's 2.2 still
18:10:07 <tzafrir> Right,
18:10:27 <tzafrir> #topic Possibility of upgrading to single rooms
18:11:14 <tzafrir> Anything on this topic?
18:11:24 <terceiro> this was added by nattie
18:11:26 <EnkelenaH[m]> about 2.2 It would be possible if the person would pay double the price, but still we'd prefer to not do this :) . For people with disabilities we could do something.
18:11:33 <nattie> I believe some (more than a few) attendees would very much appreciate the possibility
18:12:16 <nattie> and i believe they would be willing to pay for it, in order to be able to stay onsite
18:12:35 <tumbleweed> can we also get more information about the on-site accommodation on the website? e.g. photographs, internet access, shared bathrooms?, etc.
18:12:56 <EnkelenaH[m]> yeah, I can put some pictures
18:13:18 <EnkelenaH[m]> internet is not setup yet but will be
18:13:36 <EnkelenaH[m]> so all I could say is that there will be WiFi coverage
18:14:10 <tumbleweed> just so people know what to expect
18:14:47 <phls> people will ask if there are: pillow and bedding
18:14:59 <EnkelenaH[m]> there will be of course
18:15:10 <tumbleweed> we should list this all on the accommodation page
18:15:13 <EnkelenaH[m]> I can add that
18:15:15 <EnkelenaH[m]> yeah
18:15:30 <tumbleweed> what's the reason for not wanting to provide single rooms? (at attendees own cost)
18:15:45 <DLange> you could ask the ITP what bandwidth they have to the Internet (as in available to us)
18:16:12 <tumbleweed> that quickly gets into a whole other topic of discussion
18:16:14 <EnkelenaH[m]> mainly because we did not agree with them for this, we agreed for two people on a room.
18:16:35 <nattie> surely they would be fine with receiving more income
18:16:37 <tumbleweed> but (re internet) I think the point to list on the site is that there's wifi, with good coverage in every room (or something like that)
18:17:13 <tumbleweed> nattie: only if they've got the rooms available and would make a profit from them being used
18:17:47 <DLange> the video team also - typically - asks for wired internet in the talk rooms
18:18:02 <DLange> so if that is not documented yet, also good to ask what is available
18:18:02 <nattie> would it be possible to find out if extra rooms could be available on request?
18:18:28 <EnkelenaH[m]> it would, but not a lot. We need to confirm the number of rooms a month prior
18:18:31 <tumbleweed> DLange: I'm busy working on the relevant video team docs
18:18:56 <phls> sorry, something is not clear
18:19:09 <EnkelenaH[m]> ?
18:19:12 <phls> bursary bedroom will be 2 person, right?
18:19:17 <EnkelenaH[m]> yes
18:19:32 <tumbleweed> the question here is whether we can provide a paid upgrade to 1-person per room
18:19:35 <phls> and if someone wants to pay, the badroom will be shared too?
18:19:46 <EnkelenaH[m]> yes
18:19:46 <tumbleweed> if someone wants to pay, right now, they have to go to a hotel
18:19:50 <phls> usually they are 1 person for paid bedroom
18:20:01 <EnkelenaH[m]> for 15 Eur?
18:20:09 <EnkelenaH[m]> let them pay 30, as we said above then yes
18:20:25 <phls> people pay for get a 1 person bedroom, even if you charge more
18:20:42 <phls> EnkelenaH[m], ok, 30 for single room seems fair
18:21:15 <nattie> +1
18:21:38 <olasd> what's the timeline on the internet being setup in the accommodation? what's our contingency when that slips to after the conference dates?
18:21:49 <phls> usually people pay for a room when they want single room :-)
18:22:05 <tumbleweed> can we hold the internet discussion for now
18:22:11 <EnkelenaH[m]> Mid June olasd (IRC)
18:22:17 <tumbleweed> phls: at the moment we aren't providing paid accommodation
18:22:24 <tumbleweed> the only way to get an onsite room is a bursary
18:22:39 <tumbleweed> the proposed change here is to allow people (who have a bursary) to pay an extra fee to get a room to themselves
18:22:42 <phls> no?
18:22:43 <tumbleweed> (as I understand it)
18:22:53 <EnkelenaH[m]> tumbleweed (IRC): I think we are
18:22:57 <phls> from the website: Self-paid accommodation
18:22:58 <phls> DebConf is providing 100 beds for people who want to pay for accommodation at ITP.
18:22:58 <phls> The cost is 15 Eur/night. If that number is filled, we will let you know.
18:23:04 <EnkelenaH[m]> we discussed this and we have the change on the website
18:23:07 <tumbleweed> oh, sorry, I think I missed that
18:23:12 <phls> ok
18:23:16 <tumbleweed> we are doing paid accommodation, never mind :)
18:23:29 <phls> :-)
18:23:31 <tumbleweed> I didn't budget for that
18:23:53 <tumbleweed> oh well, I'll go poke at that afterwards
18:23:55 <DLange> there's always a budget 2.0
18:24:16 <tumbleweed> we don't currently have an easy mechanism to have 2 room prices on registration
18:24:19 <phls> BTW, people will pay via wafer, riggt?
18:24:33 <tumbleweed> yes
18:24:42 <tumbleweed> but we can add it
18:24:58 <tumbleweed> EnkelenaH[m]: Are we agreed that we'll offer single accommodation rooms at 30 EUR?
18:25:05 <tumbleweed> (should I go build that now?)
18:25:25 <EnkelenaH[m]> yes
18:25:33 <tumbleweed> OK
18:25:53 <EnkelenaH[m]> what about people with bursaries?
18:26:17 <tzafrir> #agreed DebConf22 will offer single accommodation rooms at 30 EUR
18:26:37 <tumbleweed> given self-paid accommodation is available, I think it's fair to say you have to self-pay for a single room
18:26:46 <tumbleweed> (or get one for some special needs)
18:27:07 <tzafrir> #action tumbleweed Build support for two different accomodation prices in wafer
18:27:55 <tumbleweed> do people agree with that?
18:28:27 <terceiro> ack
18:28:29 <EnkelenaH[m]> I do
18:28:39 <nattie> +1
18:28:42 <DLange> +1
18:28:44 <tumbleweed> OK
18:28:50 <tumbleweed> shall we move on to network infrastructure? :)
18:29:02 <tzafrir> #topic Network Infrastructure
18:29:40 <tzafrir> (For the readers: topic also discussed in the previou item)
18:29:50 <EnkelenaH[m]> The network is not setup, but it will be in the conference rooms and in the accommodation rooms
18:30:31 <tzafrir> Before Debcamp?
18:30:55 <EnkelenaH[m]> yes
18:31:38 <terceiro> is there space planned for hacklabs?
18:31:45 <terceiro> (those need networking as well_)
18:32:08 <EnkelenaH[m]> yes there is, and of course they will be covered
18:32:10 <tumbleweed> is this a dedicated network for us? Or are we piggy-backing on existing infrastructure
18:32:26 <EnkelenaH[m]> dedicated
18:32:35 <EnkelenaH[m]> thats why its not setup yet
18:32:42 <tumbleweed> hiring wifi APs? routers, etc?
18:32:47 <EnkelenaH[m]> yep
18:32:54 <EnkelenaH[m]> we actually asked for sponsorship from them
18:33:00 <tumbleweed> when you know exactly what equipment we're getting, can you let us know?
18:33:01 <EnkelenaH[m]> and we are waiting until the end of this month
18:33:11 <EnkelenaH[m]> sure
18:34:01 <EnkelenaH[m]> https://www.ipko.com/en/
18:34:09 <EnkelenaH[m]> this will be the provider, if its useful info :)
18:34:52 <tumbleweed> using existing wiring in the venue? or needing to do new runs for us?
18:35:18 <EnkelenaH[m]> new runs
18:36:09 <tumbleweed> lots of work :) and definitely space for unexpected problems there
18:36:36 <EnkelenaH[m]> it will be setup earlier than the conf days
18:36:44 <olasd> does ipko do the venue networking setup, or are they just providing internet access?
18:36:56 <EnkelenaH[m]> the whole setup and everything
18:37:21 <olasd> okay
18:38:23 <DLange> sounds like we'll have some fun during DebCamp
18:38:27 <tumbleweed> yeah
18:38:45 <EnkelenaH[m]> it will be setup before that too :)
18:38:46 <olasd> networking hardware lead times are pretty fluid these days, but as long as it's a provider with existing stock, maybe we'll be okay?
18:39:18 <tzafrir> #info Conference site will be wired with a new network for us before the conference
18:39:21 <tumbleweed> I hope they have a lot of WiFi APs. We tend to have a lot more devices than a typical event
18:39:23 <DLange> may be, may be. Or we'll run fibre between buildings again ourselves.
18:39:27 <DLange> Not the first time :)
18:40:04 <tzafrir> Any information we need to provide them?
18:40:21 <tumbleweed> we should communicate the video team needs with them
18:40:32 <DLange> would be good to see a plan what ITP intends to have set up
18:40:38 <DLange> then we can comment on that
18:40:43 <tumbleweed> I'll dig out the documents we've provided to previous local network teams
18:41:47 <phls> I'm traumatized with cables between buildings :-)
18:42:36 <phls> but wit a compeny dealing with that, I'm sure it will much better
18:42:41 <tzafrir> Anything else to do in the coming two weeks?
18:42:41 <phls> company
18:44:38 <tzafrir> #topic Budget
18:44:53 <tzafrir> As mentioned: approved.
18:45:07 <tzafrir> And we saw one item missing.
18:45:16 <tzafrir> Anything else on this topic?
18:46:32 <tzafrir> #topic Remote contingency planning
18:47:02 <tzafrir> Any news here?
18:48:46 <tzafrir> No plans?
18:49:17 <tzafrir> So schedule next meeting?
18:49:24 <tumbleweed> no news
18:49:35 <tzafrir> #topic Next meeting
18:49:40 <nattie> 2nd May?
18:50:08 <tzafrir> In two weeks: May 2nd, 18:00 UTC?
18:50:27 <DLange> sounds good
18:50:59 <tzafrir> #agreed Next meeting will be held at Mon. May 2nd, 18:00 UTC
18:51:05 <terceiro> I see no reason to change the currentl schedule (or to rediscuss it every time TBH)
18:51:20 <nattie> though at some point we may want to go weekly
18:51:22 <nattie> closer to the time
18:52:19 <tzafrir> #topic AoB
18:52:21 <tzafrir> Any?
18:52:57 <terceiro> I had something and I'm trying to remember
18:54:39 <tzafrir> Any luck?
18:55:09 <terceiro> EnkelenaH[m]: how is the workload on the local team in your opinion?
18:55:19 <terceiro> manageable? is the team overworked?
18:56:34 <terceiro> please let us know, and ask for help! specially for things that do not absolutely require being physically close
18:56:41 <EnkelenaH[m]> there are a lot of stuff going on as we know, but no its manageable so far. We are 6 people working continuously
18:56:55 <EnkelenaH[m]> will do terceiro (IRC) thank you!
18:57:55 <terceiro> I don't have anything else
18:57:58 <terceiro> for now
18:58:05 <tzafrir> So with that I guess we can conclue. Thanks everybody!
18:58:17 <tzafrir> #endmeeting