17:59:47 <tzafrir> #startmeeting DebConf 22 Team meeting: https://deb.li/dc22meet
17:59:47 <MeetBot> Meeting started Mon May 16 17:59:47 2022 UTC. The chair is tzafrir. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:59:47 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:59:48 <terceiro[x]> ttyl
18:00:03 <tzafrir> #topic Roll Call
18:00:17 <EnkelenaH[m]> hello
18:00:29 <lenharo> Hi o/
18:00:45 <arianit[m]> hello
18:01:01 <edonis[m]> Hi
18:01:33 <DLange> Say hello if you are here ... not? ;-)
18:01:47 <joostvb_> o/
18:02:06 <tumbleweed> hi
18:02:42 <valmirio[m]> hi
18:03:30 <tzafrir> #topic In-person event planning
18:04:02 <EnkelenaH[m]> arianit: inform us on the visa process please
18:04:08 <EnkelenaH[m]> is everything done from our team?
18:04:56 <arianit[m]> first round, people have been informed to contact embassies of choice.
18:05:10 <arianit[m]> a few people wanted extra time since they didn't have passports yet.
18:05:25 <EnkelenaH[m]> invitations letters sent to everyone?
18:05:45 <arianit[m]> yes
18:05:57 <lenharo> Will an invitation letter be required to inform who has a bursary and food allowance at the border?
18:06:26 <lenharo> *accommodation and food bursary
18:06:43 <EnkelenaH[m]> afaik we wrote that they all have food and accommodation provided
18:07:00 <arianit[m]> and a few people were left out since we weren't sure they would get bursary. if this process has been completed, we need to go over those (~3-4 people) once again.
18:07:09 <arianit[m]> EnkelenaH: correct
18:07:59 <lenharo> ack
18:08:16 <EnkelenaH[m]> I'll align with @phls on that right away
18:09:07 <phls> ok
18:09:46 <arianit[m]> I'll send an email to the visa team to get un update on the list
18:11:10 <EnkelenaH[m]> ok, we can move forward I think :)
18:11:17 <DLange> move on?
18:11:36 <tzafrir> Apart from visas and bursaries: anything about the facilities and such?
18:12:18 <tzafrir> If not, we'll move on.
18:12:24 <phls> Ah, about Bursaries, probably will need to ask more money do DPL. We have discussed about 10k for diversity and 10k for contributors
18:12:52 <EnkelenaH[m]> just sharing that we had a meeting with ITP representatives on Friday, a new guy took over which is extremely cooperative, so good news on that :)
18:14:03 <EnkelenaH[m]> arianit: we also secured the computers for video team, right?
18:14:31 <tumbleweed> will you share the details of those with the video team, please?
18:14:57 <arianit[m]> yes, we have found a good offer to rent the desktops. working on the other stuff.
18:15:26 <EnkelenaH[m]> tumbleweed (IRC): will do
18:16:32 <tzafrir> #topic Remote contingency planning
18:17:04 <DLange> didn't we want to drop this topic from the agenda?
18:17:15 <DLange> istr we said so last time
18:17:31 <tzafrir> Fine.
18:17:56 <arianit[m]> COVID situation looks stable. just 7 cases today. there are no masks in sight.
18:18:32 <tzafrir> We have an item on bursary status, but I think we already discussed it. Anything else to say about it?
18:18:32 <EnkelenaH[m]> masks are to be found in pockets of old jackets yes
18:18:59 <arianit[m]> this raises the other issue, people coming from countries with high rates and immunocompromised should be careful.
18:20:36 <tzafrir> Anything else on this those topics?
18:21:10 <tzafrir> #topic Meeting schedule
18:21:24 <EnkelenaH[m]> phls (IRC): lets do that request about bursaries asap, as we need to tae care of the visas as well
18:22:37 <EnkelenaH[m]> Something I'd like to add as a comment is that attendance is pretty low :) Any suggestions on that?
18:23:47 <tzafrir> What's the link for statistics?
18:23:52 <tumbleweed> /statistics/
18:24:00 <EnkelenaH[m]> https://debconf22.debconf.org/register/statistics/
18:25:46 <tzafrir> Any guestimate of how many of those that registered will attend? Typically over 80%?
18:28:18 <DLange> apparently nobody wants to suck a number out of their thumbs, shall we move on?
18:28:44 <tzafrir> So, next meeting?
18:29:11 <tzafrir> In two weeks? Monday May 30th, 18:00 UTF?
18:29:15 <lenharo> 2 weeks?
18:29:28 <tzafrir> UTC-8 even
18:29:54 <EnkelenaH[m]> works
18:31:02 <tzafrir> #agreed Next meeting is in two weeks, Monday May 30th, 18:00 UTC
18:31:18 <tzafrir> #topic AoB
18:31:23 <tzafrir> Anything?
18:32:11 <tzafrir> #endmeeting