17:59:07 <pwaring> #startmeeting DebConf 22 Team meeting: https://deb.li/dc22meet
17:59:07 <MeetBot> Meeting started Mon May 30 17:59:07 2022 UTC. The chair is pwaring. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:59:07 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:59:11 <pwaring> #topic Roll call
17:59:17 <pwaring> say hi if you're here (I'm Paul)
17:59:27 <tumbleweed> o/ (with a nattie over my shoulder)
17:59:31 <EnkelenaH[m]> hi, I'm here
17:59:46 <DLange> hi if you're here (I'm Paul) (couldn't resist)
17:59:52 <lenharo> Hi
18:00:17 <terceiro> hi
18:00:28 <tzafrir> hi
18:01:19 <pwaring> #topic In-person event planning
18:01:47 <pwaring> is there anything we need to discuss/agree/update on this?
18:02:01 <pwaring> other than bursaries, which is the next item
18:02:09 <EnkelenaH[m]> not from our side
18:02:24 <tumbleweed> EnkelenaH[m]: can you give us some status on how things are going?
18:02:28 <EnkelenaH[m]> only if you got questions
18:02:40 <pwaring> #link https://debconf22.debconf.org/register/statistics/
18:02:51 <tumbleweed> so, I guess we can go through things by area
18:03:01 <tumbleweed> Let's talk about the venue
18:03:08 <EnkelenaH[m]> good in general, the things are all settled I think except the network which is work in progress
18:03:20 <tumbleweed> Do we know what rooms the conference is in. Can we see any layout, yet?
18:04:00 <tumbleweed> not just internal room layout
18:04:00 <EnkelenaH[m]> we do know. about the layout we'd need to design it, tho we can send pictures
18:04:05 <tumbleweed> but also which rooms we're using
18:04:08 <tumbleweed> where they are in relation to each other
18:04:14 <tumbleweed> how long they're booked for
18:04:14 <tumbleweed> etc.
18:04:20 <EnkelenaH[m]> there is a map which I can share
18:04:29 <tumbleweed> please!
18:04:47 <EnkelenaH[m]> I need some minutes
18:05:13 <terceiro> doesn't have to be *now*
18:05:24 <tumbleweed> Have we selected caterers yet? Do we know where we're serving food?
18:05:27 <terceiro> you can just take an action to do that after the meeting
18:05:29 <EnkelenaH[m]> okay
18:05:36 <tumbleweed> pwaring will dish out the actions :)
18:05:51 <EnkelenaH[m]> yes we do
18:05:59 <pwaring> #action EnkelenaH[m] to share map of room layouts
18:06:14 <EnkelenaH[m]> there is a restaurant inside ITP, which is going to work just for us. They don;t work on other times
18:06:27 <EnkelenaH[m]> you will se that on the map
18:06:31 <tumbleweed> nice
18:06:50 <tumbleweed> and they're catering to most of the special dietary requests we have?
18:07:56 <EnkelenaH[m]> generally yes - vegetarian, vegan, but we need to be specific with them again
18:08:12 <EnkelenaH[m]> so something to discuss again
18:08:43 <tumbleweed> often our caterers can't handle *all* the needs and we have to outsource some of them elsewher
18:08:59 <EnkelenaH[m]> of course
18:08:59 <tumbleweed> (or tell attendees that we can't provide e.g. nut-allergy free food)
18:09:38 <EnkelenaH[m]> we'll take care of that, and see the final options
18:09:53 <tumbleweed> +1
18:10:07 <tumbleweed> I think the next area I have questions for is swag
18:10:19 <tumbleweed> When are you wanting to start printing shirts? We're going to need designs etc.
18:10:48 <tumbleweed> have we found a local printer and shirt supplier yet?
18:10:52 <EnkelenaH[m]> We have contacted the designers, they would be working on it soon. We hae contacted the printing house and got their offer
18:11:03 <EnkelenaH[m]> and we picked the t-shirts :P
18:11:32 <tumbleweed> What's our deadline?
18:11:38 <tumbleweed> When do we need to decide on quantities?
18:12:02 <EnkelenaH[m]> 2 weeks before the conference is the hard deadline
18:12:23 <tumbleweed> OK
18:12:25 <pwaring> #info 2 weeks before conference is the hard deadline for t-shirts
18:12:37 <tumbleweed> I assume you'll also need to print some banners and other marketig material
18:13:11 <EnkelenaH[m]> yeah, we asked the designers to design those
18:13:16 <tumbleweed> The only remaning area for me is A/V and Network
18:13:17 <EnkelenaH[m]> and printing is easy
18:13:39 <tumbleweed> As soon as you've made some headway there, someone from the video team should have a meeting with the providers
18:14:59 <tumbleweed> Are there any other ares that anyone wants progress reports on?
18:14:59 <DLange> EnkelenaH[m]: make sure the designers get last minute sponsor-additions, i.e. they are aware that the current list of logos is not the final list
18:15:36 <EnkelenaH[m]> I think we can manage editing by ourselves in such case
18:15:53 <EnkelenaH[m]> we kinda want the general colors and designs, so something more creative
18:16:30 <tumbleweed> yeah, that's most of what you need designers for. But someone needs to do the final edit too
18:16:45 <pwaring> is that everything on in-person planning?
18:17:56 <pwaring> #topic Bursary status
18:17:56 <terceiro> I have some
18:18:00 <terceiro> nevermind :)
18:18:08 <terceiro> it's not important
18:18:23 <tumbleweed> no we want to know :)
18:18:29 <tumbleweed> *now
18:18:39 <pwaring> we still have AOB :)
18:18:46 <terceiro> yeah it can go on AOB
18:18:49 <pwaring> I think the bursary amounts have changed with approval from the DPL?
18:18:54 <pwaring> since the last meeting
18:20:07 <EnkelenaH[m]> phls (IRC):
18:20:13 <tumbleweed> yes, and more bursaries were offered
18:20:19 <tumbleweed> the deadline for acceptance was yesterday
18:20:44 <tumbleweed> https://debconf22.debconf.org/register/statistics/
18:20:51 <tumbleweed> I see 8 travel bursaries have expired
18:21:35 <DLange> one wrote in she is late due to extenal circumstances
18:22:10 <DLange> the other 7 can probably be re-allocated
18:22:23 <DLange> phls and utkarsh2102 would know
18:22:28 <tumbleweed> that should probably happen ASAP :)
18:24:26 <EnkelenaH[m]> let's continue?
18:24:32 <tumbleweed> +1
18:24:40 <pwaring> #topic Meeting schedule
18:24:59 <pwaring> #info Next meetings are 13th June and 27th June (18:00 UTC)
18:25:05 <tumbleweed> Is it time for weekly meetings?
18:25:13 <lenharo> i guess it is...
18:25:15 <tumbleweed> we're down to the last month and a half
18:26:31 <pwaring> everyone ok with weekly meetings?
18:26:49 <terceiro> at this point I think that's necessary
18:27:25 <pwaring> #agreed Meetings to be weekly from now on
18:27:38 <pwaring> #info Next meetings are 6th June and 13th June (18:00 UTC)
18:27:49 <pwaring> #topic AOB
18:28:17 <terceiro> I saw IPT has a sports center; do we get to use it? what's in it?
18:28:58 <tumbleweed> nattie also wants to know what laundry facilities there are at the venue
18:28:59 <EnkelenaH[m]> one year ago they said yes, but let's reconfirm
18:29:40 <EnkelenaH[m]> its a normal empty spotrs hall where one ca play
18:30:08 <pwaring> #action EnkelenaH[m] to confirm whether sports centre is available for use during the conf
18:30:17 <EnkelenaH[m]> tumbleweed (IRC): not now, but ITP said they will think about bringing some from outside. But now there is none
18:30:39 <EnkelenaH[m]> and there is also a running trail outside and a voleyball field I think
18:30:45 <tumbleweed> bringing laundry machines?
18:30:54 <EnkelenaH[m]> tumbleweed (IRC): yes
18:30:55 <tumbleweed> that'd be nice :)
18:31:21 <terceiro> EnkelenaH[m]: check if there is mat space (for e.g. martial arts)
18:31:37 <terceiro> maybe we can put a Debian Fight Club :)
18:31:48 <EnkelenaH[m]> terceiro (IRC): I could not see such a thing, and those are not too famous here :P
18:31:50 <lenharo> terceiro, are you going to take your kimono?
18:31:56 <terceiro> please/thanks
18:32:06 <terceiro> lenharo: maybe, if it would be useful
18:32:24 <lenharo> :)
18:32:33 <arianit[m]> our visa process is a bit late but I think will be completed successfully. I recommend we advise people to book (or at least people you deem reliable) so we save a bit on ticket costs.
18:33:20 <pwaring> is there anything else we need to discuss?
18:35:08 <lenharo> propably no...
18:35:34 <EnkelenaH[m]> just please ping us from time to time, and also in the meetings if you think we are forgeting something important
18:35:45 <pwaring> okay, thank you all for coming and see you in 1 week!
18:35:47 <pwaring> #endmeeting