#debconf-team: Debconf team meeting https://deb.li/dc22meet

Meeting started by tzafrir at 17:59:46 UTC (full logs).

Meeting summary

  1. Roll Call (tzafrir, 17:59:55)
  2. In-person event planning (tzafrir, 18:02:47)
    1. ACTION: EnkelenaH[m] to share map of room layouts (tzafrir, 18:07:12)

  3. Bursary status (tzafrir, 18:08:03)
  4. Meeting schedule (tzafrir, 18:15:16)
    1. AGREED: Next meeting: Mon, June 13th, 18:00 UTC (tzafrir, 18:16:20)

  5. #AoB (tzafrir, 18:16:36)
    1. https://peertube-search.com/search?query=debconf+loopy (urbec, 18:21:31)


Meeting ended at 18:23:48 UTC (full logs).

Action items

  1. EnkelenaH[m] to share map of room layouts


Action items, by person

  1. EnkelenaH[m]
    1. EnkelenaH[m] to share map of room layouts


People present (lines said)

  1. tzafrir (16)
  2. EnkelenaH[m] (12)
  3. tumbleweed (10)
  4. phls (7)
  5. highvoltage (3)
  6. MeetBot (2)
  7. nattiemh[m] (2)
  8. lenharo (1)
  9. pwaring (1)
  10. urbec (1)
  11. arianit[m] (1)


Generated by MeetBot 0.1.4.