18:00:07 <tzafrir> #startmeeting DebConf Team Meeting https://deb.li/dc22meet
18:00:07 <MeetBot> Meeting started Mon Jun 20 18:00:07 2022 UTC. The chair is tzafrir. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:07 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:19 <tzafrir> #topic Roll Call
18:00:27 * pwaring rolls his calls
18:00:29 <arianit[m]> hello
18:00:40 <edonis[m]> Hi
18:00:55 <tumbleweed> hi
18:01:12 <terceiro> hi
18:01:21 <DLange> o/ përshëndetje
18:01:42 <nattiemh[m]> Hola
18:01:49 <highvoltage> o/
18:02:56 <tzafrir> #topic map of room layouts
18:03:30 <tzafrir> Available?
18:03:37 <arianit[m]> map was sent to video rooms. there have been some changes in the meanwhile and now everything is settled. we'll be updating it soon.
18:04:01 <tumbleweed> we're still waiting on details of the room layouts, AFAIK
18:05:15 <tzafrir> Anything more on this topic?
18:05:31 <arianit[m]> we could share it for a review here, the version that needs to be updated
18:06:07 <nattiemh[m]> Is it the same as the one sent last week, or a different one?
18:06:19 <tumbleweed> I mean, we don't have enough detail to plan what goes where in rooms, yet
18:06:23 <arianit[m]> I believe it's the same
18:06:28 <tumbleweed> So we can't tell you what cable lengths we will need
18:08:00 <arianit[m]> aha, have you sent the feedback back to Enkelena?
18:08:47 <tumbleweed> yes, she said someone was going to visit the site and take some pictures
18:10:21 <arianit[m]> pictures have been taken. still waiting for room measurements. hopefully in the next few days we'll have everything.
18:10:26 <tumbleweed> thanks!
18:11:48 <tzafrir> #action Enkelena will send room layouts
18:11:57 <tzafrir> #topic Availability of beds for early arrivals
18:12:42 <tzafrir> Will some rooms be available?
18:12:49 <arianit[m]> doable. we need number and dates in time so they can plan accordingly.
18:13:37 <DLange> available to you from the wafer system (where we collect the registrations)
18:14:14 <tumbleweed> DLange: IIRC some of the people who expressed interest haven't adjusted their arrival dates, yet
18:14:17 <arianit[m]> ok good
18:14:20 <nattiemh[m]> Perhaps people should be reminded to make sure their dates are accurate, then
18:15:11 <tzafrir> DLange: in the standard registration pages?
18:15:23 <DLange> ack, and as always .. registration@dc.o is good to keep in the loop for special needs (like arriving early)
18:15:54 <DLange> tzafrir: arianit[m] can work that out with tumbleweed
18:16:18 <tumbleweed> should we handle this by saying we can accommodate <= 10 (for example) people arriving early
18:16:21 <tzafrir> Fine. So basically things are good here, right?
18:16:30 <tumbleweed> and then the registration team can pass that acceptance along?
18:17:18 <arianit[m]> that works for the hosts
18:18:30 <DLange> cool
18:19:45 <tzafrir> OK, so next:
18:19:51 <tzafrir> #topic A/V and network
18:21:04 <tumbleweed> I think a call will be setup between me and the network people for later this week
18:21:04 <tzafrir> What's the status here?
18:21:13 <arianit[m]> we got the draft of internet sponsorship agreement today. we'll be signing in a day or two. I believe you have received the technical details of the network gear from Enkelena.
18:21:15 <tumbleweed> (when I'm a little less feverish)
18:22:01 <arianit[m]> we are also looking into backup options, just in case
18:22:26 <tumbleweed> not aware of any technical details
18:23:20 <arianit[m]> ok then, we'll send it what's included with the sponsorship.
18:24:38 <arianit[m]> we don't have network layout yet btw
18:24:49 <arianit[m]> just equipment and bandwidth
18:24:52 <tumbleweed> yeah, I think that'll be one of the things to discuss
18:27:02 <tzafrir> So move on to design topics:
18:27:06 <tzafrir> #topic Design: nametag
18:27:23 <tumbleweed> I just added these, now
18:27:32 <tumbleweed> How are things going with design?
18:27:40 <tumbleweed> Do we have a plan for how we're going to do nametags?
18:27:51 <tumbleweed> The website can generate printable nametags for people
18:27:54 <tumbleweed> but it'll need designing
18:28:22 <tumbleweed> see: https://debconf22.debconf.org/badges/
18:29:09 <arianit[m]> who does the design normally? would you like us to look into this?
18:29:54 <tumbleweed> generally whoever is doing the rest of the conference design
18:29:57 <DLange> EnkelenaH[m] said she has a team on this...
18:29:59 <tumbleweed> for e.g. shirts, banners, etc.
18:30:08 <DLange> like three weeks or so ago :)
18:30:23 <arianit[m]> ok I'll alert them
18:30:29 <tumbleweed> I just wanted to check in again on the topic, because we're getting closer now
18:31:43 <tzafrir> I guess that this applies to the design of the T-shirt as well.
18:32:09 <tumbleweed> yep
18:32:16 <arianit[m]> they've been testing some prints. not sure if it has been finalized.
18:32:35 <tumbleweed> we must figure out quantities for shirts, too
18:33:02 <tumbleweed> which is probably blocked on me doing something about pruning out attendees who we don't think will arrive
18:36:47 <tzafrir> So, next, then,
18:37:21 <tzafrir> #topic Next meeting schedule
18:37:47 <nattiemh[m]> We have two meetings left!
18:37:52 <nattiemh[m]> Just FYI
18:38:01 <nattiemh[m]> After that, in person
18:38:11 <tzafrir> Mon, 27th June
18:38:17 <nattiemh[m]> BTW, is there an orga room planned at the venue?
18:38:49 <tzafrir> #topic AoB
18:39:00 <tzafrir> I left out the burary topic
18:39:11 <nattiemh[m]> The agenda says no news
18:39:20 <phls> yes :-)
18:39:54 <arianit[m]> there is a video room that could accomodate more people. how many people should orga room accomodate?
18:40:21 <nattiemh[m]> It does not have to be a video room
18:41:28 <nattiemh[m]> There also needs to be a room for front desk. It's fine if it's small, but it needs to be an actual room
18:41:53 <tumbleweed> if we need to have in-person meetings it can be useful to have a dedicated room. We can also meet in a meeting room / public space, most of the time
18:42:04 <arianit[m]> we'll check and report back
18:42:40 <tumbleweed> at dc17, the video room got borrowed by orga for a sensitive meeting, because there wasn't anywhere else to do it
18:42:40 <nattiemh[m]> arianit[m]: For both of these things?
18:42:45 <tumbleweed> this kind of thing happens sometimes
18:43:17 <arianit[m]> nattiemh[m] (IRC): yes
18:43:33 <nattiemh[m]> Thanks :)
18:44:30 <tzafrir> Thank you all
18:44:34 <tzafrir> #endmeeting