16:59:40 <tzafrir> #startmeeting DebConf23 team meeting Notes: https://deb.li/dc23meet
16:59:40 <MeetBot> Meeting started Mon May 29 16:59:40 2023 UTC. The chair is tzafrir. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:59:40 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:59:54 <[pirate]praveen> pollo, we are waiting for an email confirmation from Infopark, we will follow up with them this week and will ask about it
17:00:42 <tzafrir> #topic Roll call
17:00:43 <[pirate]praveen> tumbleweed, https://people.debian.org/~gwolf/DC23_Kochi/ this has the mapping of venues to names
17:01:09 <tumbleweed> ah, yeah, I'd forgotten about that
17:01:14 <kannan[m]> Hi
17:01:19 <highvoltage> o/
17:01:22 * DLange calls rolls
17:01:24 <pwaring> o/
17:01:26 <tumbleweed> o/
17:01:35 <bhe[m]> Hi
17:01:35 <carina> hi
17:01:38 <anupaannjoseph[m]> Hi o/
17:01:47 <PirateBady[m]> hi
17:02:43 <nattiemh[m]> Hi
17:02:59 <tzafrir> #topic Finance: venue contract signing
17:03:08 <sahilister> hello
17:03:28 <joeniocosta[m]> hi
17:03:38 <tumbleweed> I see the budget got some adjustments around venue pricing
17:03:43 <tumbleweed> does that mean we're close?
17:04:46 <bhe[m]> tumbleweed, We added two more spaces and I updated budget from the latest contract.
17:05:45 <kannan[m]> we are close, but there will be few more adjustments relating to use of halls at debcamp. which could help in reducing the budget.
17:07:43 <kannan[m]> we will communicate with fourpoints team and update budget with the changes
17:10:04 <tzafrir> So I guess nothing to discuss regarding the advanced payment at this point.
17:10:23 <tzafrir> #topic Sponsorship
17:10:34 <tumbleweed> one thing, SPI is barred from paying through Wise to India
17:11:02 <tumbleweed> so, it may take a couple of extra days, when they do pay
17:11:13 <tumbleweed> and if they can get advance notice, it'll help
17:11:20 <tumbleweed> (but they're the ones signing the contract, so...)
17:13:52 <bhe[m]> We have communicated with hotel regarding the payment (international transfer) delay. They are Ok with it. They asked atleast some UTR number will help them or something.
17:14:34 <tzafrir> #undo
17:14:34 <MeetBot> Removing item from minutes: <MeetBot.items.Topic object at 0x15140d0>
17:14:50 <tzafrir> (Anything to add regarding sponsors?)
17:15:09 <tumbleweed> you mean finance? I think we're done
17:15:34 <tzafrir> #topic Reistration: merging changes
17:15:54 <tzafrir> #link https://salsa.debian.org/debconf-team/public/websites/wafer-debconf/-/issues/39
17:16:41 <tzafrir> (Registation Limits for DebConf 23)
17:18:08 <tumbleweed> everything was merged
17:18:17 <tzafrir> OK, great!
17:18:33 <tumbleweed> the remaining items there are for the team that will review registrations to be formed and describe their process publicly
17:18:41 <tumbleweed> but that's not a blocker to opening registration
17:19:05 <[pirate]praveen> tumbleweed, I think we need to add the recommended visa type too (conference vs tourist)
17:19:13 <tzafrir> #topic Registration: Visa
17:19:13 <tumbleweed> yes please
17:19:33 <tumbleweed> again, not blocking registration
17:19:58 <highvoltage> yeah please open and deal with remaining issues ongoing
17:20:17 <highvoltage> a
17:20:32 <DLange> [pirate]praveen: can you give a 2 line summary of when the conference visa is to be taken vs. the tourist one?
17:21:01 <tumbleweed> (vs business)
17:21:04 <tumbleweed> (too)
17:21:09 <[pirate]praveen> DLange, the recommendation is conference visa, which can cover tourism too
17:22:29 <DLange> ok, is there any time to take the tourist visa?
17:22:38 <DLange> (while still attending DebConf)
17:24:14 <tzafrir> What are the remaining blockers for opening the registration?
17:25:43 <tumbleweed> I don't know of any
17:26:50 <[pirate]praveen> DLange, I think just taking conference visa and include tourism days will be better, this should be covered in the FAQ
17:27:06 <DLange> ok, thanks
17:27:29 <tumbleweed> oh, we need to update the t-shirt size chart on the website, but that's quick and easy
17:27:45 <DLange> do we have one from the vendor?
17:27:57 <tumbleweed> yeah
17:28:11 <DLange> ok, then do that an open registration?
17:28:38 <tumbleweed> anupaannjoseph[m] got a sizing chart, but the tables on the website haven't been updated yet
17:28:53 <tumbleweed> yeah, let's open ASAP
17:29:04 <tumbleweed> somebody needs to write a press release
17:29:52 <tzafrir> (Three actions. who's are those?)
17:30:55 <tzafrir> #topic Video team: local equipment hire
17:31:07 <DLange> press releases have been made nicely by Sahil for the Platinum sponsors
17:31:07 <bhe[m]> sahil for press release ! (Sahil you around ?)
17:31:18 <tzafrir> #undo
17:31:18 <MeetBot> Removing item from minutes: <MeetBot.items.Topic object at 0x16b9b10>
17:31:36 <DLange> sahilister ^
17:32:00 <tzafrir> #action sahilister write press release for opening of registration
17:32:38 <kannan[m]> so 17th is fixed for opening registration and july 1st is fixed for closing bursery, right?
17:32:53 <tumbleweed> no, we'll open registration now
17:33:02 <tumbleweed> you can action me for making it happen
17:33:14 <tzafrir> #action tumbleweed open registration
17:34:02 <kannan[m]> okay, the important dates section mentions july 17th for registration
17:34:21 <kannan[m]> https://debconf23.debconf.org/schedule/important-dates/
17:34:35 <tumbleweed> june 17
17:34:46 <tumbleweed> we could wait until then, but I don't see any need to?
17:34:49 <kannan[m]> yeah, june. typo
17:35:13 <DLange> I think we wanted it earlier for the new "approval" process and for bursaries
17:35:40 <DLange> flying to India is expensive and late bookings are even more expensive
17:36:03 <kannan[m]> i think those who want to stay at venue may have to wait until the venue contract is signed
17:36:04 <[pirate]praveen> makes sense to open soon
17:36:06 <tumbleweed> does that mean we want to move the bursary decision date forward?
17:36:38 <tumbleweed> DLange: ^
17:36:44 <tumbleweed> although utkarsh isn't here
17:36:59 <DLange> yeah, I think this is a thing to discuss with Utkarsh
17:37:09 <utkarsh2102> I’m always here
17:37:17 <DLange> I'd be for moving earlier as we can support more people with the same budget
17:37:17 <tumbleweed> ah, my u<tab> didn't find you :)
17:37:18 <utkarsh2102> :)
17:37:32 <DLange> tumbleweed: Matrix :o)
17:38:25 <kannan[m]> kannan[m]: just mentioned, this is not a blocker.
17:38:38 <kannan[m]> its good to start registration early i think
17:38:50 <DLange> no, but we should tell people the bursary deadline in the announcement of opening registration
17:39:14 <DLange> we can open registration now and only announce it in a few days
17:39:14 <kannan[m]> website date is july 1st.
17:39:24 <DLange> not bad for testing things anyways
17:39:37 <kannan[m]> kannan[m]: for bursary
17:39:58 <DLange> that may still be reasonable, utkarsh2102 what do you think?
17:40:17 <DLange> Bursary deadline essentially a month after opening registrations?
17:40:27 <utkarsh2102> Very reasonable, I think
17:41:15 <utkarsh2102> I’m still missing a bit of context but I’ll catch up. I have some work put in motion. I’ll write to the list soon.
17:41:41 <DLange> cool, so we have a date for Sahil
17:41:46 <DLange> that's all we need right now
17:42:01 <DLange> we can start processing bursary applications in two weeks and still be fine
17:43:18 <tumbleweed> but that does mean we need to start creating the bursary team
17:43:23 <tumbleweed> (so that they can be processed)
17:44:23 <DLange> utkarsh2102 said he'll write to the list
17:44:32 <DLange> that's usually how that happens
17:44:44 <tumbleweed> +1
17:45:14 <utkarsh2102> Yep
17:45:50 <tzafrir> Anything else on this topic?
17:46:43 <tzafrir> #topic Video team: Local equipment hire
17:47:33 <tumbleweed> The Video Team has prepared an equipment list: http://deb.li/3eS1E
17:47:55 <tumbleweed> we're not 100% sure what's available in the venues and what we need to hire, so there's probably some discussion to be had
17:48:02 <tumbleweed> (e.g. projectors, PA systems, etc.)
17:48:30 <tumbleweed> we also need a floorplan for the Athulya auditorium
17:49:25 <tumbleweed> site network infra hasn't really been fleshed out in there. Just what we need in each room
17:51:09 <tumbleweed> anyway, we'll need some help from a local, (kannan[m] I presume) to run down these details and find out what we can hire locally
17:51:28 <tumbleweed> err hacksk[m]1 I meant
17:53:51 <tzafrir> #topic Import of video equipment
17:54:42 <tumbleweed> we'll need to temporarily import video cameras and capture hardware
17:55:00 <tumbleweed> I don't think olasd is around to say more?
17:55:23 <tzafrir> Leave item for next meeting?
17:55:26 <tumbleweed> sure
17:55:32 <kannan[m]> most of the equipments listed here ( http://deb.li/3eS1E ) are to be hired/bought right? dont see many existing equipments.
17:56:28 <kannan[m]> there is existing equipment section and video team equipment.
17:56:49 <tumbleweed> we'll bring: cameras, video capture cards, and presenter video capture boards (opsis)
17:57:13 <tumbleweed> these are small enough to be reasonably portable and we have enough for all the rooms
17:57:47 <tumbleweed> we will also bring some small network switches, tally lights, and european power strips for the video gear
17:59:08 <tzafrir> #topic Designer for title cards / loop
17:59:32 <tumbleweed> IIRC wouter & tamo have been looking at this
17:59:39 <tumbleweed> (the loop)
18:00:16 <tzafrir> Need to check again next meeting?
18:00:21 <tumbleweed> (or would be willing to)
18:00:25 <tumbleweed> yeah
18:00:44 <tzafrir> #topic Progress on Haifa DebConf
18:01:51 <tzafrir> carina and I have not yet recieved any response.
18:02:28 <tzafrir> (since last time)
18:03:54 <tumbleweed> what next?
18:04:05 <tzafrir> Need to prod the dorms again this week.
18:04:17 <tumbleweed> good luck!
18:05:10 <carina> Dormitory management replied that they are checking dates on which there may be availability for the estimated amount of dormitories we have given them for july-august
18:06:50 <carina> (for september there might be more dorms available, but for now we try to aim for july-august dates)
18:07:32 <tumbleweed> +1
18:08:07 <tzafrir> (I guess I didn't get this mail. Thanks!)
18:08:40 <tzafrir> #topic Meeting schedule
18:09:10 <tzafrir> Next meeting: Mon. June 12th, 17:00 UTC
18:09:26 <tzafrir> #topic AoB
18:09:32 <tzafrir> Anything?
18:09:39 <tumbleweed> by then we should be half way through registration, so don't wait until then if there's anything we need to discuss
18:10:02 <tzafrir> What about the CfP? Any blockers for it?
18:10:15 <joeniocosta[m]> I have and AoB that is about the possibility to add and DebConf Algorave in the official agenda
18:10:29 <tumbleweed> it is always nice to have the CfP open with registration
18:11:21 <joeniocosta[m]> I would like to know if is still possible to organize one small sub-event into the DebConf official agenda to include an Algorave?
18:11:38 <tumbleweed> joeniocosta[m]: you can submit it when the CfP opens
18:11:55 <joeniocosta[m]> it is not a submission
18:12:09 <tumbleweed> we've had DJ parties before, it's absolutely something that could fit in
18:12:20 <joeniocosta[m]> this event requires a specific insfrastrutuce with sound system etc...
18:12:46 <joeniocosta[m]> Algorave it is a kind of eletronic music party but made with realtime live programming.
18:13:07 <tumbleweed> I imagine it could just happen in a talk room with a projector and PA system
18:13:16 <tumbleweed> (assuming the PA isn't too terrible)
18:13:23 <joeniocosta[m]> tumbleweed: and fot that I would like to add all the info about this event in the official communication of the DebConf.
18:13:56 <joeniocosta[m]> I want to add this as a specific activitty inside the oficcial event schedule
18:14:19 <tumbleweed> joeniocosta[m]: submit it as an event when the CfP opens (it's not only for talks)
18:14:49 <joeniocosta[m]> because I will in the next step invite external artists to present inside the DebConf and it needs to be first accepted by DebConf organiers
18:15:02 <pwaring> there are other non-talk events as well, this won't be the only one proposed
18:15:03 <joeniocosta[m]> *organizers
18:15:18 <tumbleweed> joeniocosta[m]: this is up to the content team
18:15:51 <DLange> frame it (how much time, what infrastructure) and send an email to content@dc.o
18:16:07 <DLange> please remember this is a DebConf and not a music festival, so be reasonable
18:16:09 <joeniocosta[m]> pwaring (IRC): can you give me some examples of non-talk events?
18:16:30 <DLange> Poetry slams, DJ sets, film screenings
18:16:33 <pwaring> joeniocosta[m]: yes, there's usually a Cheese and Wine Party
18:16:37 <nattiemh[m]> Cheese and wine...
18:16:38 <tzafrir> Time to wrap up?
18:16:42 <joeniocosta[m]> DLange: yes I know, I have good reasons to be here proposing it
18:16:46 <tzafrir> #endmeeting