#debconf-team Meeting

Meeting started by tzafrir at 16:58:37 UTC (full logs).

Meeting summary

  1. Roll Call (tzafrir, 16:59:20)
  2. Finance: Second installment payment for Debconf 23 venue (tzafrir, 17:02:51)
  3. Sponsorship (tzafrir, 17:07:32)
  4. Import of swag (tzafrir, 17:12:24)
  5. #Budget update (tzafrir, 17:15:38)
  6. Registration: Numbers and room allocations for hotel (tzafrir, 17:29:48)
  7. Bursaries (tzafrir, 17:42:24)
  8. Visa - Security clearance from MHA and Political clearance from MEA (tzafrir, 17:45:37)
  9. Swag payments (tzafrir, 17:49:55)
  10. Content: update (tzafrir, 17:54:31)
    1. https://salsa.debian.org/debconf-team/public/websites/dc23/-/merge_requests/80 (terceiro, 17:58:09)
    2. https://iprs.org/ (anupaannjoseph[m], 18:03:16)
    3. ACTION: anupaannjoseph[m] to investigate public performance music license (nattie, 18:10:34)
    4. ACTION: srud and content team to discuss specifics of the schedule later (nattie, 18:15:28)

  11. video team (nattie, 18:16:21)
    1. we will have news about local equipment hire next week (nattie, 18:17:16)

  12. Progress on Haifa DebConf (nattie, 18:18:25)
    1. https://people.debian.org/~stefanor/dc24-haifa-photos/ (nattie, 18:24:39)

  13. meeting schedule (nattie, 18:26:54)
    1. AGREED: Next meeting 21 August, 17:00 UTC (nattie, 18:27:45)

  14. AOB (nattie, 18:27:52)
    1. amenities near infopark to be mapped tomorrow (nattie, 18:29:28)


Meeting ended at 18:30:39 UTC (full logs).

Action items

  1. anupaannjoseph[m] to investigate public performance music license
  2. srud and content team to discuss specifics of the schedule later


Action items, by person

  1. anupaannjoseph[m]
    1. anupaannjoseph[m] to investigate public performance music license
  2. srud
    1. srud and content team to discuss specifics of the schedule later


People present (lines said)

  1. nattie (53)
  2. tumbleweed (48)
  3. srud (36)
  4. [pirate]praveen (29)
  5. gwolf (23)
  6. santiago (22)
  7. tzafrir (21)
  8. anupaannjoseph[m] (16)
  9. tumblingweed (11)
  10. DLange (9)
  11. utkarsh2102 (7)
  12. kanashiro[m]1 (6)
  13. terceiro (6)
  14. joeniocosta[m] (5)
  15. MeetBot (4)
  16. carina (3)
  17. efraim (1)
  18. nattiemh[m] (1)
  19. pwaring (1)
  20. sahilister (1)


Generated by MeetBot 0.1.4.