#debconf-team: DebConf 24 orga team meeting. Agenda: https://deb.li/dc24meet

Meeting started by pwaring at 12:57:36 UTC (full logs).

Meeting summary

  1. Roll Call (pwaring, 12:57:41)
  2. DebConf 23 (pwaring, 13:00:12)
    1. ACTION: tumbleweed to check outstanding orga reimbursements for DC23 (pwaring, 13:02:09)
    2. AGREED: final deadline for DC23 reimbursements will be 1 month after reminder sent (pwaring, 13:08:19)

  3. DC24: Timeline (pwaring, 13:08:25)
    1. https://wiki.debian.org/DebConf/24/Timeline (pwaring, 13:08:32)

  4. DC24: Budget (pwaring, 13:12:19)
    1. https://docs.google.com/spreadsheets/d/1k2pcSD5dEVl6PAJBLy6ApqyzkvQrj8SSQhroGQ9aykQ (pwaring, 13:12:28)

  5. DC24: Website (pwaring, 13:20:20)
  6. DC24: Teams (pwaring, 13:24:59)
    1. https://wiki.debian.org/DebConf/24/TeamRoles (pwaring, 13:25:06)

  7. DC24: Sponsors (pwaring, 13:31:27)
    1. AGREED: registration form will include info on attendee list given to government sponsors (pwaring, 13:38:42)

  8. DC24: Logo (pwaring, 13:39:05)
    1. https://wiki.debian.org/DebConf/24/Artwork/LogoProposals (jmkim, 13:39:10)
    2. https://wiki.debian.org/DebConf/24/Artwork/LogoProposals (pwaring, 13:39:27)
    3. ACTION: WooheeYang[m] to send out email regarding logo contest (pwaring, 13:45:30)

  9. DC24: Fundraising flyer (pwaring, 13:45:43)
  10. DC24: Site visit (pwaring, 13:47:18)
  11. DC24: Promotion campaign (pwaring, 13:53:57)
  12. Meeting Schedule (pwaring, 13:59:33)
  13. AOB (pwaring, 13:59:59)


Meeting ended at 14:02:32 UTC (full logs).

Action items

  1. tumbleweed to check outstanding orga reimbursements for DC23
  2. WooheeYang[m] to send out email regarding logo contest


Action items, by person

  1. tumbleweed
    1. tumbleweed to check outstanding orga reimbursements for DC23
  2. WooheeYang[m]
    1. WooheeYang[m] to send out email regarding logo contest


People present (lines said)

  1. pwaring (61)
  2. jmkim (41)
  3. tumbleweed (35)
  4. gwolf (32)
  5. DLange (18)
  6. youngbin[m]1 (14)
  7. terceiro (8)
  8. WooheeYang[m] (6)
  9. changwoo[m] (3)
  10. MeetBot (2)
  11. bhe (2)
  12. EnkelenaH[m] (2)
  13. olasd (2)
  14. santiago (1)
  15. Roul[m] (1)
  16. jmkim[m] (1)
  17. urbec (1)
  18. srud (1)


Generated by MeetBot 0.1.4.