12:58:11 <pwaring> #startmeeting DebConf 24 orga team meeting. Agenda: https://deb.li/dc24meet
12:58:11 <MeetBot> Meeting started Tue Feb 20 12:58:11 2024 UTC.  The chair is pwaring. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:58:11 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:58:16 <pwaring> #topc Roll Call
12:58:20 <pwaring> #topic Roll Call
12:58:24 <youngbin[m]> o/
12:58:25 <pwaring> as always, say hi if you're here
12:58:27 <jmkim> o/
12:58:47 <bhe[m]> Hi.
12:59:04 <lenharo> hi. i'm here
12:59:36 <terceiro> hi
12:59:44 <GyeongtaekKim[m]1> hi
13:00:00 <ldmsys[m]> hi
13:00:24 <Giyeonbang[m]> Hello.
13:00:27 <Ravi[m]1234> Hi
13:00:44 <changwoo[m]> hi
13:00:47 <WooheeYang[m]> hi
13:01:22 <pwaring> #topic DC23: Outstanding reimbursements
13:01:42 <pwaring> not sure if anything has happened on this, I'll give people a minute or two to update otherwise we'll move on
13:01:43 <weepingclown> o/
13:03:12 <libregeekingkid> o/
13:03:24 <santiago> o/
13:03:33 <pwaring> #topic DC24: Budget
13:03:41 <pwaring> are there any changes to the budget since last time?
13:03:59 <h01ger> \o
13:04:41 <jmkim> there is no budget for a/v renting for now, but it seems it should be increased
13:05:06 <jmkim> https://salsa.debian.org/debconf-team/public/data/dc24/-/blob/main/budget/budget.ledger?ref_type=heads#L22
13:05:17 * nattiemh[m] belatedly calls some rolls
13:05:42 <pwaring> okay, the budget is always a work in progress anyway :)
13:05:54 <pwaring> #topic DC24: Website
13:05:58 <Giyeonbang[m]> Yes, I will be check a/v system budget.
13:06:09 <pwaring> #link https://debconf24.debconf.org/
13:07:02 <terceiro> are there any existing concerns with the website? I think we can probbaly drop this topic going forward
13:07:20 <terceiro> there is always content updates needed etc, but the website itself isup
13:07:32 <pwaring> yep, agreed we'll drop it from future agendas
13:08:11 <pwaring> #topic DC24: Site visit
13:08:15 <pwaring> there has been a site visit!
13:08:45 <jmkim> The site visit was happened last week \o/, totally 11 people visited
13:09:07 <nattiemh[m]> I'm home again!
13:09:10 <jmkim> For the venue, we arranged the rooms : https://docs.google.com/spreadsheets/d/1aZGwGzhJLOVVxtkihXPbVKcLRfMJAMEbMUe3_SygM2A
13:09:47 <gwolf> o/ (late but here :-) )
13:09:50 <changwoo[m]> more rooms than the bid
13:09:58 <DLange> o/ same
13:10:14 <jmkim> we got and reviewed 17 rooms during the site visit
13:10:25 <Giyeonbang[m]> I checked for Accessibility. Most rooms are wheelchair accessible.
13:10:40 <Giyeonbang[m]> And toilet, too.
13:11:21 <Giyeonbang[m]> But, we need a little more public information signage.
13:11:45 <nattiemh[m]> That can be made (and laminated)
13:12:04 <jmkim> For the accommodation,
13:12:17 <gwolf> nattiemh[m]: are you claiming back your old titles?
13:12:20 <pwaring> are we taking over the whole venue or sharing it?
13:12:24 <jmkim> we planned to use the student's dormitory
13:12:29 <nattiemh[m]> The rules in the Dorm are *very* strict
13:12:52 <jmkim> Yes, their rules are very strict
13:13:20 <nattiemh[m]> And it won't be possible to accommodate couples together there
13:13:53 <gwolf> nattiemh[m]: (unless they are same-sex couples)
13:14:15 <nattiemh[m]> gwolf: I was about to amend that
13:14:32 <gwolf> DebConf24: LGBT-friendly by default! 🌈
13:14:36 <jmkim> The dorm building is seperated by the gender with the card key enterance
13:14:48 <jmkim> As nattie said, couples or families grouped by different legal gender can face issue
13:15:22 <jmkim> And the transgenders may follow their legal gender
13:17:16 <jmkim> Inside the dorm room,
13:17:20 <jmkim> the amenities such as toilet paper, towels, shampoo, etc. are not provided from dorm. Provide the toilet paper and towels is needed, which needs additional budget expenses
13:17:34 <Giyeonbang[m]> gwolf: Yes, So, I am going to suggest a way to express gender pronouns in the name tag.
13:18:01 <jmkim> Laundry room is in the dorm, most payment method is cash. No card accepted
13:18:02 <nattiemh[m]> (We have costings for things like toilet paper and laundry detergent; not yet for towels)
13:18:23 <gwolf> jmkim: We can ask people to bring their own towels, that's the easiest way
13:18:35 <gwolf> some will even bring the odd-shaped DC18 towel ;-)
13:18:38 <nattiemh[m]> Giyeonbang[m]: People currently can put that as one of the lines on their badge
13:18:50 <gwolf> .. as for toilet paper, we can buy it centrally
13:19:06 <DLange> or bring that, too :-)
13:19:22 <nattiemh[m]> gwolf: We already know where to get toilet paper, and for how much
13:19:30 <jmkim> The dorm building will be shared with other school students during our period
13:19:32 <Giyeonbang[m]> DLange: No way,... How!
13:19:50 <Giyeonbang[m]> 2 weeks... :) LOL
13:20:25 <DLange> no cheese & wine ... simple :D
13:20:32 <jmkim> Although the people can express their gender pronouns in their name tag, and when there any issue occurs, they can show their nametag to the security,
13:21:14 <jmkim> But we have to consider the case when the security want to confirm with their legal gender
13:21:31 <pwaring> I think we'll also need to define what 'legal gender' means, as that varies by country
13:21:33 <gwolf> jmkim: "legal" means, I suppose, "legal according to Korean law"
13:21:46 <gwolf> Does Korea allow people to choose their gender?
13:22:03 <jmkim> Yes, e.g. the gender in passport
13:22:23 <gwolf> OK. But we don't want  to require people to carry their passport along at all times...
13:22:41 <gwolf> ...would they accept a passport photocopy? A photo of the passport on a phone?
13:22:44 <pwaring> also some countries issue non-binary passports
13:22:48 <jmkim> > Does Korea allow people to choose their gender? -- As far as I know, no
13:22:57 <gwolf> (would security join keysiging parties?)
13:23:13 <bhe[m]> :)
13:23:21 <jmkim> For the dorm security when any issue occurred, just a passport photocopy is enough I guess
13:23:52 <Giyeonbang[m]> pwaring: Yes, maybe I was remember German. I was noticed to Korea team.
13:23:55 <changwoo[m]> gender can be changed only for those who got a change surgery.
13:23:58 <gwolf> jmkim: anyway, please make a note to check with them... as that's a forseeable issue we don't want exploding in our hands!
13:24:08 <jmkim> For non-binary passports, the school dorm did not have any experiences or identified them yet, we need furthur discussions with the school
13:24:45 <jmkim> gwolf: ack
13:25:06 <pwaring> is there anything else we need to cover relating to the site visit at this point?
13:25:08 <gwolf> FWIW... non-binary people will have to be accomodated on either of the buildings, so they will somehow be "binarized" :-\
13:25:17 <gwolf> ...or stay at a hotel that does not care
13:25:55 <gwolf> I talked a bit with nattiemh[m] during her site visit --- maybe we can budget for some sponsored accomodation in hotels, mainly for families or couples, but also for cases such as this.
13:27:25 <jmkim> During our DebConf period, the hotels will be very expensive, because it is in the summer vacation season
13:27:40 <nattiemh[m]> We can discuss that further after the meeting, I think
13:27:41 <gwolf> jmkim: Right. But we _will_ need them.
13:28:13 <jmkim> Anyway, seems we have to additionally budget them
13:28:26 <pwaring> let's pick this up at the next meeting then, after we've had chance to look into options, costings etc.
13:28:29 <jmkim> Yes, we can discuss further after the meeting
13:28:32 <Giyeonbang[m]> Yes., And sometimes no empty rooms.
13:28:43 <pwaring> #topic DC24: Sponsors & fundraising
13:29:07 <gwolf> ...so we have to book some rooms early on, to be sure...
13:29:09 <pwaring> is there anything to discuss on this, or shall we drop it from future agendas unless there's an update
13:29:28 <DLange> we seem to have flyer and brochure
13:29:54 <jmkim> the compiled flyer and brochure : https://salsa.debian.org/debian-kr-team/DebConf/fundraising
13:30:21 <DLange> does this still need proofreading?
13:30:27 <DLange> or already done?
13:30:53 <jmkim> It's done, we can publish with this version
13:31:06 <jmkim> (Source : https://salsa.debian.org/debconf-team/public/data/dc24/-/tree/main/fundraising )
13:31:08 <Giyeonbang[m]> pwaring: The good news is... once we have budget of AV system set, we can get AV system before the paid. It is the same company used at UbuCon Asia 2022, so if the negotiations are successful.
13:31:13 <nattiemh[m]> I would like to give it another look before publishing
13:31:28 <nattiemh[m]> But that should be fairly quick
13:31:41 <pwaring> shall we say review this week, publish next week (or earlier if possible)?
13:32:00 <nattiemh[m]> Sounds good
13:32:08 <jmkim> \o/
13:32:16 <DLange> publish once reviewed
13:32:45 <pwaring> #agreed final draft of fundraising flyer to be reviewed and published by w/c 26 Feb
13:32:54 <pwaring> #topic Promotion campaign
13:33:14 <pwaring> do we need to say anything on promotion? it's an ongoing activity so we probably don't need a detailed update each meeting
13:33:43 <youngbin[m]> yups if there's an small update fossasia booth application has been approved
13:33:50 <pwaring> great
13:33:52 <jmkim> \o/
13:34:20 <Giyeonbang[m]> Ah, Maybe someone want to our booth's banner.
13:34:26 <Giyeonbang[m]> Here is...
13:34:41 <bhe[m]> youngbin, are both debian and South Korean FOSS both combined ?
13:34:54 * Giyeonbang[m] uploaded an image: (551KiB) < https://matrix.org/_matrix/media/v3/download/matrix.org/uIxlBspWTjlwaRXQMnfmtqdv/%EC%B6%95%EC%86%8C_FOSSASIA%20Summit%202024%20v3.1.1.png >
13:35:05 <youngbin[m]> bhe[m]: yes it's combined for now
13:35:07 <Giyeonbang[m]> Yes, many colabs.
13:36:00 <bhe[m]> me and rajudev will be attending as well. Perhaps we can have individual booths.
13:37:09 <bhe[m]> If its late. Its Ok.
13:37:22 <youngbin[m]> oh didn't knew you guys are joinging. do we want to discuss about dedicated booth possibilities later?
13:37:25 <Giyeonbang[m]> Oh well, Actually, the booth is narrow because there are a lot of people, so it would be best to place them nearby.
13:37:40 <pwaring> I think we can discuss the specifics after the meeting?
13:37:46 <youngbin[m]> sure
13:37:58 <Giyeonbang[m]> sure, we need to contact FOSSASIA booth team.
13:38:26 <Giyeonbang[m]> It's best if you come right next to it.
13:38:34 <youngbin[m]> let's discuss on https://matrix.to/#/#_oftc_#debconf-kr:matrix.org after meeting :) bhe rajudev
13:38:43 <pwaring> #topic DC24: Teams
13:39:00 <pwaring> there's a mention of one change to the teams on the agenda, not sure if we need to say anything more about that?
13:39:35 <jmkim> I guess we can drop out from our next meeting
13:39:48 <youngbin[m]> yups
13:39:58 <Giyeonbang[m]> Agreed
13:40:01 <youngbin[m]> * agreed
13:40:35 <pwaring> #topic DC25
13:40:43 <pwaring> gwolf: do you want to say anything on DC25?
13:40:48 <pwaring> there was a meeting last week
13:41:12 <gwolf> yes. We are not yet announcing a winner bid, but made progress
13:41:26 <gwolf> and... well, seems we get to choose among one option ;-)
13:42:03 <gwolf> So it is quite safe to expect we will be in North-Western France for DC25. But THIS IS NOT an official announcement.
13:42:15 <gwolf> It's only the assessment of the publicly known reality ;-)
13:42:38 <gwolf> Of course, there are many things to iron out and complete in the bid... but it seems we are in good time to get things in shape
13:43:12 <gwolf> (and that's it from me)
13:43:33 <pwaring> thanks
13:43:48 <pwaring> #topic Meeting schedule
13:43:57 <pwaring> next meetings will be 5th March & 19th March, 13:00 UTC as usual
13:44:00 <pwaring> #topic AOB
13:44:04 <pwaring> anything else before we finish?
13:44:23 <nattiemh[m]> Nothing from me
13:45:06 * gwolf keeps mouth shut
13:45:11 <gwolf> and fingers quiet
13:45:29 <Giyeonbang[m]> Me, too. Just remain AV system issues for local team.
13:46:01 <pwaring> okay, thank you all for coming and see you in two weeks!
13:46:03 <pwaring> #endmeeting