12:57:25 <pwaring> #startmeeting DebConf 24 orga team meeting. Agenda: https://deb.li/dc24meet
12:57:25 <MeetBot> Meeting started Tue Mar  5 12:57:25 2024 UTC.  The chair is pwaring. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:57:25 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:57:28 <pwaring> #topic Roll call
12:57:33 <pwaring> say hi if you're here
12:57:49 <ldmsys[m]> o/
12:57:50 <tumbleweed> \o
12:57:53 <jmkim> \o/
12:57:57 <lenharo> hi o/
12:57:59 <urbec> o/\o
12:58:00 <srud_> o/
12:58:22 <santiago> hi!
12:58:26 <weepingclown> o/
12:58:40 <youngbin[m]> o/ - I'm outside now so could be difficult to respond :)
12:58:53 <changwoo> hi
12:58:59 <nattie> o/
12:59:31 <akashsanthosh[m]> Hi
13:00:25 <DLange> Ho /
13:00:40 <pwaring> #topic DC23: Outstanding reimbursements
13:01:13 <gwolf> o/
13:01:16 * tumbleweed will look at this stuff ASAP
13:01:20 <tumbleweed> I've set aside some time
13:02:06 <pwaring> ok cool, we'll carry it forward
13:02:17 <pwaring> #topic DC24: Accommmodation
13:02:39 <nattie> not sure there's much new to report on that now
13:02:40 <jmkim> We gathered 3 rooms in the school guesthouse
13:02:47 <nattie> aside from that :)
13:02:48 <jmkim> Each room have only one "double-sized" bed
13:03:34 <pwaring> we also have pricing on accommodation as a later item
13:03:42 <jmkim> Last time we discussed about the room for the transgenders, the couples and the families who grouped by different gender
13:04:16 <jmkim> Those rooms can be allocated for these
13:04:36 <nattie> that's going to be more than three pairs of people
13:04:45 <jmkim> Although the quantity is so small ..
13:04:55 <weepingclown> for families, i guess that's not much
13:05:06 <weepingclown> many*
13:05:45 <gwolf> We should do as much as we can
13:05:50 <gwolf> ...but not more than that ;-)
13:06:04 <jmkim> \o/
13:06:24 <gwolf> Last time I argued that some people can stay at near-ish hotels... And even some of them can stay sponsored if we believe it should
13:06:43 <gwolf> I'm very happy you were able to find those three rooms. It's way better than not having them!
13:07:06 <pwaring> ok, let's leave this as a work in progress then
13:07:18 <pwaring> #topic DC24: Sponsors and fundraising
13:07:42 <jmkim> The fundraising documents were published
13:07:54 <jmkim> https://media.debconf.org/dc24/fundraising/debconf24_sponsorship_brochure_en.pdf and https://media.debconf.org/dc24/fundraising/debconf24_flyer_brochure_en.pdf
13:08:48 <tumbleweed> any progress on pinging the past sponsors?
13:08:49 <jmkim> Local team translated them into Korean, after the meeting we will ask here to get published
13:09:59 <DLange> not really, tumbleweed
13:10:17 <tumbleweed> do you need volunteers for that?
13:10:59 <DLange> we have some volunteers but they have done nothing but ... volunteer yet
13:13:28 <tumbleweed> OK, so that's something that needs to start happening
13:13:38 <tumbleweed> (as you know)
13:14:09 <DLange> yep, no news to me
13:14:47 <pwaring> shall we leave it with the team for now, but hopefully get the emails sent in the next 2 weeks?
13:15:04 <pwaring> sounds like this needs to be a priority?
13:15:35 <pwaring> we had an email last week from Lenovo asking about sponsorship too
13:15:47 <DLange> and some other sponsors, too
13:16:13 <DLange> the most awesome ones even remember by themselves
13:16:37 <pwaring> #action Previous sponsors to be contacted about sponsoring again
13:16:45 <pwaring> #topic DC24: Content
13:16:50 <pwaring> CFP is ready!
13:17:02 <gwolf> And has been for a while! :-)
13:17:09 <gwolf> We are basically waiting for registration to open
13:17:26 <pwaring> is there anything stopping us oopening registration?
13:17:40 <nattie> we should test the registration process before opening it to the public
13:17:41 <jmkim> We decided some pricings for the registration form,
13:17:45 <jmkim> Accommodation per night : 21 EUR per person per night
13:17:47 <santiago> AFIAU, the registration costs?
13:17:48 <jmkim> Food : 5.7 EUR per meal
13:17:50 <DLange> may be mop up the website before opening registration?
13:17:51 <jmkim> Conference Dinner : 25 EUR per person
13:17:57 <DLange> https://debconf24.debconf.org/about/debconf/ looks ... incomplete
13:18:09 <DLange> (and so do many other pages)
13:19:06 <jmkim> Webpages, me (and local team) will start for removing all the FIXMEs for this week
13:19:19 <santiago> \O/
13:19:26 <changwoo> we agreed in the past meeting this..  can we add this after opening registration?  AGREED: registration form will include info on attendee list given to government sponsors
13:20:04 <tumbleweed> changwoo: yes, we can. please file a bug / MR about that
13:20:06 <pwaring> shall we set a deadline of the next meeting (19 Mar) to have all the info on the website so we can open registration? and maybe we can test in the meantime
13:20:46 <gwolf> yes please --- we are pushing deadlines for Content already!
13:20:52 <jmkim> tumbleweed: Should that be requested to the wafer? or the dc24 website
13:20:54 <gwolf> (deadline for sending out CfP was February 20...)
13:21:39 <tumbleweed> jmkim: probably wafer-debconf, it's becoming a regular occurance
13:22:12 <jmkim> ^noted
13:22:38 <santiago> we set up that deadline especially for people requesting bursaries. We would like to have enough time to get proposals and review them before bursary requests opens
13:22:59 <gwolf> right
13:24:14 <pwaring> okay, if we can make a big push on the website and testing registration, hopefully we can open by the next meeting (of course earlier would be even better :)
13:24:28 <pwaring> is there anything else we need to discuss on content?
13:24:38 <santiago> no from my side
13:24:53 <santiago> gwolf?
13:24:59 * gwolf whistles with no further info to add
13:25:07 <gwolf> shame that you cannot hear my beautiful whistling
13:26:28 <pwaring> #topic DC25
13:26:34 <pwaring> do we need to say anything on DC25 at this point?
13:27:09 <santiago> FWIW, I am waiting for some news about Brest. will ping relevant people today
13:27:48 <gwolf> Yes --- we have not made the official announcement
13:27:58 <gwolf> and that should fall to the Committee to do
13:28:23 <gwolf> I see no reason not to do it, but... Can you #action me to push the committee to declare?
13:29:40 <pwaring> #action gwolf to push committee to declare DC25 announcement
13:29:51 <pwaring> #topic Meeting schedule
13:30:06 <pwaring> Next meeting is 19th March, then 2nd April (same time as usual, 13:00 UTC)
13:30:09 <pwaring> #topic ABO
13:30:11 <pwaring> #undo
13:30:11 <MeetBot> Removing item from minutes: <MeetBot.items.Topic object at 0x1287f10>
13:30:14 <pwaring> #topic AOB
13:30:18 <pwaring> anything else that we need to discuss?
13:32:02 <pwaring> ok, thank you all for coming and see you in 2 weeks!
13:32:04 <pwaring> #endmeeting