13:15:13 <pwaring> #startmeeting DC24 orga team meeting. Agenda: https://deb.li/dc24meet
13:15:13 <MeetBot> Meeting started Tue Apr 16 13:15:13 2024 UTC.  The chair is pwaring. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:15:13 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:15:16 <pwaring> #topic Roll call
13:15:20 <pwaring> as always, say hi if you're here
13:15:40 <jmkim> hi o/
13:15:47 <changwoo[m]> hi
13:16:09 <youngbin[m]> o/
13:16:15 <akashsanthosh[m]> Hi
13:16:50 <DLange> \o/
13:17:17 <tumbleweed> Hi
13:18:06 <EnkelenaH[m]> hi
13:18:22 <lenharo> hi
13:18:48 <pwaring> #topic Registration & CFP
13:18:53 <pwaring> registration and CfP are open!
13:18:58 <DLange> \o/
13:19:07 <youngbin[m]> 🎉
13:19:09 <DLange> registration even works sometimes :-)
13:19:34 <tumbleweed> apparently lists.debian.org is to blame
13:19:38 <Giyeonbang[m]> Hello o/
13:19:39 <pwaring> is there anything we need to say / discuss on these?
13:19:54 * tumbleweed hasn't looked into that
13:20:33 <DLange> please do as much as your health allows. Health first please!
13:21:22 <akashsanthosh[m]> Does registration work without enabling mailing list. Checking mailing list and registration goes unresponsive.
13:21:43 <Giyeonbang[m]> pwaring: Hmm... maybe A/V review(2nd) budget?
13:21:47 <DLange> yes, we could comment out that feature
13:21:54 <Giyeonbang[m]> 's Date.
13:22:05 <pwaring> Giyeonbang[m]: budget is on the agenda
13:23:09 <tumbleweed> opening registration means its time for the bursaries team to activate
13:23:30 <nattiemh[m]> akashsanthosh[m]: You're probably still on the mailing list from last year anyway
13:23:50 <tumbleweed> utkarsh2102: you around?
13:24:25 <utkarsh2102> Always
13:24:39 <DLange> spritually :)
13:25:31 <weepingclown> o/
13:25:47 <tumbleweed> utkarsh2102: just the reminder start the bursaries team activation
13:26:06 <utkarsh2102> Gotcha
13:26:08 <utkarsh2102> I shall
13:26:54 <pwaring> ok, I think we can move on now then
13:26:57 <pwaring> #topic Accommodation
13:27:54 <jmkim> In last week our meeting, we discussed with some quotes of hotels
13:28:16 <jmkim> no updates after then
13:28:51 <nattiemh[m]> We still have the three guesthouse rooms, right?
13:29:12 <jmkim> yes, absolutely, we have three guesthouse rooms
13:30:06 <jmkim> after the registration stats appear meaningfully, we can discuss the hotel then i guess
13:30:55 <pwaring> #topic Sponsors & fundraising
13:31:25 <pwaring> is there anything to say on sponsors, or can we drop this from future meetings
13:32:43 <DLange> don't drop it, we are significantly underfunded as of now
13:32:54 <pwaring> ok
13:32:56 <DLange> we'd need a bit more activity esp. with local sponsor leads
13:34:49 <DLange> Personally I think https://debconf24.debconf.org/sponsors/ needs much more whitespace around the logos and between the sections
13:34:56 <DLange> it looks a bit like a mess
13:35:38 * weepingclown has been thinking for a while that the whole alignment is very much off
13:35:51 <DLange> not sure who did the CSS this year, but $person please have a look
13:35:59 <weepingclown> sponsor logos^
13:36:10 <Giyeonbang[m]> DLange: I agreed. I just wanted to say that it was confusing because the logos overlapped.
13:36:38 <akashsanthosh[m]> phone view looks fine
13:37:03 <pwaring> shall we leave this as a work in progress then? I don't think we need to discuss in detail the layout of the page in the meeting
13:37:04 <nattiemh[m]> Maybe it was optimised for phone, and possibly shouldn't be?
13:37:15 <akashsanthosh[m]> Wait. No a bit going down... It is not
13:37:25 <Giyeonbang[m]> in my laptop, Roche and BFH is so close...
13:37:45 <DLange> let's agree from Silver down it's a bit messy and needs clean up
13:37:50 <nattiemh[m]> I think we can discuss this outside the meeting
13:37:54 <DLange> who can we action on this?
13:37:58 <weepingclown> akashsanthosh[m]: in phone the paddings are random and the spacing is very very random
13:38:36 <Giyeonbang[m]> nattiemh[m]: I agreed.
13:38:50 <akashsanthosh[m]> Yes. I thought it was in respect to the tier.
13:38:51 <pwaring> yes, we'll leave it for the website team to look at
13:39:20 <pwaring> #action website team to review layout of sponsors page
13:39:35 <pwaring> #topic Invoices and payables
13:39:49 <jmkim> #link https://docs.google.com/spreadsheets/d/1BePmZRFEk4nuM6Y3ZicsmW7qTPgP8szzxHdzt__7dJc
13:39:55 <pwaring> also, just as a minor admin point, please don't edit agenda items once we've started discussing them, it makes it a bit difficult to work out what's going on
13:40:02 <jmkim> continuing from the last meeting
13:40:59 <jmkim> tumbleweed: i didn't action due to i didn't make enough time last week, i will tell SPI this week about this
13:41:38 <Giyeonbang[m]> jmkim: Just a few days ago, video team decided to very few products are excluded from the quotation. (There is "almost" no change in amount)
13:41:47 <jmkim> the sheet is for payables for near to far future
13:43:25 <DLange> very nice overview, jmkim. Thank you for that.
13:44:23 <pwaring> anything else we need to say on this?
13:44:31 <jmkim> giyeonbang: thanks, it sounds A/V equipments quoted pricing will be lower
13:44:42 <jmkim> \o/
13:45:32 <jmkim> pwaring: nothing from me for now o/
13:45:36 <pwaring> #topic Invoicing
13:45:38 <Giyeonbang[m]> jmkim: No... actually maybe not over 1 million KRW. :(
13:45:59 <jmkim> ok, anyway it seems we need to re-request the quotation later
13:46:47 <jmkim> (pwaring: is the topic now the budgeting? o/)
13:46:53 <Giyeonbang[m]> jmkim: pwaring: please, add action for remind?
13:47:24 <Giyeonbang[m]> for re-request the quotation in Audio
13:48:08 <nattiemh[m]> Giyeon bang: I think you can add the #action yourself, even
13:48:23 <Giyeonbang[m]> Oh, Good.
13:48:24 <changwoo[m]> action can be added by non-chairs
13:49:19 <pwaring> yes, just #action name description
13:49:39 <pwaring> the only things restricted to chair are (I think) #topic and #endmeeting
13:51:21 <Giyeonbang[m]> #action  Revision quotation Audio rental company, following recent A/V team meeting.
13:51:31 <pwaring> is there anything we need to say on budgeting beyond A/V?
13:51:45 <jmkim> Ah about budgeting,
13:51:46 <Giyeonbang[m]> * #action Revision quotation Audio rental company, following recent A/V team meeting.
13:51:50 <jmkim> #link https://docs.google.com/spreadsheets/d/1k2pcSD5dEVl6PAJBLy6ApqyzkvQrj8SSQhroGQ9aykQ
13:52:12 <jmkim> continuing from the last meeting, we need to review together
13:53:02 <jmkim> no updates from last week yet, but seems some needs to be decreased
13:53:53 <jmkim> we can shape more precisely until next week meeting with more quotations we gather, i guess
13:54:30 <pwaring> ok
13:54:57 <pwaring> #topic DC25
13:55:16 <pwaring> is there anything to say on DC25? if not I'll remove it from future agendas until there's a need to re-add it back (nearer the time)
13:57:12 <Giyeonbang[m]> I'm OK.
13:57:50 <tumbleweed> I think it's good to keep track of what's happening in dc25 planning
13:58:05 <tumbleweed> but that's probably not much rgiht now
13:58:32 <pwaring> #topic Meeting schedule
13:58:46 <pwaring> next meeting will be 30th April (2 weeks), then 14th May
13:58:55 <pwaring> #topic AOB
13:58:59 <pwaring> anything else before we finish?
13:59:33 <DLange> thanks for chairing!
14:00:04 <youngbin[m]> not much i guess
14:00:13 <Giyeonbang[m]> Yes, fine. The rest will be discussed again by the local team.
14:00:28 <pwaring> ok, thank you for coming and see you in two weeks!
14:00:30 <pwaring> #endmeeting