13:00:22 <pwaring> #startmeeting DC24 orga team meeting. Agenda: https://deb.li/dc24meet
13:00:22 <MeetBot> Meeting started Tue May 14 13:00:22 2024 UTC.  The chair is pwaring. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:22 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:25 <pwaring> #topic Roll call
13:00:30 <pwaring> say hi if you're here
13:00:42 <akashsanthosh[m]> Hi
13:00:45 <jmkim> o/
13:00:51 <Giyeonbang[m]> O/
13:00:56 <DLange> hi if you're here
13:01:05 <youngbin[m]> o/
13:01:05 <santiago> o/
13:01:15 <tumbleweed> \o
13:01:54 <EnkelenaH[m]> hello
13:02:37 <joeniocosta[m]> o/
13:03:23 <pwaring> #topic Registration
13:03:25 <pwaring> https://debconf24.debconf.org/register/statistics/
13:03:32 <pwaring> people have registered! (259 in total in full)
13:05:14 <pwaring> do we need to say/discuss anything on registration?
13:06:34 <DLange> 54 Indians
13:06:47 <DLange> we should charter a plane :)
13:07:09 <Giyeonbang[m]> For visa-team work, how can we check more faster for who is registered?
13:07:23 <tumbleweed> does your team have any overlap with registration team?
13:07:28 <DLange> Giyeonbang[m]: ask tumbleweed for front-desk access
13:08:58 <akashsanthosh[m]> DLange: me not coming from India btw, me from London
13:09:22 <Giyeonbang[m]> tumbleweed: Request for me (Giyeon Bang), youngbin and yeonguk.
13:09:27 <jmkim> visa team members currently do not have any overlap with registration team
13:09:39 <jmkim> ^afaik
13:09:44 <EnkelenaH[m]> akashsanthosh: thats what a primeminister can say too :D
13:09:51 <youngbin[m]> i'm thinking it might be better setup web form because many folks just simply drop us copy of passport while we need much more info to help with visa. it make us visa process delayed frequently. but it this thing allowed?
13:11:03 <tumbleweed> I'm not going to have time to help you with anything like that on the website, soon (and I wouldn't really want to be collecting passport images there anyway)
13:11:28 <tumbleweed> I assume you're talking about google forms. Some of our attendees may not want to use that
13:11:54 <pwaring> could you create a form email on the website that people can copy/paste and fill in the details?
13:12:06 <Giyeonbang[m]> Additionally, too many people send plane copies(unencrypted) of their passports as email attachments. In fact, I would like to discuss this issue publicly with team.
13:12:12 <youngbin[m]> other form services are fine for me. maybe email generating web form would be also good
13:12:14 <pwaring> so they are still sending from their email address using PGP
13:13:25 <DLange> not many people know how to use pgp emails properly
13:13:39 <billchenchina> Would prefer PGP
13:13:43 <DLange> every time we vote or we want to create a DSA ticket we have rounds to do
13:13:45 <akashsanthosh[m]> I learnt it during nm process
13:14:10 <DLange> so I would not suggest to push this where people are comfortable without ... you'd be in for another support job
13:14:55 <Giyeonbang[m]> By the way, performing human OCR is a bit of nonsense. Well... actually, most people don't read the contents of the homepage (such as readme).
13:15:27 <pwaring> I don't think we can fix people not reading instructions easily :)
13:15:38 <weepingclown[m]1> oh there's a meeting?
13:15:50 * weepingclown[m]1 waves
13:15:59 <Giyeonbang[m]> pwaring: Yes.... I fully agreed.
13:16:03 <pwaring> shall we leave this with visa team to think about and work on, rather than discussing the details here?
13:16:15 <youngbin[m]> Indeed. Well i think we can try making some simple web-form that generates email content that might work
13:16:18 <youngbin[m]> yups
13:16:29 <Giyeonbang[m]> Yes.
13:16:31 <pwaring> okay, let's move on and we can revisit next time
13:16:35 <pwaring> #topic Accommodation
13:16:46 <pwaring> last time there were no updates
13:17:11 <jmkim> There are two things, one is student's dorm and another is hotels
13:17:12 <billchenchina> Will transgender ok to accommodate in their legal gender's dorm?
13:17:42 <jmkim> About rooms for couples (e.g. hotels), I need (and have a plan) to have a discussion with a registration team but nothing for now
13:17:46 <Giyeonbang[m]> Maybe, hard.
13:17:46 <jmkim> billchenchina: yes
13:18:18 <jmkim> About the student's dorm, next week, school asked us to inform roughly how many rooms will we totally allocate
13:18:40 <jmkim> Initially we requested 400 rooms (a lot!) and school want us to release if we have too much rooms
13:19:04 <jmkim> https://debconf24.debconf.org/register/statistics/#Accommodation
13:19:20 <pwaring> yes we only have 190 registered for accomodation (which suggests 50+ are not using the dorms?)
13:19:35 <tumbleweed> and presumably many of those won't receive bursaries
13:19:38 <Giyeonbang[m]> Giyeonbang[m]: I read the sentence wrong. just ignore
13:20:23 <pwaring> should we drop from 400 to 300 rooms for now?
13:20:38 <pwaring> and then maybe drop a bit more in a couple of weeks
13:20:44 <srud> Dorms are shared right?
13:20:55 <DLange> yes, 2 people, same sex
13:20:59 <tumbleweed> yeah, we aren't expecting 800 attendees
13:21:08 <weepingclown[m]1> wouldn't 400 rooms mean 800 beds?
13:21:11 <srud> So 300 will still be for 600
13:21:13 <weepingclown[m]1> Isn't that way too much?
13:21:34 <bremner> it is possible for paying people to book individual rooms, not sure how popular that option is
13:21:34 <pwaring> you can pay to have one to yourself
13:21:44 <Giyeonbang[m]> such wow.
13:22:40 <jmkim> My miss, please let me correct
13:22:40 <pwaring> last year we had 181 registered for accommodation
13:23:02 <pwaring> and 177 DC22
13:23:20 <jmkim> We allocated initially: (Female bldg 50 rooms) and (Male bldg 150 rooms)
13:23:45 <billchenchina> Do we have a "last day" for a dorm room?
13:25:01 <Giyeonbang[m]> Due date?
13:25:10 <billchenchina> Yeah
13:25:31 <jmkim> billchenchina: If you meant last day we must to decide the number of the dorm rooms, it should just before the contract, which would be Early June or Late June
13:26:06 <billchenchina> I see, thanks
13:26:12 <weepingclown[m]1> Ah so it is 400 beds, then maybe keep it now and drop some later as we see fit? Unless the university wants us to spare some of then right now?
13:26:20 <DLange> we have June 7th as "Last day to register with guaranteed swag" in https://debconf24.debconf.org/schedule/important-dates/
13:26:29 <DLange> we could re-use the same date?!?
13:26:45 <jmkim> DLange: surely
13:27:00 <pwaring> ok let's do that then
13:27:03 * billchenchina agrees
13:27:24 <pwaring> #agreed confirm number of rooms required on 7th June (same as last day to register with swag)
13:27:37 <pwaring> #topic Sponsors & Fundraising
13:27:41 <jmkim> Okay, I will let school to know we will decide around the 7th June
13:28:05 <tumbleweed> grep accommodation stripe-payments.ledger | wc -l -> 5 people self-paid for accommodation, so far
13:29:03 * bremner nods
13:29:18 <pwaring> do we need to say/agree anything on sponsors at this point? (other than wanting more if possible)
13:32:03 <DLange> we're still working on closing a few more
13:32:42 <DLange> but we have no support from the big South Korean companies yet, so we should try to remind them again
13:35:36 <pwaring> #topic Budgeting
13:35:44 <pwaring> I know this has been discussed a bit by email recently
13:35:50 <pwaring> https://salsa.debian.org/debconf-team/public/data/dc24/-/blob/main/budget/budget.ledger
13:38:01 <DLange> we essentially need feedback from the teams that have travel-privileges what their budget requests are
13:38:22 <DLange> these need to be collected and an updated budget to be presented to the DPL
13:39:24 <jmkim> I am collecting from the dc25, ctte, registration team for now
13:39:25 <DLange> in parallel the bursary team evaluated the other requests and may or may not suggest changes to the bursary lines in the budget
13:41:10 <pwaring> #action teams with travel privileges to send their budget requets
13:41:17 <pwaring> #action updated budget to be sent to DPL
13:41:20 <jmkim> DLange: good to know
13:41:28 <pwaring> anything else on budgeting?
13:42:41 <jmkim> I will update the budget just after collect from the teams, and will send to DPL for approval
13:43:52 <tumbleweed> shall e set a deadline for the teams to reply?
13:44:03 <DLange> what happens if they don't reply?
13:44:18 <tumbleweed> the budget update happens without them
13:44:22 <tumbleweed> and they need to get into the next one
13:44:46 <jmkim> and also for bursaries, could be in this round or next round
13:44:51 <jmkim> This week?
13:44:54 <DLange> sounds reasonable
13:45:35 <tumbleweed> +1
13:45:55 * santiago is in the loop about dc25 related budget, FWIW
13:46:53 <tumbleweed> good!
13:47:01 * tumbleweed is taking the reins for ctte
13:47:15 <pwaring> #agreed teams to reply to travel budget request by the end of this week (Sun 19 May)
13:47:22 <pwaring> anything else on budget?
13:49:31 <pwaring> #topic DebConf 25
13:49:46 <santiago> o/
13:50:01 <pwaring> haven't heard anything about DC25 so I'm guessing there's nothing to say at this point?
13:50:36 <santiago> well, I could give some news
13:50:48 <santiago> When we discussed the bid, there were two uncertainties: 1. accommodation, 2. the local people.
13:50:58 <santiago> The uncertainty about the accommodation still persists
13:51:26 <santiago> But I glad to say the uncertainty about the local people has faded away. We have now, at least, two people in town for 2025: Benjamin and tchadelicard
13:51:40 <santiago> Both have registered to DC24
13:51:56 <tchadelicard> o/
13:52:06 <pwaring> great
13:52:16 <santiago> Benjamin is busy this week, but we hope he will be more available soon. It would be easier for him (and for tchadelicard in some months) to discuss with the accommodation and other people on site
13:52:21 <tumbleweed> that's good news!
13:52:35 <santiago> The ideal plan is still to have everything in the IMTA Campus, but we are considering other possibilities if accommodation finally doesn't work
13:53:05 <santiago> That's it, for now
13:53:15 <santiago> Any questions?
13:56:04 <pwaring> it would appear not (thanks for the update!)
13:56:07 <pwaring> #topic Meeting schedule
13:56:16 <pwaring> next meeting will be 28th May, same time as usual (13:00 UTC)
13:56:39 <pwaring> we'll probably go to weekly after that one as DebConf will only be ~2 months away
13:56:42 <pwaring> #topic AOB
13:56:43 <pwaring> anything else ?
13:57:15 <santiago> FTR, the content team will start to review proposals this week
13:58:17 <santiago> and we would need to know at some point the number of time slots there will be available, according to the number of conference rooms available at the venue
13:59:19 <santiago> if the DC24 local people could give us that info, it would be great
13:59:50 <santiago> for info, we have received 105 proposals so far
13:59:59 <pwaring> ok, thank you all for coming and see you in two weeks!
14:00:02 <pwaring> #endmeeting