13:00:10 <pwaring> #startmeeting DC24 orga team meeting. Agenda: https://deb.li/dc24meet
13:00:10 <MeetBot> Meeting started Tue May 28 13:00:10 2024 UTC.  The chair is pwaring. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:10 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:13 <pwaring> #topic Roll call
13:00:17 <pwaring> as always, say hi if you're here
13:00:40 <youngbin[m]> o/
13:00:43 <Giyeonbang[m]> O/
13:00:51 <DLange> \o
13:00:55 <jmkim> o/
13:01:03 <tumbleweed> \o
13:03:06 <pwaring> #topic Registration
13:03:08 <pwaring> https://debconf24.debconf.org/register/statistics/
13:03:35 <pwaring> 290 fully registered out of 328
13:04:51 <akashsanthosh[m]> Hoi
13:05:20 <billchenchina> o/
13:05:35 <pwaring> is thre anything specific we need to say about registration at this point?
13:07:19 <tumbleweed> registration team seems to be busy activating (from mailing list traffic)
13:09:01 <tumbleweed> I suspect that's all
13:09:46 <pwaring> #topic Accommodation
13:10:02 <jmkim> On June 7th, we need to let the dorm office to know roughly, how many rooms we should acquire
13:10:43 <tumbleweed> I imagine that will partly come down to bursaries
13:11:06 <nattiemh[m]> (Hi. On from phone in a car, probably horribly behind)
13:11:25 <tumbleweed> so, we should try to decide on whether we increase budget for a second round of bursaries, ASAP
13:11:36 <tumbleweed> and then we can calculate roughly how many rooms that increase would provide
13:12:09 <weepingclown[m]1> \o
13:12:12 <DLange> utkarsh2102 send an email that bursary results will be announced by EOD tomorrow
13:12:17 <DLange> #link https://lists.debian.org/debconf-team/2024/05/msg00011.html
13:12:21 <tumbleweed> nattiemh[m]: we'll probably also need some kind of preliminary room layout. I mean, just in terms of how many of the people going into dorms need single rooms
13:12:26 <DLange> then we should have better data
13:13:14 <nattiemh[m]> We will look at that soon
13:13:35 <tumbleweed> jmkim: it will take some time to get people to accept their bursaries
13:13:45 <tumbleweed> and some more time to get people who didn't get a bursary to cancel their registration
13:13:50 <tumbleweed> so we're going to have to do some guessing
13:14:54 <jmkim> tumbleweed: ack, I guess current stats + enough (20~30 rooms) buffer will work?
13:15:19 <tumbleweed> probably something like that. I assume we can still adjust up/down a little if we have to
13:15:44 <jmkim> Just for notify to the dorm, i think for now we cannot accurately decide until the June 7th
13:15:58 <jmkim> Yup
13:15:58 <tumbleweed> yes
13:16:11 <tumbleweed> but we'll have to start planning how to decide :)
13:17:13 <tumbleweed> brb
13:19:32 <santiago> o/
13:19:50 <pwaring> anything else on accommodation, or should we leave an update until the next meeting (which will be a couple of days before 7th)?
13:19:54 <jmkim> we may need bursary results + bursary recipient's confirmed stats + the number of single rooms requested
13:20:20 <jmkim> pwaring: from me nothing others for now o/
13:21:53 <pwaring> #topic Sponsors & fundraising
13:23:15 <DLange> ongoing
13:23:42 <pwaring> #topic Budgeting
13:24:08 <pwaring> Updated budget was approved by DPL on 23/05
13:24:33 <pwaring> do we need to say anything more about the budget at this point?
13:24:40 <jmkim> On the 2nd round, registration team's travel cost was not applied
13:24:46 <jmkim> Should we sent out the 3rd round now?
13:25:01 <jmkim> ^tumbleweed, Bursaries team
13:27:01 <jmkim> utkarsh2102
13:28:12 <DLange> I'd wait for what the bursary team says reg. an increase of the travel budget
13:28:41 <DLange> and then do a third round all together
13:28:45 <tumbleweed> back
13:29:23 <tumbleweed> yes, I agree with that
13:30:12 <jmkim> DLange: +1, then I will wait for it
13:30:30 <tumbleweed> the bursary team should be able to say very soon how much more they want
13:30:52 <DLange> ack, likely tomorrow
13:31:19 <pwaring> anything else on budget?
13:35:28 <DLange> (crickets)
13:35:57 <nattiemh[m]> Cricket jumpers!
13:36:32 <pwaring> #topic DebConf 25
13:37:14 <santiago> no importan news on our side
13:38:09 <tumbleweed> DLange: one budget/sponsorship question. Should we revise down sponsorship income for budget round 3? we're currently 69k EUR short of the target
13:38:10 <santiago> but maybe to mention that the accomodation at the IMTA ask us to request availability only on December
13:38:23 <DLange> tumbleweed: yes, definitely
13:38:58 <tumbleweed> DLange: OK, let's figure out the details after the meeting
13:40:49 <pwaring> #topic Meeting schedule
13:41:05 <pwaring> I'm going to suggest that we switch to weekly meetings, as it's only 6-7 weeks until DebCamp
13:41:16 <pwaring> that would make the next meetings: 4th June, 11th June
13:41:33 <tumbleweed> pwaring: +1
13:41:35 * weepingclown[m]1 nods
13:41:39 <nattiemh[m]> Sounds good to me
13:41:44 <tumbleweed> 4 june sounds perfect for the accomm numbers question, too
13:41:47 <Giyeonbang[m]> 4th
13:42:12 <pwaring> #agreed meetings to be weekly from now until DebCamp
13:42:18 <pwaring> #topic AOB
13:42:20 <pwaring> anything else?
13:42:47 <utsweetyfish> can we move some wiki pages to dc24.dc.org?
13:42:50 <utsweetyfish> like DebConf/24/TouristGuide
13:43:07 <utsweetyfish> much easier to find
13:43:09 <tumbleweed> utsweetyfish: absolutely. File MRs with content to add them
13:43:24 <utsweetyfish> tumbleweed: Sure, i'll do that later
13:43:31 <utsweetyfish> thanks for the confirmation
13:44:57 <Giyeonbang[m]> Oh, sounds good.
13:46:29 <Giyeonbang[m]> By the way, I am writer of DebConf/24/TouristGuide.
13:46:40 <pwaring> ok, thank you all for coming and see you in 1 week!
13:46:42 <pwaring> #endmeetingh
13:46:43 <pwaring> #endmeeting