13:00:09 <pwaring> #startmeeting DC24 orga team meeting. Agenda: https://deb.li/dc24meet
13:00:09 <MeetBot> Meeting started Tue Jun  4 13:00:09 2024 UTC.  The chair is pwaring. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:09 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:13 <pwaring> #topic Roll call
13:00:21 <pwaring> as always, say hi if you're here
13:00:32 <jmkim> o/
13:00:34 <lenharo> hi o/
13:00:49 <Giyeonbang[m]> o/
13:00:52 <youngbin[m]> o/
13:00:53 <santiago> hi!
13:01:19 <EnkelenaH[m]> hello
13:01:57 <akashsanthosh[m]> Hoi
13:03:20 <DLange> o/
13:03:33 <pwaring> #topic Registration
13:04:12 <pwaring> is there anything we need to say on registration? (website is down atm so I can't link to the stats)
13:07:25 <changwoo[m]> hi
13:08:30 <pwaring> #topic Accommodation
13:08:56 <pwaring> last time we were looking at finalising the room numbers
13:09:16 <jmkim> I am going to tell the dorm about the roughly max room numbers
13:09:23 <jmkim> https://debconf24.debconf.org/register/statistics/ (down)
13:11:17 <jmkim> So, on July 7th, I want to let them know the amount with buffers: male building +30 rooms, female building +15 rooms
13:11:27 <jmkim> s/July/June/
13:12:21 <jmkim> I guess, it will be make sense for now, isn't it?
13:12:42 <bremner> (maybe june 8 to allow people to notify on June 7?)
13:14:10 <pwaring> I think those buffers should leave plenty of space, given that a room can hold 2 people (so we're allowing +60 male, +30 female)
13:14:48 <jmkim> I guess the bursary accept deadline is delayed to June 12 (right?), so bursary accept result will be not very matter at this time
13:15:12 <jmkim> pwraing: ^yes, that's right
13:16:36 <pwaring> ok, if there's nothing else on accommodation we can move on
13:16:43 <jmkim> oh wait
13:16:45 <jmkim> I have one more,
13:17:11 <jmkim> There are 18 people who didn't mention their gender (2 for single and 16 for shared) requested for accommodation,
13:17:32 <jmkim> but, as we know, the dorm buildings are separated by binary gender (female and male)
13:17:33 <DLange> nattie might know
13:17:47 <jmkim> Yup,
13:18:01 <jmkim> so I guess we need to ask them by the mail privately for asking which building do they want to stay
13:18:12 <jmkim> nattie: Can the registration team handle this?
13:18:22 <billchenchina> jmkim: which gender should transgender say on the registration page
13:19:22 <billchenchina> step-4 says the gender is for diversity statistics, not for accommodation :(
13:21:15 <pwaring> I don't think nattie is here, so we'll have to leave registration to come back on this one
13:21:19 <jmkim> well, for the dorm, team should allocate the building by their sex on the people's passport ..
13:21:33 <jmkim> s/team/we/
13:21:42 <billchenchina> Do the team know that?
13:21:48 <pwaring> #action registration team to check dorm building for people who registered without specifying gender
13:22:13 <pwaring> billchenchina: yes it's been raised several times so the registration team know about the gender restrictions
13:22:14 <changwoo[m]> sadly it's the reality. we are talking this for months.
13:23:03 <pwaring> #topic Sponsors & Fundraising
13:23:07 <billchenchina> Changing to "Decline to state" to avoid bad things happen
13:23:08 <billchenchina> :)
13:23:47 <pwaring> there have been a couple of emails about approaching other sponsors recently
13:24:11 <DLange> that's all rather useless without leads
13:24:27 <DLange> and we seem to lack these for the big "local" conglomerates
13:25:46 <pwaring> is there anything specific we need to say/discuss on sponsors (other than the usual 'we'd like more')
13:26:31 <DLange> if anybody has a lead, e.g. in companies they work for, please tell sponsors@dc.o
13:27:53 <pwaring> #topic Budgeting
13:28:05 <pwaring> a revised budget was approved by the DPL 04/06
13:28:44 <jmkim> tumbleweed:  should i tag the current budget approval with budget-3?
13:28:46 <pwaring> roughly a loss of 100K EUR at present
13:29:24 <jmkim> current in meaning of today's "Expense approved" mail by the DPL
13:29:27 <DLange> the DPL also approved 30k USD more travel bursaries ("batch 2")
13:29:46 <changwoo[m]> second one plus bursary one
13:29:59 <DLange> and there is discussion about a request from the content team for additional invited speakers
13:30:18 <DLange> (well, budget for them)
13:35:32 <pwaring> ok I think that's everything on DC24 at the moment
13:35:36 <pwaring> #topic DebConf 25
13:37:43 <santiago_> no news, for now
13:38:22 <pwaring> #topic Meeting schedule
13:38:35 <pwaring> next meetings will be 11th June and 18th June, 13:00 UTC as usual
13:38:40 <pwaring> #topic AOB
13:38:46 <pwaring> anything else that we need to discuss?
13:41:15 <pwaring> ok, thank you all for coming and see you in 1 week!
13:41:16 <pwaring> #endmeeting