13:00:12 <pwaring> #startmeeting DC24 orga team meeting. Agenda: https://deb.li/dc24meet
13:00:12 <MeetBot> Meeting started Tue Jun 11 13:00:12 2024 UTC.  The chair is pwaring. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:12 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:15 <pwaring> #topic Roll call
13:00:19 <pwaring> as always, say hi if you're here
13:00:22 <DLange> o/ rolling
13:00:39 <akashsanthosh[m]> Hola
13:00:52 <EnkelenaH[m]> hi
13:00:56 <jmkim> o/
13:01:02 <changwoo[m]> o/
13:01:14 <Giyeonbang[m]> o/
13:01:35 <tumblingweed> Hi
13:01:57 <tumblingweed> Sorry, on a phone. Walking towards the laptop, arriving in about half an hour
13:01:59 <nattiemh[m]> Hi if I'm here
13:02:06 <nattiemh[m]> Will be on from laptop shortly
13:02:07 <srud> Hi
13:02:31 <weepingclown[m]1> o/
13:03:39 <DLange> tumblingweed has given us a challenge. Let's see to be done before he reaches the laptop
13:03:49 <pwaring> #topic Registration
13:03:53 <pwaring> https://debconf24.debconf.org/register/statistics/
13:04:15 <pwaring> is there anything we need to say on registration? we're up to 325 fully registered
13:04:32 <pwaring> in between meetings there was some discussion about cutoff dates for swag etc.
13:04:38 <tumblingweed> We need to firn up numbers
13:04:48 <tumblingweed> Which means badgers and deadline ls
13:05:56 <tumblingweed> We're talking of making the 19th a confirmation deadline
13:06:22 <DLange> which means you'd need to send badgers around ... tomorrow
13:06:26 <pwaring> by confirmation do we mean people have to confirm their registration and (if applicable) bursary
13:06:36 <tumblingweed> Yes
13:07:13 <pwaring> should we say 18th given that we allow people to confirm in any timezone (i.e. some will be confirming on 19th effectively)
13:07:41 <tumblingweed> 2nd round bursaries already have a deadline of 19th
13:08:06 <pwaring> ok, can we agree 19th as confirmation deadline then?
13:08:10 <tumblingweed> (communicated to the recipient)
13:08:11 <pwaring> everyone happy with that?
13:08:44 <tumblingweed> For everyone who didn't receive a bursary
13:08:44 <nattie> (hi from laptop now)
13:08:45 <pwaring> (people can presumably still register afetr that, but with no bursary or guarantee of swag)
13:08:58 <tumblingweed> We need to leave some time to decide and pay
13:09:27 <tumblingweed> 19th is probably good, if we communicate denials soon
13:09:50 <jmkim> We need to set also the deadline for the guarantee of swag, i guess 19th is good
13:09:54 <tumblingweed> And obvs a few people who are late won't be a problem
13:10:40 <pwaring> I think having the same deadline for confirmation and swag is probably sensible
13:10:50 <tumblingweed> Yes
13:10:51 <pwaring> more deadlines = more confusion
13:10:55 <jmkim> +1
13:11:04 <Giyeonbang[m]> +1
13:11:12 <DLange> swag will be ordered early next week as per the Korean team meeting
13:11:21 <DLange> so that seems to work out approximately
13:11:27 <youngbin[m]> o/ didn't note meeting already began
13:11:40 <pwaring> #agreed 19th June set as deadline for confirmation and guarantee of swag
13:11:46 <pwaring> anything else on registration?
13:13:45 <pwaring> #topic Accommodation
13:14:05 <jmkim> I let dorm the quantity of the rooms for acquiring yesterday
13:14:06 <pwaring> last time we discussed there being a few people who hadn't specified their gender at registration, so couldn't be assigned a room
13:14:29 * jmkim[m] uploaded an image: (95KiB) < https://matrix.org/_matrix/media/v3/download/matrix.org/GsaARSDnWfhIQjnHkJXhFjdu/image.png >
13:14:38 <jmkim> I realized this estimation is ~166% over estimated than the current stats
13:14:57 <pwaring> jmkim: are those numbers rooms or people?
13:15:16 <jmkim> ^number of rooms
13:15:43 <tumblingweed> Nattie: you have a number estimate yet?
13:15:52 <santiago> o/
13:16:36 <DLange> jmkim: some people have ordered single rooms presumably
13:16:40 <jmkim> I need to recalculate, and we can discuss on this channel later on this week
13:16:53 <DLange> and sometimes we need to isolate snorers et al. :)
13:16:58 <nattie> at last count, 16 people requested single rooms
13:17:28 <tumblingweed> I mean total dorm and hotel rooms
13:17:54 <nattie> i don't have that this very instant, but can convey those numbers shortly after the meeting
13:18:58 <pwaring> ok, do we need to discuss accommodation further at this point?
13:19:06 <pwaring> or shall we leave it until after the meeting
13:19:28 <tumblingweed> Shall we talk general plans?
13:19:31 <jmkim> One thing, when will be the proper time for assigning the rooms?
13:19:46 <nattie> jmkim: Soon
13:19:56 <tumblingweed> Nattie: you're planning on using hotels for after hours arrivals, as I understand
13:20:11 <jmkim> nattie: ack o/
13:20:20 <tumblingweed> And for couples who overflow the guest house
13:20:26 <nattie> tumblingweed: yes, or at least floating the idea
13:20:32 <tumblingweed> Everyone else in dorms
13:21:03 <nattie> the dorm regulations are so strict, i think in practice it's unlikely they'll budge on anything
13:21:34 <weepingclown[m]1> quite possibly
13:21:40 <tumblingweed> So we'll have to send a badger to everyone to check their arrival times
13:21:55 <tumblingweed> Esp if after 1am
13:22:07 <nattie> already being drafted
13:22:22 <DLange> like everybody coming with the European evening flights to ICN
13:22:23 <jmkim> curfews(0100-0500), our professor trying to reduce the time by discussing with the office, but seems negative
13:22:35 <jmkim> if they have any updates, i will bring
13:22:44 <DLange> jmkim: late arrivals are the thing
13:22:58 <DLange> so that people can get in the first time with their suitcases
13:23:04 <nattie> jmkim: if even your professor can't make them budge, then i suspect we should go with an alternative plan
13:23:45 <changwoo[m]> are we having late arrivals in hotels and then next day move them to dorms?
13:24:10 <jmkim> for now the able thing is, some of the pre-registered people can be free from the curfew time
13:24:18 <tumblingweed> That's the idea, if the dorm can't receive them
13:24:23 <jmkim> ^some means around 5~10 people
13:24:35 <nattie> changwoo[m]: that's the idea
13:24:42 <weepingclown[m]1> jmkim: and that is agreed upon by the people in charge of the dorm?
13:24:46 <nattie> tumblingweed: ^5
13:24:52 <tumblingweed> There will also be a couple of people who miss trains and arrive late
13:25:10 <tumblingweed> And we don't know until a few hours before
13:25:15 <tumblingweed> If at all
13:25:54 <jmkim> weepingclown: still discussing, we will get a form for requesting the free-curfew for some people
13:25:55 <tumblingweed> We can always say go to a hotel that charges less than x
13:27:55 <jmkim> professor is also discussing about the entrance guide for the curfew arrival people who stay in the dorm
13:28:14 <tumbleweed> o/ from a laptop
13:28:43 <jmkim> ^^e.g. pre-registered curfew-free people (aka local team?) to guide them
13:28:50 <DLange> so we did not make an efficient meeting, tumbleweed :)
13:29:02 <DLange> jmkim: good idea, please pursue that
13:29:36 <jmkim> yup
13:29:42 <pwaring> shall we review this again next week? there are several other items on the agenda
13:29:55 <nattie> sure
13:29:58 <pwaring> #topic Day trip
13:30:23 <jmkim> We are currently planning to use the day trip agency,
13:30:51 <tumbleweed> we have sponsorship earmarked on it, so we may as well spend it all (and no more) :)
13:31:03 <jmkim> and they told us it will take around 100,000 KRW per person at least
13:31:10 <nattie> is there an idea of the options yet, or will that come later?
13:31:59 <jmkim> there are some prepared options, not prepared in english yet
13:32:20 <jmkim> Can the attendees pay by themselves?
13:32:31 <jmkim> I meant, for reducing the budget
13:32:42 * weepingclown[m]1 is off for my class, I'll read up the messages later
13:32:44 <weepingclown[m]1> bye :)
13:33:02 <tumbleweed> jmkim: we are used to attendees paying for themselves, yes
13:33:27 <changwoo[m]> earmarked sponsored amount is not enough. for example it doesn't cover lunches..
13:33:48 <tumbleweed> we have had a regular caterer provide boxed lunches for day trips, a few times in the past
13:33:54 <jmkim> tumbleweed: can it be prepared with the system? e.g. wafer or stripe?
13:34:05 <jmkim> daytrip payment system?
13:34:14 <tumbleweed> jmkim: yeah... we haven't done it yet, but we can. It's not complex
13:34:22 <tumbleweed> we've just taken cash in past years
13:35:03 <Giyeonbang[m]> Currency is local?
13:35:11 <DLange> jmkim: try to come up with something just renting a bus
13:35:33 <DLange> 70 EUR is just overpriced for a random day trip
13:35:39 <jmkim> tumbleweed: good, then we can have self-paid options
13:35:56 <DLange> there are no facilities with high entry fees around Busan as much as I know
13:36:27 <pwaring> given that day trips don't need to be agreed now, shall we update at the next meeting?
13:37:07 <jmkim> DLange: Noted
13:37:16 <DLange> thank you
13:37:17 <jmkim> pwaring: yup
13:37:44 <pwaring> #topic Conference dinner
13:38:04 * jmkim[m] uploaded an image: (551KiB) < https://matrix.org/_matrix/media/v3/download/matrix.org/BpjMHOQpzeRbeylkpvlgVayE/image.png >
13:38:30 <jmkim> This is a prepared conference dinner menu, and going to be confirmed
13:38:48 <jmkim> More reviews? o/
13:39:19 <nattie> maybe one or two more vegan options?
13:39:28 <nattie> and maybe a vegan dessert?  fruit is lovely, of course...
13:39:58 <nattie> is the first item a salad bar?
13:40:14 <jmkim> yes, it's salad bar
13:40:32 <nattie> *nods*
13:41:06 <jmkim> I am not sure having more vegan or replacing the non-vegan to the vegan options will affect to our quotation
13:41:18 <jmkim> Will pass to our conference dinner member in charge
13:42:02 <Giyeonbang[m]> Yes, me with our local catering team will be site-visit & contact company for conference dinner.
13:42:25 <nattie> Giyeonbang[m]: send all pics
13:42:35 <nattie> especially of the food
13:42:50 <Giyeonbang[m]> OK. I see.
13:43:20 <Giyeonbang[m]> But maybe we cannot see the foods yet.
13:43:39 <pwaring> anything else on conference dinner?
13:43:46 <jmkim> Can we request to the caterer for food photos?
13:43:47 <Giyeonbang[m]> P.S. site-visit means PKNU site-visit.
13:44:22 <jmkim> ^^Giyeonbang[m]
13:44:22 <DLange> don't create effort for them
13:44:26 <Giyeonbang[m]> I am not sure. But I will be forward to related team.
13:44:35 <jmkim> yup, we can discuss locally later
13:44:38 <nattie> (i was really being tongue in cheek about the food pics.  bonus if you do get them, but no actual pressure)
13:45:09 <jmkim> nattie, DLange: ack o/
13:45:31 <Giyeonbang[m]> ACK
13:45:51 <pwaring> #topic Sponsors & fundraising
13:47:34 <tumbleweed> well done at raising some more late sponsorship (which we're still waiting to post to the site)
13:47:57 <DLange> yes, lucky strike
13:48:39 <DLange> we'll still be 80 ~ 100k USD over budget
13:49:48 <jmkim> In Busan locally, I am having multiple offline meetings for gathering more sponsors
13:50:02 <DLange> \o/ yeah
13:50:37 <jmkim> We started to post the posters and included the sponsorship QR code
13:50:49 <jmkim> I hope it can help for fundraising ..
13:51:42 <jmkim> I heard from local swags meetings, they need to have a sponsor logo deadline for t-shirts and bags
13:52:30 <pwaring> should we set the same deadline of 19th June (and let the sponsors know that today/tomorrow)?
13:52:41 <jmkim> It will take a month as i heard, so should be very shortly e.g. June 19th
13:52:44 <DLange> They said Monday next week but I guess that will be 20th now as they need quantities to order as well
13:52:45 <jmkim> Is it ok?
13:53:00 <DLange> and they don't even have a design they wanted to share yesterday...
13:53:33 <jmkim> let's look for next week o/
13:53:54 <DLange> we need to thoroughly review the design and for that we need the last sponsor logo (see email I sent today)
13:54:07 <DLange> that is more important than ordering a day earlier or later
13:54:49 <pwaring> ok, let's say we review the design before the next meeting (18th June)
13:55:01 <DLange> sounds good
13:55:05 <pwaring> #topic Budgeting
13:55:09 <pwaring> is there anything to say on the budget?
13:55:20 <jmkim> Ok, seems designing of the sponsorship perks (t-shirts and bags) is very urgent
13:55:25 <jmkim> pwaring +1
13:55:28 <tumbleweed> yes
13:55:34 <tumbleweed> and calculating quantities of shirts
13:55:43 <tumbleweed> nattie: do we have the spreadsheet of calculations from last year?
13:55:56 <tumbleweed> and can we remember if we had too many / few of anyhting?
13:56:18 <nattie> not offhand, but i can ask the swag person from last year
13:56:31 <tumbleweed> I have the sheets from 19 and 22
13:58:00 <pwaring> #action nattie and tumbleweed to send previous swag calculations
13:58:48 <pwaring> #topic DebConf 25
13:59:02 <pwaring> do we need to say/discuss anythiong on DC25 at this point?
13:59:02 <jmkim> tumbleweed: can we get the sheets? i will pass to the swags local team people
13:59:43 <tumbleweed> dc22: https://storm.debian.net/shared/7GIvIKky1t5Pda1g5EmS017Mk7HNr34TznPuZB_FXKT
14:00:34 <santiago> o/
14:01:13 <santiago> just to say we are negotiating with the venue administration, and I would like to thank bensmrs and olasd for their hard work these days
14:01:44 <pwaring> great
14:01:44 <santiago> nothing more to say, for now
14:01:52 <tumbleweed> santiago: How much risk do you think there is for the bid here?
14:02:04 <tumbleweed> are they just being bureauctratic or are we fighting for our lives?
14:02:40 <santiago> tumbleweed, difficult to say. bensmrs could have a better idea. to be honest, I didn't identified the risk of them not accepting more easily to hold the conference
14:03:15 <santiago> there is some bureaucratic requirements, especially French security stuff to be taking into account
14:03:46 <tumbleweed> it's not uncommon for us to be able to book university spaces, and then they suddenly realise that there's a conference happening and cause problems
14:03:46 <bensmrs> They are very finicky, but IMO nothing we can’t get past
14:04:13 <tumbleweed> for DC16, it required us to get academic support within the university. That made the problems go away
14:04:35 <bensmrs> We’ll see in the coming days. They will give a final approval/rebuttal by EoMonth
14:04:40 <santiago> what I mean is if we get the approval from the venue administration, we then need approval from the government...
14:06:12 <tumbleweed> right, so still a few big hurdles
14:06:28 <santiago> the head of computer science department supports us now, hopefully that will help
14:07:19 <tumbleweed> that should be very useful, yes
14:07:22 <pwaring> ok, shall we get an update next week's meeting then?
14:09:13 <pwaring> #topic Meeting Schedule
14:09:24 <pwaring> next meetings will be 18th June, 25th June, 13:00 UTC as always
14:09:26 <pwaring> #topic AOB
14:09:37 <pwaring> anything else that we need to discuss in the meeting (as opposed to in-between)?
14:10:52 <Giyeonbang[m]> I remember someone asked Cheese & Wine party?
14:11:08 <tumbleweed> do we have a leader for the cheesy celebrations?
14:11:39 <tumbleweed> it's probably time to send a call for cheese, soon
14:12:47 <Giyeonbang[m]> Macy Lin
14:12:48 <nattie> i've registered the cheese and wine
14:13:16 <nattie> but i will happily have Macy and urbec added as co-coordinators (i registered it to make sure it was in the schedule)
14:13:44 <tumbleweed> Good
14:14:06 <pwaring> ok, thanks for coming everyone, see you next week!
14:14:07 <pwaring> #endmeeting