13:00:09 <nattie> #startmeeting
13:00:09 <MeetBot> Meeting started Tue Jun 25 13:00:09 2024 UTC.  The chair is nattie. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:09 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:27 <nattie> #link https://deb.li/dc24meet
13:00:28 <jmkim> o/
13:00:32 <nattie> #topic roll call
13:00:42 <jmkim> \o/
13:00:45 <nattie> say hi if you're here, or summon your bread products
13:00:47 <billchenchina> o/
13:00:54 <jmkim> \o
13:00:55 <Giyeonbang[m]> o/
13:00:57 <Roul[m]> \o
13:01:05 * nattie enjoys the choreography
13:01:13 <changwoo[m]> o/
13:01:13 <jmkim> /o\
13:01:29 <nattie> can we muster up a YMCA?
13:01:47 <jmkim> /o/
13:01:57 <urbec> \o\
13:02:01 <DLange> o/
13:02:10 <nattie> \o/ <o> \o_ /o\
13:02:26 <EnkelenaH[m]> hello
13:02:47 <nattie> there isn't really a fresh agenda, so i've just taken last week's one.  i'll do my best to be as efficient as pwaring
13:03:01 <nattie> #topic registration
13:03:13 <nattie> nothing huge to report here
13:03:35 <nattie> we've sent out mails asking people to confirm their attendance, several of those who were denied bursaries have had to cancel
13:03:53 <akashsanthosh[m]> Hoi (late)
13:03:59 <nattie> hoi!
13:04:31 <nattie> #info We have sent out mails asking attendees to confirm their attendance
13:04:36 <nattie> not much else on that for now
13:04:41 <nattie> #topic accommodation
13:05:03 <nattie> We have to use a different building than originally planned
13:05:18 <nattie> However, it's both newer and closer to the venue than the original building
13:05:45 <urbec> are all attendees in that building?
13:05:58 <nattie> urbec: those who are staying on-site, yet
13:05:59 <nattie> *yes
13:06:05 <urbec> \o/
13:06:13 <nattie> it's still split into male and female, though
13:06:21 <nattie> jmkim: anything to add on accommodation?
13:06:21 <changwoo[m]> pros: closer, bigger bath.  cons: smaller room, no convenience store.
13:06:46 <nattie> OTOH, there are at least 3 convenience stores really near the campus that i recall
13:07:03 <jmkim> Quantity of dorm rooms need to be decided, I guess we can discuss just after the meeting
13:07:24 <nattie> #info We have to use a different building than originally planned, but it is nearer the venue and more modern than the original building
13:07:39 <nattie> jmkim: yep
13:07:49 <nattie> #topic day trip
13:07:55 <nattie> any news on the day trip(s)?
13:08:35 <Giyeonbang[m]> some locals want to increase minimal fee....?
13:08:45 <jmkim> With using the budget, we are planning to have options with self-paid around 20,000~30,000 KRW
13:09:13 <nattie> (that's about €16 to €24, right?)
13:09:26 <jmkim> Yep, right
13:09:49 <nattie> #info Day trip options will have a self-paid component of about €20
13:09:59 <nattie> anything else on that for the moment?
13:10:30 <jmkim> No more update yet, in planning with Jiyun
13:10:35 <nattie> *nods*
13:10:42 <nattie> #topic sponsors and fundraising
13:10:53 <nattie> DLange: any news?
13:11:29 <DLange> nothing since last week, mostly wrapping up as the T-Shirt deadline has theoretically passed
13:11:44 <DLange> (practically we have not seen final designs yet)
13:12:00 <nattie> as far as i can tell, the designs are coming along well
13:12:13 <nattie> #topic budgeting
13:12:18 <nattie> anything on budgeting?
13:12:22 <santiago> a late hi!
13:12:30 * nattie waves at santiago!
13:12:49 * santiago waves at nattie \O
13:13:08 <jmkim> Last week we discussed about C&W budgets, I didn't applied to budget.ledger yet
13:13:12 <jmkim> will do soon
13:13:16 <nattie> OK
13:13:33 <jmkim> After then, I am willing to get approval from DPL
13:13:38 <nattie> i know the Call For Cheese has gone out
13:13:43 <jmkim> ^^tumbleweed
13:13:46 <jmkim> \o/
13:13:57 <nattie> jmkim: tumbleweed is currently in a somewhat incompatible timezone
13:14:07 <jmkim> o>
13:14:12 <nattie> so he'll see it later
13:14:17 <jmkim> surely!
13:14:35 <nattie> #topic DebConf25
13:14:47 <santiago> o/
13:14:48 <nattie> Are we still more or less in the same place regarding DC25?
13:14:52 <santiago> no news for the moment
13:15:06 <santiago> we should have some update soon
13:15:09 <nattie> still aiming for end of month to find out?
13:15:38 <nattie> #info Still expecting to find out the status of DebConf25 in Brest by end of June
13:15:52 <santiago> that is correct
13:15:56 <nattie> #topic meeting schedule
13:16:16 <nattie> #info Next meetings 2 July, 9 July, 16 July
13:16:20 <nattie> and then it's already DebCamp!
13:16:33 <akashsanthosh[m]> What happens if after the update if goes sideways about Brest ?
13:16:51 <nattie> akashsanthosh[m]: then we probably reopen the bid process
13:16:59 <akashsanthosh[m]> Oh
13:17:09 <akashsanthosh[m]> Okey
13:17:14 * nattie refrains from making joke suggestions about backup venues
13:17:17 <nattie> #topic AOB
13:17:38 <weepingclown[m]1> o\
13:17:39 <nattie> i hope everyone will join me in wishing pwaring a speedy recovery!
13:17:47 <nattie> #action pwaring get well soon
13:17:47 <santiago> it wasn't in the agenda but we (content team) sent the first batch of approved events
13:18:11 <santiago> pwaring: get well soon
13:18:12 <nattie> #info Content team has sent out the first batch of approved events
13:18:25 <akashsanthosh[m]> get well soon pwaring:
13:19:17 <nattie> i think we can wrap up now - see you here in a week, same bat time, same bat channel!
13:19:25 <nattie> #endmeeting