13:00:11 <pwaring> #startmeeting DC24 orga team meeting. Agenda: https://deb.li/dc24meet
13:00:11 <MeetBot> Meeting started Tue Jul  2 13:00:11 2024 UTC.  The chair is pwaring. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:11 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:14 <pwaring> #topic Roll call
13:00:19 <pwaring> as always, say hi if you're here
13:01:05 <lenharo> hi o/
13:01:15 <Giyeonbang[m]> o/
13:01:19 <jmkim> o/
13:01:44 <EnkelenaH[m]> hello
13:01:47 <DLange> \o/
13:01:52 <changwoo[m]> o/
13:01:58 <MinseokJang[m]> o/
13:02:42 <h01ger> \o/
13:03:18 <pwaring> #topic Registration
13:03:48 <pwaring> last time emails had been sent out asking for confirmation of attendance
13:04:02 <pwaring> we're at 268 according to the stats page
13:04:15 <joeniocosta[m]> o/
13:05:44 <DLange> do we have any idea about how many people will come for the opening day / job fair from sponsors, uni students?
13:06:54 <jmkim> didn't count yet who's from PKNU, but I guess a little
13:07:39 <Giyeonbang[m]> We need to find various local univ students to help promoting.
13:07:48 <DLange> yes, please
13:07:58 <Giyeonbang[m]> We means our local.
13:08:04 <DLange> 'cause job fair is much more interesting with more locals
13:08:18 <pwaring> anything else on registration?
13:08:36 <DLange> just remember you need to provide lunch to those people as well
13:09:17 <Giyeonbang[m]> In Korea, each university has its own SNS channel.  Since only insiders can write, there are difficulties in promoting it.
13:10:06 <pwaring> #topic Accommodation
13:10:33 <pwaring> other than moving accomodation (last time), is there anything to say on this?
13:11:10 <jmkim> hotel and dorm rooms were allocated for us, next week we will pay and it will be surely confirmed
13:11:32 <jmkim> no other things for now
13:11:33 <MinseokJang[m]> Giyeonbang[m]: We can send email to offices of Computer Science of each university for advertising promotion
13:11:45 <pwaring> #topic Swag
13:12:03 <pwaring> there are some questions on the agenda, I'll do them one at a time
13:12:21 <pwaring> 1. Do we need volunteer t-shirts (as per: https://salsa.debian.org/debconf-team/public/data/dc24/-/merge_requests/14 )
13:12:55 <pwaring> (I guess also are volunteers / staff the same thing)
13:13:01 <DLange> I don't think we ever had them at a DebConf, hence I asked
13:13:21 <DLange> we typically do video shirts for video team and its volunteers
13:13:31 <jmkim> I guess we need, for voluteer which is non-video team related
13:13:39 <MinseokJang[m]> MinseokJang[m]: Or, we can send official document (gong-mun in Korean) to each universities
13:13:40 <DLange> and staff shirts for local team and the global team members
13:13:49 <jmkim> e.g. bar helpers, front desk helpers?
13:14:16 <DLange> front desk would be staff so attendees can identify them easily
13:14:29 <Giyeonbang[m]> MinseokJang[m]: The reach rate is not high, but... please take care of writing and sending it.
13:14:40 <pwaring> so the question is, are there any 'volunteers' who are not video team and not staff?
13:14:58 <jmkim> bar will have
13:15:05 <akashsanthosh[m]> Hoi (late)
13:15:11 <changwoo[m]> we certainly had volunteer tshirt in previous DCs. there are artworks
13:15:13 <jmkim> and catering needs some afaik
13:15:23 <DLange> and you want to do a complete size distribution of yet another color of T-Shirts just for that jmkim?
13:15:36 <youngbin[m]> o/
13:16:01 <DLange> changwoo[m]: https://wiki.debian.org/DebConf/T-Shirts in 2009 and previous
13:16:06 * jmkim[m] uploaded an image: (72KiB) < https://matrix.org/_matrix/media/v3/download/matrix.org/KsOeetPOgtrCcRPSGumKoWFj/image.png >
13:16:09 <Giyeonbang[m]> MinseokJang[m]: That is the best way. :) If we collect the recipients, I will help you write the official document.
13:16:45 <akashsanthosh[m]> Staff is orga and global team right. And volunteers on videoteam is video team
13:16:50 <jmkim> DLange: Yup we will have, 3~8 for each size
13:16:55 <akashsanthosh[m]> Other volunteers are volunteers
13:17:00 <pwaring> in DC23 we had staff (teal), volunteer (red), attendee (yellow), video team (green)
13:17:06 <pwaring> based on the photo
13:17:19 <changwoo[m]> is that wiki authentic? there are artworks in previous DCs git.
13:17:31 <pwaring> https://aigarius.com/blog/2023/09/17/debconf23-photos/
13:17:55 <jmkim> https://salsa.debian.org/debconf-team/public/data/dc23/-/tree/main/artwork/t-shirt
13:18:06 <akashsanthosh[m]> iirc, last time staff tshirt was in DC NY
13:18:07 <jmkim> Yes, we already have "volunteer" t-shirts in dc23
13:18:18 <changwoo[m]> if volunteer tshirt is no-use it's ok to drop it.   Local team didn't invent it.
13:18:22 <pwaring> ok, then having them again doesn't seem like a major problem?
13:18:36 <pwaring> presumably we know the volunteers in advance so can print the right number / sizes
13:18:43 <DLange> nah, it just makes logistics more complicated
13:19:26 <DLange> "we need a ~L or 3XL size bar runner please, the other T-Shirts are out"
13:20:27 <DLange> pwaring: we do not know the volunteers up front, we know taffit will do bar shifts, so you can ask him for his T-Shirt size and print a special edition :)
13:20:41 <dprevot> 2XL
13:20:55 <urbec> beer shirts :D
13:21:02 <jmkim> DLange: do you mean, for volunteer, we do not need 4XL, 5XL and other fitted-cuts
13:21:13 <DLange> you do not need volunteer shirts at all
13:22:08 <DLange> print more attendee shirts, people like to have one to switch that doesn't stink
13:22:16 <DLange> much better investment of the money
13:22:18 <MinseokJang[m]> <Giyeonbang[m]> "Minseok Jang: That is the best..." <- Is there any official poster of DebConf24 like this? https://www.kreonet.net/fatt/editor/f35e525f-3756-48e8-9377-ccea56db715e.jpg
13:22:22 <jmkim> ok, then we can drop it. any other opinions?
13:22:30 <pwaring> if we don't know hte numbers we'll have to drop it
13:22:46 <pwaring> I assume at DC23 they either knew or guessed very well
13:23:11 <pwaring> let's drop it, as we don't want to spend lots of time discussing t-shirt colours and names
13:23:32 <changwoo[m]> Before nattie said specifically we need volunteer ones. just make a decision of dropping it or not
13:23:34 <DLange> MinseokJang[m]: no, we had no printed agenda / posters like that in India
13:24:00 <Giyeonbang[m]> MinseokJang[m]: I will be chat on #debconf-kr  channel, after meeting.
13:24:04 <DLange> MinseokJang[m]: but - personally - I think this is a good idea, esp. for outreach in your local universities
13:24:55 <jmkim> changwoo: oh yeah, nattie let us to do not forget the volunteer shirts,
13:25:18 <jmkim> so we need to ask nattie's opinion first and then have a dicision will be better ig
13:25:31 <DLange> yes, do that
13:25:38 <pwaring> ok, let's ask nattie outside this meeting
13:25:44 <jmkim> Yup
13:25:47 <DLange> and may be bring up that discussion three month ago
13:25:48 <pwaring> #agreed local team to ask nattie about volunteer t-shirts
13:25:49 <DLange> next time :)
13:26:08 <pwaring> next question was fitted t-shirts, which apparently can't be done locally?
13:26:15 <pwaring> or at least using the chosen supplier
13:26:37 <jmkim> we found one supplier which can supply it today
13:27:00 <pwaring> ok, so that's no longer an issue then?
13:27:07 * jmkim[m] uploaded an image: (169KiB) < https://matrix.org/_matrix/media/v3/download/matrix.org/rtCdBJAfCKvyNfJwrbzhfhwC/image.png >
13:27:18 <DLange> great
13:27:27 <jmkim> fitted cut looks quite fitted than we think
13:27:30 <pwaring> #info fitted t-shirts can now be printed locally
13:27:35 <jmkim> It would be smaller than normally we think
13:27:38 <weepingclown[m]1> o/
13:27:52 <DLange> jmkim: it is typically -1 size compare to straight cut
13:28:01 <pwaring> next question was about a final design of logo prints to review
13:28:10 <jmkim> :S
13:28:12 <DLange> so a given person could wear fitted M or straight S
13:28:29 * weepingclown[m]1 won't be able to stay because he has a class, but will catch up later
13:28:38 <jmkim> Front: https://salsa.debian.org/debian-kr-team/DebConf/issues/-/issues/79#note_503446
13:28:42 <jmkim> Back: https://salsa.debian.org/debian-kr-team/DebConf/issues/-/issues/79#note_500184
13:28:57 <DLange> jmkim: the sizes you got from me in PM have been adjusted to account for fitted / straight cuts already
13:29:54 <jmkim> DLange: great, good to know
13:30:03 <pwaring> t-shirt designs look good
13:30:12 <pwaring> do we need to say anything more on that now?#
13:30:41 <jmkim> DLange: we have broken logo "Matanel" in our webpage, today we found
13:30:51 <DLange> I'd still like a non-broken SVG to review
13:31:01 <jmkim> (which was from dc20)
13:31:07 <DLange> the ones in the thread jmkim linked are all broken one way or the other
13:31:38 <pwaring> ok can we fix / address that outside of the meeting?
13:31:43 <DLange> (they have been made with Serif on a Mac, so will not be safe to use for printing unless the shop uses the same)
13:31:51 <DLange> sure
13:32:12 <pwaring> #agreed t-shirt design SVGs to be checked for print-safe
13:32:12 <jmkim> surely
13:32:17 <pwaring> #topic Day trip
13:32:38 <jmkim> https://wiki.debian.org/DebConf/24/DayTrip
13:33:12 <pwaring> looks like it's all in hand, do we need to say anything about them at this point?
13:34:10 <jmkim> Yes, I have some,
13:35:44 <jmkim> Do we need traveler's insurance? if we need, we have to collect {name, birthday, passport number, gender} for all the day trip attendees
13:36:28 <jmkim> *travel insurance
13:37:12 <pwaring> I think that depends on what Korea requires as much as anything else
13:37:26 <jmkim> if we can, we can gather the infos within the "self-paid system"
13:37:33 <jmkim> *if we need
13:37:45 <pwaring> probably best to ask tumblingweed about that when he is back?
13:37:58 <DLange> most countries require their foreign travelers to have a health-insurance when coming in
13:38:25 <DLange> check what Korea mandates first and only if we will have people without health insurance, please get us one
13:38:36 <DLange> no need for double insurance
13:39:03 <pwaring> #action local team to check requirements for day trip insurance
13:39:20 <pwaring> #topic Sponsors & fundraising
13:39:42 <pwaring> I'm guessing as we're close to the start date now, and past the swag deadline, we're probably not going to get any more sponsors? :)
13:40:13 <DLange> well, we can always hope but not likely, you are correct
13:41:08 <pwaring> #topic Budgeting
13:41:19 <pwaring> anything that we need to say on the budget? (hopefully mostly finalised now...)
13:41:40 <pwaring> Cheese and wine was going to be added to the ledger
13:42:22 <jmkim> yes, for now it is finilised, I will ask to dpl
13:42:49 <pwaring> #action final budget to be sent to DPL
13:42:52 <jmkim> (DLange: about the insurance, I will re-check, but for now it seems, we need. Short travelers will do not have health-insurance in Korea)
13:43:03 <pwaring> ok I think that's everything for DC24
13:43:08 <pwaring> #topic DebConf 25
13:43:35 <pwaring> last time we said update at the end of June re: status
13:44:47 <akashsanthosh[m]> DLange: *crickets
13:46:35 <DLange> akashsanthosh[m]: hm?
13:46:50 <santiago> no news yet about DC25's venue
13:46:51 <DLange> I'm not on the DC25 team. At least the last time I checked :o)
13:47:23 <akashsanthosh[m]> *crickets chirping. Normally DLange puts it. This time I did
13:47:29 <pwaring> #topic Meeting schedule
13:47:40 <pwaring> next meetings will be 9th July, 16th July
13:47:50 <pwaring> then it will be DebCamp and there are usually daily in-person meetings
13:47:55 <pwaring> #topic AoB
13:47:56 <pwaring> anything else?
13:48:38 <pwaring> ok, thank you all for coming and see you next week!
13:48:39 <pwaring> #endmeeting