#debconf-team: DC24 orga team meeting. Agenda: https://deb.li/dc24meet

Meeting started by pwaring at 13:00:08 UTC (full logs).

Meeting summary

  1. Roll call (pwaring, 13:00:14)
  2. Registration (pwaring, 13:03:32)
  3. Accommodation (pwaring, 13:05:22)
  4. Swag (pwaring, 13:07:07)
  5. Day trip (pwaring, 13:14:04)
    1. https://wiki.debian.org/DebConf/24/DayTrip (jmkim, 13:14:34)
    2. https://salsa.debian.org/debconf-team/public/websites/wafer-debconf/-/issues/48#note_504064 (jmkim, 13:17:27)
    3. ACTION: local team to add day trip times to wiki (pwaring, 13:20:03)

  6. Budgeting (pwaring, 13:21:20)
  7. DebConf 25 (pwaring, 13:23:56)
  8. Meeting schedule (pwaring, 13:28:05)
  9. AoB (pwaring, 13:28:56)


Meeting ended at 13:31:16 UTC (full logs).

Action items

  1. local team to add day trip times to wiki


People present (lines said)

  1. pwaring (28)
  2. jmkim (19)
  3. nattie (18)
  4. DLange (12)
  5. MeetBot (2)
  6. weepingclown[m]1 (2)
  7. youngbin[m] (1)
  8. lenharo (1)
  9. EnkelenaH[m] (1)
  10. sahilister (1)
  11. tumblingweed (1)
  12. Giyeonbang[m] (1)
  13. billchenchina (1)
  14. akashsanthosh[m] (1)
  15. jmkim[m] (1)


Generated by MeetBot 0.1.4.