17:00:10 <pwaring> #startmeeting DC25 orga team meeting. Agenda: https://deb.li/dc24meet
17:00:10 <MeetBot> Meeting started Tue Sep  3 17:00:10 2024 UTC.  The chair is pwaring. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:10 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:00:14 <pwaring> #topic Roll call
17:00:20 <pwaring> as always, say hi if you're here
17:00:25 <h01ger> hi
17:00:26 <dprevot> hi
17:00:36 <jmkim> hi \o/
17:00:39 <DLange> hi if you're here
17:00:39 <taffit_> hi (don’t trust dprevot)
17:00:39 <gwolf> hi!
17:00:49 <gwolf> hey, who let taffit_ in here?
17:01:19 <akashsanthosh[m]> Hoi
17:01:20 <EnkelenaHaxhiu[m]> Hi
17:01:30 <disaster2life[m]> hi
17:01:55 <tumbleweed> Hi
17:01:57 <nattie> hello, rolls!
17:02:02 <highvoltage> HELLO
17:02:13 <nattie> that was a bit loud
17:02:24 <disaster2life[m]> ow, my years
17:02:36 <weepingclown[m]1> o/
17:02:46 <bensmrs> o/
17:02:51 <disaster2life[m]> my years worth of ears ring in pain
17:03:09 <pwaring> #topic DebConf 24
17:03:15 <santiago> hi!
17:03:16 <pwaring> is there anything we need to clear up post-DC24?
17:03:56 <tumbleweed> feedback is in progress
17:04:00 <tumbleweed> bursaries are out
17:04:13 <tumbleweed> finances are being wound-up
17:04:18 <tumbleweed> (the budget needed a further bump)
17:04:36 <tumbleweed> anything else?
17:05:11 <jmkim> I guess we need to send out thanks to the sponsors
17:05:38 <DLange> we can but we don't have to
17:05:58 <DLange> (for international sponsors, don't know about what is courteous in Korea)
17:06:28 <gwolf> is there a reason not to do it?
17:06:28 <jmkim> For korean sponsors, I can do, in korean language mails X)
17:07:23 <DLange> gwolf: writing good emails is work, we all get too many bad ones already, so do our sponsors
17:07:35 <jmkim> I cannot make time for now, but in 2 weeks
17:08:02 <gwolf> I understand. I can pick that up and submit it for others to proofread
17:08:13 <DLange> cool
17:08:17 <gwolf> could I have an example from previous years?
17:08:25 * weepingclown[m]1 can help with the proofreading
17:08:43 * nattie waves at weepingclown[m]1
17:09:24 <DLange> gwolf: it's in the sponsors' repo dc20-21/6-thank-you-note-en.txt
17:09:38 <gwolf> Great. Will work on it later this week
17:09:47 <pwaring> thanks gwolf
17:09:57 <pwaring> and jmkim and weepingclown[m]1
17:09:59 <gwolf> !info gwolf will prepare a draft of the thank-you mail for sponsors
17:10:08 <gwolf> #info gwolf will prepare a draft of the thank-you mail for sponsors
17:10:13 <pwaring> anything else on DC24?
17:10:14 * weepingclown[m]1 waves back at nattie
17:10:16 <gwolf> grr, can somebody prod MeetBot ?
17:10:38 <pwaring> gwolf: it is working AFAICT
17:10:39 <weepingclown[m]1> gwolf: noticed the same not working in the publicity team meeting the other day
17:10:46 <DLange> #action gwolf will prepare a draft of the thank-you mail for sponsors
17:10:53 <tumbleweed> sponsors team: can you also chase down the sponsor payments and invoices?
17:10:57 <weepingclown[m]1> only topic was working
17:10:58 <h01ger> gwolf: you mean making it visible with #save?
17:11:14 <gwolf> right. I'm in several channels with several similar bots and the syntax is not always the same
17:11:16 <gwolf> thanks
17:11:18 <gwolf> #save
17:11:27 <DLange> I've been trying to, tumbleweed
17:11:39 <DLange> I guess you got many CCs to Debian.CH for example
17:14:06 <pwaring> #topic DC25: Sponsors & Fundraising
17:15:34 <santiago> hi!
17:15:36 <gwolf> <cricket gets tired of rubbing legs>
17:15:37 <tumbleweed> we should spin up a website, and start working on a sponsor brochure
17:15:56 <santiago> we would like to start looking for sponsors ASAP
17:16:02 <terceiro> I can jump start the website
17:16:08 <santiago> terceiro, thank you! <3
17:16:23 <peb> Hey
17:16:30 <santiago> and I guess we (local team) need to be in the sponsors team loop
17:16:37 <DLange> santiago, peb: tell me who's working on sponsoring for DC25 so I can get you on the git repo and the email alias
17:16:38 <peb> I already am
17:16:54 <santiago> DLange, bensmrs and myself too
17:17:01 <bensmrs> yep
17:17:04 <peb> I think it will be santiago, ben and myself
17:17:13 <DLange> email adresses & salsa usernames in PM please
17:17:19 <tumbleweed> typically the first step is to copy the previous year's brochure and iterate on it
17:17:40 <peb> DLange: i am anleady subscribed and in gitlab so I guess it's fine for me
17:17:48 <peb> Already*
17:17:51 <DLange> or make a better one if you have somebody design-minded on the team
17:18:01 <DLange> peb: yes, ack. For the others please.
17:18:05 <santiago> DLange, santiago@debian.org, santiago
17:19:58 <pwaring> anything else on sponsorship at this point?
17:20:12 <santiago> non here
17:20:38 <bensmrs> just a big list of people to contact
17:20:56 <santiago> having a website and starting iterating on the brochure are already good action items
17:21:25 <pwaring> #topic DC25: Accommodation
17:21:55 <santiago> As a reminder, we will have room for 150 people in the venue, and we need to look for other complementary accommodations as near as possible
17:22:19 <nattie> i think bensmrs is already on that
17:22:35 <bensmrs> yep
17:22:38 <peb> pwaring: for sponsorship, I'm trying to secure 20k from my employer and a signed commitment for 2 more years
17:23:45 <santiago> since bensmrs is already on that, there is no more to say about accommodation for now
17:23:51 <santiago> I think ;-)
17:24:14 <weepingclown[m]1> it's already good progress :)
17:24:22 <bensmrs> yep, I’ll try to go to the secondary accomodation place this week
17:24:33 <pwaring> all sounds good!
17:24:40 <pwaring> #topic DC25: Website
17:25:03 <santiago> that was to request to have a website, but was already discussed
17:25:25 <weepingclown[m]1> terceiro already mentioned he'll be on that
17:26:05 <santiago> #action terceiro will bootstrap the debconf25 website
17:26:29 <nattie> while he's not here to object?
17:26:29 <pwaring> anything else on DC25 in general?
17:26:43 <santiago> do we also want a https://salsa.debian.org/debconf-team/public/data/dc25 now?
17:27:10 <bensmrs> we do
17:27:35 <santiago> and start budgeting
17:28:59 <bensmrs> We’ll have a meeting on Thursday with the computer science department at my school, and the goal is to start recruiting professors and PhD students for the local team
17:29:02 <santiago> in any case, start the fundraising campaign and contact the secondary accommodation are the most urgent tasks to do, IMHO
17:29:43 <santiago> bensmrs, great!
17:30:17 <tumbleweed> +1 on starting budgeting :)
17:30:38 <tumbleweed> I'll create that now
17:30:43 <tumbleweed> do you all have access to debconf-team?
17:32:33 <santiago> I am trying to confirm my access to debconf-team, but salsa is taking its time
17:32:44 <bensmrs> I don’t think I do
17:33:22 <weepingclown[m]1> salsa hasn't been at its best in the past few days, yes
17:33:50 <DLange> bensmrs: PM tumbleweed the same info that you'll PM me (salsa username, email). Doesn't have to be today.
17:33:56 <disaster2life[m]> was wondering if it was because of me using my mobile data :/
17:34:28 <gwolf> disaster2life[m]: if that's the case, the whole project is going through your link...
17:35:41 <pwaring> anything else on DC25?
17:36:12 <santiago> not on my side. bensmrs?
17:36:21 <disaster2life[m]> gwolf: sheesh! get off my lawn! this is a private connection to Debian servers!
17:36:37 <nattie> kids, behave
17:36:48 <bensmrs> santiago?
17:37:02 <santiago> do we have anything else to say about DC25 right now?
17:37:39 <bensmrs> I think we’re good
17:38:25 <pwaring> #topic Meeting schedule
17:38:36 <pwaring> next meetings will be 17 September, 1 October, 17:00 UTC
17:38:41 <pwaring> #topic AoB
17:38:45 <pwaring> anything else before we finish?
17:40:08 <pwaring> ok, thank you all for coming and see you in two weeks!
17:40:09 <pwaring> #endmeeting