17:00:06 <tzafrir> #startmeeting DC25 orga team meeting. Agenda: https://deb.li/dc25meet
17:00:06 <MeetBot> Meeting started Tue Feb 18 17:00:06 2025 UTC.  The chair is tzafrir. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:06 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:00:23 <tzafrir> #topic Roll Call
17:00:40 <tzafrir> Say hi if you're in the channel
17:00:54 <akashsanthosh[mds]> Hoi
17:00:56 <bensmrs> o/
17:00:56 <Giyeonbang[m]> O/
17:01:11 <gwolf> o/ !
17:01:25 <santiago> \O/
17:01:35 <disaster2life> hi!
17:01:51 <weepingclown[m][m]> o/
17:02:11 <nattie> hola
17:02:47 <joostvb> \o
17:03:40 <werdahias> o/
17:03:48 <tzafrir> #topic Sponsors and Fundraising
17:04:42 <tumbleweed> hi, sorry I'm late
17:05:24 <tzafrir> Any updates in that front?
17:05:47 <akashsanthosh[mds]> I think no one from that team is here now
17:06:00 <santiago> still spamming and waiting for more positive answers
17:06:14 <weepingclown[m][m]> ben is, I think?
17:06:40 <tzafrir> #topic Budget
17:07:17 <bensmrs> I’m from local team per se, and no (positive) news regarding sponsoring
17:07:29 <santiago> a first version of the budget estimation is available in the repo
17:07:41 <santiago> https://salsa.debian.org/debconf-team/public/data/dc25/-/merge_requests/2
17:07:50 <tumbleweed> oh, fantastic
17:08:18 <santiago> and more direct: https://salsa.debian.org/debconf-team/public/data/dc25/-/blob/fc83d7cfed1f17a8ffe589cbae177854c05882d8/budget/budget.ledger
17:08:33 <bensmrs> Yeah, thanks santiago for the hard work
17:08:57 <santiago> to highlight: food is *more* expensive than we have expected
17:09:01 <santiago> bensmrs, team work ;-)
17:09:14 <tumbleweed> so, I see 400kEUR budgeted
17:09:22 <gwolf> right, by far is the most expensive item
17:09:24 <tumbleweed> that's twice a normal debconf
17:09:51 <tumbleweed> with an estimated loss of 280k
17:09:53 <santiago> what is "normal" these days?
17:10:04 <gwolf> ...and the sponsors currently reach only little over 120,000
17:10:17 <tumbleweed> last year was 300kEUR
17:10:34 <tumbleweed> 200k for dc23, which is more typical
17:11:06 <tumbleweed> dc22 was under 200k
17:11:22 <santiago> ack
17:11:37 <tumbleweed> I would suggest trying to trim it more aggressively
17:11:56 <santiago> I am not sure how we could reduce food costs
17:12:02 <tumbleweed> maybe we have to have less bursary food available
17:12:10 <tumbleweed> and charge some markup on food to attendees?
17:12:20 <tumbleweed> typically we give bursary food to anyone who requests it
17:12:27 <bensmrs> We’ve spent 2 weeks trimming and unfortunately, we can’t go below for food and bedrooms
17:13:05 <tumbleweed> we could be stricter, but obviously anyone who finds France more expensive than their food at home should be able to get assistance
17:13:05 <santiago> unless we want two weeks of sponsored sandwiches
17:13:32 <tumbleweed> our food doesn't have to be fancy, just filling
17:14:08 <nattie> rice and beans are an actual thing
17:14:21 <santiago> :-)
17:14:24 <tzafrir> #info first version of budget proposal https://salsa.debian.org/debconf-team/public/data/dc25/-/blob/fc83d7cfed1f17a8ffe589cbae177854c05882d8/budget/budget.ledger
17:15:00 <tzafrir> #agreed expenses in this seem too high.
17:15:06 * gwolf +1s. Food has to be "just enough"...
17:16:07 <gwolf> People might be underwhelmed by food "niceness", but we don't have to serve anything fancy
17:16:10 <tumbleweed> I don't think we can reasonably ask the DPL to spend 280k on DebConf
17:16:16 <tumbleweed> so we have to find a way to cut it
17:16:49 <tumbleweed> it doesn't look like much income is budgeted yet
17:16:52 <bensmrs> unfortunately we’re not looking for anything fancy
17:17:19 <tumbleweed> there's no way we are doing bursaries for that many people, so we need to get some income budgeted to offset the accommodation and food expenses
17:17:35 <tzafrir> #action santiago update proposal. Reduce costs to at most 280k€
17:17:48 <tumbleweed> tzafrir: not quite
17:17:48 <tzafrir> (Is that right?)
17:17:57 <tzafrir> #undo
17:17:57 <MeetBot> Removing item from minutes: <MeetBot.items.Action object at 0x7f3937dafd60>
17:17:59 <tumbleweed> I'm saying at the moment it is requiring a 280k input from Debian
17:18:06 <tumbleweed> I would aim for more like 50k
17:18:21 <weepingclown[m][m]> the current estimation is a 280k loss for Debian
17:18:23 <tumbleweed> I'm not sure that that's possible, but...
17:18:28 <weepingclown[m][m]> so reducing *that*
17:19:00 <tumbleweed> we need to bring a budget to the DPL to approve, at which point they're committing to spend up to that amount from Debian funds
17:19:02 <akashsanthosh[mds]> So total budget should be reduce to ...
17:19:09 <tzafrir> #action santiago update proposal. Reduce costs to at most 50k€ loss of Debian money
17:19:20 <tzafrir> Feel free to rephrase
17:19:22 <tumbleweed> whether or not we raise the sponsorship we're hoping to. obviously if we fall short or raise lots more, we can adjust the budget again
17:19:42 <tumbleweed> but we should have something realistic to start from
17:20:02 <weepingclown[m][m]> agreed
17:21:26 <tzafrir> Anything else on this topic?
17:21:35 <tzafrir> #topic Registration
17:21:36 <santiago> I would like to say that the currently estimated income is very "underestimated",
17:21:49 <tumbleweed> yeah, I think that's the best starting point for balancing this
17:21:55 * joeniocosta[mds] say hi
17:21:56 * disaster2life audibly yikes
17:22:33 <weepingclown[m][m]> some of us now has agent access in the zammad test instance, but that's still not quite enough for a lot of things
17:22:41 <weepingclown[m][m]> eg: creating groups
17:22:47 <nattie> we are, however, continuing to test it
17:22:50 <weepingclown[m][m]> so somewhat stuck
17:23:35 <weepingclown[m][m]> I deployed an instance locally with docker, will be able to test it more thoroughly over the coming weekend
17:23:36 <tumbleweed> weepingclown[m][m]: it's a test account
17:23:42 <tumbleweed> it's there to see whether it's something you want to use
17:23:52 <tumbleweed> if we like it, we'll deploy a real instance somewhere
17:24:00 <nattie> we can discuss that in more detail afterwards
17:24:06 <nattie> it remains a strong candidate for use
17:24:25 <weepingclown[m][m]> tumbleweed: yes, but if we want to see shared logs et al, we need groups etc I think
17:24:32 <weepingclown[m][m]> but looks good, anyway
17:24:48 <weepingclown[m][m]> what nattie said^
17:25:18 <tumbleweed> let me know if you need anything on that instance
17:26:20 <tzafrir> #topic Website / Logo / Artwork
17:27:05 <tzafrir> I just noticed that according to the site the registration is "closed" rather than "not yet open". Is that trivial to fix?
17:27:06 <disaster2life> I believe we have a new design thingy with the artist?
17:28:13 * gwolf has to leave quite soon -- concurrent RL meeting
17:28:25 <tumbleweed> tzafrir: yes
17:28:37 <tumbleweed> when do we plan to open registration?
17:29:18 <gwolf> tumbleweed: it might or not be interlocked with content team :-|
17:30:15 <weepingclown[m][m]> we don't have so many months left now, so hopefully it should be very soon
17:30:19 <tumbleweed> the prerequisites I see are:
17:30:20 <bensmrs> I believed it’s only interlocked with the budget, so that people know what they need to pay
17:30:30 <weepingclown[m][m]> the visa process for people could get really long
17:30:31 <bensmrs> content isn’t really a blocker
17:30:37 <tumbleweed> prices for food & accommodation
17:30:57 <tumbleweed> schedule of deadlines
17:31:06 <tumbleweed> testing the registration flow
17:31:07 <akashsanthosh[mds]> [@irc_weepingclown[m][m]:matrix.debian.social](https://matrix.to/#/@irc_weepingclown[m][m]:matrix.debian.social) that's what I'm afraid of
17:31:10 <tumbleweed> building out any new bits we need
17:31:50 <billchenchina[m]> weepingclown[m][m]: btw, is there any info for visa yet? Maybe it's time to post that on the website.
17:32:12 <tumbleweed> one more blocker is finalizing zammad etc, and setting up the production instance
17:33:21 <tzafrir> So what about deadlines?
17:34:32 <tzafrir> Which of them can we set now?
17:35:09 <tumbleweed> https://debconf-team.pages.debian.net/public/data/docs/timeline.html#id6 has a framework to think about this
17:35:34 <tumbleweed> typically we have to work back from the start of the conference, making sure we have enough time to get final numbers to suppliers
17:36:18 <tumbleweed> and the critical path is: open registration, close bursaries, review busraries, get visas, buy tickets at reasonable prices, attend
17:37:47 <tzafrir> So according to that schedule, we should close bursary applications in mid March. Which is probably unrealistic.
17:39:38 <santiago> bensmrs, so we need to define prices for food + accommodation on our side
17:42:15 <tzafrir> #info blockers for opening registration: 1. Missing prices for food and accomodation, 2. Setting up Zammad, 3. Schedle deadlines, 4. Test registration workflow
17:42:52 <tzafrir> #topic Food
17:44:04 <tzafrir> Anything else on that?
17:44:59 <tzafrir> #topic DebConf 26 bids
17:45:37 <santiago> sorry, nothing else to add about food. just that what we have able to find is expensive
17:45:57 <akashsanthosh[mds]> gwolf left I guess. No one from Japan is here ?
17:45:59 <weepingclown[m][m]> The Japanese team proposed a revised budget today, if anyone missed it
17:46:55 <weepingclown[m][m]> https://lists.debian.org/debconf-team/2025/02/msg00005.html
17:47:28 <tumbleweed> yeah, that's more reasonable
17:47:28 <santiago> its 2:47 in Tokyo
17:47:44 <weepingclown[m][m]> have to day that it looks *very good* after hearing 400k :p
17:47:46 <tumbleweed> it's (amazingly) within debconf cost norms
17:48:40 <tumbleweed> weepingclown[m][m]: we never expected this year (or Japan) to be cheap, but... we have to somehow make it work without spending all of Debian's funds
17:48:42 <nattie> do we have more info about the venue etc that they're proposing?
17:48:59 * gwolf is back here
17:49:38 <tumbleweed> there are URLs higher up
17:49:44 <weepingclown[m][m]> tumbleweed: yeah I don't know much about the financing nuances, but the sheer amounts sure hit well as a shock!
17:49:55 <disaster2life> seems the wiki page for their bid has been updated for the venue
17:49:58 <disaster2life> https://wiki.debian.org/DebConf/26/Bids/Japan
17:50:11 <tumbleweed> not much info on the debconf venue
17:50:16 <tumbleweed> the debcamp one has pictures
17:51:42 <nattie> ok
17:53:30 <tzafrir> So this is to be considered by the time of the next meeting?
17:53:44 <tumbleweed> yes, I think so
17:53:57 <gwolf> Right, TBH they did quite a great job at reducing costs -- but I'm not sure I'm reading everything right. i.e. for "meal", the page mentions both "no provide dinner" and "provide bento". What is considered in the totals?
17:54:39 <gwolf> FWIW, I'm not a person that likes projecting or dealing with money, but I'll try to present a similar run to what they are providing for the Santa Fe bid
17:54:59 <gwolf> (and validate it with the locals, of course)
17:57:17 <tzafrir> #topic Meeting Schedule
17:57:57 <tzafrir> Upcoming meetings: March 4th, March 18th?
17:57:57 <tumblingweed> Shall we move to weekly until we can get registration open?
17:58:12 <tzafrir> OK, so:
17:58:20 <weepingclown[m][m]> works
17:58:23 <nattie> tumblingweed: and then revert to fortnightly for a while?
17:58:40 <tumblingweed> Yeah, when things slow down
17:58:41 <gwolf> OK for me
17:58:49 <nattie> ok
17:59:11 <tzafrir> So next meetings: Feb 24th and Mar 4th
17:59:52 <tzafrir> #topic AOB
18:00:00 <tzafrir> Anything?
18:00:24 <weepingclown[m][m]> just curious, is there a visa team in mind yet? :)
18:00:38 <santiago> 24th instead of 25th?
18:01:05 <santiago> I mean, why Monday and not Tuesday?
18:01:08 <tzafrir> Right, Feb 25th and Mar 4th
18:01:33 <santiago> OK. I am not sure I will be able to attend next week.
18:02:31 <disaster2life> would monday work better for you?
18:03:49 <nattie> so i guess santiago will delegate passing any messages he has, on Tuesday
18:04:15 <disaster2life> seems
18:05:10 <tzafrir> #endmeeting