17:00:04 <pwaring> #startmeeting DC25 orga team meeting. Agenda: https://deb.li/dc25meet
17:00:04 <MeetBot> Meeting started Tue Mar 18 17:00:04 2025 UTC.  The chair is pwaring. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:04 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:00:06 <pwaring> #topic Roll call
17:00:09 <pwaring> as always, say hi if you're here
17:00:44 <tumbleweed> Hi!
17:00:45 <Giyeonbang[m]> o/
17:00:46 <billchenchina1> o/
17:00:47 <gwolf> hi!
17:00:59 <weepingclown[m]> hi, but barely here :p
17:01:18 <DLange> hi if you're here
17:01:37 <peb> Howdy
17:01:39 * h01ger is not here
17:01:54 <disaster2life> hihi
17:02:21 <disaster2life> (hanging up some new fairy lights, might be a bit distracted)
17:02:23 <nattie> hola
17:02:55 <peb> it's so sad that h01ger is not around, I'd have told him that there's a chance I'll be able to solve my b1 systems invoice not paid since 2023 :o
17:03:20 * h01ger saw the reply :)
17:03:29 <santiago> hi!
17:03:35 <akashsanthosh[mds]> Hou
17:03:39 <pwaring> #topic DC26: Schedule
17:03:42 <akashsanthosh[mds]> *Hoi
17:03:42 <bensmrs> o/
17:03:46 <pwaring> gwolf: do you want to say anything about DC26 at this point?
17:04:10 <gwolf> pwaring: Well, I've been in touch with the "truly-real-local" team...
17:04:38 <gwolf> to get things "really" started. Martín will seek formalization (signature, dates, etc.) from UNL and the hotels soonish
17:04:48 <gwolf> but right now, we don't have anything tangible to speak of
17:05:07 <pwaring> ok
17:05:20 <gwolf> also: I've requested (jsut some minutes ago, so I'm not expecting them for this meeting!) the local team to start getting engaged in our weekly/bi-weekly meetings.
17:05:20 <pwaring> #topic DC25: Status report
17:05:29 <pwaring> https://lists.debian.org/debconf-team/2025/03/msg00007.html
17:05:45 <pwaring> pre-status report for people to read, bits of it will come up as we move through the agenda
17:05:45 <santiago> I sent a summary to the mailing list yesterday late
17:06:08 <pwaring> thanks for that
17:06:25 <pwaring> #topic DC25: Sponsors & Fundraising
17:06:36 <pwaring> do we have anything to discuss/update on sponsors?
17:07:01 <peb> not specifically, a new round of mails has been sent, and we got at least commitments for 1.5k€ today, which is not that bad
17:07:19 <DLange> but it drippels in slowly
17:07:29 <peb> yeah, we'll have to deal with that
17:07:33 <EnkelenaH[mds]> New leads would be awesome
17:07:35 <peb> still trying to poke some bigger bears
17:07:39 <peb> (in France)
17:07:43 <peb> but to no avail so far :
17:08:10 <DLange> attraper les gros ours
17:08:21 <pwaring> #topic DC25: Budget
17:08:44 <pwaring> last time the budget was approved, is there anything to say since then (that isn't covered under later items)?
17:09:02 <santiago> not from my side
17:10:05 <pwaring> #topic DC25: Registration: Status tracker
17:10:07 <pwaring> https://salsa.debian.org/debconf-team/public/websites/dc25/-/issues/1
17:10:22 <pwaring> ^ is a list of blockers for opening registration (t-shirts, bursaries etc.)
17:11:25 <olasd> I feel like we're looking good. t-shirts doesn't feel like a blocker (in that it can be adjusted later if the actual chart from our provider is too far off)
17:11:33 <DLange> nah
17:11:41 <tumbleweed> yeah, it's not a blocker
17:11:44 <DLange> people will then select the wrong size and we have to mail reminders again
17:11:49 <tumbleweed> but if you have the data, now's the time to get it in place
17:12:03 <olasd> the data doesn't exist on freewear.org and they're afk for the next week
17:12:04 <santiago> nattie: ^ any news?
17:12:15 <tumbleweed> if the supplier is freewear, then presumably we've had it from them in the past
17:12:15 <nattie> still need to inquire, sorry
17:12:40 <olasd> DLange: quite frankly, an email is cheap and tshirts are not a blocker.
17:12:45 <nattie> but yeah, i'll see what we have from previously/from what i know of supply
17:12:46 <peb> I'd expect the sizing to not change that much
17:13:11 <peb> olasd: agreed, tshirts should not be a blocker
17:13:12 <olasd> (people don't look at the size chart anyway)
17:13:30 <santiago> +1
17:13:32 <DLange> https://www.freewear.org/FW0036--Debian-T-shirt sizes are give on a pop-over when you click
17:13:55 <gwolf> I think we are a bit early to worry about T-shirt details
17:14:23 <santiago> DLange, yes, but we are too lazy to translate those pop-overs on a single chart
17:14:24 <gwolf> I haven't contacted Gaby, who has made many DebConf shirt runs in the past... I can contact her again if needed for DC25
17:14:55 <gwolf> being the conference in Western Europe, I think it will make economic sense to print in Mexico or so.
17:15:16 <olasd> missing a not, I suppose
17:15:24 <DLange> then use https://www.stedman.dk/Size-Charts/en santiago, that's their supplier
17:15:26 <gwolf> where?
17:16:00 <gwolf> (I mean, shirts are usually *much* cheaper here than there, and shipping has usually been well within sense)
17:17:40 <tumbleweed> is there anything else we should talk about here?
17:17:41 <pwaring> shall we leave the details to be discussed outside the meeting?
17:17:49 <peb> yes, please go ahead
17:17:49 <tumbleweed> have people tested registration?
17:17:52 <olasd> as to registration, I think !15 and !10 can be merged, I haven't looked at !13, wafer-debconf!216 will take care of my other comments
17:18:13 <pwaring> tumbleweed: it is on my list
17:18:16 <olasd> (we can do more wording updates later)
17:18:23 <peb> I have a tab with !13 open
17:18:29 <tumbleweed> and prices are locked in?
17:18:33 <pwaring> https://wafertest.debconf.org/
17:19:26 <tumbleweed> One big blocker for me still is the timeline
17:19:48 <tumbleweed> And we need the announcement text itself for opening registration (which will mention the timeline)
17:19:49 <santiago> bensmrs, do you think we are we OK with the prices? ^
17:20:07 <olasd> tumbleweed: https://salsa.debian.org/debconf-team/public/websites/dc25/-/commit/812ad42a0a1f07271473139094a6b3f17677a4b8 is our final word on prices. It read to me that the timeline has been agreed upon in !10
17:20:41 <santiago> !10 is no longer up-to-date
17:20:53 <santiago> I mean,
17:20:54 <olasd> in the /discussion/ of !10, at least
17:20:57 <bensmrs> santiago: I think prices have been discussed long enough
17:21:43 <tumbleweed> ah, I hadn't even seen that one
17:21:44 <santiago> IMO, once all the other blockers are done, I can update the timeline
17:22:22 <santiago> olasd, yes, there is an agreement on the discussion
17:23:37 <santiago> update bursary info shouldn't be a blocker either
17:24:07 <tumbleweed> OK, then as soon as we land these, we can open registration
17:24:12 <tumbleweed> (maybe in a day or two?)
17:24:15 <olasd> tumbleweed: can you be more precise about which timeline items are blockers? bursaries I assume?
17:24:35 <olasd> and yes, I think 1 or 2 days is doable
17:24:39 <tumbleweed> olasd: for me the deadlines for registration and bursaries
17:24:46 <olasd> ok
17:24:48 <tumbleweed> we can't announce the opening of registration without saying when we close it
17:24:55 <tumbleweed> (even if it extends, later)
17:25:20 <santiago> nattie, have you been able to look at the proposed timeline (wrt registration)?
17:25:44 <nattie> not yet, sorry.  point me again, please?
17:25:58 <santiago> nattie, https://salsa.debian.org/debconf-team/public/websites/dc25/-/merge_requests/10
17:26:27 <tumbleweed> nattie: and the accommodation options
17:27:57 * gwolf ☞ nattie
17:27:59 <olasd> let's #action santiago, me and tumbleweed to drive registration readiness for the next 2 days and move on?
17:28:15 <santiago> olasd, +1
17:28:17 <olasd> we're losing tumbleweed to a text editor
17:28:30 <pwaring> yep we can move on to visas now
17:28:47 <tumbleweed> I won't merge that now, to save us from the flood :P
17:28:47 <pwaring> #topic DC25: Registration: Visas
17:29:02 <olasd> A visa support team has vaguely assembled on zammad
17:29:04 <pwaring> https://debconf25.debconf.org/about/visas/
17:29:19 <santiago> and "answered" a couple of requests already
17:29:33 <olasd> Debian France has been working on an invitation letter template
17:30:02 <pwaring> ok, sounds like visas is in hand then and we don't need to discuss anything at this point?
17:30:03 <olasd> I think that's it
17:30:05 <olasd> yeah
17:30:09 <pwaring> great
17:30:40 <Giyeonbang[m]> Good
17:30:42 <pwaring> I'll skip the next item as we've already discussed registration
17:30:46 <nattie> (timeline looks OK to me, fwiw)
17:30:51 <pwaring> and we've done timeline too
17:31:04 <pwaring> #topic DC25: Registration: Bursary team activation
17:31:34 <pwaring> is there a bursary team? if so we can probably remove this from future agendas
17:31:49 <tumbleweed> utkarsh2102: have the emails gone out to activate a team?
17:32:04 <utkarsh2102> not yet, there'll one be soon
17:32:16 <pwaring> ok we can keep this on the agenda for now then
17:32:16 <utkarsh2102> also, feel free to drop it from the agenda
17:32:18 <tumbleweed> FWIW, I've changed bursaries to be in EUR this year
17:32:26 <utkarsh2102> perf
17:32:37 <utkarsh2102> please highlight that in the template mail that goes out
17:32:37 <pwaring> #topic DC25: Registration: Content team
17:32:38 <olasd> utkarsh2102: I'm happy to be contacted to look at local applications
17:32:44 <pwaring> https://salsa.debian.org/debconf-team/public/websites/dc25/-/merge_requests/16
17:32:44 <utkarsh2102> so it's not a surprise towards the end
17:32:50 <pwaring> ^ draft CFP
17:32:58 <utkarsh2102> olasd: lovely, not others? ;)
17:33:06 <utkarsh2102> maybe it's time you get back in full capacity?
17:33:07 <utkarsh2102> hehe
17:33:32 <Giyeonbang[m]> Is there a loughly schedule timeline for the Bursary team?
17:33:48 <olasd> Giyeonbang[m]: https://salsa.debian.org/debconf-team/public/websites/dc25/-/merge_requests/10 has the proposed timeline
17:33:49 <utkarsh2102> for what?
17:34:17 <utkarsh2102> that, yes^^
17:34:43 <pwaring> is there anything we need to say about content (I don't think the CFP is a blocker for registration opening)
17:36:22 <olasd> if talks are to be considered for bursaries the CFP needs to go out $soon
17:36:43 <olasd> (the bursary timeline is pretty tight)
17:37:04 <gwolf> olasd: Yes. Well, IMO to be able to get decent talks prepared, the CFP should go out $soon as well
17:37:15 <gwolf> but yes, content and bursaries are too often interlocked :-\
17:37:37 <pwaring> is there anything blocking the CFP MR being merged?
17:37:44 <pwaring> presumably the CFP doesn't change *that* much each year?
17:38:25 <olasd> there's three TBDs standing in for deadlines
17:38:51 <olasd> (the MR is pretty fresh)
17:38:53 <gwolf> olasd: we (as I'm part of Content team) have taken too long in filling them in
17:39:08 <gwolf> I think the "TBDs" should be fillable in by almost anything :-|
17:39:28 <pwaring> ok, should we aim to get those TBDs filled in and merged by the next meeting
17:39:29 <gwolf> If bursaries say they need output from Content before a given date, well, lets make it some days before said date
17:39:31 <pwaring> ?
17:39:50 <olasd> gwolf: if you give me an offset between the dates I can throw a dart at a calendar
17:39:54 <santiago> gwolf, is there anything blocking to send the CFP by two days?
17:40:11 <gwolf> pwaring: yes. I've been quite disconnected from Debconf stuff lately :-( So I'm not up to date on this
17:40:24 <gwolf> but it's amazing how we fail to function as Content Team. :-\
17:40:35 <tumbleweed> have we configured talk tracks and types yet?
17:40:36 * gwolf shares the load for failing but not the solution
17:40:43 <DLange> in any case congrats on passing your Ph.D. defense gwolf 🎉
17:41:00 <gwolf> DLange: Thanks :-)
17:41:09 <disaster2life> doctor wolf?
17:41:12 <santiago> Dr gwolf, congrats!
17:41:19 <disaster2life> \o/
17:41:21 <billchenchina1> \o/
17:41:21 <gwolf> But still, we have a conference to run, and I'm not pushing in this vector.. that needs pushing!
17:41:27 <gwolf> :->
17:42:21 <gwolf> There are soooo many doctor jokes I can now perform... 😉
17:42:50 <olasd> gwolf: are you taking an action to activate content team and get the cfp ready by next week?
17:42:52 * nattie trusts gwolf, he's a doctor
17:43:07 <tumbleweed> track sand talk types look configured (from last year, I assume)
17:43:11 * gwolf will... have to :-]
17:43:22 <gwolf> tumbleweed: I don't think tracks and types should be different from last year
17:43:34 <gwolf> and in case we need something... we can always ask our nice wafermasters
17:43:42 <pwaring> #action gwolf to activate content team and get cfp ready for next meeting (25 March)
17:43:51 <pwaring> anything else on content?
17:43:52 <olasd> the CFP has 10 more headings than last year
17:43:56 <olasd> fwiw
17:44:21 <gwolf> olasd: Right. There has been a lot of noise around it :-( I am not that much of a believer in that changes anymore :-(
17:44:40 <tumbleweed> OK, let's get those tracks into the conference config
17:44:46 <weepingclown[m]> oooh, just caught up, congrats gwolf!
17:44:54 <gwolf> :-]
17:45:20 <pwaring> #topic Meeting schedule
17:45:21 <DLange> #link https://salsa.debian.org/debconf-team/public/websites/dc25/-/merge_requests/16/diffs#e289d479c6a049d11f81b5a55c9e2b72a9dbc9c2_73_69
17:45:29 <olasd> gwolf: please have a chat with the proponents on the local team, as I believe some institutional support is contingent on those changes
17:45:37 <olasd> (sooner rather than later...)
17:45:55 <gwolf> olasd: Right. But it has dragged on forever, and there's no light at the end of the tunnel
17:46:21 <pwaring> next meetings are 25th March, 1st April, same time as usual (17:00 UTC, though that will be later local time for 1st April onwards for many people)
17:46:24 <gwolf> ...and I don't think it is in any way believable people will submit academic-like material to a conference that fails to show as such
17:46:43 <pwaring> #topic AOB
17:46:50 <pwaring> anything else before we finish?
17:48:05 <pwaring> ok, thanks everyone for coming and see you next week!
17:48:07 <pwaring> #endmeeting