17:00:05 <pwaring> #startmeeting DC25 orga team meeting. Agenda: https://deb.li/dc25meet
17:00:05 <MeetBot> Meeting started Tue Mar 25 17:00:05 2025 UTC.  The chair is pwaring. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:05 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:00:08 <pwaring> #topic Roll call
17:00:14 <pwaring> as always, say hi if you're here
17:00:20 <DLange> \o/
17:00:32 <gwolf> ohai!
17:00:34 <Lenharo[m]> Hi i'm here o/
17:00:37 <tumbleweed> Hi
17:00:44 <EnkelenaH[mds]> Hello
17:00:46 <disaster2life> heya! only *just* made it to my desk from my foodcoma
17:01:12 <martinbayo[mds]> Hi
17:01:21 <nattie> hola
17:01:30 <eamanu> hi! o/
17:01:55 <gwolf> disaster2life: yumm, Indian food coma... :-D
17:02:01 <bensmrs> o/
17:02:45 <disaster2life> gwolf: today was plain basic food, haven't had anything not cooked by me in a while, satisfying-
17:03:08 <Lenharo[m]> would you like rice and beans?
17:03:20 <pwaring> #topic DC26
17:03:31 <pwaring> gwolf: is there anything to say about DC26 at this point?
17:03:31 <nattie> Lenharo[m]: always!
17:03:33 <disaster2life> moar?
17:03:42 <gwolf> disaster2life: "basic" indian food can be quite tasty though!
17:03:58 <gwolf> pwaring: There is! And now we have the presence of martinbayo[mds], who is our local team lead
17:04:06 <gwolf> I don't know if Leonardo has joined yet?
17:04:13 <tumbleweed> we have announced the selection (in the DC25 registration opening email)
17:04:49 <tumbleweed> DC26 local team: I'd strongly recommend that you all try to get involved in teams for DC25, even if you don't have time to be active
17:04:53 <gwolf> basically, (martín, please correect me if needed), we are to start formalizing -- in the next week, martinbayo[mds] and Leonardo will talk with the university authorities to reserve the venue and have definitive dates
17:05:10 <gwolf> and then, we will start going to the hotels, approaching about volume pricing
17:05:57 <martinbayo[mds]> correct
17:06:04 <gwolf> Of course, talking with the university will result in finally deciding which DebConf exact location we are getting (if you remember from the bid, we somewhat favor the newer buildings at FICH, but might choose the Manzana Histórica in downtown if needed)
17:06:36 <gwolf> Just to make sure, though -- We are targetting a ~300 attendees conference. If we aim at higher numbers, we might need to prefer Manzana Histórica
17:06:48 <gwolf> ...Does this sound sensible? (Martín, am I getting numbers right?)
17:06:58 <santiago> hi!
17:08:08 <phls> hi
17:08:08 <santiago> we even have a dc25 salsa project: https://salsa.debian.org/debconf-team/public/websites/dc26 !
17:08:23 <martinbayo[mds]> gwolf (IRC): Yes, those numbers are approximate.
17:08:30 <santiago> s/25/26/
17:10:43 <gwolf> I think that would sum the information we got on DC26 for this week..?
17:11:05 <pwaring> ok, thanks, let's move on to DC25
17:11:13 <akashsanthosh[mds]> Late "Hoi"
17:11:20 <pwaring> #topic DC25: Pre-status meeting report
17:11:29 <pwaring> https://lists.debian.org/debconf-team/2025/03/msg00008.html
17:11:39 <pwaring> ^ some things we will cover as we go through the agenda
17:11:46 <pwaring> #topic DC25:     Sponsors & Fundraising
17:12:01 <pwaring> as per the report, 2 new silver sponsors and 2 supporters
17:12:08 <disaster2life> \o/
17:12:58 <pwaring> anything else on sponsors?
17:13:17 <DLange> we need a deadline for printed materials
17:13:36 <gwolf> right, lively lines don't stay printed very nicely.
17:13:40 <DLange> (as in what to tell sponsors until when they can get their logo on T-Shirts and banners)
17:14:18 <santiago> noted
17:14:40 <pwaring> can we set that deadline now? if not we can move on
17:15:05 <santiago> we need to contact printing companies in Brest before setting the deadline
17:15:07 <DLange> I think it needs to be set later as the local team has not chosen the printer(s) yet
17:15:22 <santiago> so the action item would be to contact local printers
17:15:46 <pwaring> #action local team to contact local printers
17:15:50 <bensmrs> If it’s a pressing matter, I can go next week
17:15:52 <pwaring> #topic DC25: Budget
17:16:03 <pwaring> has the budget changed since it was last agreed?
17:16:42 <santiago> bensmrs, it is "pressing" since sponsors are starting to reach out
17:17:19 <santiago> pwaring, nope, it should be more optimistic though, but we haven't reviewed it
17:17:28 <bensmrs> santiago: ack
17:17:37 <pwaring> #topic DC25: Registration: Visas
17:17:46 <tumbleweed> we need to do a budget update before bursary decisions, for team travel
17:18:11 <santiago> bensmrs, thank you!
17:18:26 <gwolf> FWIW we were just being asked in #debconf about visa team
17:18:46 <santiago> tumbleweed, yes, that is in my ToDo buffer ring
17:18:58 <gwolf> people from "difficult" nationalities want to start filing their requests
17:19:04 <santiago> (contacting teams to review travel)
17:19:23 <gwolf> I answered with a big TTBOMK and with a big "not wearing any official hats".
17:21:13 <santiago> gwolf, ACK, thanks. we'll need to discuss about a visa team openpgp key with olasd and peb
17:22:10 <pwaring> anything else on visas?
17:22:20 <santiago> nothing new
17:22:23 <gwolf> santiago: If you are going to receive passport scans and other personally sensible information, it makes sense to share a key (and to keep in mind to expire it shortly after DebConf, revoke it when finished...)
17:23:09 <pwaring> #topic DC25: Registration: Content team
17:23:21 <pwaring> the CFP has been published and announced!
17:23:23 <pwaring> https://lists.debian.org/debconf-announce/2025/03/msg00000.html
17:23:28 <pwaring> https://debconf25.debconf.org/cfp/
17:23:48 <santiago> thanks AnupaAnnJoseph[m] for your help with the announcement!
17:24:19 <disaster2life> wo!
17:24:48 <phls> maybe it's better I ask now.
17:24:49 <phls> I was talking with Kanashiro about the schedule (I will join the team) and there is a question If the last day of talks should be Saturday or Sunday (the departure day).
17:24:59 <phls> t's important to point this on the Important Dates page to avoid misunderstandings such as last year.
17:26:09 <gwolf> My opinion is that "departure day" should have no scheduled talks
17:26:10 <santiago> our plan is to have DC-related bofs + closing ceremony on Sunday morning
17:26:25 <gwolf> oh, /me shuts up :-]
17:26:28 <phls> It Not necessarily "Final day of DebConf" is the final day of talks
17:27:09 <santiago> gwolf, well, nothing is written on stone, I guess :-)
17:27:29 <santiago> and it is something that has to be coordinated with content team
17:27:32 <phls> gwolf, +1
17:27:33 <gwolf> :-] right. But my opinion is only mine, and I'll bow to the local organizers
17:27:41 <gwolf> even if they live 12,000Km from the venue
17:27:48 <Lenharo[m]> the most important is to have the information clear for everyone
17:27:57 <gwolf> right
17:27:59 <phls> santiago, the idea is it ending what time on Sunday?
17:28:07 <bensmrs> before lunch
17:28:12 <bensmrs> like dc24
17:28:46 <phls> before 12:00 ?
17:29:13 <bensmrs> yes
17:29:23 <phls> dc24 it ended on Saturday, but there was a schedule opened on Sunday
17:29:47 <phls> that was the confusion
17:30:01 <phls> https://debconf24.debconf.org/schedule/
17:30:48 <santiago> part of the rationale of having an empty Sunday was to have a buffer day, in case we face any challenge/issue during the conference, as we had in previous years
17:30:59 <santiago> but it probably can be handled differently
17:31:02 <phls> so, some people scheduled to live on Monday, because they thought there were talks on Sunday too
17:31:24 <santiago> I do agree that the most important thing is to have clear information for everybody
17:31:47 <tumbleweed> phls: important-dates said monday was the departure date, until recently
17:31:48 <phls> my suggestion is close on Saturday, don't show the schedule for Sunday
17:31:52 <tumbleweed> so anyone who planned too early...
17:32:18 <phls> tumbleweed, do you mean dc24 or 25?
17:32:27 <tumbleweed> dc25
17:32:33 <gwolf> I agree with phls. For many people, it's easier to travel on Sunday, and get back to start the week
17:32:58 <gwolf> It makes sense to me to leave Sunday as a day we might feed people, but no activities are planned...
17:33:00 <pwaring> can we make a decision on this now
17:33:01 <pwaring> ?
17:33:12 <phls> yes, please :-)
17:33:21 <tumbleweed> that decision was already taken
17:33:25 <tumbleweed> wasn't it?
17:33:32 <tumbleweed> I mean, it was a prerequisite for registration
17:33:48 <bensmrs> I thought so, I’m quite confused by reading this :D
17:33:48 <Lenharo[m]> for me we can stop talks saturday.
17:33:48 <Lenharo[m]> and leave sunday just for departure day.
17:34:27 <phls> The question is: have or haven't talks on Sunday
17:34:31 * gwolf shuts up as promised.
17:34:34 <Lenharo[m]> the confusion is because on Important Dates is : "20 (Sunday) 	Final day of DebConf and Departure day"
17:34:39 <phls> not about the departure on Sunday
17:34:48 <bensmrs> we indented what’s written
17:34:55 <bensmrs> both final day and departure day
17:35:05 <bensmrs> and we planned the closing ceremony on Sun morning
17:35:38 <bensmrs> intended*
17:36:06 <pwaring> I think the question is does 'final day of Debconf' mean there will be talks on that day
17:36:07 <phls> bensmrs, I understood, but you have the risk to have less people on Sunday morning instead of Saturday evening
17:36:22 <phls> pwaring, yes :-)
17:36:37 * gwolf acknowledges bensmrs should have more of a say in this than myself.
17:36:39 <pwaring> because there's nothing on the important dates which says which days hae talks
17:36:48 <bensmrs> would “closing day” be better?
17:37:05 <tumbleweed> typically the final talks at debconf are DC+1, DC+2, and the closing
17:37:05 <pwaring> tbh I think 'departure day (no talks)' would be clear
17:37:29 <tumbleweed> the closing could probably be on its own on a new day, and the other two usually belong together
17:37:31 <bensmrs> except here it was planned as “yes talks” :)
17:37:33 * _rene_ always assumed "final day" has talks, "departure day" not
17:37:35 <phls> we can change to: Final day of DebConf, Last day of talks, and Departure da
17:37:35 <eamanu> I guess is easier return home a sunday and not it the beginning of the week.
17:37:46 <nattie> depends on train times really
17:37:57 <_rene_> so it was in past debconfs (at least as far as I remember)
17:38:31 <gwolf> I'd say we should stop splitting hairs right now in a meeting
17:38:42 <_rene_> yup
17:38:43 <gwolf> Lets leave this point as something to discuss in the relevant teams
17:38:52 <_rene_> as long as it won't be changed anymore...
17:38:52 <santiago> +1
17:38:53 * _rene_ just rebooked his trains a few hours ago due to the move of the departure day 1d early
17:38:59 <pwaring> yes I'll put it on the agenda for next time so we can hopefully have a decision then
17:39:18 <_rene_> (and now leaves 13:30 with the TGV)
17:39:20 <phls> 1) Final day of DebConf and Departure day
17:39:21 <phls> 2) Last Day of talks, Final day of DebConf and Departure day
17:39:21 <phls> 3) If it ends on Saturday: Sixth day of DebConf, Last Day of talks
17:39:58 <pwaring> #topic DC25: Day trips
17:40:12 <pwaring> there are 3 options for the day trip as per the pre-meeting update
17:40:16 <pwaring> https://lists.debian.org/debconf-team/2025/03/msg00008.html
17:40:29 <bensmrs> basically, same options as those presented during DC24
17:40:35 <pwaring> does that mean we have 3 options and have to choose one, or attendees can choose from 3?
17:40:54 <pwaring> i.e. are we running all 3
17:41:00 <bensmrs> Attendees can choose between 3 options
17:41:08 <bensmrs> with quotas
17:41:34 <bensmrs> 63 ppl for Ushant, 126 for Oceanopolis, no limit for GR34
17:42:38 <pwaring> it sounds like this is still being organised / finalised, so do we need to say anything else now?
17:43:14 <bensmrs> It’s being finalized, we have someone dedicated to this on our side (technically not in local team)
17:43:36 <nattie> 126?  so close to being a nice round number
17:43:36 <santiago> that we need to handle the wafer side of this, hopefully with early deadlines
17:43:50 <bensmrs> nattie: yeah, we are limited to what buses can accomodate
17:44:03 <pwaring> ok, shall we see where we are up to next week on this?
17:44:30 <bensmrs> yeah, we should have some news next week
17:45:06 <pwaring> great, that's everything on DC25
17:45:11 <pwaring> #topic Meeting schedule
17:45:22 <pwaring> next meetings are 1st April, 8th April, 17:00 UTC as usual
17:45:32 <pwaring> however that will be an hour different local time for many people
17:45:45 <pwaring> #topic AOB
17:45:48 <pwaring> anything else before we finish?
17:46:04 <santiago> thanks tumbleweed for all the support opening registration!
17:46:19 <bensmrs> support and patience
17:46:21 * gwolf is registering for DC25 \o/
17:46:26 <tumbleweed> FWIW, registration stats: https://grafana.online.debconf.org/d/b020d45e-c22b-48a7-ab7c-0699c65ae723/debconf-25
17:46:37 <tumbleweed> I'll add some more things there, soon
17:46:52 * Lenharo[m] is registered \o/
17:47:07 <pwaring> yes great work on registration
17:47:57 <disaster2life> \o/
17:48:43 <tumbleweed> if there's any metrics that would be useful to track, let me know
17:49:01 <pwaring> ok, thanks everyone for coming and see you next week!
17:49:02 <pwaring> #endmeeting