17:00:03 <pwaring> #startmeeting DC25 orga team meeting. Agenda: https://deb.li/dc25meet
17:00:03 <MeetBot> Meeting started Tue Apr  1 17:00:03 2025 UTC.  The chair is pwaring. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:03 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:00:05 <pwaring> #topic Roll call
17:00:17 <pwaring> as always, say hi if you're here
17:00:22 <nattie> hola
17:00:26 <santiago> ¡hola!
17:00:48 <disaster2life> o/
17:01:11 <Giyeonbang[m]> O/
17:01:13 <tumbleweed> Hi
17:02:02 <Lenharo[m]> hi
17:02:04 <bensmrs> o/
17:02:54 <joeniocosta[mds]> o/
17:03:09 <eamanu> Hola a todos! o/
17:03:14 <pwaring> #topic DC26
17:03:23 <pwaring> is there anything to say about DC26 at this point?
17:03:58 <DLange> late o/
17:04:12 <santiago> ping gwolf, martinbayo[mds], eamanu
17:04:34 <gwolf> o/
17:04:34 <eamanu> Nothing for our side
17:04:50 <pwaring> #topic DC25: Sponsors and Fundraising
17:04:52 * gwolf has had his head buried in other stuff lately.
17:05:07 <eamanu> We are are waitting to have a meeting with university
17:05:10 <weepingclown[m]> o/
17:05:31 <pwaring> there has been a new sponsor announced (Viridien)
17:05:53 <eamanu> Great!
17:06:16 <pwaring> https://debconf25.debconf.org/news/2025-03-27-viridien-platinum/
17:06:20 <pwaring> anything else on sponsoris?
17:06:36 <DLange> there's a ping in -sponsors that needs an answer from the local team
17:06:59 <santiago> DLange, which one?
17:07:21 <DLange> santiago: azeem / sahilister in that other IRC channel
17:08:39 <pwaring> unless it's something we need to discuss, I think we can move on and leave it to local team to respond as and when
17:09:05 <pwaring> #topic DC25: Budget
17:09:11 <pwaring> https://lists.debian.org/debconf-team/2025/03/msg00010.html
17:09:25 <pwaring> ^ extension to the budget requested for DC26 team to travel to Brest (approved by DPL)
17:10:01 <santiago> the different teams have been contacted to check their travel budgets
17:10:49 <santiago> and waiting for their answer. deadline: 2025-04-14
17:11:15 <tumbleweed> it occcurs to me that the deadline for this is also the bursary deadline
17:11:38 <tumbleweed> so if anyone is included in this budget request, we either have to approve it, or backdoor their late bursary applications
17:12:37 <tumbleweed> it would probably help if teams can get their answers in well before then
17:12:43 <tumbleweed> so we have time to debate increase requests
17:13:12 <DLange> an may be prioritize
17:13:34 <santiago> tumbleweed, (utkarsh2102 ^), one week before would be good?
17:14:01 <tumbleweed> yeah, I think we can get answers in by then
17:14:25 <utkarsh2102> hey
17:14:50 <utkarsh2102> and yes, agreed
17:16:02 <pwaring> #agreed teams to get travel budget requests in 1 week before bursary deadline
17:16:08 <pwaring> anything else on budget?
17:16:29 * gwolf has to go AFK for ~10min, am being called for workstuff...
17:16:55 <olasd> please let's avoid individual queries to the DPL for budget updates, rather pooling them into a more global one
17:17:14 <utkarsh2102> that^
17:17:19 <tumbleweed> I assume landing another platinum sponsor well help us to achieve some bursary budget expansion
17:17:21 <olasd> (in a few weeks, when the sponsors situation gets more firm)
17:17:33 * gwolf +1's olasd
17:17:44 <nattie> twin unity!
17:17:53 <gwolf> Sorry, I did contact directly the DPL for extending the budget for DC26's team
17:18:17 <tumbleweed> olasd: We'll need to get this next update through before the bursary deadline
17:18:28 <olasd> tumbleweed: do we?
17:18:36 <tumbleweed> otherwise, anyone depending on team travel (and above the current budget amounts) should apply for a bursary in the meantime
17:19:03 <DLange> that makes the team travel stuff obsolete
17:19:11 <tumbleweed> one of the conclusions I got from last year's bursary bof was that we over-budgeted team travel
17:19:11 <DLange> do one or the other, not both
17:19:17 <tumbleweed> and we wanted to have more push-back this year
17:19:29 <tumbleweed> that means that we shouldn't be expecting requests to get rubber-stamped
17:19:45 <olasd> I think there's enough leeway in the budget for a DPL round not to be needed urgently
17:19:47 <DLange> ack, so get the core people in that and not everybody
17:20:04 <DLange> (that being team budgets)
17:20:10 * gwolf is still not AFK... but will be soonish
17:22:19 <pwaring> #topic DC25: Registration: Visas
17:22:48 <pwaring> is there anything to say on visas (and do we need to keep this item for future agendas)?
17:23:27 <DLange> would be nice to know how many requests we have
17:23:54 <olasd> we have a few requests
17:23:54 <DLange> may be tumbleweed can add that to grafana?
17:24:13 <olasd> (I'm still not getting notified by zammad but that can be handled off-meeting)
17:24:14 <tumbleweed> yep, can do
17:24:21 <DLange> great, thanky
17:24:24 <tumbleweed> olasd: interesting
17:24:40 <santiago> 5, AFAICS
17:24:55 <DLange> 120 regs so far
17:25:10 <santiago> I mean, 5 on zammad
17:25:41 <tumbleweed> 30 in the registration DB
17:25:54 * disaster2life usually gets all emails, no other notifications though
17:26:08 <leommartinez[mds]> Hi.
17:26:39 <olasd> #action tumbleweed to look at zammad queue length into prometheus into grafana
17:26:42 <olasd> next?
17:26:56 <DLange> I guess (some of) the other 25 will ping for visas once the bursary decisions are out
17:27:37 <pwaring> #topic DC25: Registration: Content team
17:28:12 * weepingclown[m] is just waiting to send the visa related mail
17:28:20 * olasd goes afk
17:28:58 <pwaring> anything to discuss on content at this point? (the CFP went out last time)
17:30:17 <weepingclown[m]> I think I saw something related to mismatched dates on the site or so on the content team channel
17:30:38 <weepingclown[m]> I just noticed it in passing, not sure, the content people might know better
17:31:04 * gwolf is back
17:31:54 <pwaring> #topic DC25: Registration: Confirmation of last day: talks / closing / departure
17:32:06 <pwaring> last time we agreed that the relevant teams would make a decision on the last day
17:34:00 <santiago> from the local team PoV, last day remains on Sunday. It is content team's call if they want to move it to Saturday
17:34:58 <Lenharo[m]> IMHO talks should end on Saturday. and sunday just for a Departure day (and some social activity).
17:35:34 <tumbleweed> visa requests added to grafana
17:35:35 <Lenharo[m]> but we can discuss at dc-content later.
17:35:50 <weepingclown[m]> tumbleweed: quick! :)
17:35:52 <pwaring> ok we can move on then if a decision hasn't been taken
17:36:03 <pwaring> #topic DC25: Day Trip
17:36:24 <pwaring> last time the day trip details were in the process of being finalised (there were 3 options)
17:36:37 <santiago> nothing to discuss today
17:36:38 <bensmrs> unfortunately we’re still waiting for quotes
17:36:44 <tumbleweed> well, no urgency
17:36:55 <tumbleweed> in many cases we've only announced day trips after the start of debconf
17:37:05 <tumbleweed> but obviously early = better :)
17:37:21 <bensmrs> It’s being dealt with, I hope news soon
17:37:32 <santiago> tumbleweed, our urgency is to be sure to book all the required buses + boats + bikes :-)
17:37:40 <bensmrs> We need to be early on this one, as bus companies are usually fully booked 2 months before summer
17:38:01 <bensmrs> boats are ok-ish
17:38:03 <bensmrs> bikes are *really* urgent
17:38:35 <weepingclown[m]> I expected bikes to be the more avaialble ones
17:39:05 <bensmrs> Nah, I’m talking about bikes in Ushant
17:39:23 <bensmrs> They are fully booked very early, because very few companies rent them
17:40:37 <weepingclown[m]> ah makes sense
17:40:49 <pwaring> #topic Meeting schedule
17:41:00 <pwaring> next meetings will be 8th April, 15th April, 17:00 UTC as usual
17:41:02 <pwaring> #topic AOB
17:41:06 <pwaring> anything else before we finish?
17:42:35 <tumbleweed> doesn't seem like it
17:42:36 <pwaring> ok, thanks everyone for coming and see you next week!
17:42:38 <pwaring> #endmeeting