17:00:13 <pwaring> #startmeeting DC25 orga team meeting. Agenda: https://deb.li/dc25meet
17:00:13 <MeetBot> Meeting started Tue May 13 17:00:13 2025 UTC.  The chair is pwaring. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:13 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:00:16 <pwaring> #topic Roll call
17:00:22 <tumbleweed> Hi
17:00:36 <bensmrs> o/ (highvoltage was too quick)
17:00:37 <pwaring> summon forth your breaded products (or say hi)
17:01:02 <terceiro> hi
17:01:09 <highvoltage> I already posted https://www.facebook.com/watch?v=536480689256933 in #debconf so the bread summoning has begun
17:01:13 <Giyeonbang[m]> o/
17:01:18 <santiago> hi!
17:01:24 <nattie> hola
17:01:37 <martinbayo[mds]> Hi
17:01:50 <eamanu> hola hola!! o/
17:01:51 <bensmrs> Will trips to bakeries be called Bread-First Searchs?
17:02:08 <eamanu> bonjour!
17:02:23 <akashsanthosh_[mds]> Hoi.
17:03:24 <pwaring> #topic DC26
17:03:37 <pwaring> would anyone from local team like to update on DC26 (if there's anything to say)?
17:03:54 <disaster2life> o/
17:03:55 <martinbayo[mds]> This Friday we have a meeting at the University to continue the discussions regarding the venue.
17:03:59 <disaster2life> bit late my apologies
17:05:28 <pwaring> ok, we can move on to DC25 then
17:05:34 <pwaring> #topic DC25: Sponsors & Fundraising
17:06:06 <pwaring> anything to say on this? I think we'll probably remove it from future meetings as anyone who is likely to sponsor has probably done so
17:08:14 <pwaring> #topic DC25: Budget
17:08:43 <tumbleweed> we're getting recurring questions about discounts for family accommodation
17:08:53 <santiago> we've updated the budget, increasing the number of bursaries for accommodation + food
17:08:55 <tumbleweed> I assume at this point, our prices are set, or should we dive into this?
17:09:27 <tumbleweed> it'd essentially be a bursary if we did offer any discount, I think
17:09:58 <bensmrs> Yeah, I’m not sure we’re able to discount anything :)
17:09:59 <tumbleweed> I think in future years we should really have a policy that addresses this
17:10:19 <santiago> yeap (dc26 fellows ^)
17:10:30 <urbec> what abiut children not needing an iwn bed?
17:10:57 <tumbleweed> urbec: they would be free
17:11:15 <eamanu> santiago: got it
17:11:27 <pwaring> ok if we can't do anything for DC25 let's leave that for now and move on
17:11:35 <santiago> I think I don't have the full picture to answer the question above
17:11:40 <santiago> discounts = bursaries
17:11:54 <tumbleweed> santiago: basically, when one person gets a bursary, but is bringing their family
17:11:56 <olasd> this is similar to the discussion about dependents for bursaries. I'm of the opinion that the current state of the budget should afford us some flexibility, but i've not seen the registration team chime in on the issue so far
17:12:01 <tumbleweed> the family is very unlikely to get any bursaries
17:12:01 <santiago> and we need the input from the bursaries + registration team
17:12:21 <tumbleweed> nattie: ^^
17:12:25 <tumbleweed> utkarsh2102: ^^
17:12:49 <utkarsh2102> hey
17:13:31 <nattie> i'm happy to discuss it with bursaries people
17:14:16 <tumbleweed> OK, this needs action this week, if anything is going to happen
17:14:20 <utkarsh2102> ok, happy to answer anything
17:14:23 <tumbleweed> (I assume it affects the number of bursaries in round 2)
17:14:34 <utkarsh2102> we have a couple of family people though
17:14:52 <utkarsh2102> 3 requests i can loudly remember
17:15:25 <nattie> i think i can think of 4
17:15:40 <olasd> this c/should probably be picked up off meeting (but soon)
17:15:42 <utkarsh2102> when should we do round 2? the following weekend (the one after the coming one)?
17:15:45 <nattie> not a huge number, anyway
17:15:52 <utkarsh2102> sí
17:15:52 <olasd> utkarsh2102: ASAP
17:16:01 <utkarsh2102> OKAY
17:16:03 <utkarsh2102> :)
17:16:04 <olasd> much earlier than two weeks from now
17:16:18 <tumbleweed> this affects visas
17:16:23 <tumbleweed> so always the sooner the better
17:16:32 <utkarsh2102> right, happy to do it whenever
17:16:37 <utkarsh2102> we have everything in order
17:16:45 <pwaring> ok shall we put an action on bursaries team to discuss and make a decision this week?
17:16:48 <utkarsh2102> there’s nothing preventing us from doing it earlier
17:16:55 <utkarsh2102> sure
17:17:08 <utkarsh2102> tumbleweed: can we expire the bursaries of round 1?
17:17:14 <pwaring> #action bursaries team to discuss family bursaries this week and come back
17:17:41 <tumbleweed> utkarsh2102: the expiry for that is this weekend
17:17:47 <tumbleweed> I can't remember if we do reminder emails?
17:18:13 <santiago> May 15th, according to important dates
17:19:03 <olasd> ISTR we did a bursary badger the first time we had the confirmation stuff go through wafer. don't remember following years
17:19:28 <tumbleweed> I don't see one in wafer-debconf
17:20:35 <santiago> utkarsh2102, for your visibility, budget.ledger has been updated, with the cap for 170 food bursaries and 120 accommodation bursaries
17:21:22 <pwaring> anything else on budget before we move on?
17:21:41 <santiago> if there are no questions/comments, let's move on
17:22:10 <pwaring> #topic DC25: Registration: Visas
17:22:40 <pwaring> last time the visa invitation backlog was being worked throuh
17:23:02 <olasd> we've issued invitation letters to people who've contacted the visa team and with confirmed registrations or bursaries
17:23:20 <olasd> we'll do another round as soon as stage 2 of bursaries go out
17:24:01 <pwaring> #topic DC25: Registration: Content team
17:24:13 <pwaring> last time submissions were being reviewed
17:24:18 <olasd> FAOD, we have not chased people who said they wanted visa assistance with a tickbox, but did not send a message to visa@debconf.org
17:25:13 <pwaring> quite a few BoFs have been provisionally accepted: https://debconf25.debconf.org/talks/
17:25:14 <santiago> content team reviewed submissions before April 14th (as deadline to give bursaries team some input)
17:25:38 <santiago> yeah, BoFs and Sprints are visible as they are submitted
17:26:27 <pwaring> anything else we need to say/discuss on content at this point/
17:26:53 * bensmrs needs to contact the people doing the Ham Radio BoF to discuss frequency licenses :D
17:26:59 <santiago> just to mention that there is some public info about the academic track
17:27:33 <bensmrs> the academic track has also been officially announced on FR researchers’ mailing lists
17:27:37 <santiago> and a note for the local team: for scheduling the talks, content team will need to know what rooms are we going to use
17:27:47 <utkarsh2102> santiago: re: budget update: nice, thanks
17:27:54 <olasd> wait, we need talk rooms? ;-)
17:28:35 <bensmrs> :þ
17:28:41 <pwaring> #topic DC25: Day Trip
17:28:47 <pwaring> last time the day trip was a WIP
17:29:04 <bensmrs> I think everything is booked now
17:29:21 <bensmrs> probably a few things missing but most stuff has been invoiced
17:29:41 <bensmrs> or at least quoted
17:30:23 <pwaring> ok we can take this off future agendas then
17:30:31 <pwaring> #topic DC25: Child care
17:30:41 <olasd> had we decided a timeline on when to open registration for daytrips?
17:31:09 <bensmrs> rouca and I are still dedicating most of our DC25 work on child care this month
17:31:13 <bensmrs> and it’s painful :)
17:31:37 <bensmrs> But we’re getting somewhere; we’ll meet officials soon to get this sorted out
17:32:57 <pwaring> #topic DC25:     Transportation between Camp and IMT
17:33:22 <pwaring> last time there was a request for frequencies and timetables
17:33:31 <santiago> the very precise public transportation time table will be available early June
17:33:48 <santiago> but we have an accurate idea of the frequencies
17:33:55 <bensmrs> and we’ll give people unlimited bus tickets for the duration of their stay
17:34:26 <bensmrs> bus/tram/cablecar
17:35:23 <disaster2life> ooo unlimited tram rides?
17:35:25 <pwaring> #topic DC25: Sports facilities at IMT
17:35:27 <santiago> there will be one bus / 20 mins until 21h, then /30 mins. end time to be precised, but it should be midnight
17:35:36 * weepingclown[m] reports :p
17:35:55 <bensmrs> disaster2life: yeah, we can get them for way cheaper that you could, so we’ll take them :)
17:36:22 <pwaring> there were a couple of questions about sports facilities which we didn't have all the details for last time
17:36:28 <bensmrs> Because it’s May, I haven’t got the opportunity to talk with the sports person
17:36:39 <bensmrs> (May in France is a special month)
17:36:46 <bensmrs> Trying again this week
17:36:54 <disaster2life> did we buy en bulk from *bi*bus? :)
17:36:55 <olasd> infrastructure month
17:37:07 <santiago> :-)
17:37:29 <nattie> the bus can decide its own orientation!
17:37:38 <bensmrs> disaster2life: it’s not the “bulk” part, rather the “oh we’re organizing an event that could benefit local tourism, so give us cheap tickets”
17:37:51 <nattie> (though it it would be nice if it went from campus to town)
17:38:00 <pwaring> #topic Meeting schedule
17:38:13 <pwaring> next meetings will be 27th May and 10th June, 17:00 UTC as always
17:38:32 <olasd> sgtm
17:38:44 <nattie> +1
17:38:48 <pwaring> we'll probably need to go to weekly meetings from 10th June as there will only be a few times before DebCamp
17:38:53 <pwaring> but we can decide nearer the time
17:38:59 <disaster2life> "it would be really nice for everyone as there will be tons of people and it'll boost lots of local shops if everyone could move around :)!" - bensmrs I assume
17:39:02 <pwaring> #topic AOB
17:39:05 <disaster2life> nattie: this bus heads north!
17:39:06 <pwaring> anything else before we finish
17:39:07 <bensmrs> weekly starting Jun 10th sounds good
17:39:15 <nattie> disaster2life: lots of planets have a north
17:39:19 <olasd> disaster2life: *bonk*
17:39:27 <Giyeonbang[m]> Agreed.
17:39:29 <santiago> * t-shirts: designs being worked on. Thanks to Juliana!
17:39:51 <disaster2life> ya tshirts \o/
17:40:32 <disaster2life> olasd: *owe*, chattering in meeting is my need!
17:43:56 * disaster2life thinks no other business?
17:44:18 <olasd> not on my side
17:44:35 <bensmrs> I think we’re good
17:47:26 * olasd nudges pwaring
17:48:19 <pwaring> ok, thanks for coming and see you in 2 weeks!
17:48:20 <pwaring> #endmeeting