17:00:02 <pwaring> #startmeeting DC26 orga team meeting. https://deb.li/dc26meet
17:00:02 <MeetBot> Meeting started Tue Feb 10 17:00:02 2026 UTC.  The chair is pwaring. Information about MeetBot at https://wiki.debian.org/MeetBot.
17:00:02 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:00:03 <pwaring> #topic Roll call
17:00:06 <pwaring> as always, say hi if you're here
17:00:09 <terceiro> hi
17:00:15 <DLange> Hello o/
17:00:15 <santiago> ¡buenas!
17:00:29 <disaster2life> hola!
17:00:36 <disaster2life> finally-, been a while
17:00:39 <EnkelenaH[mds]> Hello
17:00:51 <tumblingweed> Hi
17:01:38 <eamanu> hola a todos!
17:01:52 <gwolf> o/ !
17:03:02 <pwaring> #topic DC25: Videos
17:03:38 <martinbayo[mds]> hola!
17:04:00 <tumblingweed> Nothing new to say
17:04:05 <pwaring> k
17:04:15 <pwaring> #topic DC26: Sponsors
17:04:41 <pwaring> not sure if we have any new sponsors but the home page is filling up!
17:04:44 <pwaring> https://debconf26.debconf.org/
17:05:59 <DLange> sahil has been reaching out to a lot of sponsors
17:06:13 <DLange> and we are getting positive feedbacks in
17:06:38 <DLange> so all good. More leads welcome still!
17:07:05 <pwaring> #topic DC26: Bursaries and visas
17:07:26 <pwaring> last time we said we were still waiting for the the university to resume work
17:07:53 <martinbayo[mds]> about visas : FICH (Faculty) tells me they can't specify how long they need for visa invitation letters, as it depends on the university.
17:08:01 <martinbayo[mds]> To request invitation letters for each person, we need to send personal data, passport information, and details of the task they will perform at the congress
17:08:11 <martinbayo[mds]> They suggest we send applications in batches as they arrive, one batch per week or similar.
17:08:35 <martinbayo[mds]> I think we can start with a group of people we know who intend to come and request the first letters
17:08:41 <tumblingweed> Sounds good
17:09:05 <gwolf> Plus, we can approach people that we _know_ that come from “difficult” countries, to have them in this early batch
17:10:43 <pwaring> do we need to say anything on bursaries at this point?
17:11:06 <pwaring> I think we linked them on the agenda due to there being a lot of overlap
17:11:13 <tumblingweed> Do we want to ask for partial contributions again?
17:11:26 <terceiro> how was the outcome last year?
17:11:28 <tumblingweed> I thought that was mostly a one-time thing for last year
17:11:37 <santiago> tumblingweed, sorry, my answer to that question didn't pass the gitlab emailing system last night
17:11:49 <santiago> tumblingweed, do we have a reason to remove it?
17:12:04 <terceiro> with funding being difficult, I think maybe we should keep it
17:12:04 <tumblingweed> It raised money, but also rubbed people up the wrong way
17:12:09 <terceiro> oh
17:12:14 <tumblingweed> I don't think we needed the money in the end
17:12:58 <tumblingweed> How much are we counting on it for the budget?
17:14:07 <tumblingweed> My interpretation of reactions there is based on the recent for debian-private thread
17:14:08 <santiago> I don't see it budgeted
17:14:53 <santiago> (I missed those reactions, BTW)
17:15:03 <martinbayo[mds]> I don't recall a specific item for that.
17:15:33 <santiago> WRT budget, we'd need to review the income:hotel entry
17:16:25 <pwaring> shall we come back to that question next time, unless we need to answer it now
17:16:44 <tumblingweed> We do need an answer ASAP
17:17:21 <DLange> do we have Hotel prices now?
17:17:32 <martinbayo[mds]> we wouldn't have any income until we finish defining the bursaries
17:18:09 <tumblingweed> Well hotel prices we don't need now
17:18:14 <martinbayo[mds]> We don't have the final prices yet, we have an estimate.
17:18:32 <gwolf> martinbayo[mds]: we have quite good indication of the prices, not the definitive quantities
17:18:48 <gwolf> But /me guesses we can work with that
17:18:59 <DLange> tumblingweed: if we sell rooms, we'd need them, not?
17:20:35 <santiago> tumblingweed, if you think partial contributions make things too complex, let's remove them
17:21:23 <tumblingweed> I worry that they encourage the people who need bursaries the most to pay more
17:21:48 <tumblingweed> Ok, glad theres agreement that we can drop it
17:22:08 <tumblingweed> I think it is a useful tool, to raise money, though...
17:22:41 <santiago> probably it could benefit from a different wording, or giving more context, or ...
17:22:54 <DLange> may be next year
17:22:56 <santiago> yeah
17:23:05 <pwaring> ok I'll mark that as agreed
17:23:13 <DLange> :check: :)
17:23:14 <gwolf> +1
17:23:34 <pwaring> #agreed not to ask for partial contributions this year
17:23:48 <pwaring> anything else on bursaries and visas?
17:25:10 <pwaring> #topic DC26: Registration
17:26:08 <eamanu> we have still some pending work  in website
17:27:01 <eamanu> most of our last tasks are finished
17:27:07 <pwaring> is there anything else blocking registration opening?
17:27:20 <pwaring> e.g. budget items
17:28:07 <eamanu> iirc, only website side need to be finished
17:28:27 <gwolf> Do you have an estimate for what is needed to get it going?
17:28:43 <tumblingweed> A handful of bugs known at this point
17:29:03 <tumblingweed> So, get the fixes landed and test more
17:29:08 <eamanu> yep
17:29:16 <tumblingweed> Maybe today/tomorrow we open
17:29:32 <eamanu> yes
17:29:42 <tumblingweed> Was there an outstanding invoicing question for Debian France?
17:29:47 <gwolf> 👍
17:29:49 <DLange> coolio, I guess one or two days more are not an issue over being more bug free
17:30:00 <DLange> yes
17:30:17 <DLange> (-sponsors' channel)
17:30:30 <tumblingweed> Ok, so sponsor invoicing, not attendee
17:30:44 <DLange> as much as I know, yes
17:32:10 <tumblingweed> Any more teams want to move onto zammad this year? Content? Bursaries?
17:32:32 <gwolf> tumblingweed: lets chat about it after the meeting
17:32:42 <gwolf> I'm not sure what Zammad can bring us
17:32:57 <tumblingweed> Ok
17:34:05 <pwaring> anything else on registration?
17:34:20 <eamanu> not from my side
17:34:46 <pwaring> #topic Meeting schedule
17:34:58 <pwaring> next meeting will be 24th February, 17:00 UTC as always
17:35:01 <pwaring> #topic AOB
17:35:04 <pwaring> anything else before we finish?
17:35:07 <gwolf> yes please!
17:35:23 <gwolf> I wanted to raise the point that we (as in DebConf-committee) are running late
17:35:32 <gwolf> We should be working on the DC27 bids
17:35:37 <gwolf> but... We haven't done so
17:35:58 <gwolf> As for me, I'm quite out of (time|spoons) to push this... So I have pestered others a bit
17:36:09 <gwolf> but so far, we have not moved (and we need to move soon).
17:36:27 <gwolf> That's it, just wanted it to be made public.
17:36:41 <pwaring> do you need volunteers?
17:37:55 <gwolf> I don't know. It is a task we must do as committee
17:38:06 <gwolf> (i.e. it is a core point of our delegation!)
17:38:13 <terceiro> gwolf: I will try to push this
17:38:19 <gwolf> terceiro: ♥
17:38:25 <terceiro> I think we will need to postpone the calendar a bit
17:38:31 <gwolf> right
17:38:36 <gwolf> but not too much!
17:38:50 <terceiro> yeah
17:39:08 <terceiro> we were supposed to have the bid review meeting this Fri which is obviously not gonna work
17:40:07 <gwolf> Right. but having the process kickstarted in the next ~2 wk or so would be great...
17:42:46 <pwaring> ok, thanks everyone for coming and see you in two weeks!
17:42:47 <pwaring> #endmeeting