#debconf-team: DC26 orga team meeting. https://deb.li/dc26meet

Meeting started by pwaring at 17:00:03 UTC (full logs).

Meeting summary

  1. Roll call (pwaring, 17:00:04)
  2. DC25: Videos (pwaring, 17:03:03)
  3. DC26: Bursaries and visas (pwaring, 17:03:48)
  4. DC26: Registration (pwaring, 17:07:12)
    1. ACTION: eamanu to update badger to include any travel requirements (pwaring, 17:14:14)

  5. DC26: Administrative issues being taken care of (pwaring, 17:27:05)
  6. DC26: Key Signing Party (pwaring, 17:37:50)
  7. DC27 (pwaring, 17:38:52)
  8. Meeting schedule (pwaring, 17:56:00)
  9. AOB (pwaring, 17:57:37)


Meeting ended at 17:59:37 UTC (full logs).

Action items

  1. eamanu to update badger to include any travel requirements


Action items, by person

  1. eamanu
    1. eamanu to update badger to include any travel requirements


People present (lines said)

  1. pwaring (36)
  2. martinbayo[mds] (23)
  3. ShunsukeYoshida[m] (17)
  4. terceiro (13)
  5. disaster2life (12)
  6. gwolf (11)
  7. nattie (8)
  8. santiago (6)
  9. nattiemh[m] (4)
  10. weepingclown[m] (4)
  11. lenharo (3)
  12. tumbleweed (3)
  13. eamanu (3)
  14. MeetBot (2)
  15. akashsanthosh[mds]1 (1)
  16. jmkim[m] (1)
  17. eamanu[m] (1)


Generated by MeetBot 0.1.4.