11:00:04 <pwaring> #startmeeting DC27 orga team meeting. https://deb.li/dc26meet
11:00:04 <MeetBot> Meeting started Thu Aug 27 11:00:04 2026 UTC.  The chair is pwaring. Information about MeetBot at https://wiki.debian.org/MeetBot.
11:00:04 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
11:00:05 <pwaring> #topic Roll call
11:00:09 <disaster2life> Hola!
11:00:11 <pwaring> as always, say hi if you're here
11:00:31 <tumbleweed> o/ (sort-of here)
11:00:40 <luke[mds]> Hi if you’re there
11:00:51 <terceiro> hi (in a work meeting as well, so ...)
11:00:59 <NorimitsuSugimoto[m]> Hi
11:01:01 <EnkelenaH> hello
11:01:02 <DLange> \o/
11:01:13 <YOSHINOYoshihito[m]> Hi
11:01:22 <minmin[mds]> Hello
11:01:24 <sudo[m]> hi
11:01:26 <ShunsukeYoshida[m]> Hello
11:02:44 <jmkim[m]> o/
11:03:12 <pwaring> #topic DC26: Bursaries
11:03:24 <tumbleweed> Bursary claim links have been sent
11:03:48 <tumbleweed> Everyone who was expecting a bursary should have received an email with instructions
11:04:19 <tumbleweed> Anyone who has orga expenses should have started the claim process on those, too
11:04:25 <tumbleweed> that's all
11:04:34 <EnkelenaH> the deadline is in the past :p
11:04:38 <tumbleweed> yes
11:04:46 <EnkelenaH> had that before :D it worked fine ^_^
11:04:48 <tumbleweed> so get your request in asap
11:04:54 <EnkelenaH> haha
11:05:11 <pwaring> #topic DC26: Finances
11:05:28 <tumbleweed> we still have to finalize the conference finances
11:05:29 <nattiemh[m]> (hola)
11:05:44 <tumbleweed> martinbayo[mds] and I have been working on this
11:05:49 <tumbleweed> so, this will continue
11:05:59 <tumbleweed> I hope we can get this wrapped up soon
11:06:22 <pwaring> #topic DC26: Videos
11:06:44 <tumbleweed> ivodd has been working on finishing DC26 videos at the minidebconf winterthur
11:06:57 <tumbleweed> I hope we can get DC25 and DC26 videos published in the next day or two
11:07:06 <pwaring> \o/
11:07:16 <DLange> DC26 might overtake DC25 :)
11:07:55 <pwaring> #topic DC26: Feedback
11:08:01 <tumbleweed> the good news is that the (proprietary) stack that we used at DC26 gave a *lot fewer* issues than DC25
11:08:04 <tumbleweed> so... we're on the right path
11:08:13 <pwaring> #link https://salsa.debian.org/debconf-team/public/websites/wafer-debconf/-/blob/master/debconf/management/commands/badger_feedback.py
11:08:19 <tumbleweed> the alias has been updated
11:08:24 <tumbleweed> I assume we should just send that badger?
11:08:56 * pwaring thinks it's better to send it whilst people still have feedbac in their minds
11:09:00 <tumbleweed> yeah
11:09:08 <tumbleweed> it should have happened a couple of weeks ago, probably
11:09:35 <pwaring> who should I action to send it?
11:09:40 <tumbleweed> me
11:09:49 <pwaring> #action tumbleweed to send feedback badger
11:10:05 <pwaring> anything else on feedback?
11:10:23 <DLange> does the alias need updating?
11:10:41 <disaster2life> should (for future reference) feedback maybe go with the bursaries, like around the same time as them generally?
11:10:53 <pwaring> DLange: 12:08 < tumbleweed> the alias has been updated
11:11:11 <DLange> aah, thanks, did not spot that
11:12:32 <pwaring> I think that's everything on DC26
11:12:40 <tumbleweed> I think so
11:12:49 <pwaring> tumbleweed: thanks for all your hard work on this
11:12:55 <pwaring> #topic DC27: Website
11:13:14 <tumbleweed> the website is up!
11:13:14 <pwaring> #link https://debconf27.debconf.org/
11:13:17 <pwaring> there is a website already
11:13:33 <tumbleweed> there is a lot of content that needs to be filled out
11:13:37 <tumbleweed> (or removed)
11:13:45 <tumbleweed> (dc26 content)
11:14:48 <NorimitsuSugimoto[m]> I created a command line that allows me to run the application and contacted the local team in Japan.
11:14:59 <tumbleweed> thanks!
11:15:19 <NorimitsuSugimoto[m]> The plan is to start by removing the outdated information regarding debconf26.
11:15:31 <tumbleweed> +1
11:16:08 <NorimitsuSugimoto[m]> We will proceed with the work using the Japanese team.
11:16:24 <pwaring> sounds good
11:16:36 <pwaring> #topic DC27: Sponsorship brochure
11:16:40 <NorimitsuSugimoto[m]> we have a favor to ask.
11:16:47 <tumbleweed> yeah?
11:16:49 <bsomers> Please do :)
11:16:53 <NorimitsuSugimoto[m]> Currently, the Japan team does not have commit access to Git.
11:17:03 <martinbayo[mds]> hi, sorry im late
11:17:12 <tumbleweed> ah, if you share user names of people who need commit access, we'll grant it
11:17:29 <aparna> hoi (late)
11:17:31 <NorimitsuSugimoto[m]> Thanks!
11:17:36 <tumbleweed> in many cases MRs are helpful, as you get started
11:17:49 <tumbleweed> and you'll need one of us to deploy the website for you
11:17:56 <NorimitsuSugimoto[m]> I'll get back to you later.
11:18:01 <tumbleweed> but... there's no reason you shouldn't have commit access to all your team repos
11:18:13 <luke[mds]> I favor the MR workflow but anyway: my user name: del111
11:19:14 <NorimitsuSugimoto[m]> That covers the website.
11:19:47 <YOSHINOYoshihito[m]> mine: yyoshino-guest
11:20:12 <NorimitsuSugimoto[m]> mine: dictoss-guest
11:21:08 <ShunsukeYoshida[m]> koedoyoshida-guest
11:21:49 <tumbleweed> has work started on the sponsorship brochure?
11:22:12 <NorimitsuSugimoto[m]> I created a command line that allows the DC26 LaTeX files to be built and contacted the local team in Japan.
11:22:19 <bensmrs> I didn’t run into the team during DC27, and they seemed to have some trouble with the template
11:22:27 <bensmrs> 26*
11:22:30 <NorimitsuSugimoto[m]> I have received a reply indicating that Japanese Debian developers might be able to resolve the issue regarding the difficulty of building CJK packages.
11:23:10 <bensmrs> Please ping me directly for compilation issues, it’ll be easier and I have some time available for that
11:23:25 <tumbleweed> of course there is no *requirement* to use LaTeX. but you do get an advantage from being able to reuse past brochures
11:23:53 <bensmrs> (and maybe to discuss how to port the template to your usual JP LaTeX infrastructure)
11:24:26 <jmkim[m]> If this chat is about the template, I remember DC24 had same cjk issue, and it has been fixed
11:24:57 <NorimitsuSugimoto[m]> good
11:26:02 <jmkim[m]> Some later topic is about site visit,
11:26:06 <jmkim[m]> I think it would be good to have job fair info into the sponsorship brochure, like the table size, how many chairs will be provided
11:27:03 <pwaring> ok, we can pick up on brochure next time
11:27:12 <DLange> jmkim[m]: ... if we knew that in Sept of 2026 already :)
11:27:15 <pwaring> #topic DC27: Budget
11:27:50 <NorimitsuSugimoto[m]> We are currently discussing the budget with the Japanese DebConf27 organizing committee.
11:27:50 <NorimitsuSugimoto[m]> Accommodation costs are significant, so we are in the process of making adjustments.
11:27:50 <tumbleweed> Can we start working on a budget for DebConf 27
11:27:56 <tumbleweed> Great
11:28:04 <tumbleweed> I know you already have a lot of budget planning from the bid
11:28:26 <jmkim[m]> DLange: we can plan during site visit I guess
11:28:35 <NorimitsuSugimoto[m]> We are currently researching and preparing estimates for the other budget items as well, in order to ensure greater accuracy.
11:28:52 <tumbleweed> OK, then we can produce a simple budget summary for the DPL to approve
11:29:07 <tumbleweed> (we typically do this in ledger, where have some tools to compare this to expenes)
11:29:38 <tumbleweed> but I assume you'll do the planning in a spreadsheet or something else that's easier to model numbers in
11:29:41 <NorimitsuSugimoto[m]> OK
11:31:08 <NorimitsuSugimoto[m]> OK
11:31:34 <NorimitsuSugimoto[m]> Japan Teams use google spreadsheet
11:31:58 <NorimitsuSugimoto[m]> When would be the ideal time to obtain budget approval for the DPL?
11:32:17 <tumbleweed> whenever you are ready
11:32:21 <tumbleweed> we can always update the budget
11:32:32 <tumbleweed> we almost certainly will update it as we raise sponsorship
11:32:54 <tumbleweed> I think it's good to get an initial budget approved before the end of the year
11:33:01 <NorimitsuSugimoto[m]> yes
11:33:09 <pwaring> there is often an extension, that is not unusual
11:33:37 <pwaring> anything else on budget
11:33:39 <pwaring> ?
11:33:55 <NorimitsuSugimoto[m]> all ok
11:34:04 <pwaring> #topic DC27: Logistics
11:34:08 <tumbleweed> let us know if you have any questions about estimating numbers, for the budget
11:34:31 <NorimitsuSugimoto[m]> The reservation for the main venue, Taisetsu Crystal Hall, has been completed.
11:34:41 <tumbleweed> do we need to pay a deposit for this?
11:35:35 <NorimitsuSugimoto[m]> We made arrangements with the city office to delay the payment.
11:35:53 <tumbleweed> OK
11:35:58 <DLange> great work, NorimitsuSugimoto[m], thank you
11:36:05 <NorimitsuSugimoto[m]> The exact timing has not yet been decided, but payment will not be made in 2026.
11:36:08 <tumbleweed> as soon as we have an initial budget, we can ask one of the TOs for payment
11:36:15 <tumbleweed> and sign contracts, if necessary
11:36:36 <NorimitsuSugimoto[m]> OK
11:37:10 <NorimitsuSugimoto[m]> That concludes the section on logistics.
11:37:42 <pwaring> #topic DC27: Matrix channel
11:37:47 <pwaring> #link https://matrix.to/#/#debconf26jp:matrix.debian.social
11:38:00 <pwaring> not sure if we need to say anything more than ^ is the URL?
11:38:31 <ShunsukeYoshida[m]> Yes. I write. That all.
11:39:00 <pwaring> #topic DC27: Site Visit
11:39:56 <ShunsukeYoshida[m]> We are continuing this discussion on the channel mentioned above.
11:40:12 <tumbleweed> site visit budget has been approved
11:40:16 <NorimitsuSugimoto[m]> We will conduct a site visit from Monday, September 7, to Wednesday, September 9.
11:40:44 <NorimitsuSugimoto[m]> budget: thanks!
11:40:57 <ShunsukeYoshida[m]> The SIOTP Council is handling the scheduling of the inspection visits.
11:41:17 <tumbleweed> we have bought flight tickets
11:41:43 <tumbleweed> will somebody local organize the accommodation? or should I book something?
11:42:47 <ShunsukeYoshida[m]> Please let us know your flight and accommodation plans, Stefano, etc., later. We are compiling the necessary documents.
11:43:13 <NorimitsuSugimoto[m]> We haven't made accommodation reservations on the Japanese side for the three people coming from the global team.
11:43:24 <luke[mds]> Hmm, do you want us to book the hotel for you?
11:43:28 <tumbleweed> ShunsukeYoshida[m]: OK, will do
11:44:52 <ShunsukeYoshida[m]> How do you usually handle the costs of accommodation for site visits?
11:44:54 <tumbleweed> luke[mds]: not necessary, I just wanted to see what the plans were
11:45:17 <tumbleweed> if we are able to stay at one of the hotels that we will use, then we should do that
11:45:31 <tumbleweed> (that we will use for DebConf 27 I mean)
11:45:32 <NorimitsuSugimoto[m]> OK
11:46:00 <tumbleweed> ShunsukeYoshida[m]: costs for the site visit are covered as part of the DebConf budget
11:46:24 <tumbleweed> we have had many different kinds of accommodation for site visits
11:47:02 <tumbleweed> sometimes one of the local team has had a spare room and hosted us. Sometimes airbnb, sometimes hotels. Whatever makes sense for the location
11:48:09 <nattiemh[m]> We can figure out the details outside the meeting
11:48:13 <tumbleweed> yes
11:48:18 <ShunsukeYoshida[m]> tumbleweed: Understood. So, the reimbursement process would involve applying through the Debian Reimbursements system, right?
11:48:49 <tumbleweed> yes
11:49:12 <tumbleweed> I have an approved request in there, so your claims can be immediately approved us children of it
11:49:24 <tumbleweed> (I have an approved request for the entire site visit budget)
11:49:31 <tumbleweed> s/us/as/
11:50:18 <pwaring> anything else on Site visit?
11:50:32 <tumbleweed> no, we'll handle the details outside this meeting
11:51:04 <NorimitsuSugimoto[m]> no
11:51:11 <pwaring> ok that's everything on DC27 then
11:51:14 <pwaring> #topic Meeting schedule
11:51:22 <pwaring> next meeting will be Thursday 10th September, 11:00 UTC
11:51:26 <pwaring> #topic AOB
11:51:47 <pwaring> I will switch to the new pad that DLange has made (I don't have permission to create pads or short links AFAIK)
11:52:16 <DLange> you have, it's just a convoluted process
11:52:42 <tumbleweed> oh, I must archive the dc26 pad
11:53:01 <tumbleweed> (pad.dc26 I mean)
11:53:59 <terceiro> there's pad.debian.net FWIW
11:54:50 <pwaring> yes we've always used storm.debian.net, I'm not sure why or the difference
11:54:54 <pwaring> anything else before we finish?
11:55:03 <tumbleweed> it was the best option at the time
11:55:20 <tumbleweed> both are using etherpad, and are on debian.net team VMs :P
11:55:43 <tumbleweed> I guess storm has more complex access control, if that's useful
11:56:13 <disaster2life> I don't really think we use any of the features in storm other than etherpad? might as well switch to etherpad itself since it'll be easier to load i imagine
11:56:47 <DLange> we run it on Debian infra
11:56:53 <tumbleweed> we use storm quite often for ethercalc
11:56:56 <DLange> that was an argument over other instances
11:57:05 <tumbleweed> it's a terrible spreadsheet, but at least they're available to future debconfs
11:57:17 <disaster2life> oh yes ethercalc
11:57:54 <pwaring> ok, thanks everyone for coming and see you in two weeks!
11:57:56 <pwaring> #endmeeting