#debconf-video Meeting

Meeting started by edrz at 18:59:17 UTC (full logs).

Meeting summary

  1. backports, testing and any other software stuff. (edrz, 18:59:44)
    1. http://wiki.debconf.org/wiki/DebConf10/Videoteam/TODO#software_stuff (edrz, 19:00:26)
    2. IDEA: contact Damog about help to backport ffmpeg (vicm3, 19:03:23)
    3. IDEA: also talk to siretart for opinion on whether ffmpeg 0.6 backporting is a fool's errand. (edrz, 19:05:17)

  2. penta (edrz, 19:05:22)
  3. gear (edrz, 19:07:49)
    1. edrz still waiting for drives from weasel and v-t gear from devil. (edrz, 19:08:14)
    2. bgupta (of localteam) has offered parts and drives for 2 servers (will require assembly) (edrz, 19:08:59)
    3. HELP: lighting for interschool still needed ... (edrz, 19:09:40)
    4. IDEA: how hard and cost effective we can hack a lighting kit? (vicm3, 19:09:55)
    5. ACTION: michelle will get lighting quotes from the table/chair/etc rental place(s). (edrz, 19:12:27)
    6. IDEA: use squeeze to avoid backporting pain (edrz, 19:16:44)
    7. ACTION: ask h01ger about using testing suite (tiagovaz, 19:16:55)

  4. subtitles project (edrz, 19:17:50)
    1. http://universalsubtitles.org/ (edrz, 19:18:51)
    2. IDEA: encourage volunteers to contribute translations (edrz, 19:22:13)

  5. Any other Business? (edrz, 19:23:48)
    1. HELP: sponsor logos in vector form are needed for inclusion in the video loop. (edrz, 19:29:10)

  6. next meeting (edrz, 19:29:44)
    1. AGREED: next meeting Tuesday 6th July 19:00 UTC (edrz, 19:30:53)


Meeting ended at 19:30:58 UTC (full logs).

Action items

  1. michelle will get lighting quotes from the table/chair/etc rental place(s).
  2. ask h01ger about using testing suite


People present (lines said)

  1. edrz (68)
  2. tiagovaz (29)
  3. vicm3 (8)
  4. valessio (7)
  5. MrBeige (5)
  6. CarlFK (4)
  7. MeetBot (2)


Generated by MeetBot 0.1.4.