18:15:36 <tumbleweed> #startmeeting
18:15:36 <MeetBot> Meeting started Tue Apr 19 18:15:36 2016 UTC.  The chair is tumbleweed. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:15:36 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:15:40 <tumbleweed> Agenda:
18:15:43 <tumbleweed> https://pad.riseup.net/p/dc-video
18:15:54 <tumbleweed> #topic review of previous action items
18:15:57 <tumbleweed> highvoltage: around?
18:16:14 <pollo> AFAIK he told me he'd do all that stuff next week
18:16:35 <tumbleweed> #info highvoltage will get to his itmes in the next week
18:16:36 <pollo> I can do the follow up with him
18:16:44 <tumbleweed> pollo: your items?
18:17:04 <pollo> I meant #action pollo to make sure highvoltage does his stuff
18:17:22 <tumbleweed> #action pollo to make sure highvoltage does his stuff
18:17:25 <pollo> :p
18:17:35 <pollo> so my items now
18:17:43 <tumbleweed> yes
18:17:57 <pollo> Well for Vienna, I think I patched a few things, but since I'm not going I fell I can't do much more
18:18:11 <pollo> olasd will go and is ready to ship stuff to Vienna
18:18:26 <pollo> tumbleweed need to send him a final list of HW though
18:18:37 <tumbleweed> I did that
18:18:42 <tumbleweed> and he repacked
18:18:48 <pollo> well, all is good for Vienna then
18:19:01 <tumbleweed> #info The 7 boxes will ship this afternoon and should arrive by the end of day Friday.
18:19:22 <tumbleweed> tracking shows they've been picked up
18:19:23 <pollo> for shipping to CPT, everything is on the right track, we just need to discuss final HW list later in the meeting
18:19:50 <pollo> as for renting cameras, I did some researches and ping ppl in the #voctomix channel
18:19:54 <RattusRattus> pollo: /me working on list
18:20:18 <tumbleweed> RattusRattus: you mean things to ship?
18:20:23 <RattusRattus> yes
18:20:39 <pollo> I proposed a camera model for the voctomix room on the ML and I would like to talk about it later in the meeting
18:21:02 <pollo> and finally we have a meeting now so I did my "calling a meeting" job :D
18:22:25 <pollo> tumbleweed, your items?
18:22:46 <tumbleweed> whee. I'm now in 3 conversations besides this meeting :P
18:23:06 <tumbleweed> I think I asked ginngs, but can't actually remember
18:23:21 <tumbleweed> as to the rest of the items, they're all long-ish-term TODOs
18:23:36 <pollo> on #debconf-team he said he'd look but nothing more
18:23:41 <tumbleweed> I bought some more opsis support hardware (power supplies etc), and asked the DPL for a reimbursment
18:23:52 <tumbleweed> but then he stopped being DPL, so nothing happening there
18:24:04 <tumbleweed> and got the vienna list done
18:24:10 <tumbleweed> and wouter is still missing
18:24:17 <pollo> :(
18:24:20 <tumbleweed> #topic Vienna mini-DC
18:24:36 <pollo> is there anything else that we need to do for this?
18:24:49 <tumbleweed> a few things I can think of:
18:25:12 <tumbleweed> set up a veyepar / ccc video processing thing to do the transcoding
18:25:32 <tumbleweed> set up streaming (can happen on-site)
18:25:39 <tumbleweed> figure out who the volunteers are (can happen on-site)
18:26:28 <tumbleweed> anything else?
18:26:35 <tumbleweed> anyone want to handle the video processing side?
18:26:49 <pollo> for the video processing, I think the best would be using the CCC software
18:27:06 <pollo> #info http://tiago.acaia.ca/tags/ccc/ is a nice guide to setting up CCC reviewing software
18:27:46 <pollo> as for _doing_ it, I think it's best if someone who goes to Vienna does it
18:27:49 <tumbleweed> except nobody on site will have any experience in it
18:27:55 <pollo> indeed
18:28:03 <tumbleweed> so, that isn't something to do in a rush
18:29:05 <pollo> wouter & CarlFK have some experience with veyepar
18:29:28 <CarlFK> CCC reviewing software scares me ;)
18:29:30 * tumbleweed does too, peripherally
18:29:43 <tumbleweed> I mean, I did half the veyepar setup for dc15
18:29:51 <tumbleweed> and hang around with CarlFK too much :P
18:29:54 <CarlFK> mainly the file system driver thing...
18:29:57 <pollo> but then again, if something crashes badly during the conf, having someone there able to fix shit up is important
18:30:41 <tumbleweed> still, if somebody wants to use the CCC thing in CPT, nows the time to learn about it :)
18:30:51 <pollo> I had planned to try setting up the CCC software eventually
18:31:28 <pollo> I'm (finally) going to have some free time after Thursday
18:32:19 <CarlFK> vocto could use some packaging love
18:32:49 <CarlFK> right now the docs say "cd ~/voctomix ....
18:33:02 <pollo> https://github.com/voc/voctomix/issues/13
18:33:23 <CarlFK> woot
18:33:37 <tumbleweed> seems like we are drifting off topic
18:33:41 <pollo> but ppl from vocto said **they** wouldn't do it
18:34:08 <tumbleweed> that's fair enough
18:34:29 <pollo> if no one wants to do the reviewing software for Vienna, I guess the only option is a shout out on the ML
18:34:40 <pollo> but I don't think that will work
18:34:45 <tumbleweed> action you?
18:35:02 <pollo> I can #action it, but I'm 90% sure it'll fail
18:35:28 <tumbleweed> #action pollo to prod about setting up reviewing for vienna-mini-dc
18:35:38 <tumbleweed> #topic voctomix report
18:35:42 <tumbleweed> CarlFK: all yours :)
18:36:02 <CarlFK> sure - let me repost for the record
18:36:13 <CarlFK> I have a factoid to report: I used Vocto in production, it worked.
18:36:54 <CarlFK> vocto core and gui running on an 2nd gen i3
18:37:17 <CarlFK> same box, video camera 720p hdmi -> hdmi2usb -> desktop -> localhost -> vocto core
18:37:32 <CarlFK> presenter's laptop into an hdmi2usb muxed with usb audio from the sound board -> laptop -> eithernet -> cat5 -> vocto core
18:38:25 <CarlFK> used veyepar for post
18:38:53 <pollo> any sound lag?
18:38:56 <CarlFK> I think I am done with DVswitch forever
18:38:59 <CarlFK> no lag
18:39:01 <tumbleweed> heh
18:39:02 <CarlFK> er
18:39:13 <tumbleweed> what vocto were you running? on what ubuntu?
18:39:13 <CarlFK> no sync issues
18:39:24 <CarlFK> vocto master on ubuntu wily
18:40:03 <CarlFK> there is a little more latency than dvsitch, but once I started using it, turns out not to be an issue - I didn't notice it at all
18:40:22 <RattusRattus> CarlFK: just to be clear here.  there was no sound sync issue with the video, and no soud lag to the PA system?
18:40:46 <tumbleweed> RattusRattus: well, the sound to the PA system wasn't going thorugh any computers
18:40:47 <CarlFK> RattusRattus: no sync issues
18:41:06 <RattusRattus> :-)  great
18:41:30 <CarlFK> if you put one ear to vocto.. oh right.. vocto has audio monitoring!
18:41:35 <RattusRattus> tumbleweed: ok so not running sound over cat5 from front to back of room (phew)
18:41:59 <tumbleweed> yeah, I'm presuming not
18:42:11 <CarlFK> if you put one ear to head phone coming out of voco's UI and one ot the PA, you hear an echo
18:42:48 <RattusRattus> CarlFK: thats fine!  just as long as syc audio with video feed :-)
18:42:53 <CarlFK> but that would have been the same with DVswtich if it had that feature
18:43:19 <pollo> heh, so at least we know it's feasible
18:43:42 <RattusRattus> my concern is differant camera / grabbers in same room will have quite a differant latancy
18:43:43 <tumbleweed> move on?
18:43:45 <pollo> CarlFK: will you be there at DC16?
18:44:17 <CarlFK> pollo: I don't plan on being at dc16
18:44:18 <tumbleweed> not unless we kidnap him
18:44:42 <pollo> so #action pollo will kidnap CarlFK ;D
18:44:46 <CarlFK> lol
18:44:47 <pollo> i think we can move on
18:44:51 <CarlFK> wait...
18:45:08 <CarlFK> you plan on using bm card to captture sdi in the 3rd room, right ?
18:45:24 <pollo> next topic is -- Hardware for the voctomix room --
18:45:25 <pollo> :D
18:45:43 <tumbleweed> #topic Hardware for the voctomix room
18:45:48 <CarlFK> I would like to know soon what the plan is and i will purchase the same for myself
18:46:13 <pollo> on the ML i proposed to use this camera model: http://pro-av.panasonic.net/en/sales_o/broch_pdf/ag-ac160_130.pdf
18:46:15 <tumbleweed> yes, I think that's our plan
18:46:35 <pollo> It does support firewire and USB 2.0, so I guess it could work out with both setups (DVswitch & voctomix(
18:46:46 <pollo> and HDMI
18:46:49 <tumbleweed> I hate to sound like a broken record
18:46:56 <tumbleweed> but it doesn't havet o have firewire to work with dvswitch
18:47:01 <tumbleweed> it does make things easier, though :)
18:47:06 <pollo> o0
18:47:18 <pollo> so what HW _do_ we need?
18:47:19 <tumbleweed> you can make anything work with a bit of gstreamer glue
18:47:24 <tumbleweed> I've said this a zillion times
18:47:29 <pollo> damn
18:47:53 <pollo> anyway, if it's easier and we can find one of these, it'll be an easier setup
18:48:03 <tumbleweed> yep, that's very much like our current big cameras
18:48:19 <tumbleweed> but smaller?
18:48:27 <pollo> pretty much the same size
18:48:47 <pollo> as for the capture cards, I have NO idea what we should look into
18:48:53 <tumbleweed> err does that even have firewire?
18:49:06 <tumbleweed> ah, there it is, under other
18:49:26 <RattusRattus> guys - are we hiring or buying this?
18:49:33 <pollo> hiring i think
18:49:36 <RattusRattus> good.
18:49:46 <pollo> if it works well we can look into buying, but after DC16 :D
18:50:09 <tumbleweed> that said, we don't even know if there's one in ZA :P
18:50:11 <RattusRattus> no after DC16 we need to look at using SDI as transport first....
18:50:56 <tumbleweed> #info preferred camera model ag-ac160_130
18:51:07 * RattusRattus looks
18:51:23 <pollo> anyone knows about the capture cards they use at CCC? I heard around "blackmagic cards" but /me has no experience with these kind of things
18:51:47 <RattusRattus> pollo not cards - they are external boxes
18:51:59 <RattusRattus> blackmagic do make cards though
18:52:12 <tumbleweed> h01ger: ?
18:52:39 <tumbleweed> https://c3voc.de/wiki/hardware:encoder looks like they use PCI cards
18:52:54 <pollo> RattusRattus: you seem enabled with video. Could you look into capture?
18:52:55 <RattusRattus> +1 for the ag-ac160_130 cameras
18:53:27 <pollo> we'll use a desktop in the voctomix room
18:54:24 <RattusRattus> ok will have a chat with tumbleweed after this meeting re HW setup
18:54:53 <pollo> :D
18:55:19 * RattusRattus doesn't know if he is going to DC16 yet (nothing heard back for travel/accomadation bersary)
18:55:28 <tumbleweed> RattusRattus: that'll take about a month
18:55:52 <tumbleweed> RattusRattus: but I think we can guarantee core video people bursaries :P
18:55:55 <RattusRattus> until then I can't commit...
18:56:54 <pollo> yeah, same for I but I'm pretty sure I'll get my travel funds
18:57:22 <tumbleweed> seriously, if the bursaries team were to not fund you two, we'd find budget to elsewhere
18:57:31 <tumbleweed> it's worth it, for having video
18:57:45 <pollo> ok, can you #action RattusRattus about capture?
18:57:55 <pollo> we could move on :D
18:58:06 <tumbleweed> #action RattusRattus to talk to tumbleweed after this meeting re HW setup
18:58:20 <tumbleweed> #topic Hardware we need to ship from IRILL
18:58:24 <RattusRattus> fine.
18:59:01 <RattusRattus> https://wiki.debconf.org/wiki/DC16EquipmentList  << Start of kit list per room
18:59:02 <pollo> so what is the deal with the HP laptops
18:59:10 <pollo> do we have 5 or 4
18:59:17 <pollo> did we ever had 5?
18:59:26 <tumbleweed> 4
18:59:29 <tumbleweed> once upon a time we had 6
18:59:34 <tumbleweed> clearly we've had 4 for a while
18:59:41 <RattusRattus> pollo: we did have 6, we knew we were down to 5, but now its 4
18:59:41 <pollo> ok, nice
19:00:06 <tumbleweed> it seems we had 4 at dc15 too, and forgot about that
19:00:07 <RattusRattus> so we need HP Eleite books for DV Switch
19:00:43 <RattusRattus> but seemed ok with the DV cards for audiance camera
19:01:06 <pollo> atm I told olads we needed only very few things from IRILL
19:01:24 <pollo> the HP laptops, the cameras, some cables
19:01:37 <RattusRattus> sound desks?
19:01:40 <RattusRattus> mics
19:01:43 <tumbleweed> get locally
19:01:46 <RattusRattus> good
19:01:46 <tumbleweed> we don't have enough mics anyway
19:01:49 <RattusRattus> ack
19:01:55 <tumbleweed> and shipping miles of coax cable around is just silly
19:02:00 <tumbleweed> (if we have you to solder more :P )
19:02:01 <RattusRattus> indeed
19:02:12 <pollo> do we need stands for the cameras?
19:02:25 <RattusRattus> the big cameras yes
19:02:30 <tumbleweed> probably hireable locally
19:02:41 <tumbleweed> but we haven't found anyone to lease us anything,yet
19:02:42 <RattusRattus> small cameras just buy cheep tripod local
19:03:08 <RattusRattus> (<$30)
19:03:12 <pollo> RattusRattus: so do you want us to ship the bigger tripod?
19:03:31 <pollo> I'm pretty sure it'll be cheaper to rent that locally too
19:03:51 <RattusRattus> yes we should unless you can find local
19:04:20 <tumbleweed> so, we have to up our game, locally
19:04:21 <RattusRattus> pollo: rental is not cheep.  normaly 3 weeks rental is cost of the kit new
19:04:38 <RattusRattus> will go through kit list with tumbleweed after this meeting
19:04:41 <tumbleweed> and we're looing at 2 weeks...
19:04:42 <pollo> ok, so I'll check next week with highvoltage next week for local s-tuff
19:05:11 <pollo> and follow up with olasd for IRILL shipping
19:05:14 <CarlFK> do we know the "should be shipped by this date" date for Paris to CT ?
19:05:47 <pollo> I think we agreed stuff should be in CPT early june
19:05:50 <RattusRattus> ummm is anyone cosy with the Uni's AV team?  if not we should be
19:06:08 <tumbleweed> RattusRattus: so, a few experiences with the university AV
19:06:20 <tumbleweed> PA systems and recording lectures is handled by the IT department
19:06:29 <tumbleweed> who are as knuckleheaded as any university IT department
19:06:46 <tumbleweed> they're going to have the cheapest nastiest equipment available, and charge a fortune for it
19:06:51 <RattusRattus> so do they run an AV course?  if so they will have cameras, tripods, sound desks
19:07:19 <tumbleweed> there is a little AV group attached to the drama department, that I've borrowed DV cameras from, years and years ago
19:07:32 <RattusRattus> yes they are probably the right people
19:07:36 <tumbleweed> probably too small for us, but they have a good set of wireless mics (for theatre productions) and such
19:07:41 <tumbleweed> I'd start with them
19:08:12 <RattusRattus> if they have Radio corse (even a student radio station...)
19:08:13 <pollo> imho it's easier to rent all the things we need at the same place
19:08:17 <tumbleweed> and there is an AV college that in the same business park as my office in CPT that I can talk to
19:08:57 <tumbleweed> pollo: theoretically, yes. But then we may be paying professional rates for everything
19:08:58 <RattusRattus> pollo: indeed, but the kit we need isn't gonna be std room AV
19:09:01 <tumbleweed> pollo: but I'd start with that
19:09:02 <CarlFK> tumbleweed: where did the tripods for PyConZA come from?
19:09:07 <pollo> we have 5K USD budget and can use it if it frees us some time do to more pressing matters
19:09:24 <tumbleweed> CarlFK: I have no recollection
19:09:30 <DLange> Just FYI: 5 boxes totalling 50 kg air freight Paris -> Cape Town 362 EUR via InterConsol (ZA Airlines)
19:09:47 <tumbleweed> lol, that's about the same as shipping to vienna
19:09:49 <RattusRattus> that's good
19:10:15 <DLange> probably the same cost for the return but we could go sea freight then which is probably marginally cheaper (<=20%)
19:10:19 <RattusRattus> FYI miniconf UK shipping was 80kg
19:11:35 <tumbleweed> I can ask around in the local film industry cicles, for cheap hiring
19:11:40 * tumbleweed knows some camera people
19:12:49 <pollo> http://www.rent-a-cam.co.za/products.htm lists 800 ZAR for a camera + tripod /day
19:13:04 <pollo> pretty sure just the tripod with be a tenth of that
19:13:17 <tumbleweed> such pricing is really aimed at 1 day shoots not 2 week conferences
19:13:32 <pollo> they would charge us more?
19:13:37 <pollo> seems wicked
19:13:53 <tumbleweed> no, I mean, the price is exhorbatant if you're renting it for a long time
19:14:07 <tumbleweed> their pricing isn't aimed at our market
19:14:16 <DLange> 50 EUR / day is ~ 800 ZAR / day
19:14:26 <DLange> or 56 USD / day
19:14:58 <tumbleweed> for ZAR 8000 (assuming a 10 day hire) I'm sure we can buy some nice tripods
19:15:17 <pollo> but what we'll we do with these tripods after the conf?
19:15:26 <pollo> we _have_ tripods
19:15:33 <pollo> just far away
19:15:44 <tumbleweed> oh, actually those go for around 50k ZAR, never mind :)
19:15:47 <RattusRattus> cost of main tripod is anout $300 USD
19:15:55 <RattusRattus> about
19:16:04 <tumbleweed> still there are reasonable ones for under 10k
19:16:25 <tumbleweed> http://www.pricecheck.co.za/offers/79296720/Manfrotto+MVH500AH+Video+Fluid+Head+%26+755XB+Aluminium+Tripod+with+Carry+Bag+Kit?sst=manfrotto&ssp=26&sso=1&rc=default
19:16:44 <tumbleweed> we're going OT
19:16:48 <tumbleweed> any actions here?
19:16:57 <tumbleweed> we need people to do research before we can really make decisions
19:16:59 <DLange> http://www.bidorbuy.co.za <- buy what you need over the next months
19:17:03 <DLange> much cheaper...
19:17:23 <pollo> I can look into how much shipping EVERYTHING (DC15 like) to CPT will cost
19:17:24 <CarlFK> http://www.bhphotovideo.com/c/product/964122-REG/blackmagic_design_decklink_mini_recorder.html
19:17:46 <pollo> and then we can decide if we go local or not
19:17:46 <CarlFK> that is what CCC uses - I am ordering two  now
19:17:55 <tumbleweed> CarlFK: not multi-input cards?
19:18:04 <tumbleweed> or do they do one card per camera?
19:18:14 <DLange> pollo: probably 3-4x the above quote (as it's 14 or so boxes and I calc'd 5)
19:18:46 <CarlFK> tumbleweed: "can someone point to where I can buy whatever capture care you use?" ) MaZderMind: CarlFK: https://www.google.com/webhp?sourceid=chrome-instant&ion=1&espv=2&ie=UTF-8&client=ubuntu#q=decklink+mini+recorder&tbm=shop
19:20:05 <tumbleweed> I could buy a couple of those for debconf, if we want. But I'm leaving next week, so it'd be buy today
19:20:51 <pollo> all right then, tumbleweed and RattusRattus will work on the HW we need and with this I'll look with highvoltage what we can rent/buy locally
19:21:00 <DLange> http://www.bidorbuy.co.za/item/215231567/Blackmagic_Design_DeckLink_Mini_Recorder.html
19:21:05 <DLange> also available in ZA
19:21:14 <CarlFK> $130 each.  I hear plenty of good stuff about them from ccc, xfxf, daven, DanD of melt and dvgrab fame, so easy to say yes.
19:21:57 <pollo> CarlFK: they don't need non-free drivers?
19:22:18 <CarlFK> pollo: I think they need blobs
19:22:25 <tumbleweed> DLange: 50% more than in the US, but that's not a big deal
19:22:31 <RattusRattus> there are 'lobbed over the wall' linux binaries
19:23:09 <tumbleweed> #action tumbleweed and RattusRattus will work on the HW we need
19:23:21 <tumbleweed> #action pollo and highvoltage will see what they can rent/buy locally
19:23:24 <pollo> :D
19:23:40 <tumbleweed> pollo/highvoltage: I can try dig out contacts, prod me
19:23:45 <tumbleweed> are we done?
19:23:46 <pollo> sure
19:23:49 <RattusRattus> sure
19:23:50 <pollo> I guess so
19:24:00 <pollo> o wait
19:24:01 <tumbleweed> #endmeeting